<!doctype html> <html amp lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#ee163b"> <meta name="amp-ad-enable-refresh" content="network1=30"> <title>Champions League, Rangers 2-2 PSV: Obispo denies Van Bronckhorst's side after Benitez howler at Ibrox - myKhel</title> <meta name="headline" itemprop="headline" content="Champions League, Rangers 2-2 PSV: Obispo denies Van Bronckhorsts side after Benitez howler at Ibrox"/> <meta itemprop="url" content="https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html"/> <meta name="description" itemprop="description" content="There is everything to play for after Rangers and PSV played out a four-goal thriller in their Champions League play-off first leg at Ibrox."/> <meta property="taboola-category" content="english"/> <meta name="robots" content="max-image-preview:large"/> <meta name="robots" content="index, follow"/> <meta itemprop="datePublished" content="2022-08-17T02:40:11+05:30"/> <meta name="news_keywords" content="football, review, news, rangers, psv, english, champions league"/> <link rel="canonical" href="https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html"/> <meta property="article:published_time" content="2022-08-17T02:40:11+05:30" /> <meta property="article:modified_time" content="2022-08-17T08:06:19+05:30"/> <link as="script" href="https://cdn.ampproject.org/v0.js" rel=preload> <link href="https://fonts.gstatic.com" rel="dns-prefetch preconnect" crossorigin> <meta name="amp-consent-blocking" content="amp-ad" /> <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css"/> <link href="https://fonts.gstatic.com" rel="preconnect"> <link href="https://fonts.gstatic.com" rel="dns-prefetch"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html",
  "headline": "Champions League, Rangers 2-2 PSV: Obispo denies Van Bronckhorsts side after Benitez howler at Ibrox",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.mykhel.com/img/2022/08/jordan-teze-ryan-kent_1ahra9riez3221hl3yskp4bdt3.jpg"],
     "width": 696,
    "height": 450
  },
  "datePublished": "2022-08-17T02:40:11+05:30",
  "dateModified": "2022-08-17T08:06:19+05:30",
  "dateCreated": "2022-08-17T02:40:11+05:30",
  "author": {
    "@type": "Person",
    "name": "Jonathan Davies"
  },
   "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "There is everything to play for after Rangers and PSV played out a four-goal thriller in their Champions League play-off first leg at Ibrox.",
  "keywords": "football, review, news, rangers, psv, english, champions league",
  "articleBody":"Glasgow, August 17: Armando Obispos header denied Rangers as they were held to a 2-2 draw by PSV in the first leg of their Champions League play-off tie at Ibrox.Seeking a first group-stage appearance in four years, Ruud van Nistelrooys side took a 37th-minute lead as Ibrahim Sangare scooped the ball home after Rangers failed to deal with a corner.But the hosts responded within three minutes following a neat one-touch move that culminated in Antonio Colak sweeping home his fourth goal in as many matches.Giovanni van Bronckhorsts men edged ahead in fortuitous circumstances 20 minutes from time; Walter Benitez fumbling Tom Lawrences ambitious free-kick into his own net.However, Obispo levelled matters eight minutes later when he headed in Cody Gakpos corner to leave the tie finely poised ahead of the second leg in Eindhoven next week."
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"football","item":"https:\/\/www.mykhel.com\/football\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/football\/news\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-consent id="googlefc" layout="nodisplay" type="googlefc"> <script type="application/json">
{
    "clientConfig":{
        "publisherIdentifier":"pub-6601380052549923"
    }
}
</script> </amp-consent> <amp-iframe title="User Sync" width=1 height=1
 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false"> <!-- Header starts here --> <amp-install-serviceworker src="https://www.mykhel.com/oiframework-sw.js?v=1.0.21" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}"
    },
  "vars": {
    "account": "UA-110466-78"
  },
  "extraUrlParams": {
        "cd1": "omnisport-MyKhel Team",
       "cd2": "AMP",
    "cd3": "2022-08-17",
    "cd4": "https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html",
    "cd8": "article-amp"
  },
  "triggers": {
    "trackPageviewWithCustom" : {
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
                "cd1": "omnisport-MyKhel Team",
                "cd3": "2022-08-17",
        "cd4": "https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html",
	"cd8": "article-amp"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-6"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <!--<amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-40"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics>--> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  }
}
</script> </amp-analytics> <!-- comScore UDM pageview tracking --> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <button class="mainmenu_open" on="tap:mainmenu_lightbox" title="menu"> <span></span> <span></span> <span></span> </button> <amp-lightbox id="mainmenu_lightbox" layout="nodisplay"> <button on="tap:mainmenu_lightbox.close" class="mainmenu_close" title="menu"> <span></span> <span></span> </button> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="/" itemprop="url"><span itemprop="name"> Home </span></a> </li> <li class="mainnav"> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket </span></a> </li> <li class="mainnav"> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li class="mainnav"> <a href="/cricket/schedules/" itemprop="url"><span itemprop="name"> Fixtures </span></a> </li> <li class="mainnav"> <a href="/cricket/results/" itemprop="url"><span itemprop="name"> Results </span></a> </li> <li class="mainnav"> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> </ul> </div> </amp-lightbox> </div> <div class="india-flag"> <amp-img src="/images/flag-animation1.gif" width="43" height="37" layout="responsive" alt="India"></amp-img> </div> <div class="mobi-logo"> <a href="http://www.mykhel.com/"><amp-img data-hero src="https://www.mykhel.com/images/mykhel-logo.svg" height="30px" width="117px"></amp-img></a> </div> </div> </div> <div class="clear"></div> </div> </header> </div> <div id="containerMain" class="clearfix"> <section> <div id="container" data-content_id="195799" data-slideshow="false" data-category_name="football" data-category_id="20525"> <section> <article> <div id="inner-article-wrapper"> <div class="breadcrumb clearfix"> <nav> <a href='/'>Home</a><span class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><a href='/football/'>Football</a><span class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><a href='/football/news/'>News</a> </nav> </div> <header> <h1 class="oneindia-article-heading" content="Champions League, Rangers 2-2 PSV: Obispo denies Van Bronckhorsts side after Benitez howler at Ibrox">Champions League, Rangers 2-2 PSV: Obispo denies Van Bronckhorsts side after Benitez howler at Ibrox</h1> <!--<div class="synopsis"><h2 itemprop="description" class="synopsishead">There is everything to play for after Rangers and PSV played out a four-goal thriller in their Champions League play-off first leg at Ibrox.</h2></div>--> <div class="datetime date-time"> <h3 itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by" content="Jonathan Davies"><div class="author-profile written-by">By <strong>Jonathan Davies</strong></div></span> </h3> <br/> <time datetime="2022-08-17T08:06:19+05:30" itemprop="dateModified">
                                                                                Updated: Wed, Aug 17, 2022,  8:06 [IST]
                                                                        </time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="362504024171382" width="30px" height="30px"></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px"></amp-social-share> </div> <div id="first-ad"> <span class="oiad-txt">Advertisement</span> <div class='ampinnerad'> <amp-ad width=300 height=250
                                                type="doubleclick" data-slot="/1008496/mykhel-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p><strong></div><div class="article_image big-center-img"><div class="big-center-img" data-cl-cnt ="0" data-cnt-t="0" data-gal-src="https://www.mykhel.com/img/2022/08/jordan-teze-ryan-kent_1ahra9riez3221hl3yskp4bdt3.jpg"><div class="left"><a href="#"><div><amp-img src="https://www.mykhel.com/img/2022/08/jordan-teze-ryan-kent_1ahra9riez3221hl3yskp4bdt3.jpg" title ="Jordan Teze and Ryan Kent" data-qimg="https://www.mykhel.com/img/2022/08/jordan-teze-ryan-kent_1ahra9riez3221hl3yskp4bdt3.jpg" data-cl-slideshow="" data-cl-title="Jordan Teze and Ryan Kent" data-cl-description="" data-cl-imageid="195799-0" class="contain" data-hero width="950" height="633" layout="responsive"></amp-img></div></a></div></div></div><div class="article_middle"></strong></p><p>Glasgow, August 17: Armando Obispo's header denied Rangers as they were held to a 2-2 draw by PSV in the first leg of their Champions League play-off tie at Ibrox.</p><div class='amp-inner-ad'><amp-ad width='300' height='250'
                                                                                        type='doubleclick'
                                                                                        data-slot='/1008496/mykhel-eng-inarticle-300x250-mobi-2' data-multi-size='300x250,320x50' json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'> </amp-ad></div><p>Seeking a first group-stage appearance in four years, Ruud van Nistelrooy's side took a 37th-minute lead as Ibrahim Sangare scooped the ball home after Rangers failed to deal with a corner.</p><div class="amp-flying-carpet"><div class="amp-flying-carpet-text-border">Advertisement</div><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600" type="doubleclick" data-slot="/1008496/mk-carpet-amp" data-multi-size="300x600" layout="fixed" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}
							data-enable-refresh=30> </amp-ad> </amp-fx-flying-carpet> <div class="amp-flying-carpet-text-border">Advertisement</div></div><p>But the hosts responded within three minutes following a neat one-touch move that culminated in Antonio Colak sweeping home his fourth goal in as many matches.</p><p>Giovanni van Bronckhorst's men edged ahead in fortuitous circumstances 20 minutes from time; Walter Benitez fumbling Tom Lawrence's ambitious free-kick into his own net.</p><p>However, Obispo levelled matters eight minutes later when he headed in Cody Gakpo's corner to leave the tie finely poised ahead of the second leg in Eindhoven next week.</p><p><strong><amp-twitter width="486" height="400" layout="responsive" data-tweetid="1559643905682989057" ></amp-twitter></strong></p><!--end print text--><div id="inread"></div><div class="content_comments" id="content_comments"></div><div class='article_middle'><div class="amp-inner-ad gap15"> <span class="oiad-txt1">Advertisement</span> <amp-ad width=336 height=280
    type="doubleclick" data-slot="/21622890900,1008496/SG_Mykhel.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <h2 class="widgetHeading related-slider"> <a href="/topic/champions-league?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic">
 More <span>CHAMPIONS LEAGUE </span>News   <span class="sliderArrow"><i class="material-icons">arrow_forward</i></span> </a> </h2> <amp-carousel width="300" height="200" layout="responsive" type="slides" controls> <div class="citySlide"> <ul> <li> <a href="/football/benzema-courtois-de-bruyne-nominated-for-uefa-mens-player-of-the-year-195586.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/08/karim-benzema_1clrwve45i5wk1omupiqocobyk.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Benzema, Courtois and De Bruyne nominated for UEFA Men's Player of the Year
        </div> </a> </li> <li> <a href="/football/two-free-deals-west-ham-united-could-make-this-summer-194269.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/football-1658405005.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Two free deals West Ham United could make this summer
        </div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/football/real-madrid-no-more-signings-says-ancelotti-after-tchouameni-rudiger-193879.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/carlo-ancelotti_bp4jlv9ukbgx14qcz2inogswg.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          After Tchouameni and Rudiger, are Real Madrid really done in the transfer market?
        </div> </a> </li> <li> <a href="/football/real-madrid-2022-23-pre-season-preview-192957.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/real-madrid-1656653838.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Real Madrid 2022-23 pre-season preview
        </div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/football/thiago-silva-urges-super-friend-neymar-join-chelsea-psg-talk-192806.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/neymar-and-thiago-silva_1gaayzo71dw981fs7m0zhqb2cd.png" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Thiago Silva urges 'super friend' Neymar to join him at Chelsea amid PSG exit talk
        </div> </a> </li> <li> <a href="/football/real-madrid-rodrygo-claims-he-turned-down-barcelona-move-192185.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/rodrygo_1rwmua9kxfr31hs7s6k29nkp6.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Real Madrid star Rodrygo claims to have turned down Barcelona move in 2019
        </div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/football/perez-european-super-league-still-alive-uefa-a-monopoly-192019.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/florentino-perez_1tqpa16k7ywvg1mbbjt3lo3qb5.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Perez: European Super League 'still alive', UEFA a 'monopoly'
        </div> </a> </li> <li> <a href="/football/uefa-champions-league-2022-23-group-stage-draw-date-qualified-teams-matchday-all-you-need-to-know-191505.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/ucl-groups-1654615471.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          UEFA Champions League 2022-23 Group Stage: Draw Date, Qualified Teams, Matchday Dates - All You Need to Know
        </div> </a> </li> </ul> </div> </amp-carousel><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read More About: </span> <a title="champions league" href="/topic/champions-league">champions league</a> <a title="rangers" href="/topic/rangers">rangers</a> <a title="psv" href="/topic/psv">psv</a> <a title="football" href="/topic/football">football</a> </div></div> <div class="tags_content"> </div><div class="dayindex_link">Published On <a href="/2022/08/17/">August 17, 2022</a></div></div></p> </div> </div> </div> </article> </section> <section> </section> <div id="mobifooterad"> <amp-ad width=320 height=250
      type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x250" data-enable-refresh=30
      data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280"
type="doubleclick"
data-slot="/213794966,1008496/amp/www.mykhel.com"
data-enable-refresh="30"
data-multi-size="1x1,320x100,320x50,300x250,336x280"
rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=www.mykhel.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync"
  height="1"
  sandbox="allow-scripts allow-same-origin"
  frameborder="0"
src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="2" data-url='https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html'> </amp-embed> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
                resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html&host=www.mykhel.com&id=195799&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=Champions League, Rangers 2-2 PSV: Obispo denies Van Bronckhorsts side after Benitez howler at Ibrox"> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> <div class="amp-inner-ad"> <amp-ad width=300 height=250
                type="doubleclick"
                data-slot="/1008496/vuukle-comments-300x250"
                data-multi-size="300x250"
                data-multi-size-validation="false"
                rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html'> </amp-embed> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="6" data-url='https://www.mykhel.com/football/champions-league-rangers-2-2-psv-obispo-denies-van-bronckhorsts-side-after-benitez-howler-at-ibrox-195799.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320"
      height="50"
      type="doubleclick"
      data-slot="/1008496/mk-320x50" json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> <footer> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="https://www.mykhel.com/aboutus.html" itemprop="url" >About</a> <span>&bull;</span> <a href="https://www.greynium.com/terms-of-service" itemprop="url" rel="nofollow">Terms of Service</a> <span>&bull;</span> <a href="https://www.greynium.com/privacy-policy" itemprop="url" rel="nofollow">Privacy Policy</a><span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> <span>&bull;</span> <a href="https://www.mykhel.com/contact.html" itemprop="url">Contact</a> <span>&bull;</span> <a href="https://www.oneindia.com/advertise/" itemprop="url" rel="nofollow">Advertise</a> <span>&bull;</span> <a href="https://www.oneindia.com/careers/" itemprop="url" rel="nofollow">Jobs</a> <span>&bull;</span> <a href="https://www.oneindia.com/apps/" itemprop="url" rel="nofollow">Apps</a> </div> <div class="copyright-text">&copy; 2022 Greynium Information Technologies Pvt. Ltd.</div> </div> </div> </footer> </div> <!-- Wrapper Ends here --> </body> </html>