<!doctype html> <html amp lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#ee163b"> <meta name="amp-ad-enable-refresh" content="network1=30"> <title>Chelsea sign Manchester City forward Raheem Sterling - myKhel</title> <meta name="headline" itemprop="headline" content="Chelsea sign Manchester City forward Raheem Sterling"/> <meta itemprop="url" content="https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html"/> <meta name="description" itemprop="description" content="Raheem Sterling&quot;s time at Manchester City has come to an end, with the England international moving to Premier League rivals Chelsea."/> <meta property="taboola-category" content="english"/> <meta name="robots" content="max-image-preview:large"/> <meta name="robots" content="index, follow"/> <meta itemprop="datePublished" content="2022-07-14T00:00:22+05:30"/> <meta name="news_keywords" content="football, premier league, chelsea, manchester city, thomas tuchel, raheem sterling, transfer news, data"/> <link rel="canonical" href="https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html"/> <meta property="article:published_time" content="2022-07-14T00:00:22+05:30" /> <meta property="article:modified_time" content="2022-07-14T08:54:02+05:30"/> <link as="script" href="https://cdn.ampproject.org/v0.js" rel=preload> <link href="https://fonts.gstatic.com" rel="dns-prefetch preconnect" crossorigin> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css"/> <link href="https://fonts.gstatic.com" rel="preconnect"> <link href="https://fonts.gstatic.com" rel="dns-prefetch"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html",
  "headline": "Chelsea sign Manchester City forward Raheem Sterling",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.mykhel.com/img/2022/07/raheem-sterling_bx4o0nm6uweb1qad7shyqh3l8.jpg"],
     "width": 696,
    "height": 450
  },
  "datePublished": "2022-07-14T00:00:22+05:30",
  "dateModified": "2022-07-14T08:54:02+05:30",
  "dateCreated": "2022-07-14T00:00:22+05:30",
  "author": {
    "@type": "Person",
    "name": "Harry Carr"
  },
   "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "articleSection":"Transfer News",
  "description": "Raheem Sterling&quot;s time at Manchester City has come to an end, with the England international moving to Premier League rivals Chelsea.",
  "keywords": "football, premier league, chelsea, manchester city, thomas tuchel, raheem sterling, transfer news, data",
  "articleBody":"London, July 14: Raheem Sterling has completed his move to Chelsea from Premier League rivals Manchester City, the Blues have confirmed.The England forward moves for a reported fee in the region of  pound;45million  and is Chelseas first major signing since Todd Boehlys consortium acquired the club.Sterling  ndash; who had just one year remaining on his contract at the Etihad Stadium   ndash;  has signed a five-year deal with Chelsea.The 27-year-old scored 17 goals in all competitions for Pep Guardiolas team last season, a tally only bettered by Riyad Mahrez (24) and Kevin De Bruyne (19), as they conducted a successful defence of their title.But an exit for the England star always looked possible after City signed Borussia Dortmund star Erling Haaland, with fellow attacker Gabriel Jesus also being allowed to join a Premier League rival in Arsenal earlier this month.Now, Sterling will link up with Thomas Tuchels side for their pre-season tour of the United States, as they look to build on a third-placed finish last season.First and foremost, its a pleasure to be here, Sterling told Chelseas official website. Ive obviously achieved a lot in my career so far, but there is still so much more to achieve and Im really looking forward to doing that in a Chelsea shirt, under Thomass  management.London is my home and where it all started for me, and its amazing I now have the opportunity to play in front of friends and family week in, week out at Stamford Bridge. Im really looking forward to meeting the fans there soon. I do want to take the opportunity to thank Todd, Behdad, the ownership group, Thomas, and all involved in the process of getting me here. I cant wait to get going now and continue to do my talking on the pitch.Sterlings move will see him return to London, where he grew up and spent time in QPRs youth system before joining Liverpool as a 15-year-old.The forward, a key part of the England side that  reached the 2018 World Cup semi-finals and the Euro 2020 final, will hope a move to Stamford Bridge provides a guarantee of first-team football ahead of the World Cup in Qatar after he started just 23 of Citys 38 league games last season.Sterling won four Premier League titles, one FA Cup and four EFL Cups in Manchester after joining from Liverpool in 2015."
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"football","item":"https:\/\/www.mykhel.com\/football\/"},{"@type":"ListItem","position":3,"name":"transfer-news","item":"https:\/\/www.mykhel.com\/football\/transfer-news\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-iframe title="User Sync" width=1 height=1
 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false"> <!-- Header starts here --> <amp-install-serviceworker src="https://www.mykhel.com/oiframework-sw.js?v=1.0.21" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}"
    },
  "vars": {
    "account": "UA-110466-78"
  },
  "extraUrlParams": {
        "cd1": "omnisport-MyKhel Team",
       "cd2": "AMP",
    "cd3": "2022-07-14",
    "cd4": "https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html",
    "cd8": "article-amp"
  },
  "triggers": {
    "trackPageviewWithCustom" : {
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
                "cd1": "omnisport-MyKhel Team",
                "cd3": "2022-07-14",
        "cd4": "https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html",
	"cd8": "article-amp"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-6"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <!--<amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-40"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics>--> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  }
}
</script> </amp-analytics> <!-- comScore UDM pageview tracking --> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <button class="mainmenu_open" on="tap:mainmenu_lightbox" title="menu"> <span></span> <span></span> <span></span> </button> <amp-lightbox id="mainmenu_lightbox" layout="nodisplay"> <button on="tap:mainmenu_lightbox.close" class="mainmenu_close" title="menu"> <span></span> <span></span> </button> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="/" itemprop="url"><span itemprop="name"> Home </span></a> </li> <li class="mainnav"> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket </span></a> </li> <li class="mainnav"> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li class="mainnav"> <a href="/cricket/schedules/" itemprop="url"><span itemprop="name"> Fixtures </span></a> </li> <li class="mainnav"> <a href="/cricket/results/" itemprop="url"><span itemprop="name"> Results </span></a> </li> <li class="mainnav"> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> </ul> </div> </amp-lightbox> </div> <div class="mobi-logo"> <a href="http://www.mykhel.com/"><amp-img data-hero src="https://www.mykhel.com/images/mykhel-logo.svg" height="30px" width="117px"></amp-img></a> </div> </div> </div> <div class="clear"></div> </div> </header> </div> <div id="containerMain" class="clearfix"> <section> <div id="container" data-content_id="193775" data-slideshow="false" data-category_name="football" data-category_id="20525"> <section> <article> <div id="inner-article-wrapper"> <div class="breadcrumb clearfix"> <nav> <a href='/'>Home</a><span class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><a href='/football/'>Football</a><span class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><a href='/football/transfer-news/'>Transfer News</a> </nav> </div> <header> <h1 class="oneindia-article-heading" content="Chelsea sign Manchester City forward Raheem Sterling">Chelsea sign Manchester City forward Raheem Sterling</h1> <!--<div class="synopsis"><h2 itemprop="description" class="synopsishead">Raheem Sterling's time at Manchester City has come to an end, with the England international moving to Premier League rivals Chelsea.</h2></div>--> <div class="datetime date-time"> <h3 itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by" content="Harry Carr"><div class="author-profile written-by">By <strong>Harry Carr</strong></div></span> </h3> <br/> <time datetime="2022-07-14T08:54:02+05:30" itemprop="dateModified">
                                                                                Updated: Thu, Jul 14, 2022,  8:54 [IST]
                                                                        </time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="362504024171382" width="30px" height="30px"></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px"></amp-social-share> </div> <div id="first-ad"> <span class="oiad-txt">Advertisement</span> <div class='ampinnerad'> <amp-ad width=300 height=250
                                                type="doubleclick" data-slot="/1008496/mykhel-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p><strong></div><div class="article_image big-center-img"><div class="big-center-img" data-cl-cnt ="0" data-cnt-t="0" data-gal-src="https://www.mykhel.com/img/2022/07/raheem-sterling_bx4o0nm6uweb1qad7shyqh3l8.jpg"><div class="left"><a href="#"><div><amp-img src="https://www.mykhel.com/img/2022/07/raheem-sterling_bx4o0nm6uweb1qad7shyqh3l8.jpg" title ="Raheem Sterling" data-qimg="https://www.mykhel.com/img/2022/07/raheem-sterling_bx4o0nm6uweb1qad7shyqh3l8.jpg" data-cl-slideshow="" data-cl-title="Raheem Sterling" data-cl-description="" data-cl-imageid="193775-0" class="contain" data-hero width="950" height="633" layout="responsive"></amp-img></div></a></div></div></div><div class="article_middle"></strong></p><p>London, July 14: Raheem Sterling has completed his move to Chelsea from Premier League rivals Manchester City, the Blues have confirmed.</p><div class='amp-inner-ad'><amp-ad width='300' height='250'
                                                                                        type='doubleclick'
                                                                                        data-slot='/1008496/mykhel-eng-inarticle-300x250-mobi-2' data-multi-size='300x250,320x50' json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'> </amp-ad></div><p>The England forward moves for a reported fee in the region of &pound;45million<strong> </strong>and is Chelsea's first major signing since Todd Boehly's consortium acquired the club.</p><p>Sterling &ndash; who had just one year remaining on his contract at the Etihad Stadium &ndash; has signed a five-year deal with Chelsea.</p><p>The 27-year-old scored 17 goals in all competitions for Pep Guardiola's team last season, a tally only bettered by Riyad Mahrez (24) and Kevin De Bruyne (19), as they conducted a successful defence of their title.</p><p>But an exit for the England star always looked possible after City signed Borussia Dortmund star Erling Haaland, with fellow attacker Gabriel Jesus also being allowed to join a Premier League rival in Arsenal earlier this month.</p><div class="amp-flying-carpet"><div class="amp-flying-carpet-text-border">Advertisement</div><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600" type="doubleclick" data-slot="/1008496/mk-carpet-amp" data-multi-size="300x600" layout="fixed" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}
							data-enable-refresh=30> </amp-ad> </amp-fx-flying-carpet> <div class="amp-flying-carpet-text-border">Advertisement</div></div><p>Now, Sterling will link up with Thomas Tuchel's side for their pre-season tour of the United States, as they look to build on a third-placed finish last season.</p><p>"First and foremost, it's a pleasure to be here," Sterling told Chelsea's official website. "I've obviously achieved a lot in my career so far, but there is still so much more to achieve and I'm really looking forward to doing that in a Chelsea shirt, under Thomas's management.</p><amp-embed width=100 height=100 type=taboola layout=responsive data-publisher="oneindiadigital-mykhel" data-mode="thumbnails-a-mid" data-placement="Mid Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url=""></amp-embed><p><strong><amp-twitter width="486" height="400" layout="responsive" data-tweetid="1547271040077742081" ></amp-twitter></strong></p><p>"London is my home and where it all started for me, and it's amazing I now have the opportunity to play in front of friends and family week in, week out at Stamford Bridge. I'm really looking forward to meeting the fans there soon. "I do want to take the opportunity to thank Todd, Behdad, the ownership group, Thomas, and all involved in the process of getting me here. "I can't wait to get going now and continue to do my talking on the pitch."</p><p>Sterling's move will see him return to London, where he grew up and spent time in QPR's youth system before joining Liverpool as a 15-year-old.</p><p>The forward, a key part of the England side that reached the 2018 World Cup semi-finals and the Euro 2020 final, will hope a move to Stamford Bridge provides a guarantee of first-team football ahead of the World Cup in Qatar after he started just 23 of City's 38 league games last season.</p><p>Sterling won four Premier League titles, one FA Cup and four EFL Cups in Manchester after joining from Liverpool in 2015.</p><!--end print text--><div id="inread"></div><div class="content_comments" id="content_comments"></div><div class='article_middle'><div class="amp-inner-ad gap15"> <span class="oiad-txt1">Advertisement</span> <amp-ad width=336 height=280
    type="doubleclick" data-slot="/21622890900,1008496/SG_Mykhel.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <h2 class="widgetHeading related-slider"> <a href="/topic/raheem-sterling?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic">
 More <span>RAHEEM STERLING </span>News   <span class="sliderArrow"><i class="material-icons">arrow_forward</i></span> </a> </h2> <amp-carousel width="300" height="200" layout="responsive" type="slides" controls> <div class="citySlide"> <ul> <li> <a href="/football/sterling-joins-chelsea-underrated-by-manchester-city-thomas-tuchel-bargain-193770.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/sterling_1hzuxo9vz173m1epeetd6hftqj.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Sterling joins Chelsea: Underrated by Man City? The numbers suggest Tuchel is getting a bargain
        </div> </a> </li> <li> <a href="/football/rumour-has-it-with-raphinha-now-unlikely-chelsea-sets-their-sights-on-serge-gnabry-193665.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/serge-gnabry_1lixe1muvn19l19em0zwaq2rf9.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Rumour Has It: With Raphinha now unlikely, Chelsea set their sights on Gnabry
        </div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/football/rumour-has-it-sterling-set-for-chelsea-193532.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/raheem-sterling_19kbumc0xj81010841es1fx8mk.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Rumour Has It: Raheem Sterling set for Chelsea
        </div> </a> </li> <li> <a href="/football/rumour-has-it-chelsea-to-offer-package-of-players-cash-and-champions-league-for-frenkie-de-jong-193427.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/frenkie-de-jong_19fxult05v0wf1psukrdjgj49a.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Rumour Has It: Chelsea to offer package of players, cash and Champions League for Frenkie de Jong
        </div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/football/rumour-has-it-kalidou-koulibaly-emerges-as-chelseas-primary-centre-back-target-192874.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/kalidou-koulibaly_ngjezdo4v9r410fxr0zv5jsp1.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Rumour Has It: Kalidou Koulibaly emerges as Chelsea's primary centre-back target
        </div> </a> </li> <li> <a href="/football/rumour-has-it-chelsea-beat-arsenal-barcelona-leeds-winger-raphinha-192808.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/raphinha_965ggzkn5zea1b7y6wtt177uh.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Rumour Has It: Chelsea beat Arsenal and Barcelona to Leeds winger Raphinha
        </div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/football/rumour-has-it-real-madrid-eye-jude-bellingham-192744.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/bellingham_19qofi8hq94ka1j5dlc12hrdm7.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Rumour Has It: Real Madrid eye Bellingham as final piece of midfield puzzle
        </div> </a> </li> <li> <a href="/football/rumour-has-it-sevilla-make-kounde-transfer-difficult-for-barcelona-192381.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/juleskounde_1ljjevs23pbrf1qo32ngtr7t9p.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Rumour Has It: Sevilla stifle Kounde move to Barcelona
        </div> </a> </li> </ul> </div> </amp-carousel><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read More About: </span> <a title="raheem sterling" href="/topic/raheem-sterling">raheem sterling</a> <a title="chelsea" href="/topic/chelsea">chelsea</a> <a title="transfer news" href="/topic/transfer-news">transfer news</a> <a title="football" href="/topic/football">football</a> </div></div> <div class="tags_content"> </div><div class="dayindex_link">Published On <a href="/2022/07/14/">July 14, 2022</a></div></div></p> </div> </div> </div> </article> </section> <section> </section> <div id="mobifooterad"> <amp-ad width=320 height=250
      type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x250" data-enable-refresh=30
      data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280"
type="doubleclick"
data-slot="/213794966,1008496/amp/www.mykhel.com"
data-enable-refresh="30"
data-multi-size="1x1,320x100,320x50,300x250,336x280"
rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=www.mykhel.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync"
  height="1"
  sandbox="allow-scripts allow-same-origin"
  frameborder="0"
src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="2" data-url='https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html'> </amp-embed> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
                resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html&host=www.mykhel.com&id=193775&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=Chelsea sign Manchester City forward Raheem Sterling"> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> <div class="amp-inner-ad"> <amp-ad width=300 height=250
                type="doubleclick"
                data-slot="/1008496/vuukle-comments-300x250"
                data-multi-size="300x250"
                data-multi-size-validation="false"
                rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html'> </amp-embed> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="6" data-url='https://www.mykhel.com/football/chelsea-sign-raheem-sterling-from-manchester-city-193775.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320"
      height="50"
      type="doubleclick"
      data-slot="/1008496/mk-320x50" json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> <footer> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="https://www.mykhel.com/aboutus.html" itemprop="url" >About</a> <span>&bull;</span> <a href="https://www.greynium.com/terms-of-service" itemprop="url" rel="nofollow">Terms of Service</a> <span>&bull;</span> <a href="https://www.greynium.com/privacy-policy" itemprop="url" rel="nofollow">Privacy Policy</a><span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> <span>&bull;</span> <a href="https://www.mykhel.com/contact.html" itemprop="url">Contact</a> <span>&bull;</span> <a href="https://www.oneindia.com/advertise/" itemprop="url" rel="nofollow">Advertise</a> <span>&bull;</span> <a href="https://www.oneindia.com/careers/" itemprop="url" rel="nofollow">Jobs</a> <span>&bull;</span> <a href="https://www.oneindia.com/apps/" itemprop="url" rel="nofollow">Apps</a> </div> <div class="copyright-text">&copy; 2022 Greynium Information Technologies Pvt. Ltd.</div> </div> </div> </footer> </div> <!-- Wrapper Ends here --> </body> </html>