<!doctype html> <html amp lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#ee163b"> <meta name="amp-ad-enable-refresh" content="network1=30"> <title>J&amp;K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one - myKhel</title> <meta name="headline" itemprop="headline" content="J&amp;K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one"/> <meta itemprop="url" content="https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html"/> <meta name="description" itemprop="description" content="J&amp;K Open 2022: Chandigarh’s Yuvraj Singh Sandhu and Delhi’s Arjun Prasad enjoyed the joint lead at the end of round one of the J&amp;K Open 2022 presented by J&amp;K Tourism as the PGTI made its debut at the Jammu Tawi Golf Course."/> <meta property="taboola-category" content="english"/> <meta name="robots" content="max-image-preview:large"/> <meta name="robots" content="index, follow"/> <meta itemprop="datePublished" content="2022-09-07T20:57:02+05:30"/> <meta name="news_keywords" content="golf, yuvraj singh sandhu, arjun prasad, pgti, shamim khan, harendra gupta, khalin joshi, sanjeev kumar, rashid khan, udayan mane"/> <link rel="canonical" href="https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html"/> <meta property="article:published_time" content="2022-09-07T20:57:02+05:30" /> <link as="script" href="https://cdn.ampproject.org/v0.js" rel=preload> <link href="https://fonts.gstatic.com" rel="dns-prefetch preconnect" crossorigin> <meta name="amp-consent-blocking" content="amp-ad" /> <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css"/> <link href="https://fonts.gstatic.com" rel="preconnect"> <link href="https://fonts.gstatic.com" rel="dns-prefetch"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html",
  "headline": "J&amp;amp;K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.mykhel.com/img/2022/09/yuvrajsinghsandhu-1662564211.jpg","https://www.mykhel.com/img/2022/09/arjunprasad-1662564201.jpg"],
     "width": 696,
    "height": 450
  },
  "datePublished": "2022-09-07T20:57:02+05:30",
  "dateModified": "2022-09-07T20:57:02+05:30",
  "dateCreated": "2022-09-07T20:57:02+05:30",
  "author": {
    "@type": "Person",
    "url": "https://www.mykhel.com/authors/chitrangada.html",
    "name": "Chitrangada Dc"
  },
   "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "articleSection":"More Sports",
  "description": "J&amp;K Open 2022: Chandigarh’s Yuvraj Singh Sandhu and Delhi’s Arjun Prasad enjoyed the joint lead at the end of round one of the J&amp;K Open 2022 presented by J&amp;K Tourism as the PGTI made its debut at the Jammu Tawi Golf Course.",
  "keywords": "golf, yuvraj singh sandhu, arjun prasad, pgti, shamim khan, harendra gupta, khalin joshi, sanjeev kumar, rashid khan, udayan mane",
  "articleBody":"Jammu, Sept. 7: Chandigarhs Yuvraj Singh Sandhu and Delhis Arjun Prasad enjoyed the joint lead at the end of round one of the J K Open 2022 presented by J K Tourism as the PGTI made its debut at the Jammu Tawi Golf Course.On a high-scoring day which produced only nine under-par scores, Yuvraj and Arjun, who were playing in the same group in round one, struck scores of three-under 69 to lead the 126-man field by a margin of one shot.The five players tied in third place at two-under 70 were Delhis Shamim Khan, Chandigarhs Harendra Gupta, Bengalurus Khalin Joshi, Lucknows Sanjeev Kumar and Bangladeshs Jamal Hossain.Among the prominent names, Rashid Khan (72) was tied 10th, Udayan Mane (73) was tied 19th, defending champion Honey Baisoya (74) was tied 26th and Manu Gandas (75) was tied 32nd. Bhawani Singh Parmar (78) of Jammu was the best-placed among the professionals from J K as he occupied tied 55th position.Yuvraj Singh Sandhu, currently second on the PGTI Order of Merit, began the week with a bogey on the 10th but fought back with five birdies thereafter including a chip-in on the 17th, two good chip-putts and a 12-feet conversion on the seventh. Yuvraj finally closed the round with a bogey on the ninth.Sandhu said, I missed a few fairways today but I managed myself well in those situations. Its a tight course and the tee shots are demanding. Theres a premium on hitting the maximum number of fairways.Arjun Prasad, who was Yuvrajs playing partner on Wednesday, had a birdie and bogey each on the back-nine. Arjun, who came up with some quality wedge shots through the day, closed the round with a flurry of birdies on the fifth, eighth and ninth. Prasads birdie on the last was a result of his fabulous second shot from 185 yards that landed within three feet of the pin.Arjun said, After assessing the conditions early on, I knew that an under-par score would be a really good start here. So Im quite pleased with my effort in my first outing at the Jammu Tawi Golf Course.Source: Media Release"
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"more-sports","item":"https:\/\/www.mykhel.com\/more-sports\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-consent id="googlefc" layout="nodisplay" type="googlefc"> <script type="application/json">
{
    "clientConfig":{
        "publisherIdentifier":"pub-6601380052549923"
    }
}
</script> </amp-consent> <amp-iframe title="User Sync" width=1 height=1
 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false"> <!-- Header starts here --> <amp-install-serviceworker src="https://www.mykhel.com/oiframework-sw.js?v=1.0.21" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}"
    },
  "vars": {
    "account": "UA-110466-78"
  },
  "extraUrlParams": {
        "cd1": "oi-Chitrangada Dc",
       "cd2": "AMP",
    "cd3": "2022-09-07",
    "cd4": "https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html",
    "cd8": "article-amp"
  },
  "triggers": {
    "trackPageviewWithCustom" : {
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
                "cd1": "oi-Chitrangada Dc",
                "cd3": "2022-09-07",
        "cd4": "https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html",
	"cd8": "article-amp"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-6"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics> <!--<amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-40"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview"
    }
  }
}
</script> </amp-analytics>--> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  }
}
</script> </amp-analytics> <!-- comScore UDM pageview tracking --> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <button class="mainmenu_open" on="tap:mainmenu_lightbox" title="menu"> <span></span> <span></span> <span></span> </button> <amp-lightbox id="mainmenu_lightbox" layout="nodisplay"> <button on="tap:mainmenu_lightbox.close" class="mainmenu_close" title="menu"> <span></span> <span></span> </button> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"> <a href="/" itemprop="url"><span itemprop="name"> Home </span></a> </li> <li class="mainnav"> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket </span></a> </li> <li class="mainnav"> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li class="mainnav"> <a href="/cricket/schedules/" itemprop="url"><span itemprop="name"> Fixtures </span></a> </li> <li class="mainnav"> <a href="/cricket/results/" itemprop="url"><span itemprop="name"> Results </span></a> </li> <li class="mainnav"> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> </ul> </div> </amp-lightbox> </div> <div class="mobi-logo"> <a href="http://www.mykhel.com/"><amp-img data-hero src="https://www.mykhel.com/images/mykhel-logo.svg" height="30px" width="117px"></amp-img></a> </div> </div> </div> <div class="clear"></div> </div> </header> </div> <div id="containerMain" class="clearfix"> <section> <div id="container" data-content_id="197273" data-slideshow="false" data-category_name="more-sports" data-category_id="20546"> <section> <article> <div id="inner-article-wrapper"> <div class="breadcrumb clearfix"> <nav> <a href='/'>Home</a><span class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span><a href='/more-sports/news/'>More Sports</a> </nav> </div> <header> <h1 class="oneindia-article-heading" content="J&amp;K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one">J&amp;K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one</h1> <!--<div class="synopsis"><h2 itemprop="description" class="synopsishead">Chandigarh’s Yuvraj Singh Sandhu and Delhi’s Arjun Prasad enjoyed the joint lead at the end of round one of the J&amp;K Open 2022 presented by J&amp;K Tourism as the PGTI made its debut at the Jammu Tawi Golf Course.</h2></div>--> <div class="datetime date-time"> <h3 itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by" content="Chitrangada Dc"><div class="author-profile written-by">By <a rel="author" href="/authors/chitrangada.html" title="Profile of Chitrangada Dc" target="_blank"><strong>Chitrangada Dc</strong></a></div></span> </h3> <br/> <time datetime="2022-09-07T20:57:02+05:30" itemprop="datePublished">
                                                                                Published: Wed, Sep  7, 2022, 20:57 [IST]
                                                                        </time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="362504024171382" width="30px" height="30px"></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px"></amp-social-share> </div> <div id="first-ad"> <span class="oiad-txt">Advertisement</span> <div class='ampinnerad'> <amp-ad width=300 height=250
                                                type="doubleclick" data-slot="/1008496/mykhel-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p><strong></div><div class="article_image big-center-img"><div class="big-center-img" data-cl-cnt ="0" data-cnt-t="0" data-gal-src="https://www.mykhel.com/img/2022/09/yuvrajsinghsandhu-1662564211.jpg"><div class="left"><a href="#"><div><amp-img src="https://www.mykhel.com/img/2022/09/yuvrajsinghsandhu-1662564211.jpg" title ="J&K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one" data-qimg="https://www.mykhel.com/img/2022/09/yuvrajsinghsandhu-1662564211.jpg" data-cl-slideshow="" data-cl-title="J&K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one" data-cl-description="" data-cl-imageid="197273-0" class="contain" data-hero width="950" height="633" layout="responsive"></amp-img></div></a></div></div></div><div class="article_middle"></strong></p><p>Jammu, Sept. 7: Chandigarh's Yuvraj Singh Sandhu and Delhi's Arjun Prasad enjoyed the joint lead at the end of round one of the J&K Open 2022 presented by J&K Tourism as the PGTI made its debut at the Jammu Tawi Golf Course.</p><div class='amp-inner-ad'><amp-ad width='300' height='250'
                                                                                        type='doubleclick'
                                                                                        data-slot='/1008496/mykhel-eng-inarticle-300x250-mobi-2' data-multi-size='300x250,320x50' json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'> </amp-ad></div><p>On a high-scoring day which produced only nine under-par scores, Yuvraj and Arjun, who were playing in the same group in round one, struck scores of three-under 69 to lead the 126-man field by a margin of one shot.</p><p>The five players tied in third place at two-under 70 were Delhi's Shamim Khan, Chandigarh's Harendra Gupta, Bengaluru's Khalin Joshi, Lucknow's Sanjeev Kumar and Bangladesh's Jamal Hossain.</p><p>Among the prominent names, Rashid Khan (72) was tied 10th, Udayan Mane (73) was tied 19th, defending champion Honey Baisoya (74) was tied 26th and Manu Gandas (75) was tied 32nd. Bhawani Singh Parmar (78) of Jammu was the best-placed among the professionals from J&K as he occupied tied 55th position.</p><p>Yuvraj Singh Sandhu, currently second on the PGTI Order of Merit, began the week with a bogey on the 10th but fought back with five birdies thereafter including a chip-in on the 17th, two good chip-putts and a 12-feet conversion on the seventh. Yuvraj finally closed the round with a bogey on the ninth.</p><div class="amp-flying-carpet"><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600" type="doubleclick" data-slot="/1008496/mk-carpet-amp" data-multi-size="300x600" layout="fixed" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}
							data-enable-refresh=30> </amp-ad> </amp-fx-flying-carpet> </div><amp-embed width=100 height=100 type=taboola layout=responsive data-publisher="oneindiadigital-mykhel" data-mode="thumbnails-a-mid" data-placement="Mid Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url=""></amp-embed><p><strong><div class="big-center-img" data-cl-cnt ="1" data-cnt-t="1" data-gal-src="https://www.mykhel.com/img/2022/09/arjunprasad-1662564201.jpg"><div class="left"><a href="#"><div><amp-img src="https://www.mykhel.com/img/2022/09/arjunprasad-1662564201.jpg" title ="J&K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one" data-qimg="https://www.mykhel.com/img/2022/09/arjunprasad-1662564201.jpg" data-cl-slideshow="" data-cl-title="J&K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one" data-cl-description="" data-cl-imageid="197273-1" class="contain" data-hero width="950" height="633" layout="responsive"></amp-img></div></a></div></div></strong></p><p>Sandhu said, "I missed a few fairways today but I managed myself well in those situations. It's a tight course and the tee shots are demanding. There's a premium on hitting the maximum number of fairways."</p><p>Arjun Prasad, who was Yuvraj's playing partner on Wednesday, had a birdie and bogey each on the back-nine. Arjun, who came up with some quality wedge shots through the day, closed the round with a flurry of birdies on the fifth, eighth and ninth. Prasad's birdie on the last was a result of his fabulous second shot from 185 yards that landed within three feet of the pin.</p><p>Arjun said, "After assessing the conditions early on, I knew that an under-par score would be a really good start here. So I'm quite pleased with my effort in my first outing at the Jammu Tawi Golf Course."</p><p>Source: Media Release</p><!--end print text--><div id="inread"></div><div class="content_comments" id="content_comments"></div><div class='article_middle'><div class="amp-inner-ad gap15"> <span class="oiad-txt1">Advertisement</span> <amp-ad width=336 height=280
    type="doubleclick" data-slot="/21622890900,1008496/SG_Mykhel.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <h2 class="widgetHeading related-slider"> <a href="/topic/golf?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic">
 More <span>GOLF </span>News   <span class="sliderArrow"><i class="material-icons">arrow_forward</i></span> </a> </h2> <amp-carousel width="300" height="200" layout="responsive" type="slides" controls> <div class="citySlide"> <ul> <li> <a href="/more-sports/professional-golf-makes-its-debut-in-jammu-with-pgti-j-k-open-2022-197121.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/09/jkopen2-1662382015.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Professional golf makes its debut in Jammu with PGTI's J&K Open 2022, prize purse of Rs 40 lakh announced
        </div> </a> </li> <li> <a href="/more-sports/pga-tour-makes-major-announcements-with-enhanced-purses-of-20m-and-commitment-from-top-stars-to-play-196297.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/08/golf-1661356759.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          PGA Tour: Major announcements: Top players commit to play more events; enhanced purse
        </div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/tennis/former-world-number-one-ash-barty-ties-the-knot-.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/ash-barty-1a4kzn2thzwg018ibow5evre28-1659246905.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Former world number one Ash Barty ties the knot
        </div> </a> </li> <li> <a href="/more-sports/tata-steel-pgti-2022-second-half-venues-schedule-prize-money-list-of-golfers-in-action-194011.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/golf-1658065865.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          TATA Steel PGTI 2022 Second Half: Venues, Schedule, Prize Money, List of Golfers in action
        </div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/more-sports/the-open-cameron-smith-leads-rory-mcilroy-in-the-hunt-tiger-woods-st-andrews-farewell-193930.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/07/cameronsmithcropped_edh4rzxktlyv1nqweuhz8wibl.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          The Open: Smith leads and McIlroy in the hunt as Woods waves likely St Andrews farewell
        </div> </a> </li> <li> <a href="/more-sports/birthday-boy-anirban-lahiri-determined-to-shine-at-john-deere-classic-192915.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/anirbanlahiri-1656603259.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          Birthday boy Anirban Lahiri determined to shine at John Deere Classic 
        </div> </a> </li> </ul> </div> <div class="citySlide"> <ul> <li> <a href="/more-sports/us-open-matt-fitzpatrick-seals-first-ever-major-win-at-the-country-club-192257.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/fitzpatrick_1dmh8l3u8c2zd1qiverr07y0a8.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          U.S. Open: Fitzpatrick seals first-ever major win at The Country Club
        </div> </a> </li> <li> <a href="/more-sports/us-open-zalatoris-fitzpatrick-share-lead-into-final-day-at-brookline-192196.html?ref_medium=AMP&ref_source=MK-EN&ref_campaign=Similar-Topic-Slider"> <amp-img class="cityImg" src="https://www.mykhel.com/img/100x85x75/2022/06/willzalatoris_132b077uxn8qn1km5ysz7w9rv9.jpg" width="400" height="300" layout="responsive" ></amp-img> <div class="cityDesc">
          U.S. Open: Zalatoris, Fitzpatrick share lead into final day at Brookline
        </div> </a> </li> </ul> </div> </amp-carousel><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read More About: </span> <a title="golf" href="/topic/golf">golf</a> <a title="pgti" href="/topic/pgti">pgti</a> <a title="shamim khan" href="/topic/shamim-khan">shamim khan</a> <a title="khalin joshi" href="/topic/khalin-joshi">khalin joshi</a> </div></div> <div class="tags_content"> </div><div class="dayindex_link">Published On <a href="/2022/09/07/">September 7, 2022</a></div></div></p> </div> </div> </div> </article> </section> <section> </section> <div id="mobifooterad"> <amp-ad width=320 height=250
      type="doubleclick" data-slot="/1008496/AMP-320x250" data-multi-size="320x250" data-enable-refresh=30
      data-multi-size-validation="false" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="1" data-url='https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280"
type="doubleclick"
data-slot="/213794966,1008496/amp/www.mykhel.com"
data-enable-refresh="30"
data-multi-size="1x1,320x100,320x50,300x250,336x280"
rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=www.mykhel.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync"
  height="1"
  sandbox="allow-scripts allow-same-origin"
  frameborder="0"
src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="2" data-url='https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html'> </amp-embed> <amp-iframe title="vuukle" width=600 height=140 layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
                resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html&host=www.mykhel.com&id=197273&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=J&amp;amp;K Open 2022: Yuvraj Singh Sandhu and Arjun Prasad in joint lead on day one"> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> <div class="amp-inner-ad"> <amp-ad width=300 height=250
                type="doubleclick"
                data-slot="/1008496/vuukle-comments-300x250"
                data-multi-size="300x250"
                data-multi-size-validation="false"
                rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html'> </amp-embed> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-mykhel' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="6" data-url='https://www.mykhel.com/more-sports/j-k-open-2022-yuvraj-singh-sandhu-and-arjun-prasad-in-joint-lead-on-day-one-197273.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320"
      height="50"
      type="doubleclick"
      data-slot="/1008496/mk-320x50" json='{"targeting":{"device_type":["amp"],"domain":["mykhel.com"],"page":["mken-article-amp"],"lang":["EN"]}}' data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> <footer> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="https://www.mykhel.com/aboutus.html" itemprop="url" >About</a> <span>&bull;</span> <a href="https://www.greynium.com/terms-of-service" itemprop="url" rel="nofollow">Terms of Service</a> <span>&bull;</span> <a href="https://www.greynium.com/privacy-policy" itemprop="url" rel="nofollow">Privacy Policy</a><span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> <span>&bull;</span> <a href="https://www.mykhel.com/contact.html" itemprop="url">Contact</a> <span>&bull;</span> <a href="https://www.oneindia.com/advertise/" itemprop="url" rel="nofollow">Advertise</a> <span>&bull;</span> <a href="https://www.oneindia.com/careers/" itemprop="url" rel="nofollow">Jobs</a> <span>&bull;</span> <a href="https://www.oneindia.com/apps/" itemprop="url" rel="nofollow">Apps</a> </div> <div class="copyright-text">&copy; 2022 Greynium Information Technologies Pvt. Ltd.</div> </div> </div> </footer> </div> <!-- Wrapper Ends here --> </body> </html>