<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article" data-original_story="yes"> <title>IPL 2022: Rajasthan Royals and Schneider Electric to host season’s first carbon neutral match - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="IPL 2022: Rajasthan Royals and Schneider Electric to host season’s first carbon neutral match"/> <meta itemprop="url" content="https://www.mykhel.com/cricket/ipl-2022-rajasthan-royals-and-schneider-electric-to-host-season-first-carbon-neutral-match-189670.html"/> <meta name="description" itemprop="description" content="IPL 2022: Rajasthan Royals and Schneider Electric to host season’s First Carbon Neutral Cricket Match on Wednesday (May 11)."/> <meta name="robots" content="max-image-preview:large"/> <meta itemprop="datePublished" content="2022-05-09T15:55:43+05:30"/> <meta name="news_keywords" content="rajasthan royals green yodha, schneider electric, rr vs dc, rajasthan royal carbon neutral match, ipl 2022, ipl carbon neutral match, go green initiative, rajasthan royals, delhi capitals"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2022-05-09T15:55:43+05:30" data-published_date="2022-05-09" /> <meta property="article:author" content="Mike Joseph" data-author="oi-Mark Hoover" data-match-video="false" /> <meta property="og:title" content="IPL 2022: Rajasthan Royals and Schneider Electric to host season’s first carbon neutral match"/> <meta property="og:url" content="https://www.mykhel.com/cricket/ipl-2022-rajasthan-royals-and-schneider-electric-to-host-season-first-carbon-neutral-match-189670.html"/> <meta property="og:description" content="IPL 2022: Rajasthan Royals and Schneider Electric to host season’s First Carbon Neutral Cricket Match on Wednesday (May 11)."/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2022/04/rajasthan-1650878065.jpg?09052022155724" /> <meta name="twitter:title" content="IPL 2022: Rajasthan Royals and Schneider Electric to host season’s first carbon neutral match" /> <meta name="twitter:url" content="https://www.mykhel.com/cricket/ipl-2022-rajasthan-royals-and-schneider-electric-to-host-season-first-carbon-neutral-match-189670.html?09052022155724" /> <meta name="twitter:description" content="IPL 2022: Rajasthan Royals and Schneider Electric to host season’s First Carbon Neutral Cricket Match on Wednesday (May 11)." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2022-05-09T15:55:43Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/cricket/ipl-2022-rajasthan-royals-and-schneider-electric-to-host-season-first-carbon-neutral-match-189670.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/cricket/ipl-2022-rajasthan-royals-and-schneider-electric-to-host-season-first-carbon-neutral-match-189670.html"> <link rel="image_src" href="https://www.mykhel.com/img/2022/04/rajasthan-1650878065.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2022/04/rajasthan-1650878065.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/" /> <link rel="dns-prefetch" crossorigin href="https://securepubads.g.doubleclick.net/" /> <script data-pagespeed-no-defer>
function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getAllowAdsStatus());}});});}
</script> <script type="text/javascript">
	var ref_logic={"refresh_all":true,"refresh_infinite":false,"idle_refresh_count":3};
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
	self.addEventListener('beforeinstallprompt', (event) => {
	  const subdomainName = self.location.host.split('.')[0];
	  console.log('PWA_INSTALL_CALL', subdomainName);
	  if (window.location.search.indexOf('ref=pwa-app')>-1) {
	    event.preventDefault();
	  }
	});
</script> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link rel="preconnect" crossorigin href="https://c.amazon-adsystem.com/aax2/apstag.js"/> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="english"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-mykhel/loader.js"> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var PREBID_TIMEOUT_DESK = 3000;
var PREBID_TIMEOUT_MOBI = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 15;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=10;
var maxidleRefresh=3;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
	orgstory_value = document.querySelector('head').getAttribute('data-original_story');
	
	if(orgstory_value === 'yes' && canonical_url.length > 0){
	
	   ga('mykhelen.set','dimension6',canonical_url);
	}
}
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
		/*Comscore Changes - 3rd March 2022 */
var currentdate1 = new Date();
var datetime1 = "GA Triggered - "+ currentdate1.getHours() + ":" + currentdate1.getMinutes() + ":" + currentdate1.getSeconds();
console.log(datetime1);
if(comscoreFlag==1){
cnt = 0;
comscoreFlag=0;
var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "' + url + '", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
    setTimeout(jcode,0);
var currentdate = new Date();
var datetime = "Comscore Triggered - "+currentdate.getHours() + ":"
+ currentdate.getMinutes() + ":"
+ currentdate.getSeconds();
console.log(datetime);
} 
/*Comscore Changes - 3rd March 2022 */

                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type='text/javascript' data-pagespeed-no-defer>
function redirect_blank(url) {
var a = document.createElement('a');
a.target="_blank";
a.href=url;
a.click();
}
function eventTrackerSales(category, action, label) {
ga('mykhelen.send', 'event', category, action, label);
redirect_blank(label);
return false;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (utmParam.includes("utm_medium=ICR") || utmParam.includes("utm_medium=prodigital_1")) { 
        no_ad_flag = true;
    }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=41" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=87" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.242';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}
.points_table-widget-count{ display:none; }
.points_table-widget{display:none; }
.points_table-widget-visible{display:block; }
.viroolVideo{
	clear:both;
}
#v-mykhel-0 {
    clear: both;
}
.os-menu-lists {
    z-index: 1!important;
}
.os-sports-wrapper .os-sports-article-lt ul li {
    list-style-type: disc!important;
    list-style-position: inside;
    line-height: 26px;
    padding: 5px 0px;
}
.os-sports-wrapper .os-sports-article-lt .gallery-embed-container-mykhel ul li {
    list-style-type: none!important;
    list-style-position: outside;
}
.os-sports-wrapper .os-sports-article-lt .slider-article-list-wrap ul li {
    list-style-type: none!important;
}
h3.ds-album-heading {
    padding-bottom: 5px;
}
.cmscontent-left-article{
    min-height: 250px;
}

.os-header-ad{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
.os-sports-wrapper .os-sports-article-img img{
	clear:both;
}
.os-sports-article figure{
clear: both;
}

</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=5" rel="stylesheet" type="text/css"> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "IPL 2022: Rajasthan Royals and Schneider Electric to host season’s First Carbon Neutral Cricket Match on Wednesday (May 11)." ,
         "url":"https://www.mykhel.com/cricket/ipl-2022-rajasthan-royals-and-schneider-electric-to-host-season-first-carbon-neutral-match-189670.html",
        "name": "IPL 2022: Rajasthan Royals and Schneider Electric to host season’s first carbon neutral match"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"cricket","item":"https:\/\/www.mykhel.com\/cricket\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/cricket\/news\/"}]}
</script> </head> <body > <div class="os-c-sports os-c-cricket "> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <!--<li> <a href="/football/indian-super-league-l750/" itemprop="url"><span itemprop="name">Indian Super League (ISL)</span></a> </li>--> <li> <a href="/cricket/ipl-2022-s4/" itemprop="url"><span itemprop="name">IPL 2022</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/" itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/" itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/" itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/" itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports" itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Cricket <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li> <a href="/cricket/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <!--li> <a href="/cricket/ipl-2018-s4/?ref=header-cricket" itemprop="url"><span itemprop="name"> <b>IPL 2018</b> </span></a> </li--> <li> <a href="/cricket/news/" itemprop="url"><span itemprop="name">
												News
											</span></a> </li> <li> <a href="/cricket/schedule/" itemprop="url"><span itemprop="name">
												Fixtures    
											</span></a> </li> <li> <a href="/cricket/results/" itemprop="url"><span itemprop="name">
												Results   
											</span></a> </li> <li> <a href="/cricket/series/" itemprop="url"><span itemprop="name">
												Series   
											</span></a> </li> <li> <a href="/cricket/teams/" itemprop="url"><span itemprop="name">
                                                                                                Teams 
                                                                                        </span></a> </li> <li> <a href="/cricket/icc-rankings/" itemprop="url"><span itemprop="name"> ICC Rankings 
										</span></a> </li> <li> <a href="/cricket/records-stats/"itemprop="url"><span itemprop="name"> Records </span></a> </li> <li class="more"> <a href="javascript:void(0);" itemprop="url"><span itemprop="name"> More <i class="material-icons">arrow_drop_down</i></span></a> <div class="os-subnav-menu"> <ul> <li><a href="/videos/cricket/" itemprop="url"><span itemprop="name"> Videos</span></a></li> <li><a href="/cricket/live-scores/" itemprop="url"><span itemprop="name"> Scores</span></a></li> <li><a href="/cricket/t20-leagues/" itemprop="url"><span itemprop="name"> T20 Leagues</span></a></li> </ul> </div> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad1 oi-axt"></div> </div> </div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li> Match: </li> <li> <a href="/cricket/mumbai-vs-kolkata-ipl-2022-match-56-live-score-53665/"> MUM VS KOL - <span class="os-live" style="color:green"> prematch</span></a> </li> <li> <a href="/cricket/chennai-vs-delhi-ipl-2022-match-55-live-score-53664/"> CHE VS DEL - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/hyderabad-vs-bangalore-ipl-2022-match-54-live-score-53663/"> BAN VS HYD - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/lucknow-vs-kolkata-ipl-2022-match-53-live-score-53662/"> LUC VS KOL - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/mumbai-vs-kolkata-ipl-2022-match-56-live-score-53665/"> MUM VS KOL - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li><a href="/cricket/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> <!--div class="os-c-top-menu-rr"> <a href="#"> ALL SPORTS<i></i> </a> </div--> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-article-type="" data-content_id="189670" data-deeplink_flag="" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/cricket/" data-category_name="news" data-category_id="20509" data-parent_cat="cricket" class="os-width os-sports-wrapper"  data-content_id="189670" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/cricket/"><span>Cricket</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/cricket/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>IPL 2022: Rajasthan Royals and Schneider Electric to host season’s first carbon neutral match
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> IPL 2022: Rajasthan Royals and Schneider Electric to host season’s first carbon neutral match </h1> <div class="os-posted-by" data-author="Mike Joseph"><div class="author-profile written-by">By <strong>Mike Joseph</strong></div> <span> <time datetime="2022-05-09T15:55:43+05:30" itemprop="datePublished">
			Published: Monday, May  9, 2022, 15:55 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">oi-Mark Hoover</div> <div class="os-sports-article-img" data-cl-cnt="1" data-cnt-t="0" data-gal-src="/img/2022/04/rajasthan-1650878065.jpg"> <div><a class="imgClSlider" href="javascript:void(0);"> <figure><img src="/img/2022/04/rajasthan-1650878065.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Rajasthan Royals" title="Rajasthan Royals" data-cl-slideshow="" data-cl-title="Rajasthan Royals" data-cl-description="" data-cl-imageid="189670-1" /></figure> </a></div> </div> <div id="toptextpromo"></div> <p>Delhi, May 9: Schneider Electric, the leader in digital transformation of energy management and automation and IPL franchise Rajasthan Royals on Monday (May 9) announced bringing a one-of-its kind sustainable match to the cricket lovers.</p> <div class="os-sports-article-block clearfix"> <div class="os-sports-article-lt os-lt"> <div class="cmscontent-article1 inhouse-content" id="cmscontent-article1" data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left inarticlead c2" data-slno="0" data-refreshed="1" data-status="false" data-adval="0"> <div id="div-gpt-ad-1501582186001-6" class="oi-axt" data-elementid="4"></div> </div> </div> <p>Rajasthan Royals pledged to be a Green Yodha and play a pivotal role in transforming cricket into an environment friendly game.</p> <div class="promote_oi_articles"></div> <div id="taboola-mid-article-thumbnails"></div> <p>A typical IPL match emits approximately 10,000 tons of CO2 equivalent, and Schneider Electric will offset this carbon footprint generated during Rajasthan Royals' match with Delhi Capitals on May 11 by planting approximately 17,000 trees.</p> <p>GreenYodha is a sustainability initiative by Schneider Electric that aims to build a team of conscious citizens, organisations and businesses to unite in adopting collective climate friendly actions and solutions.</p> <p>Given the popularity and the viewership of cricket across the globe there has been a significant increase in the carbon footprint over the years. Numerous power consumption increases by fans and teams has resulted in the increase in carbon emissions.</p> <div class="cmscontent-article2 inhouse-content" id="cmscontent-article2" data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1518085554766-0" data-exec="0" data-adval="0" data-elementid="5" class="oiad inArticleSecond oi-axt inarticlead"></div> </div> <p>Rajasthan Royals with the vision of 'Transforming Society through Cricket', with a focus on sustainable practices has partnered with Schneider Electric to reduce this carbon footprint with an exemplary step of a carbon neutral match.</p> <p>Ranjit Barthakur, Chairperson, Rajasthan Royals, said, "Over time, cricket has served as an institution which has made a positive impact on society at large, and given our purpose at the Royals of 'transforming society through cricket and cricket through innovation'.</p> <div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <p>"We are proud to be taking up the Green Yodha pledge with Schneider Electric. Our aim through this extraordinary association is to educate our fans around the globe about environmental issues while also encouraging them to be climate conscious.</p> <p>"While this tree plantation drive is just the start, our far-reaching aim is to constantly help support our friends at Schneider with finding ways to create a sustainable future for the society using cricket as the vehicle."</p> <p>Anil Chaudhry, MD &amp; CEO, Schneider Electric India and Zone president, Greater India said, "I have always been a cricket fan and look forward to viewing the game with great enthusiasm. However, I am also conscious of the carbon emission that is linked with all cricket matches.</p> <p>"Today as we are grappling with the biggest challenge of climate change, I felt that cricket viewing needs to pleasurable as well as responsible. Through our partnership with Rajasthan Royals, we want to show billions of people, viewing this match, that cricket can go green and be sustainable.</p> <p>"And I am hopeful this will lead way for our homes, businesses, and daily lives to be sustainable in future. I congratulate Rajasthan Royals on becoming Green Yodha."</p> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="1" data-gal-src="/img/2022/04/rajasthan-1649705507.jpg"> <div><a class="imgClSlider" href="javascript:void(0);"> <figure> <div id="oi-vox" data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"><img src="/img/2022/04/rajasthan-1649705507.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Rajasthan Royals" title="Rajasthan Royals" data-cl-slideshow="" data-cl-title="Rajasthan Royals" data-cl-description="" data-cl-imageid="189670-0" /></div> </figure> </a></div> </div> <p>Knowledge partners C-Balance and Nangia Andersen LLP were brought on board for this initiative. They calculated the carbon footprint of the match and offered the offset strategy for neutralizing the carbon emissions, respectively.</p> <p>Schneider Electric will be working with multiple agencies to undertake the plantation in the next six months and efforts will be taken to sequester this CO2 emission over a period of 30 years by planting 17000 trees, making this match carbon neutral by 2052.</p> <p>Avoiding and reducing climate pollution is the only means to meet International Climate Change Agreements to limit global heating to 1.50C.</p> <p>Whether on-field or off-field, every little action impacts our environment in the form of carbon footprint. Cricket being the most loved sport in our country, this partnership will steer the much-needed conversation of amalgamating sustainability with sports.</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <p>Source: Media Release</p> <div class="comments-wrap c3"><span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a> <a href="#vuukle-comments">Comments</a> <i class="comments-icon"></i></span></div> <div id="endofcontent"></div> <div id="oneliner-promo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/ipl-2022?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic"> <h2 class="widgetHeading">MORE <span>IPL 2022</span> NEWS <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2022-irfan-and-harbhajan-feel-tilak-varma-will-serve-mumbai-indians-for-next-ten-years-189667.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/tilak-varma-fifty-1651663352.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2022-irfan-and-harbhajan-feel-tilak-varma-will-serve-mumbai-indians-for-next-ten-years-189667.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2022: Irfan and Harbhajan feel Tilak Varma will serve Mumbai Indians for next ten years</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/how-did-rcb-counter-high-pace-of-umran-malik-hasaranga-reveals-royal-challengers-bangalore-plan-189666.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/malik-1652088900.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/how-did-rcb-counter-high-pace-of-umran-malik-hasaranga-reveals-royal-challengers-bangalore-plan-189666.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">How did RCB counter the high pace of Umran Malik? Hasaranga reveals Royal Challengers Bangalore plan</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/dreamsetgo-ties-up-with-harbhajan-singh-and-vvs-laxman-to-launch-new-travel-packages-189665.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/dreamsetgo-1652081972.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/dreamsetgo-ties-up-with-harbhajan-singh-and-vvs-laxman-to-launch-new-travel-packages-189665.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">DreamSetGo ties up with Harbhajan Singh and VVS Laxman to launch new travel packages</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/lucknow-super-giants-or-gujarat-titans-to-qualify-for-ipl-2022-playoffs-tuesday-gt-lsg-calculations-189663.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/gujarat-1652080054.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/lucknow-super-giants-or-gujarat-titans-to-qualify-for-ipl-2022-playoffs-tuesday-gt-lsg-calculations-189663.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Lucknow Super Giants or Gujarat Titans to qualify for IPL 2022 Playoffs on Tuesday; See GT, LSG calculations</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2022-lsg-vs-gt-dream11-prediction-fantasy-tips-possible-playing-11-match-prediction-189661.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/lucknow-1652076189.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2022-lsg-vs-gt-dream11-prediction-fantasy-tips-possible-playing-11-match-prediction-189661.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2022: LSG vs GT Dream11 Prediction, Fantasy Tips, Possible Playing 11, Match Prediction</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/can-chennai-super-kings-qualify-for-ipl-2022-playoffs-ms-dhoni-thinks-this-way-about-csk-chances-189659.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/dhoni-1652068191.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/can-chennai-super-kings-qualify-for-ipl-2022-playoffs-ms-dhoni-thinks-this-way-about-csk-chances-189659.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Can Chennai Super Kings qualify for IPL 2022 Playoffs? MS Dhoni thinks this way about CSK chances!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/csk-vs-dc-ipl-2022-full-list-of-award-winners-stats-man-of-the-match-post-match-presentation-189635.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/csk-players-celebrate950-1652034952.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/csk-vs-dc-ipl-2022-full-list-of-award-winners-stats-man-of-the-match-post-match-presentation-189635.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">CSK vs DC IPL 2022: Full List of Award Winners, Stats, Man of The Match, Post Match Presentation Highlights</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2022-srh-vs-rcb-i-m-a-wicket-taking-bowler-man-of-the-match-hasaranga-189630.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/umranmalik-1652033069.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2022-srh-vs-rcb-i-m-a-wicket-taking-bowler-man-of-the-match-hasaranga-189630.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2022: SRH vs RCB: I'm a wicket-taking bowler: Man-of-the-match Hasaranga</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2022-srh-vs-rcb-moody-backs-pace-sensation-umran-malik-to-come-back-stronger-189628.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/umranmalik-1652031673.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2022-srh-vs-rcb-moody-backs-pace-sensation-umran-malik-to-come-back-stronger-189628.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2022: SRH vs RCB: Moody backs pace sensation Umran Malik to come back stronger</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2022-csk-vs-dc-match-55-report-ms-dhoni-vs-rishabh-pant-highlights-189621.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/devon-conway-vs-dc950-1652027485.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2022-csk-vs-dc-match-55-report-ms-dhoni-vs-rishabh-pant-highlights-189621.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2022: CSK vs DC Highlights: Conway's 87, bowlers help Super Kings crush Delhi Capitals by 91 runs</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/srh-vs-rcb-ipl-2022-full-list-of-award-winners-man-of-the-match-post-match-presentation-highlight-189619.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/fafduplessis-1652026498.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/srh-vs-rcb-ipl-2022-full-list-of-award-winners-man-of-the-match-post-match-presentation-highlight-189619.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">SRH vs RCB IPL 2022: Full List of Award Winners, Man of The Match, Post Match Presentation Highlights, Score</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/most-100-partnership-in-ipl-history-chennai-super-kings-lead-ipl-2022-with-most-century-stands-189617.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/05/ruturaj-gaikwad-devon-conway-100-runstand950-1652025666.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/most-100-partnership-in-ipl-history-chennai-super-kings-lead-ipl-2022-with-most-century-stands-189617.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Most 100 Partnership in IPL History: Chennai Super Kings lead IPL 2022 with most century stands</a></div> </li> </ul> </div> </div> <div id="widget_wc_prediction_article_block" data_lang="en"> </div> 
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class="os-sports-article-rt os-rt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell bell-icon c4" id="notification_bell_left"></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.mykhel.com/cricket/how-did-rcb-counter-high-pace-of-umran-malik-hasaranga-reveals-royal-challengers-bangalore-plan-189666.html" target="_blank"><img src="https://www.mykhel.com/img/100x90x100/2022/05/malik-1652088900.jpg" data-pagespeed-no-defer="" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/cricket/how-did-rcb-counter-high-pace-of-umran-malik-hasaranga-reveals-royal-challengers-bangalore-plan-189666.html" target="_blank">IPL 2022 | Hasaranga on Malik</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub bell-icon c4"></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /><input type="hidden" name="country" id="newsletter_country" /><input type="hidden" name="dbname1" value="b25laW5kaWE=" /><input type="hidden" name="listname1" value="bXlraGVs" /><input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1529386780795-0" data-exec="0" data-adval="0" data-elementid="3" class="oiad inArticleAd oi-axt"></div> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c5"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/television/news/2022/pratik-sehajpal-talks-about-participating-in-kkk-12-faisal-shaikh-ready-for-thrill-action-adventure-334253.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Pratik Sehajpal Talks About Participating In KKK 12; Faisal Shaikh Is Ready For The Thrill, Action &amp; Adventure" src="https://www.filmibeat.com/img/150x99/2022/05/pratik-1652091024.jpg" /></a> <a href="https://www.filmibeat.com/television/news/2022/pratik-sehajpal-talks-about-participating-in-kkk-12-faisal-shaikh-ready-for-thrill-action-adventure-334253.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Pratik Sehajpal Talks About Participating In KKK 12; Faisal Shaikh Is Ready For The Thrill, Action &amp; Adventure</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/planning/3-bonus-issue-3-stock-split-to-watch-in-may-1248637.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="3 Bonus Issue &amp; 3 Stock Split To Watch In May" src="https://www.goodreturns.in/img/150x99/2015/10/29-1446100985-stockmarketsfalling4.jpg" /></a> <a href="https://www.goodreturns.in/personal-finance/planning/3-bonus-issue-3-stock-split-to-watch-in-may-1248637.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">3 Bonus Issue &amp; 3 Stock Split To Watch In May</a></li> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/shaheen-bagh-demolition-drive-sc-refuses-to-grant-stay-asks-petitioners-to-move-hc-3405852.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Shaheen Bagh demolition drive: SC refuses to grant stay, asks petitioners to move HC " src="https://www.oneindia.com/img/150x99/2022/05/demolation3-1652090176.jpg" /></a> <a href="https://www.oneindia.com/india/shaheen-bagh-demolition-drive-sc-refuses-to-grant-stay-asks-petitioners-to-move-hc-3405852.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Shaheen Bagh demolition drive: SC refuses to grant stay, asks petitioners to move HC</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/wellness/is-shawarma-healthy-is-it-good-for-pregnant-women-140781.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Is Shawarma Healthy? Can Pregnant Women Eat It? What Do Experts Have To Say" src="https://www.boldsky.com/img/150x99/2022/05/isshawarmahealthy-1652087362.jpg" /></a> <a href="https://www.boldsky.com/health/wellness/is-shawarma-healthy-is-it-good-for-pregnant-women-140781.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Is Shawarma Healthy? Can Pregnant Women Eat It? What Do Experts Have To Say</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/infinix-note-12-series-india-launch-confirmed-for-may-20-080535.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Infinix Note 12 Series India Launch Confirmed For May 20" src="https://www.gizbot.com/img/150x99x100/img/2022/05/infinix-note-12-series-india-launch-confirmed-may-20-1-1652088250.jpg" /></a> <a href="https://www.gizbot.com/mobile/news/infinix-note-12-series-india-launch-confirmed-for-may-20-080535.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Infinix Note 12 Series India Launch Confirmed For May 20</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2022/tata-nexon-ev-max-teaser-out-company-claims-300-kms-real-world-range-035966.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Tata Nexon EV Max Teaser Out: Company Claims 300+ Kms Real-World Range" src="https://www.drivespark.com/img/150x99/2022/05/tata-nexon-ev-front-profile-1652082727.jpg" /></a> <a href="https://www.drivespark.com/four-wheelers/2022/tata-nexon-ev-max-teaser-out-company-claims-300-kms-real-world-range-035966.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Tata Nexon EV Max Teaser Out: Company Claims 300+ Kms Real-World Range</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/uksssc-police-constable-admit-card-2022-released-download-constable-call-letter-on-uksssc-uk-gov-in-031726.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="UKSSSC Police Constable Admit Card 2022 Released, Here’s How To Download Call Letter From On sssc.uk.gov.in" src="https://www.careerindia.com/img/150x99/2022/05/ukssscpcadmitcard-1652079326.jpg" /></a> <a href="https://www.careerindia.com/news/uksssc-police-constable-admit-card-2022-released-download-constable-call-letter-on-uksssc-uk-gov-in-031726.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">UKSSSC Police Constable Admit Card 2022 Released, Here’s How To Download Call Letter From On sssc.uk.gov.in</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/weekend-getaways-from-lucknow-006668.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Weekend Getaways From Lucknow " src="https://www.nativeplanet.com/img/150x99/2022/05/ayan-ahmad-zknyifu2hf8-unsplash-1651647542.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/weekend-getaways-from-lucknow-006668.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Weekend Getaways From Lucknow</a></li> </ul> </div> <div class="gap10"> <div id="widget_ipl_prediction_article_block" data_lang="en"> <style> <![CDATA[
 #widget_ipl_prediction_article_block{clear:both;}.article_widget{display: none;} .ipl2020-match-prediction { float: left; width: 300px } .ipl2020-match-prediction-wrap { position: relative; background: url(/common_dynamic/images/cricket/desk/ipl-prediction-bg.jpg) no-repeat center center; height: 250px; background-size: cover; border: 1px solid #acacac; border-radius: 2px } .ipl2020-match-prediction-datetime { position: absolute; top: 42px; width: 300px; text-align: center; font-size: 12px; color: #fff; font-weight: 600; left: 0; right: 0; margin: 0 auto } .ipl2020-match-prediction-teams { position: absolute; width: 294px; margin: 0 auto; left: 0; right: 0; top: 60px } .ipl2020-predict-winner { border-radius: 6px; padding: 10px 0; background: #395fe9; border: 1px solid #fff; font-size: 16px; font-weight: 600; position: absolute; bottom: 10px; left: 0; text-align: center; width: 150px; color: #fff; text-transform: uppercase; right: 0; margin: 0 auto } .ipl2020-match-prediction-team1 { float: left; width: 90px; height: 90px; border: 3px solid #fff; border-radius: 50%; line-height: 90px; font-size: 12px; font-weight: bold; color: #fff; text-transform: uppercase; text-align: center; } .ipl2020-match-prediction-team2 { float: right; width: 90px; height: 90px; border: 3px solid #fff; border-radius: 50%; line-height: 90px; font-size: 12px; font-weight: bold; color: #fff; text-transform: uppercase; text-align: center; margin-left: 5px; } .ipl2020-match-prediction-heading { padding: 10px; text-align: center; color: #fff; font-weight: bold; font-size: 15px; text-transform: uppercase } .team-57, .team-57:before { background: #db3e48 !important } .team-58, .team-58:before { background: #fdb913 !important } .team-60, .team-60:before { background: #b71f1f !important } .team-61, .team-61:before { background: #6f2c91 !important } .team-62, .team-62:before { background: #00aeef !important } .team-63, .team-63:before { background: #b32524 !important } .team-64, .team-64:before { background: #004b8c !important } .team-244, .team-244:before { background: #fb653f !important } 
]]> </style> <div class="ipl2020-match-prediction"><a href="/cricket/ipl-prediction-s4/" target="_blank"> <div class="ipl2020-match-prediction-wrap"> <div class="ipl2020-match-prediction-heading">IPL 2022 Predictions</div> <div class="ipl2020-match-prediction-datetime">Match 56 May 9 2022, 07:30 PM</div> <div class="ipl2020-match-prediction-teams"> <div class="ipl2020-match-prediction-team1 team-62">Mumbai</div> <div class="ipl2020-match-prediction-team2 team-61">Kolkata</div> </div> <div class="ipl2020-predict-winner">Predict Now</div> </div> </a></div> <script type="text/javascript">
//<![CDATA[
 // selecting a random array item var items = ["prediction", "prediction"]; random_item(items); function random_item(items) { var selected = items[Math.floor(Math.random()*items.length)]; selected = String(selected); document.getElementById('display_'+selected).style.display = "block"; } 
//]]>
</script></div> </div> </div> </div> <div id="bottom-single-photo-block"> <center><div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div></center> </div> <div id="bottom-single-video-block1"> <iframe width="100%" height="425px" src="/common/videos/article_bottom_iframe_for_IA_AMP.php" frameborder="0" allow="autoplay; fullscreen; picture-in-picture; encrypted-media" allowfullscreen></iframe> </div> <div class="gap10"> <div id="tag-container" class="tag-container" data-tags="ipl 2022, rajasthan royals, delhi capitals, cricket, ipl, indian premier league" data-eng-tags="ipl 2022, rajasthan royals, delhi capitals, cricket, ipl, indian premier league"> <span class="tags_head">Read more about: </span> <a title="ipl 2022" href="/topic/ipl-2022">ipl 2022</a> <a title="rajasthan royals" href="/topic/rajasthan-royals">rajasthan royals</a> <a title="delhi capitals" href="/topic/delhi-capitals">delhi capitals</a> <a title="cricket" href="/topic/cricket">cricket</a> <a title="ipl" href="/topic/ipl">ipl</a> <a title="indian premier league" href="/topic/indian-premier-league">indian premier league</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="os-sports-video-vuukle"> </div> <div class="article-story-pub-date">
                                                                                Story first published: Monday, May  9, 2022, 15:55 [IST]
                                                                        </div> <div class="article-others">
                                                                                Other articles published on <a href="/2022/05/09/">May  9, 2022</a> </div> <div id="belowContent" style="padding-top:10px;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div  id="oitaboolacontainer1" class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> Match 56 </h2> <a href="/cricket/mumbai-vs-kolkata-ipl-2022-match-56-live-score-53665/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-62.png"></i>MUM </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-61.png"></i>KOL </div> </div> <div class="os-sports-fr-b-status"> May 09 2022, Mon - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Dr DY Patil Sports Academy, Mumbai, India </div--> </a> </div> </li> <li> <div> <h2> Match 57 </h2> <a href="/cricket/lucknow-vs-gujarat-ipl-2022-match-57-live-score-53666/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-767.png"></i>LUC </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-772.png"></i>GUJ </div> </div> <div class="os-sports-fr-b-status"> May 10 2022, Tue - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Maharashtra Cricket Association Stadium, Pune, India </div--> </a> </div> </li> <li> <div> <h2> Match 58 </h2> <a href="/cricket/rajasthan-vs-delhi-ipl-2022-match-58-live-score-53667/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-64.png"></i>RAJ </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-60.png"></i>DEL </div> </div> <div class="os-sports-fr-b-status"> May 11 2022, Wed - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Dr DY Patil Sports Academy, Mumbai, India </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/chennai-vs-delhi-ipl-2022-match-55-live-score-53664/"> <h2> Match 55 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-58.png"/></i> CHE </div> <div class="os-score"> 208/6 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-60.png"/></i> DEL </div> <div class="os-score"> 117 </div> </div> <div class="os-sports-fr-b-status"> Chennai Super Kings won by 91 runs </div> </a> </li> <li> <a href="/cricket/hyderabad-vs-bangalore-ipl-2022-match-54-live-score-53663/"> <h2> Match 54 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-57.png"/></i> BAN </div> <div class="os-score"> 192/3 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-244.png"/></i> HYD </div> <div class="os-score"> 125 </div> </div> <div class="os-sports-fr-b-status"> Royal Challengers Bangalore won by 67 runs </div> </a> </li> <li> <a href="/cricket/lucknow-vs-kolkata-ipl-2022-match-53-live-score-53662/"> <h2> Match 53 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-767.png"/></i> LUC </div> <div class="os-score"> 176/7 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-61.png"/></i> KOL </div> <div class="os-score"> 101 </div> </div> <div class="os-sports-fr-b-status"> Lucknow Super Giants won by 75 runs </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
#right-links {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size:15px;
    display: none;
}
#right-native-ad li {
    height: auto!important;
}
div#rightTxtPromo1 {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size: 15px;
    display:none;
}
</style> <div id="rightTxtPromo1"></div> <div id="right-links"> <p style="padding:15px; border-bottom: 1px solid #000;">Find the best <a href="https://www.10cric.com/ipl-2020/"  target="_blank">IPL odds at 10Cric!</a> Bet on all matches directly from your mobile phone.</p> <p style="padding:15px ;">Play <a href="https://www.sevenjackpots.com/casino/" rel="follow" target="_blank">casino in India at 7Jackpots</a>, and enjoy real money games with fast and secure withdrawal options. </a></p> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2022-csk-vs-dc-krishnamachari-srikkanths-opinion-on-match-expert-view-3155346.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/05/208777072-ipl-2022-csk-vs-dc-krishnamachari-srikkanth-039-s-opinion-on-match-expert-view.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2022-csk-vs-dc-krishnamachari-srikkanths-opinion-on-match-expert-view-3155346.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2022: CSK vs DC ;  Krishnamachari Srikkanth's opinion on match | Expert View</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2022-rcb-vs-srh-krishnamachari-srikkanths-opinion-on-match-expert-view-3153456.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/05/1743014982-ipl-2022-rcb-vs-srh-krishnamachari-srikkanth-039-s-opinion-on-match-expert-view.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2022-rcb-vs-srh-krishnamachari-srikkanths-opinion-on-match-expert-view-3153456.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2022: RCB vs SRH;  Krishnamachari Srikkanth's opinion on match | Expert View</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2022-lsg-vs-kkr-krishnamachari-srikkanths-opinion-on-match-expert-view-3148548.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/05/1897326206-ipl-2022-lsg-vs-kkr-krishnamachari-srikkanth-039-s-opinion-on-match-expert-view.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2022-lsg-vs-kkr-krishnamachari-srikkanths-opinion-on-match-expert-view-3148548.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2022: LSG vs KKR;  Krishnamachari Srikkanth's opinion on match | Expert View</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2022-pbks-vs-rr-krishnamachari-srikkanths-opinion-on-match-expert-view-3147346.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/05/53774239-ipl-2022-pbks-vs-rr-krishnamachari-srikkanth-039-s-opinion-on-match-expert-view.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2022-pbks-vs-rr-krishnamachari-srikkanths-opinion-on-match-expert-view-3147346.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2022:  PBKS vs RR;  Krishnamachari Srikkanth's opinion on match | Expert View</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/saurav-ganguly-hosts-dinner-for-amit-shah-and-other-bjp-leaders-at-kolkata-home-3142988.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/05/206686380-saurav-ganguly-hosts-dinner-for-amit-shah-and-other-bjp-leaders-at-kolkata-home.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/saurav-ganguly-hosts-dinner-for-amit-shah-and-other-bjp-leaders-at-kolkata-home-3142988.html?ref=rhsVideo" class="os-short-text" target="_blank">Saurav Ganguly hosts dinner for Amit Shah and other BJP leaders at Kolkata home</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad1 oi-axt" style="min-height: 250px;"></div> </div> </div> <div class="rightSideOut"> <div id="oitaboola"></div> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.19"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
var PREBID_TIMEOUT=PREBID_TIMEOUT_DESK;
console.log(PREBID_TIMEOUT + "Prebid Timeout Value");
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
     var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
              standard: {
            adserverTargeting: [{
                key: "hb_bidder",
                val: function(bidResponse) {
              return bidResponse.bidderCode;
                }
            }, {
                key: "hb_adid",
                val: function(bidResponse) {
              return bidResponse.adId;
                }
            }, {
                key: "hb_pb",
                val: function val(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm > 40.00) {
              return 40.00;
            }
            return (Math.floor(cpm * 100) / 100).toFixed(2);
            }
            }, {
                key: 'hb_size',
                val: function (bidResponse) {
              return bidResponse.size;
                }
            }, {
                key: 'hb_source',
                val: function (bidResponse) {
              return bidResponse.source;
                }
            }, {
                key: 'hb_format',
                val: function (bidResponse) {
              return bidResponse.mediaType;
                }
            }]
              }
          };
  pbjs.setConfig({
useBidCache: true,
  userSync: {
    filterSettings: {
      iframe: {
        bidders: '*',      
        filter: 'include'
      }
    }
  }
});

 

        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });
    console.log(pbjs);
    
    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }
    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleSecond {
    float: right;
    margin: 5px 0 10px 20px;
    min-width: 300px;
    min-height: 250px;
}



.inArticleFirst{
        float: left;
        margin: 5px 20px 10px 0;
        min-width: 300px;
    min-height: 250px;
}

.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script>
if(window.location.pathname==='/kabaddi/news/'){
        if(document.getElementById('rightTxtPromo1'))
        {
        document.getElementById("rightTxtPromo1").style.display = "block";
        var promocontainer = document.getElementById('rightTxtPromo1');
         promocontainer.innerHTML = '<p style="padding:15px; border-bottom: 1px solid #000;">Bet on all major cricket events at  <a href="https://www.thetopbookies.com/betting-tips/cricket"  target="_blank">thetopbookies.com/betting-tips/cricket</a> Signup today and get a unique first deposit bonus of 100% </p><p style="padding:15px ;"><a  href="https://cashup.club/" target="_blank">Cashup Club </a></a></p></div>';
         }
                }

</script> <script>
        if(no_ad_flag == true){
  	if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
	if(document.querySelector('#bottom-single-video-block1')){
        	document.querySelectorAll('#bottom-single-video-block1').forEach(e => e.remove());
	}
     if(document.querySelector('.os-header-ad')){
document.querySelector('.os-header-ad').style.minHeight=0;
}

if(document.querySelector('.cmscontent-right1')){
document.querySelector('.cmscontent-right1').style.minHeight=0;
}


if(document.querySelector('.cmscontent-left-article')){
document.querySelector('.cmscontent-left-article').style.minHeight=0;
}
}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
        var today = new Date();
        var y = today.getFullYear();
        var m = today.getMonth() + 1;
        var d = today.getDate();
        var hr = today.getHours();
        var min = today.getMinutes();
        var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
        var tag1 = document.createElement('script');
        tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
        tag1.async = true;
        tag1.id = 'oiscripts1';
        var firstScriptTag1 = document.getElementsByTagName('script')[0];
        firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
/*var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?utm_medium=Desktop&utm_source=MK-EN&utm_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }*/
</script> <script>
	if(window.location.pathname==='/wwe/news/'){
		document.getElementById("right-links").style.display = "block";
	}

var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if(userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
        document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
        document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
   document.getElementById('cmscontent-article2').style.display = 'none';
        }
	if(document.getElementById('cmscontent-top')){
   document.getElementById('cmscontent-top').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
            elem[i].style.display = 'none';
        }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script>
(function(){
var today = new Date();
//var urlBurstParam = today.getDate();
var urlBurstParam = today.getHours();
var tag = document.createElement('script');
tag.src = 'https://rss.oneindia.com/common/oi-settings.js?v=6001';
tag.async = true;
tag.id = 'oiscripts';
var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript" data-pagespeed-no-defer>
var taboolaPageType = 'category';
if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){
    taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");
}
function taboola_main(){
    window._taboola = window._taboola || [];
    if(taboolaPageType==='homepage'){
        _taboola.push({homepage:'auto'});
    }else if(taboolaPageType==='article'){
        _taboola.push({article:'auto'});
    }else{
        _taboola.push({category:'auto'});
    }
    //_taboola.push({article:'auto'});
    
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/oneindiadigital-mykhel/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}

 taboola_main();
          function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'english',
                target_type: target_type
              });
        }
        if (document.getElementById("taboola-below-article-thumbnails")) {
           var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }

   if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
   if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
  if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-mid-category-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-category-thumbnails';
            var placement = 'Mid Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-below-home-thumbnails")) {
            var mode = 'alternating-thumbnails-a';
            var container = 'taboola-below-home-thumbnails';
            var placement = 'Below Home Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);

          }
</script> <script type="text/javascript"  data-pagespeed-no-defer>
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});
</script> <script>
    var oicontent_oneliner = {
            scriptUrl : 'https://content.oneindia.com/www/delivery/asyncjs.php',
            reviveId:'9de4f035bc8106094a8824fc0cfb6de3',
            generateInhouseScriptMobi : function(){
                var backupInhouse = document.createElement("script");
                backupInhouse.async=true;
                backupInhouse.type = "text/javascript";
                backupInhouse.src = oicontent_oneliner.scriptUrl;
                var s = document.getElementsByTagName("script")[0];
                s.parentNode.insertBefore(backupInhouse, s);
            },
            removeJSMobi : function(filename){
             var tags = document.getElementsByTagName('script');
             for (var i = tags.length; i >= 0; i--){
              if (tags[i] && tags[i].getAttribute('src') != null && tags[i].getAttribute('src').indexOf(filename) != -1)
               tags[i].parentNode.removeChild(tags[i]);
             }
            },
            createInhouseCampaignOneliner : function(zoneId,elemId){
                var ins_elem = document.createElement("ins");
                ins_elem.setAttribute("data-revive-target", "_blank");
                ins_elem.setAttribute("data-revive-zoneid",zoneId);
ins_elem.setAttribute("data-revive-id",oicontent_oneliner.reviveId);
                var refnode = document.getElementById(elemId);
                document.getElementById(elemId).innerHTML='';
document.getElementById(elemId).style.display='block';
document.getElementById(elemId).appendChild(ins_elem);
oicontent_oneliner.removeJSMobi(oicontent_oneliner.scriptUrl);
                oicontent_oneliner.generateInhouseScriptMobi();
            }
        };
if(document.getElementById('oneliner-promo')){
var scrollExecuteOneliner = 0;
window.addEventListener("scroll", function(){
          if(scrollExecuteOneliner==0){
              scrollExecuteOneliner=1;
oicontent_oneliner.createInhouseCampaignOneliner(177,'oneliner-promo');
          }
      }, false);
    }

</script> </div> <style>

#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 193px;
    background: #fff;
    width: 100%;
}


	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 173px;
    bottom: 100px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0;
    bottom: 185px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
footer#footerMain {
    width:100%;
}


</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="widget_mykhel_auction_footer_block" data_lang="en"></div> <footer id="footerMain"> <div class="np-footer-main"> <span class="oi-footer-close"></span> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://coupons.oneindia.com/">Coupons</a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2022 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> </body> </html>