<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article"> <title>Pakistan is better than England, can still win series, says Inzamam-ul-Haq - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="Pakistan is better than England, can still win series, says Inzamam-ul-Haq"/> <meta itemprop="url" content="https://www.mykhel.com/cricket/pakistan-is-better-than-england-can-still-win-series-says-inzamam-ul-haq-149170.html"/> <meta name="description" itemprop="description" content="Former skipper Inzamam-ul-Haq says Pakistan is better than England and can still win series despite going 0-1 down in Manchester."/> <meta itemprop="datePublished" content="2020-08-10T12:28:16+05:30"/> <meta name="news_keywords" content="inzamam on england vs pakistan, inzamam pakistab better than england, pakistan in england 2020, inzamam ul haq, cricket, icc test championship, pakistan, england"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2020-08-10T12:28:16+05:30" data-published_date="2020-08-10" /> <meta property="article:author" content="PTI" data-author="oi-Mark Hoover" data-match-video="false" /> <meta property="og:title" content="Pakistan is better than England, can still win series, says Inzamam-ul-Haq"/> <meta property="og:url" content="https://www.mykhel.com/cricket/pakistan-is-better-than-england-can-still-win-series-says-inzamam-ul-haq-149170.html"/> <meta property="og:description" content="Former skipper Inzamam-ul-Haq says Pakistan is better than England and can still win series despite going 0-1 down in Manchester."/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2020/04/inzamam-ul-haq-1585828168.jpg?10082020122942" /> <meta name="twitter:title" content="Pakistan is better than England, can still win series, says Inzamam-ul-Haq" /> <meta name="twitter:url" content="https://www.mykhel.com/cricket/pakistan-is-better-than-england-can-still-win-series-says-inzamam-ul-haq-149170.html?10082020122942" /> <meta name="twitter:description" content="Former skipper Inzamam-ul-Haq says Pakistan is better than England and can still win series despite going 0-1 down in Manchester." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2020-08-10T12:28:16Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/cricket/pakistan-is-better-than-england-can-still-win-series-says-inzamam-ul-haq-149170.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/cricket/pakistan-is-better-than-england-can-still-win-series-says-inzamam-ul-haq-149170.html"> <link rel="image_src" href="https://www.mykhel.com/img/2020/04/inzamam-ul-haq-1585828168.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2020/04/inzamam-ul-haq-1585828168.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 30;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=40;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);


                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=41" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=77" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.172';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}

</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=3" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/cricket/pakistan-is-better-than-england-can-still-win-series-says-inzamam-ul-haq-149170.html"
  },
  "headline": "Pakistan is better than England, can still win series, says Inzamam-ul-Haq",
  "url":"https://www.mykhel.com/cricket/pakistan-is-better-than-england-can-still-win-series-says-inzamam-ul-haq-149170.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2020/04/inzamam-ul-haq-1585828168.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2020/04/inzamam-ul-haq-1585828168.jpg",
  "datePublished": "2020-08-10T12:28:16+05:30",
  "dateModified": "2020-08-10T12:28:16+05:30",
  "dateCreated": "2020-08-10T12:28:16+05:30",
  "author": {
    "@type": "Person",
    "name": "PTI"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Former skipper Inzamam-ul-Haq says Pakistan is better than England and can still win series despite going 0-1 down in Manchester.",
  "keywords": "inzamam on england vs pakistan, inzamam pakistab better than england, pakistan in england 2020, inzamam ul haq, cricket, icc test championship, pakistan, england",
  "articleBody":"New Delhi, August 10: Calling Pakistan a better side than England, former captain Inzamam-ul-Haq said Azhar Alis men have it in them to bounce back from the defeat in the opening Test and clinch the three-match series.Pakistan were in a commanding position on the final day of the first Test at Old Trafford but ended up losing the game by three wickets, thanks to counter-attacking knocks by Jos Buttler and Chris Woakes.The 50-year-old Inzaman, who has scored 8830 runs in 120 Tests and 11739 runs in 378 ODIs, said it was disappointing to see Pakistan lose from a winning position but backed his country to turn things around in the second match.I think Pakistan team is better than England and we should have won the first Test. Its very disappointing but I believe Pakistan can still win the series, said Inzamam on his YouTube channel.Pakistan had grabbed a 107-run lead in the first innings but were bowled out for 169 in their second essay, leaving England with a target of 277.Pakistan let England off the hook, admits Misbah-ul-HaqThe visitors then reduced England to 117 for five but Buttler and Woakes shared a match-winning stand of 139 to take the game away from Pakistan.Inzamam said the team management should motivate the players, who looked dejected after their second innings collapse.When you are going through a tough phase, the teams body language should not change. This was clearly the case in the first Test because Pakistan players seemed under pressure after the second innings batting collapse on the third day, he said.The role of the team management is vital after such a defeat because the players morale will be down. They need to talk about the positives, like scoring 300 plus runs and the first innings lead, rather than focusing on the negatives, he said.The second Test begins in Southampton on August 13."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Former skipper Inzamam-ul-Haq says Pakistan is better than England and can still win series despite going 0-1 down in Manchester." ,
         "url":"https://www.mykhel.com/cricket/pakistan-is-better-than-england-can-still-win-series-says-inzamam-ul-haq-149170.html",
        "name": "Pakistan is better than England, can still win series, says Inzamam-ul-Haq"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"cricket","item":"https:\/\/www.mykhel.com\/cricket\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/cricket\/news\/"}]}
</script> </head> <body > <div class="os-c-sports os-c-cricket "> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/"itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/"itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports"itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/"itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/"itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Cricket <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li> <a href="/cricket/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <!--li> <a href="/cricket/ipl-2018-s4/?ref=header-cricket" itemprop="url"><span itemprop="name"> <b>IPL 2018</b> </span></a> </li--> <li> <a href="/cricket/news/" itemprop="url"><span itemprop="name">
												News
											</span></a> </li> <li> <a href="/cricket/schedule/" itemprop="url"><span itemprop="name">
												Fixtures    
											</span></a> </li> <li> <a href="/cricket/results/" itemprop="url"><span itemprop="name">
												Results   
											</span></a> </li> <li> <a href="/cricket/series/" itemprop="url"><span itemprop="name">
												Series   
											</span></a> </li> <li> <a href="/cricket/teams/" itemprop="url"><span itemprop="name">
                                                                                                Teams 
                                                                                        </span></a> </li> <li> <a href="/cricket/icc-rankings/" itemprop="url"><span itemprop="name"> ICC Rankings 
										</span></a> </li> <li> <a href="/cricket/records-stats/"itemprop="url"><span itemprop="name"> Records </span></a> </li> <li class="more"> <a href="javascript:void(0);" itemprop="url"><span itemprop="name"> More <i class="material-icons">arrow_drop_down</i></span></a> <div class="os-subnav-menu"> <ul> <li><a href="/videos/cricket/" itemprop="url"><span itemprop="name"> Videos</span></a></li> <li><a href="/cricket/live-scores/" itemprop="url"><span itemprop="name"> Scores</span></a></li> <li><a href="/cricket/t20-leagues/" itemprop="url"><span itemprop="name"> T20 Leagues</span></a></li> </ul> </div> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad oi-axt"></div> </div> </div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li> Match: </li> <li> <a href="/cricket/england-vs-pakistan-2020-1st-test-live-score-46762/"> PAK VS ENG - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/england-vs-ireland-2020-3rd-odi-live-score-46770/"> ENG VS IRE - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/england-vs-ireland-2020-2nd-odi-live-score-46769/"> IRE VS ENG - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/england-vs-pakistan-2020-2nd-test-live-score-46763/"> ENG VS PAK - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li> <a href="/cricket/england-vs-pakistan-2020-3rd-test-live-score-46764/"> ENG VS PAK - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li><a href="/cricket/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> <!--div class="os-c-top-menu-rr"> <a href="#"> ALL SPORTS<i></i> </a> </div--> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/cricket/" data-category_name="news" data-category_id="20509" data-parent_cat="cricket" class="os-width os-sports-wrapper"  data-content_id="149170" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div > <a href="/" ><span >Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div > <a href="/cricket/" ><span >Cricket</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div > <a href="/cricket/news/" ><span >News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>Pakistan is better than England, can still win series, says Inzamam-ul-Haq
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> Pakistan is better than England, can still win series, says Inzamam-ul-Haq </h1> <div class="os-posted-by" data-author="PTI"><div class="author-profile written-by">By <strong>Pti</strong></div> <span> <time datetime="2020-08-10T12:28:16+05:30" itemprop="datePublished">
			Published: Monday, August 10, 2020, 12:28 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">oi-Mark Hoover</div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/04/inzamam-ul-haq-1585828168.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2020/04/inzamam-ul-haq-1585828168.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Inzamam-ul-Haq" title="Inzamam-ul-Haq" data-cl-slideshow="" data-cl-title="Inzamam-ul-Haq" data-cl-description="" data-cl-imageid="149170-0" /></strong></figure> </div> </div> <p>New Delhi, August 10: Calling Pakistan a "better side" than England, former captain Inzamam-ul-Haq said Azhar Ali's men have it in them to bounce back from the defeat in the opening Test and clinch the three-match series.</p> <div class="promote_oi_articles"></div> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1501582186001-6' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Pakistan were in a commanding position on the final day of the first Test at Old Trafford but ended up losing the game by three wickets, thanks to counter-attacking knocks by Jos Buttler and Chris Woakes.</p> <p>The 50-year-old Inzaman, who has scored 8830 runs in 120 Tests and 11739 runs in 378 ODIs, said it was disappointing to see Pakistan lose from a winning position but backed his country to turn things around in the second match.</p> <p>"I think Pakistan team is better than England and we should have won the first Test. It's very disappointing but I believe Pakistan can still win the series," said Inzamam on his YouTube channel.</p> <p>Pakistan had grabbed a 107-run lead in the first innings but were bowled out for 169 in their second essay, leaving England with a target of 277.</p> <p><span class="deepLinkPromo"><a href="https://www.mykhel.com/cricket/pakistan-let-england-off-the-hook-admits-misbah-ul-haq-149094.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.mykhel.com/img/2020/08/misbah-ul-haq-1596955719.jpg" />Pakistan let England off the hook, admits Misbah-ul-Haq</a></span></p> <p>The visitors then reduced England to 117 for five but Buttler and Woakes shared a match-winning stand of 139 to take the game away from Pakistan.</p> <p>Inzamam said the team management should motivate the players, who looked dejected after their second innings collapse.</p> <p>"When you are going through a tough phase, the team's body language should not change. This was clearly the case in the first Test because Pakistan players seemed under pressure after the second innings batting collapse on the third day," he said.</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <p>"The role of the team management is vital after such a defeat because the players' morale will be down. They need to talk about the positives, like scoring 300 plus runs and the first innings lead, rather than focusing on the negatives," he said.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1518085554766-0' data-exec="0" data-adval="0" data-elementid='5' class='oiad inArticleSecond oi-axt'></div> </div> <p>The second Test begins in Southampton on August 13.</p> <div id="endofcontent"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <h2 class="widgetHeading"><a href="/topic/pakistan-in-england-2020?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic">More <span>PAKISTAN IN ENGLAND 2020</span> News <i></i></a></h2> <a href="/topic/pakistan-in-england-2020?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic"></a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/cricket/icc-test-rankings-shan-masood-chris-woakes-climb-up-ladder-after-manchester-exploits-149155.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/masood-woakes-1597030882.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/icc-test-rankings-shan-masood-chris-woakes-climb-up-ladder-after-manchester-exploits-149155.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">ICC Test Rankings: Shan Masood, Chris Woakes climb up ladder after Manchester exploits</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/england-vs-pakistan-ben-stokes-to-miss-remainder-of-series-due-to-personal-reasons-149114.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/ben-stokes-bowling-1596978645.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/england-vs-pakistan-ben-stokes-to-miss-remainder-of-series-due-to-personal-reasons-149114.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">England vs Pakistan: Ben Stokes to miss remainder of series due to personal reasons</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/england-vs-pakistan-jos-buttler-feared-it-could-be-his-last-test-match-149101.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/05/jos-buttler-england-test-cricket-1589424289.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/england-vs-pakistan-jos-buttler-feared-it-could-be-his-last-test-match-149101.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">England vs Pakistan: Jos Buttler feared it could be his last Test match</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/pakistan-let-england-off-the-hook-admits-misbah-ul-haq-149094.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/misbah-ul-haq-1596955719.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/pakistan-let-england-off-the-hook-admits-misbah-ul-haq-149094.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Pakistan let England off the hook, admits Misbah-ul-Haq</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/wasim-akram-criticises-azhar-ali-captaincy-in-pakistan-first-test-against-england-149092.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/wasim-akram-azhar-ali-1596954383.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/wasim-akram-criticises-azhar-ali-captaincy-in-pakistan-first-test-against-england-149092.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Wasim Akram criticises Azhar Ali's captaincy in first Test against England, says he missed a trick</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/england-vs-pakistan-eng-never-stop-believing-after-stokes-ashes-heroics-root-149071.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/woakescropped_1m1bs0ppk4z7k1xrx2bx3havs3.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/england-vs-pakistan-eng-never-stop-believing-after-stokes-ashes-heroics-root-149071.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">England vs Pakistan: Eng never stop believing after Stokes' Ashes heroics – Root</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/england-vs-pakistan-1st-test-day-4-highlights-hosts-win-old-trafford-thriller-as-buttler-and-woa-149065.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/woakesbuttlercropped_1ref1p3p73fvv1xlkkp7j11out.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/england-vs-pakistan-1st-test-day-4-highlights-hosts-win-old-trafford-thriller-as-buttler-and-woa-149065.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">England vs Pakistan, 1st Test, Day 4, Highlights: Hosts win Old Trafford thriller as Buttler and Woakes repel visitors</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/eng-vs-pak-robinson-asked-to-join-england-s-training-ahead-of-second-test-against-pakistan-149052.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/ollierobinson-1596894428.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/eng-vs-pak-robinson-asked-to-join-england-s-training-ahead-of-second-test-against-pakistan-149052.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">ENG vs PAK: Robinson asked to join England's training ahead of second Test against Pakistan</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/england-must-take-pressure-off-struggling-buttler-feel-ex-wicket-keepers-149043.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/buttler-1596888020.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/england-must-take-pressure-off-struggling-buttler-feel-ex-wicket-keepers-149043.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">England must take pressure off 'struggling' Buttler, feel ex-wicket-keepers</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/england-vs-pakistan-1st-test-day-3-highlights-ben-stokes-strikes-late-to-give-hosts-fresh-hopes-149004.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/ben-stokes-celebration-test-1596827108.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/england-vs-pakistan-1st-test-day-3-highlights-ben-stokes-strikes-late-to-give-hosts-fresh-hopes-149004.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">England Vs Pakistan, 1st Test, Day 3, Highlights: Ben Stokes strikes late to give hosts fresh hopes</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/england-vs-pakistan-no-one-s-robots-archer-defender-down-on-pace-efforts-148912.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/jofraarcher-cropped_haxis1596pn51hicy7ouzaeeq.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/england-vs-pakistan-no-one-s-robots-archer-defender-down-on-pace-efforts-148912.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">England vs Pakistan: No one's robots - Archer defender down-on-pace efforts</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/england-vs-pakistan-1st-test-day-2-highlights-masood-pakistan-s-lethal-attack-put-visitors-148909.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/08/shanmasood-cropped_18pzvkj8z66e31a7cr2hrni9cr.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/england-vs-pakistan-1st-test-day-2-highlights-masood-pakistan-s-lethal-attack-put-visitors-148909.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">England vs Pakistan, 1st Test, Day 2, Highlights: Masood &amp; Pak's lethal attack put visitors in charge</a></div> </li> </ul> </div> </div> <div class="c3"> <div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div> </div>  
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class='os-sports-article-rt os-rt'> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.mykhel.com/cricket/ipl-2020-check-out-full-players-list-of-eight-teams-and-their-captains-149164.html" target="_blank"><img src="https://www.mykhel.com/img/100x90x100/2020/08/ipl2020-1597040914.jpg" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/cricket/ipl-2020-check-out-full-players-list-of-eight-teams-and-their-captains-149164.html" target="_blank">IPL 2020: Full players list of 8 teams</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="bXlraGVs" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1529386780795-0' data-exec="0" data-adval="0" data-elementid='3' class='oiad inArticleAd oi-axt'></div> </div> <div class="os-sports-related-articles"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"><span class="timestamp">21 min ago</span> <a href="/more-sports/stephen-curry-offers-us-pga-championship-winner-collin-morikawa-caddie-149158.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Stephen Curry offers to be US PGA Championship winner Morikawa's caddie" src="https://www.mykhel.com/img/2020/08/stephencurry-cropped_1t2wvvqz59hor11pm6y37qk7ux.jpg" /></a> <a href="/more-sports/stephen-curry-offers-us-pga-championship-winner-collin-morikawa-caddie-149158.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Stephen Curry offers to be US PGA Championship winner Morikawa's caddie</a></li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"><span class="timestamp">24 min ago</span> <a href="/wwe/becoming-the-indus-sher-the-journey-of-the-india-wwe-nxt-tag-team-149165.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Becoming the Indus Sher - The Journey of the India’s WWE NXT Tag Team" src="https://www.mykhel.com/img/2020/08/indus-sher-1597041166.jpg" /></a> <a href="/wwe/becoming-the-indus-sher-the-journey-of-the-india-wwe-nxt-tag-team-149165.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Becoming the Indus Sher - The Journey of the India’s WWE NXT Tag Team</a></li> <li class="clearfix"><span class="timestamp">26 min ago</span> <a href="/cricket/ipl-2020-check-out-full-players-list-of-eight-teams-and-their-captains-149164.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="IPL 2020: Check out full players list of eight teams and their captains" src="https://www.mykhel.com/img/2020/08/ipl2020-1597040914.jpg" /></a> <a href="/cricket/ipl-2020-check-out-full-players-list-of-eight-teams-and-their-captains-149164.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">IPL 2020: Check out full players list of eight teams and their captains</a></li> <li class="clearfix"><span class="timestamp">49 min ago</span> <a href="/football/rumour-has-it-real-madrid-kroos-isco-juventus-dybala-149163.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Rumour Has It: Real Madrid to offer Kroos or Isco for Juve's Dybala, Sancho happy to stay at Dortmund" src="https://www.mykhel.com/img/2020/08/dybalakroos-cropped_rd8ou83e2t3p19zb47huzi54b.jpg" /></a> <a href="/football/rumour-has-it-real-madrid-kroos-isco-juventus-dybala-149163.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Rumour Has It: Real Madrid to offer Kroos or Isco for Juve's Dybala, Sancho happy to stay at Dortmund</a></li> </ul> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c4"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/women-take-off-sarees-use-it-to-rescue-drowning-men-in-tamil-nadu-3132644.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Women take off sarees, use it to rescue drowning men in Tamil Nadu" src="https://www.oneindia.com/img/150x99/2020/08/save-child-1597041855.jpg" /></a> <a href="https://www.oneindia.com/india/women-take-off-sarees-use-it-to-rescue-drowning-men-in-tamil-nadu-3132644.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Women take off sarees, use it to rescue drowning men in Tamil Nadu</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/divi-s-labs-surges-18-to-new-high-on-81-jump-in-q1-net-profit-1162801.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Divi's Labs Surges 18% To New High On 81% Jump In Q1 Net Profit" src="https://www.goodreturns.in/img/150x99/2020/04/coronavirus-1587096518.jpg" /></a> <a href="https://www.goodreturns.in/news/divi-s-labs-surges-18-to-new-high-on-81-jump-in-q1-net-profit-1162801.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Divi's Labs Surges 18% To New High On 81% Jump In Q1 Net Profit</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2020/harley-davidson-india-job-cut-production-reduced-details-032112.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Harley-Davidson India Operations Scaled Down: Lays Off Staff As Part Of Downsizing Process " src="https://www.drivespark.com/img/150x99/2020/08/harley-davidson-street-750-side-view-1597041473.jpg" /></a> <a href="https://www.drivespark.com/two-wheelers/2020/harley-davidson-india-job-cut-production-reduced-details-032112.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Harley-Davidson India Operations Scaled Down: Lays Off Staff As Part Of Downsizing Process</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-sikkim-in-august-005888.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit In Sikkim In August 2020" src="https://www.nativeplanet.com/img/150x99/2020/08/sikkim-1597040761.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-sikkim-in-august-005888.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit In Sikkim In August 2020</a></li> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2020/sushant-sister-counters-rhea-whatsapp-chat-revelations-he-was-closest-to-his-sister-priyanka-302482.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Sushant's Sister Counters Rhea's WhatsApp Chat Revelations; 'He Was Closest To His Sister Priyanka'" src="https://www.filmibeat.com/img/150x99/2020/08/shwetac-1597040619.jpg" /></a> <a href="https://www.filmibeat.com/bollywood/news/2020/sushant-sister-counters-rhea-whatsapp-chat-revelations-he-was-closest-to-his-sister-priyanka-302482.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Sushant's Sister Counters Rhea's WhatsApp Chat Revelations; 'He Was Closest To His Sister Priyanka'</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/oppo-reno-4-reno-4-pro-5g-to-launch-soon-069315.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Oppo Reno 4, Reno 4 Pro 5G To Launch Soon: Everything We Know So Far" src="https://www.gizbot.com/img/150x99x100/img/2020/08/oppo-1595229458-1597040244.jpg" /></a> <a href="https://www.gizbot.com/mobile/news/oppo-reno-4-reno-4-pro-5g-to-launch-soon-069315.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Oppo Reno 4, Reno 4 Pro 5G To Launch Soon: Everything We Know So Far</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/yoga-spirituality/festivals/shitala-satam-date-muhurat-rituals-significance-134246.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Shitala Satam 2020: Muhurat, Rituals And Significance Of This Festival" src="https://www.boldsky.com/img/150x99/2020/08/shitala-satam-2020-1597034087.jpg" /></a> <a href="https://www.boldsky.com/yoga-spirituality/festivals/shitala-satam-date-muhurat-rituals-significance-134246.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Shitala Satam 2020: Muhurat, Rituals And Significance Of This Festival</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/features/kargil-vijay-diwas-quotes-in-english-for-students-on-july-26-027181.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Kargil Vijay Diwas Quotes In English For Students " src="https://www.careerindia.com/img/150x99/2020/07/kargilvijaydiwasquotes-1595679047.jpg" /></a> <a href="https://www.careerindia.com/features/kargil-vijay-diwas-quotes-in-english-for-students-on-july-26-027181.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Kargil Vijay Diwas Quotes In English For Students</a></li> </ul> </div> <div id="fantasy"></div> <div id="adgLeftSticky"> <div id="leftSticky" class="c6"> <div id="sidebarLeft" class="c5"> <div class="leftSideOut"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> </div> </div> </div> </div> </div> </p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <p><a href="https://cb.mykhel.com/?ref=eng-article" target="_blank">Love Cricket? Prove it! Play myKhel Fantasy Cricket here</a></p> <div id="belowContent" style="padding-top:10px;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div id="impulserWidget"></div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="pakistan in england 2020, inzamam ul haq, cricket, icc test championship, pakistan, england" data-eng-tags="pakistan in england 2020, inzamam ul haq, cricket, icc test championship, pakistan, england"> <span class="tags_head">Read more about: </span> <a title="pakistan in england 2020" href="/topic/pakistan-in-england-2020">pakistan in england 2020</a> <a title="inzamam ul haq" href="/topic/inzamam-ul-haq">inzamam ul haq</a> <a title="cricket" href="/topic/cricket">cricket</a> <a title="icc test championship" href="/topic/icc-test-championship">icc test championship</a> <a title="pakistan" href="/topic/pakistan">pakistan</a> <a title="england" href="/topic/england">england</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Monday, August 10, 2020, 12:28 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2020/08/10/">Aug 10, 2020</a> </div> </div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/england-allrounder-ben-stokes-to-miss-remainder-of-pakistan-test-series-1086266.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/08/4636417893-england-all-rounder-ben-stokes-to-miss-remainder-of-pakistan-test-series.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/england-allrounder-ben-stokes-to-miss-remainder-of-pakistan-test-series-1086266.html?ref=rhsVideo" class="os-short-text" target="_blank">England all-rounder Ben Stokes to miss remainder of Pakistan Test series</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/englands-whiteball-tour-of-india-shifted-to-early-2021-due-to-covid19-pandemic-1083320.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/08/1095711809-england-039-s-white-ball-tour-of-india-shifted-to-early-2021-due-to-covid-19-pandemic.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/englands-whiteball-tour-of-india-shifted-to-early-2021-due-to-covid19-pandemic-1083320.html?ref=rhsVideo" class="os-short-text" target="_blank">England's white-ball tour of India shifted to early 2021 due to COVID-19 pandemic</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2020-bcci-vivo-suspend-title-sponsorship-1081802.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/08/97473089-ipl-2020-bcci-vivo-suspend-title-sponsorship.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2020-bcci-vivo-suspend-title-sponsorship-1081802.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2020: BCCI, Vivo suspend title sponsorship</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2020-rohit-sharma-says-he-has-enough-time-to-prepare-for-the-tournament-in-uae-1080134.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/08/3911011369-ipl-2020-rohit-sharma-says-he-has-enough-time-to-prepare-for-the-tournament-in-uae.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2020-rohit-sharma-says-he-has-enough-time-to-prepare-for-the-tournament-in-uae-1080134.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2020: Rohit Sharma says he has enough time to prepare for the tournament in UAE</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ms-dhoni-showed-me-the-real-picture-about-my-career-yuvraj-singh-1078464.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/08/2771443658-ms-dhoni-showed-me-the-real-picture-about-my-career-yuvraj-singh-oneinida-news.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ms-dhoni-showed-me-the-real-picture-about-my-career-yuvraj-singh-1078464.html?ref=rhsVideo" class="os-short-text" target="_blank">MS Dhoni showed me the real picture about my career: Yuvraj Singh</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> 2nd Test </h2> <a href="/cricket/england-vs-pakistan-2020-2nd-test-live-score-46763/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"></i>ENG </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"></i>PAK </div> </div> <div class="os-sports-fr-b-status"> Aug 13 2020, Thu - 03:30 PM </div> <!--div class="os-sports-fr-b-status"> The Ageas Bowl, Southampton, England </div--> </a> </div> </li> <li> <div> <h2> 3rd Test </h2> <a href="/cricket/england-vs-pakistan-2020-3rd-test-live-score-46764/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"></i>ENG </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"></i>PAK </div> </div> <div class="os-sports-fr-b-status"> Aug 21 2020, Fri - 03:30 PM </div> <!--div class="os-sports-fr-b-status"> The Ageas Bowl, Southampton, England </div--> </a> </div> </li> <li> <div> <h2> 1st T20I </h2> <a href="/cricket/england-vs-pakistan-2020-1st-t20i-live-score-46765/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"></i>ENG </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"></i>PAK </div> </div> <div class="os-sports-fr-b-status"> Aug 28 2020, Fri - 10:30 PM </div> <!--div class="os-sports-fr-b-status"> Emirates Old Trafford, Manchester, England </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/england-vs-pakistan-2020-1st-test-live-score-46762/"> <h2> 1st Test </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"/></i> PAK </div> <div class="os-score"> 326, 169 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"/></i> ENG </div> <div class="os-score"> 219, 277/7 </div> </div> <div class="os-sports-fr-b-status"> England won by 3 wickets </div> </a> </li> <li> <a href="/cricket/england-vs-ireland-2020-3rd-odi-live-score-46770/"> <h2> 3rd ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"/></i> ENG </div> <div class="os-score"> 328 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-24.png"/></i> IRE </div> <div class="os-score"> 329/3 </div> </div> <div class="os-sports-fr-b-status"> Ireland won by 7 wickets </div> </a> </li> <li> <a href="/cricket/england-vs-ireland-2020-2nd-odi-live-score-46769/"> <h2> 2nd ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-24.png"/></i> IRE </div> <div class="os-score"> 212/9 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"/></i> ENG </div> <div class="os-score"> 216/6 </div> </div> <div class="os-sports-fr-b-status"> England won by 4 wickets </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="widget_mykhel_auction_footer_block" data_lang="en"></div> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow"  itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html"  itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html"  itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2020 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.9"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
    var PREBID_TIMEOUT = 1000;
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
    var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
    const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
   		      standard: {
   			  adserverTargeting: [{
   			      key: "hb_bidder",
   			      val: function(bidResponse) {
   				  return bidResponse.bidderCode;
   			      }
   			  }, {
   			      key: "hb_adid",
   			      val: function(bidResponse) {
   				  return bidResponse.adId;
   			      }
   			  }, {
   			      key: "hb_pb",
   			      val: function val(bidResponse) {
   				var cpm = bidResponse.cpm;
   				if (cpm > 40.00) {
   					return 40.00;
   				}
   				return (Math.floor(cpm * 100) / 100).toFixed(2);
   				}
   			  }, {
   			      key: 'hb_size',
   			      val: function (bidResponse) {
   				  return bidResponse.size;
   			      }
   			  }, {
   			      key: 'hb_source',
   			      val: function (bidResponse) {
   				  return bidResponse.source;
   			      }
   			  }, {
   			      key: 'hb_format',
   			      val: function (bidResponse) {
   				  return bidResponse.mediaType;
   			      }
   			  }]
   		      }
   		  };
        pbjs.setConfig({
        //priceGranularity: "med", //customConfigObject,
        useBidCache: true
        });
        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });

    console.log(pbjs);


    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleSecond {
    float: right;
    margin: 5px 0 10px 20px;
    min-width: 300px;
    min-height: 250px;
}



.inArticleFirst{
        float: left;
        margin: 5px 20px 10px 0;
        min-width: 300px;
    min-height: 250px;
}

.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <script>
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Mykhel sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Mykhel website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1255_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if(userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </div> </body> </html>