<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article"> <title>Chelsea 0-0 Wolves: Tuchel era off to unimpressive start despite Blues' dominance - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="Chelsea 0-0 Wolves: Tuchel era off to unimpressive start despite Blues' dominance"/> <meta itemprop="url" content="https://www.mykhel.com/football/chelsea-0-0-wolves-tuchel-era-off-to-unimpressive-start-despite-blues-dominance-160286.html"/> <meta name="description" itemprop="description" content="Chelsea could only stutter to a 0-0 Premier League draw at home to Wolves in Thomas Tuchels first match at the helm."/> <meta name="robots" content="max-image-preview:large"/> <meta itemprop="datePublished" content="2021-01-28T01:30:20+05:30"/> <meta name="news_keywords" content="chelsea vs wolves, chelsea, wolves, wolverhampton wanderers, football, review, premier league, thomas tuchel, premier league report"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2021-01-28T01:30:20+05:30" data-published_date="2021-01-28" /> <meta property="article:author" content="Ryan Benson" data-author="omnisport-MyKhel Team" data-match-video="false" /> <meta property="og:title" content="Chelsea 0-0 Wolves: Tuchel era off to unimpressive start despite Blues' dominance"/> <meta property="og:url" content="https://www.mykhel.com/football/chelsea-0-0-wolves-tuchel-era-off-to-unimpressive-start-despite-blues-dominance-160286.html"/> <meta property="og:description" content="Chelsea could only stutter to a 0-0 Premier League draw at home to Wolves in Thomas Tuchels first match at the helm."/> <meta property="article:modified_time" content="2021-01-28T08:13:49+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2021/01/tuchelcropped_1khpvcl2lgqvl12garfc7r2yhp.jpg?28012021081531" /> <meta name="twitter:title" content="Chelsea 0-0 Wolves: Tuchel era off to unimpressive start despite Blues' dominance" /> <meta name="twitter:url" content="https://www.mykhel.com/football/chelsea-0-0-wolves-tuchel-era-off-to-unimpressive-start-despite-blues-dominance-160286.html?28012021081531" /> <meta name="twitter:description" content="Chelsea could only stutter to a 0-0 Premier League draw at home to Wolves in Thomas Tuchels first match at the helm." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2021-01-28T01:30:20Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/football/chelsea-0-0-wolves-tuchel-era-off-to-unimpressive-start-despite-blues-dominance-160286.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/football/chelsea-0-0-wolves-tuchel-era-off-to-unimpressive-start-despite-blues-dominance-160286.html"> <link rel="image_src" href="https://www.mykhel.com/img/2021/01/tuchelcropped_1khpvcl2lgqvl12garfc7r2yhp.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2021/01/tuchelcropped_1khpvcl2lgqvl12garfc7r2yhp.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link rel="preconnect" crossorigin href="https://c.amazon-adsystem.com/aax2/apstag.js"/> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var PREBID_TIMEOUT_DESK = 3000;
var PREBID_TIMEOUT_MOBI = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 25;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=15;
var maxidleRefresh=3;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);


                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type='text/javascript' data-pagespeed-no-defer>
function redirect_blank(url) {
var a = document.createElement('a');
a.target="_blank";
a.href=url;
a.click();
}
function eventTrackerSales(category, action, label) {
ga('mykhelen.send', 'event', category, action, label);
redirect_blank(label);
return false;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=41" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=78" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.182';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}

</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=3" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/football/chelsea-0-0-wolves-tuchel-era-off-to-unimpressive-start-despite-blues-dominance-160286.html"
  },
  "headline": "Chelsea 0-0 Wolves: Tuchel era off to unimpressive start despite Blues' dominance",
  "url":"https://www.mykhel.com/football/chelsea-0-0-wolves-tuchel-era-off-to-unimpressive-start-despite-blues-dominance-160286.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2021/01/tuchelcropped_1khpvcl2lgqvl12garfc7r2yhp.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2021/01/tuchelcropped_1khpvcl2lgqvl12garfc7r2yhp.jpg",
  "datePublished": "2021-01-28T01:30:20+05:30",
  "dateModified": "2021-01-28T08:13:49+05:30",
  "dateCreated": "2021-01-28T01:30:20+05:30",
  "author": {
    "@type": "Person",
    "name": "Ryan Benson"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Chelsea could only stutter to a 0-0 Premier League draw at home to Wolves in Thomas Tuchels first match at the helm.",
  "keywords": "chelsea vs wolves, chelsea, wolves, wolverhampton wanderers, football, review, premier league, thomas tuchel, premier league report",
  "articleBody":"London, January 28: Thomas Tuchels tenure as Chelsea head coach got off to an underwhelming start on Wednesday as the Blues failed to make the most of almost complete domination in a 0-0 draw with Wolves.Tuchel had only taken charge of one training session ahead the game following his appointment as Frank Lampards successor on Tuesday, and although Chelsea saw far more of the ball, they lacked cutting edge and slumped to a disappointing draw.Frustratingly for the hosts, their two best chances fell to full-back Ben Chilwell in either half, and otherwise there were few instances of Chelsea carving open the Wolves defence.RESULTS | POINTS TABLE | FIXTURESNuno Espirito Santos men went on to go closest to a winner when Pedro Neto hit the crossbar in the latter stages, leaving the Blues perhaps fortunate to hold on to a point.Chelsea showed good intent at the start and should have had a fifth-minute lead when Callum Hudson-Odoi beat Rayan Ait-Nouri and delivered a teasing cross, but Olivier Giroud failed to get a touch on the ball.That was not the start of a Chelsea onslaught, though, as they had to wait another 26 minutes for their next notable opportunity  ndash; Chilwell volleying off target from another good Hudson-Odoi centre.Rui Patricio was eventually tested just before the half-time, the Wolves goalkeeper keeping Antonio Rudigers header out of the bottom-right corner as Chelsea struggled to make the breakthrough despite completing more first-half passes (433) than in any other Premier League game since 2003-04.The hosts sharpest move led to their best chance just past the hour but again Chilwell could not capitalise, the left-back blasting over after Mateo Kovacic fed Kai Havertz and the German cut the ball back into the danger zone.Neto was then presented with a wonderful chance to steal an unlikely win 19 minutes from time when he was played through after linking up with Daniel Podence, but his scooped effort over Edouard Mendy was kept out by the bar.Chelsea piled the pressure on towards the end, with Kovacic going close from distance and Hudson-Odoi drawing a save from Patricio, but a winning start ultimately eluded Tuchel."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Chelsea could only stutter to a 0-0 Premier League draw at home to Wolves in Thomas Tuchels first match at the helm." ,
         "url":"https://www.mykhel.com/football/chelsea-0-0-wolves-tuchel-era-off-to-unimpressive-start-despite-blues-dominance-160286.html",
        "name": "Chelsea 0-0 Wolves: Tuchel era off to unimpressive start despite Blues' dominance"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"football","item":"https:\/\/www.mykhel.com\/football\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/football\/news\/"}]}
</script> </head> <body > <div class="os-c-sports os-c-football"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/football/indian-super-league-l750/" itemprop="url"><span itemprop="name">Indian Super League (ISL)</span></a> </li> <li> <a href="/cricket/ipl-2020-s4/" itemprop="url"><span itemprop="name">IPL 2020</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/"itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/"itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports"itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/"itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/"itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Football <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li class="active"> <a href="/football/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <li> <a href="/football/news/" itemprop="url"><span itemprop="name">
												News    
											</span></a> </li> <li> <a href="/football/rumours/" itemprop="url"><span itemprop="name">
												Rumours   
											</span></a> </li> <li> <a href="/football/transfer-news/" itemprop="url"><span itemprop="name">
												Transfers   
											</span></a> </li> <li> <a href="/football/leagues/" itemprop="url"><span itemprop="name">
												Leagues     
											</span></a> </li> <li> <a href="/football/fixtures/" itemprop="url"><span itemprop="name">
												Fixtures  
											</span></a> </li> <li> <a href="/football/results/" itemprop="url"><span itemprop="name">
												Results    
											</span></a> </li> <li> <a href="/videos/football/" itemprop="url"><span itemprop="name">
												Videos	
											</span></a> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad oi-axt"></div> </div></div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li> Matches: </li> <li> <a href="/football/indian-super-league-hyderabad-vs-bengaluru-match-2183398/"> HYD VS BEN - <span class="os-live" style="color:green"> PreMatch</span></a> </li> <li> <a href="/football/premier-league-everton-vs-leicester-city-match-2128478/"> EVE VS LEI - <span class="os-live" style="color:green">Completed </span></a> </li> <li> <a href="/football/premier-league-manchester-united-vs-sheffield-united-match-2128479/"> MUN VS SHU - <span class="os-live" style="color:green">Completed </span></a> </li> <li> <a href="/football/ligue-1-lorient-vs-dijon-match-2094834/"> LOR VS DIJ - <span class="os-live" style="color:green">Completed </span></a> </li> <li> <a href="/football/premier-league-tottenham-hotspur-vs-liverpool-match-2128485/"> TOT VS LIV - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li><a href="/football/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/football/" data-category_name="news" data-category_id="20526" data-parent_cat="football" class="os-width os-sports-wrapper"  data-content_id="160286" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/football/"><span>Football</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/football/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>Chelsea 0-0 Wolves: Tuchel era off to unimpressive start despite Blues' dominance
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> Chelsea 0-0 Wolves: Tuchel era off to unimpressive start despite Blues' dominance </h1> <div class="os-posted-by" data-author="Ryan Benson"><div class="author-profile written-by">By <strong>Ryan Benson</strong></div> <span> <time datetime="2021-01-28T08:13:49+05:30" itemprop="dateModified">
			Updated: Thursday, January 28, 2021,  8:13 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">omnisport-MyKhel Team</div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2021/01/tuchelcropped_1khpvcl2lgqvl12garfc7r2yhp.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"> <figure><strong><img src="/img/2021/01/tuchelcropped_1khpvcl2lgqvl12garfc7r2yhp.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Thomas Tuchel" title="Thomas Tuchel" data-cl-slideshow="" data-cl-title="Thomas Tuchel" data-cl-description="" data-cl-imageid="160286-0" /></strong></figure> </a></strong> <div class="image-text-links"> <figcaption><strong>Chelsea could only stutter to a goalless draw at home to Wolves in Thomas Tuchel's first match at the helm.</strong></figcaption> </div> </div> </div> <p>London, January 28: Thomas Tuchel's tenure as Chelsea head coach got off to an underwhelming start on Wednesday as the Blues failed to make the most of almost complete domination in a 0-0 draw with Wolves.</p> <div class="promote_oi_articles"></div> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1501582186001-6' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Tuchel had only taken charge of one training session ahead the game following his appointment as Frank Lampard's successor on Tuesday, and although Chelsea saw far more of the ball, they lacked cutting edge and slumped to a disappointing draw.</p> <p>Frustratingly for the hosts, their two best chances fell to full-back Ben Chilwell in either half, and otherwise there were few instances of Chelsea carving open the Wolves defence.</p> <p><strong><a class="exclude" href="https://www.mykhel.com/football/premier-league-results-l8/" target="_blank">RESULTS</a> | <a class="exclude" href="https://www.mykhel.com/football/premier-league-table-l8/" target="_blank">POINTS TABLE</a> | <a class="exclude" href="https://www.mykhel.com/football/premier-league-fixtures-l8/" target="_blank">FIXTURES</a></strong></p> <div id='match-widget-count' class='match-widget-count'>1</div> <div id='match-widget-1' class='match-widget' data-match-widget-type='football' data-match-widget-series='8-2020'>2128481</div> <p>Nuno Espirito Santo's men went on to go closest to a winner when Pedro Neto hit the crossbar in the latter stages, leaving the Blues perhaps fortunate to hold on to a point.</p> <p>Chelsea showed good intent at the start and should have had a fifth-minute lead when Callum Hudson-Odoi beat Rayan Ait-Nouri and delivered a teasing cross, but Olivier Giroud failed to get a touch on the ball.</p> <p>That was not the start of a Chelsea onslaught, though, as they had to wait another 26 minutes for their next notable opportunity – Chilwell volleying off target from another good Hudson-Odoi centre.</p> <p>Rui Patricio was eventually tested just before the half-time, the Wolves goalkeeper keeping Antonio Rudiger's header out of the bottom-right corner as Chelsea struggled to make the breakthrough despite completing more first-half passes (433) than in any other Premier League game since 2003-04.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1518085554766-0' data-exec="0" data-adval="0" data-elementid='5' class='oiad inArticleSecond oi-axt'></div> </div> <p>The hosts' sharpest move led to their best chance just past the hour but again Chilwell could not capitalise, the left-back blasting over after Mateo Kovacic fed Kai Havertz and the German cut the ball back into the danger zone.</p> <p>Neto was then presented with a wonderful chance to steal an unlikely win 19 minutes from time when he was played through after linking up with Daniel Podence, but his scooped effort over Edouard Mendy was kept out by the bar.</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <p>Chelsea piled the pressure on towards the end, with Kovacic going close from distance and Hudson-Odoi drawing a save from Patricio, but a winning start ultimately eluded Tuchel.</p> <div id="endofcontent"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/chelsea?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>CHELSEA</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/football/rumour-has-it-real-madrid-premier-league-david-alaba-chelsea-dayot-upamecano-160247.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/alaba-1611733444.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/rumour-has-it-real-madrid-premier-league-david-alaba-chelsea-dayot-upamecano-160247.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Rumour Has It: Real Madrid battle Premier League giants for Alaba, Chelsea eye Upamecano</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/chelsea-appoint-thomas-tuchel-fixing-havertz-werner-form-to-do-list-160222.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/werner-cropped_1fwbct3jdix4r19lh17rdzed5a.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/chelsea-appoint-thomas-tuchel-fixing-havertz-werner-form-to-do-list-160222.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Chelsea appoint Tuchel: Fixing Werner woes on new coach's to-do list</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/steven-gerrard-hits-out-chelsea-frank-lampard-sacking-they-have-history-for-that-160201.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/steven-gerrard-and-frank-lampard_h3jzlqt7qgse1jo9j5uf35shm.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/steven-gerrard-hits-out-chelsea-frank-lampard-sacking-they-have-history-for-that-160201.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Gerrard hits out at Chelsea over Lampard sacking: They have history for that!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/frank-lampard-sacking-shows-brutality-of-football-jose-mourinho-160197.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/frank-lampard-and-jose-mourinho_1647m45uwzyns12j77sz196imq.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/frank-lampard-sacking-shows-brutality-of-football-jose-mourinho-160197.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Lampard sacking shows 'brutality' of football, says Mourinho</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/chelsea-shows-lampard-the-door-finally-160179.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/lampard-1611631099.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/chelsea-shows-lampard-the-door-finally-160179.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Chelsea shows Lampard the door finally</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/lampard-disappointed-not-to-take-chelsea-forward-.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/franklampard-cropped-10tflt42banuo1qjqytib0mt7j-1611641244.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/lampard-disappointed-not-to-take-chelsea-forward-.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Lampard disappointed not to take Chelsea forward</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/chelsea-sack-lampard-returning-heroes-the-hits-and-misses-160153.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/frank-lampard_6ytdak9hzuvb1slq0oljychf4.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/chelsea-sack-lampard-returning-heroes-the-hits-and-misses-160153.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Chelsea sack Lampard: Returning heroes - the hits and misses</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/chelsea-confirm-frank-lampard-sacking-thomas-tuchel-reports-160151.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/frank-lampard-arsenal-v-chelsea-premier-league-12262020_4vmfa4b5fxya1x1zgfvp041uj.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/chelsea-confirm-frank-lampard-sacking-thomas-tuchel-reports-160151.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">BREAKING NEWS: Lampard sacked as Chelsea head coach</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/frank-lampard-reportedly-sacked-chelsea-thomas-tuchel-replacement-160149.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/lampardcropped_1r7e1l0x6deqez6fa9hz8vpw6.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/frank-lampard-reportedly-sacked-chelsea-thomas-tuchel-replacement-160149.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Lampard reportedly set for the sack as Chelsea turn to Tuchel</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/can-man-utd-or-city-dethrone-liverpool-stats-perform-ai-completes-premier-league-season-160144.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/manchester-city_l8d2zqr3a2do1wryygytzmo1v.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/can-man-utd-or-city-dethrone-liverpool-stats-perform-ai-completes-premier-league-season-160144.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Can Man Utd or City dethrone Liverpool? Will Chelsea get top four? - Stats Perform AI completes Premier League season</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/eden-hazard-s-story-at-real-madrid-so-far-160130.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/hazard-1611551726.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/eden-hazard-s-story-at-real-madrid-so-far-160130.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Eden Hazard's story at Real Madrid so far</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/chelsea-3-1-luton-town-abraham-hits-hat-trick-as-kepa-and-werner-falter-160104.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2021/01/chelsea-cropped_tr5nklpoy57f1vi7lyx3jmiwm.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/chelsea-3-1-luton-town-abraham-hits-hat-trick-as-kepa-and-werner-falter-160104.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Chelsea 3-1 Luton Town: Abraham hits hat-trick as Kepa and Werner falter</a></div> </li> </ul> </div> </div> <div class="c3"> <div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div> </div>  
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class='os-sports-article-rt os-rt'> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell bell-icon c4" id="notification_bell_left"></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.mykhel.com/football/premier-league-manchester-united-vs-sheffield-united-match-2128479/" target="_blank"><img src="/common_dynamic/images/football/desk/mykhel-football-notification.jpg" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/football/premier-league-manchester-united-vs-sheffield-united-match-2128479/" target="_blank">Full Time: MUN 1 - 2 SHU</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub bell-icon c4"></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="bXlraGVs" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1529386780795-0' data-exec="0" data-adval="0" data-elementid='3' class='oiad inArticleAd oi-axt'></div> </div> <div class="os-sports-related-articles"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"><span class="timestamp">4 hrs ago</span> <a href="/football/manchester-united-1-2-sheffield-united-burke-deals-huge-blow-in-premier-league-title-race-160289.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Manchester United 1-2 Sheffield United: Burke deals huge blow in Premier League title race" src="https://www.mykhel.com/img/2021/01/david-de-gea_1pksfru4ur12e1d9w4reqx0ehy.jpg" /></a> <a href="/football/manchester-united-1-2-sheffield-united-burke-deals-huge-blow-in-premier-league-title-race-160289.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Manchester United 1-2 Sheffield United: Burke deals huge blow in Premier League title race</a></li> <li class="clearfix"> <div class="adg_native_nano c5" data-templateid_slotid="605_1" data-nanonativeflag="1"><a href="#"><img data-pagespeed-lazy-src="#" alt="adg_65_100x83" /></a></div> </li> <li class="clearfix"><span class="timestamp">10 hrs ago</span> <a href="/football/isl-2020-21-kerala-blasters-fc-vs-jamshedpur-fc-unlucky-kerala-shares-spoils-with-jamshedpur-160276.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="ISL 2020-21: Kerala Blasters FC vs Jamshedpur FC: Unlucky Kerala shares spoils with Jamshedpur " src="https://www.mykhel.com/img/2021/01/jordanmurrayreturnedfrominjurytoleadthechargeforkbfcisl1-1611765180.jpg" /></a> <a href="/football/isl-2020-21-kerala-blasters-fc-vs-jamshedpur-fc-unlucky-kerala-shares-spoils-with-jamshedpur-160276.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">ISL 2020-21: Kerala Blasters FC vs Jamshedpur FC: Unlucky Kerala shares spoils with Jamshedpur</a></li> <li class="clearfix"><span class="timestamp">12 hrs ago</span> <a href="/football/ronaldo-left-out-of-juve-squad-for-coppa-italia-tie-160273.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Ronaldo left out of Juve squad for Coppa Italia tie" src="https://www.mykhel.com/img/2021/01/juventus-forward-cristiano-ronaldo_bexq1pfwdog41py44hm88mcbt.jpg" /></a> <a href="/football/ronaldo-left-out-of-juve-squad-for-coppa-italia-tie-160273.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Ronaldo left out of Juve squad for Coppa Italia tie</a></li> <li class="clearfix"><span class="timestamp">12 hrs ago</span> <a href="/cricket/india-pacer-shardul-thakur-conferred-award-at-palghar-160270.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="India pacer Shardul Thakur conferred award at Palghar" src="https://www.mykhel.com/img/2021/01/shardulthakur1-1611755350.jpg" /></a> <a href="/cricket/india-pacer-shardul-thakur-conferred-award-at-palghar-160270.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">India pacer Shardul Thakur conferred award at Palghar</a></li> </ul> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c6"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/nia-takes-over-probe-into-assassination-of-shaurya-chakra-awardee-by-khalistan-terrorists-3208501.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="NIA takes over probe into assassination of Shaurya Chakra awardee by Khalistan terrorists" src="https://www.oneindia.com/img/150x99/2020/10/nia-1560905541-1603207094.jpg" /></a> <a href="https://www.oneindia.com/india/nia-takes-over-probe-into-assassination-of-shaurya-chakra-awardee-by-khalistan-terrorists-3208501.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">NIA takes over probe into assassination of Shaurya Chakra awardee by Khalistan terrorists</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/features/flipkart-mobile-bonanza-2021-offers-on-narzo-20-realme-7-pro-realme-6-pro-realme-c3-and-more-072321.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Flipkart Mobile Bonanza 2021 Offers On Narzo 20, Realme 7 Pro, Realme 6 Pro, Realme C3 And More" src="https://www.gizbot.com/img/150x99x100/img/2021/01/flipkart-mobile-bonanza-2021-offers-on-narzo-20-realme-7-pro-realme-6-pro-realme-c3-and-more-1611754236.jpg" /></a> <a href="https://www.gizbot.com/mobile/features/flipkart-mobile-bonanza-2021-offers-on-narzo-20-realme-7-pro-realme-6-pro-realme-c3-and-more-072321.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Flipkart Mobile Bonanza 2021 Offers On Narzo 20, Realme 7 Pro, Realme 6 Pro, Realme C3 And More</a></li> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/television/news/2021/bigg-boss-14-january-27-highlights-nikki-fights-vikas-and-devoleena-arshi-talks-to-rahul-about-vikas-309124.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Bigg Boss 14 January 27 Highlights: Nikki Fights Vikas And Devoleena; Arshi Talks To Rahul About Vikas" src="https://www.filmibeat.com/img/150x99/2021/01/befunky-collage5-1611773763.jpg" /></a> <a href="https://www.filmibeat.com/television/news/2021/bigg-boss-14-january-27-highlights-nikki-fights-vikas-and-devoleena-arshi-talks-to-rahul-about-vikas-309124.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Bigg Boss 14 January 27 Highlights: Nikki Fights Vikas And Devoleena; Arshi Talks To Rahul About Vikas</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/investment/analysts-recommend-avoiding-yes-bank-see-stock-falling-further-1199953.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Analysts Recommend Avoiding Yes Bank; See Stock Falling Further" src="https://www.goodreturns.in/img/150x99/2020/03/yes-bank-1583475636.jpg" /></a> <a href="https://www.goodreturns.in/personal-finance/investment/analysts-recommend-avoiding-yes-bank-see-stock-falling-further-1199953.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Analysts Recommend Avoiding Yes Bank; See Stock Falling Further</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/rrb-ntpc-admit-card-2021-check-phase-3-link-to-download-028360.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="RRB NTPC Admit Card 2021 Phase-3, Check Region-wise Links " src="https://www.careerindia.com/img/150x99/2021/01/rrbntpcadmitcard2021-1611755779.jpg" /></a> <a href="https://www.careerindia.com/news/rrb-ntpc-admit-card-2021-check-phase-3-link-to-download-028360.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">RRB NTPC Admit Card 2021 Phase-3, Check Region-wise Links</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/diabetes/are-papayas-a-healthy-choice-for-people-with-diabetes-136074.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Are Papayas A Healthy Choice For People With Diabetes?" src="https://www.boldsky.com/img/150x99/2021/01/pap-1611751876.jpg" /></a> <a href="https://www.boldsky.com/health/diabetes/are-papayas-a-healthy-choice-for-people-with-diabetes-136074.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Are Papayas A Healthy Choice For People With Diabetes?</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2021/mahindra-thar-without-infotainment-display-at-dealerships-supply-problem-details-033463.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Mahindra Thar SUVs Spotted At Dealerships Without Infotainment System: Here Are The Details" src="https://www.drivespark.com/img/150x99/2021/01/new-mahindra-thar-front-profile-1611753598.jpg" /></a> <a href="https://www.drivespark.com/four-wheelers/2021/mahindra-thar-without-infotainment-display-at-dealerships-supply-problem-details-033463.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Mahindra Thar SUVs Spotted At Dealerships Without Infotainment System: Here Are The Details</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/february-2021-indian-festivals-and-events-guide-006065.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="February 2021: Indian Festivals And Events Guide" src="https://www.nativeplanet.com/img/150x99/2021/01/color-208243-19201-1611751651.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/february-2021-indian-festivals-and-events-guide-006065.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">February 2021: Indian Festivals And Events Guide</a></li> </ul> </div> <div id="fantasy"></div> <div class="leftSideAdg"> <div class="adg_native_ibn" id="div_20190621180906" data-adunitid="div_20190621180906" data-domain="" data-templateid="4010" data-slotid="1"></div> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div id="belowContent" style="padding-top:10px;"> <div id="adg_native_ocean" data-slotId="1" data-templateId="4066" data-oceanFlag="1" data-divId="adg_native_ocean"> </div> </div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="chelsea, wolves, wolverhampton wanderers, football, review, premier league, thomas tuchel, premier league report" data-eng-tags="chelsea, wolves, wolverhampton wanderers, football, review, premier league, thomas tuchel, premier league report"> <span class="tags_head">Read more about: </span> <a title="chelsea" href="/topic/chelsea">chelsea</a> <a title="wolves" href="/topic/wolves">wolves</a> <a title="wolverhampton wanderers" href="/topic/wolverhampton-wanderers">wolverhampton wanderers</a> <a title="football" href="/topic/football">football</a> <a title="review" href="/topic/review">review</a> <a title="premier league" href="/topic/premier-league">premier league</a> <a title="thomas tuchel" href="/topic/thomas-tuchel">thomas tuchel</a> <a title="premier league report" href="/topic/premier-league-report">premier league report</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Thursday, January 28, 2021,  1:30 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2021/01/28/">Jan 28, 2021</a> </div> </div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/ladakhs-actionpacked-zanskar-winter-sports-youth-festival-watch-1339572.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2021/01/959315546-ladakh-039-s-action-packed-zanskar-winter-sports-amp-youth-festival-watch-oneindia.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ladakhs-actionpacked-zanskar-winter-sports-youth-festival-watch-1339572.html?ref=rhsVideo" class="os-short-text" target="_blank">Ladakh's action-packed Zanskar Winter Sports & Youth Festival: Watch</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/india-vs-australia-4th-test-pant-gill-guide-team-india-to-series-clinching-win-at-gabba-1339250.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2021/01/1426938841-india-vs-australia-4th-test-pant-gill-guide-team-india-to-series-clinching-win-at-gabba.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/india-vs-australia-4th-test-pant-gill-guide-team-india-to-series-clinching-win-at-gabba-1339250.html?ref=rhsVideo" class="os-short-text" target="_blank">India vs Australia, 4th Test: Pant, Gill guide Team India to series clinching win at Gabba</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/virat-kohli-changes-twitter-bio-winning-netizens-hearts-with-his-sweet-gesture-1337276.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2021/01/3012517549-virat-kohli-changes-twitter-bio-winning-netizens-039-hearts-with-his-sweet-gesture.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/virat-kohli-changes-twitter-bio-winning-netizens-hearts-with-his-sweet-gesture-1337276.html?ref=rhsVideo" class="os-short-text" target="_blank">Virat Kohli changes twitter bio, winning netizens' hearts with his sweet gesture</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/imran-khan-and-virat-kohli-who-is-the-best-player-as-captain-1328570.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2021/01/2701619617-imran-khan-and-virat-kohli-who-is-the-best-player-as-captain.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/imran-khan-and-virat-kohli-who-is-the-best-player-as-captain-1328570.html?ref=rhsVideo" class="os-short-text" target="_blank">Imran Khan and Virat Kohli: Who is the best player as captain?</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/mohammed-siraj-racial-abuse-row-wont-be-tolerated-says-rahane-1325430.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2021/01/2246020494-mohammed-siraj-racial-abuse-row-won-039-t-be-tolerated-says-rahane.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/mohammed-siraj-racial-abuse-row-wont-be-tolerated-says-rahane-1325430.html?ref=rhsVideo" class="os-short-text" target="_blank">Mohammed Siraj racial abuse row: Won't be tolerated says Rahane</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank" class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="adg_native_ibn" id="div_20190621180905" data-adUnitId="div_20190621180905" data-domain="" data-templateId="4011" data-slotId="1"></div></div> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> <div id="widget_football_right_fixture_result" data_lang="en"><style> span.os-team1 { background: #740f42; } span.os-team2 { background: #231f1d; } span.os-team3 { background: #0a372c; } span.os-team4 { background: #bf5416; } span.os-team5 { background: #af9113; } span.os-team6 { background: #2a2c5b; } span.os-team7 { background: #271b1a; } span.os-team8 { background: #9e1135; } span.os-team9 { background: #179890; } span.os-team10 { background: #1247c9; } span.os-team11 { background: #008fdf; } span.os-team12 { background: #06254b; } span.os-team13 { background: #53390d; } span.os-team14 { background: #256476; } span.os-team15 { background: #da3477; } span.os-team16 { background: #bc6c16; } span.os-team17 { background: #295535; } span.os-team18 { background: #c43d3e; } span.os-team19 { background: #ff602a; } span.os-team20 { background: #252f32; } .os-football-slider ul li .os-c-top-slider-c-b { padding: 5px 0; } .os-football-slider ul li .os-c-top-slider-c-b .os-c-top-slider-c-b-team { position: relative; width: 200px; } .os-football-slider ul li .os-c-top-slider-c-b .os-c-top-slider-c-b-team span { position: absolute; left: 0; top: -2px; display: inline-block; color: #ffffff; font-size: 9px; line-height: 25px; text-align: center; width: 25px; height: 25px; border-radius: 50%; } .os-football-slider ul li .os-score span { font-weight: bold; font-size: 14px; } .os-football-fr .os-sports-fr-b ul { padding: 0; } .os-football-fr .os-sports-fr-b ul li { padding: 0; } .os-football-fr .os-sports-fr-b ul li > a { padding: 10px 0; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-date { background: #dcdcdc; font-size: 14px; font-weight: normal !important;; padding: 5px 10px; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team { padding: 8px 10px; position: relative; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team-b { padding-left: 35px; width: 130px; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team-b span { position: absolute; top: -6px; left: 0; display: inline-block; color: #ffffff; font-size: 10px; line-height: 28px; text-align: center; width: 28px; height: 28px; border-radius: 50%; } .os-football-fr .os-sports-fr-b ul li h2, .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-status { padding: 3px 10px; } .os-c-transfers .os-c-fmain .os-c-fmain-article ul li { margin-bottom: 10px; } .os-c-transfers .os-c-fmain .os-c-fmain-article ul li:nth-child(3n) { margin-right: 0; } .os-c-transfers .os-c-fmain { padding: 25px 0 0; } .os-c-transfers .os-c-fmain-article { padding-bottom: 0; } .os-choose-league { position: relative; } .os-choose-league span { display: block; padding: 8px 10px; font-size: 14px; text-transform: uppercase; color: #ee4545; background: #ffffff url(/common_dynamic/images/common/desk/select-dropdown.png) no-repeat 95% center; border-bottom: solid thin #999999; cursor: pointer; } .os-choose-league ul { position: absolute; z-index: 99; visibility: hidden; opacity: 0; width: 100%; left: 0; top: 0; background: #ffffff; transform: scale(0.3); -webkit-transform: scale(0.3); -moz-transform: scale(0.3); -ms-transform: scale(0.3); -o-transform: scale(0.3); transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -webkit-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -moz-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -ms-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -o-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; padding: 5px 0; } .os-choose-league ul li { width: 100%; border-bottom: none !important; } .os-choose-league ul li a { display: block; color: #000000; font-size: 14px; text-align: left; line-height: 30px !important; padding: 0 10px !important; font-weight: normal !important; margin: 0 10px; background: #ffffff; text-decoration: none; transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -webkit-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -moz-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -ms-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -o-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; } .os-choose-league ul li a:hover { background: #dcdcdc; } .os-choose-league ul.show { left: 0; opacity: 1; top: 33px; visibility: visible; transform: scale(1); -webkit-transform: scale(1); -moz-transform: scale(1); -ms-transform: scale(1); -o-transform: scale(1); box-shadow: 2px 11px 10px -9px #000; border-top: solid thin #ccc; padding: 10px 0 0; } </style> <div class="os-sports-fr os-football-fr"> <ul class="clearfix" > <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <div class="os-choose-league"> <span id="currentLeague"> CHAMPIONS LEAGUE </span> <ul id="chooseLeague"> <li id="5"> <a href="javascript:void(0)" id="cur5"> CHAMPIONS LEAGUE </a> </li> <li id="8"> <a href="javascript:void(0)" id="cur8"> PREMIER LEAGUE </a> </li> <li id="750"> <a href="javascript:void(0)" id="cur750"> INDIAN SUPER LEAGUE </a> </li> <li id="22"> <a href="javascript:void(0)" id="cur22"> BUNDESLIGA </a> </li> <li id="23"> <a href="javascript:void(0)" id="cur23"> LA LIGA </a> </li> <li id="21"> <a href="javascript:void(0)" id="cur21"> SERIE A </a> </li> <li id="24"> <a href="javascript:void(0)" id="cur24"> LIGUE 1 </a> </li> </ul> </div> <div id="fxlist"> <ul id="ul5"> <li> <div class="os-sports-fr-date"> Feb 17 2021, Wed - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-rb-leipzig-vs-liverpool-match-2180557/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">RB Leipzig <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/6339.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Liverpool <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/14.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Red Bull Arena, Leipzig </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 17 2021, Wed - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-barcelona-vs-paris-saint-germain-match-2180559/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Barcelona <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/178.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Paris Saint-Germain <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/149.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Camp Nou, Barcelona </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 18 2021, Thu - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-sevilla-vs-borussia-dortmund-match-2180560/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sevilla <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/179.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Borussia Dortmund <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/157.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Ramon Sanchez-Pizjuan, Sevilla </div> </a> </div> </li> </ul> <ul id="ul8" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 29 2021, Fri - 01:30 AM (IST) </div> <div> <a href="/football/premier-league-tottenham-hotspur-vs-liverpool-match-2128485/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Tottenham Hotspur <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/6.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Liverpool <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/14.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Tottenham Hotspur Stadium, London </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 06:00 PM (IST) </div> <div> <a href="/football/premier-league-everton-vs-newcastle-united-match-2128490/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Everton <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/11.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Newcastle United <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/4.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Goodison Park, Liverpool </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 08:30 PM (IST) </div> <div> <a href="/football/premier-league-crystal-palace-vs-wolverhampton-wanderers-match-2128489/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Crystal Palace <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/31.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Wolverhampton Wanderers <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/39.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Selhurst Park, London </div> </a> </div> </li> </ul> <ul id="ul750" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 28 2021, Thu - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-hyderabad-vs-bengaluru-match-2183398/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Hyderabad <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/16228.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bengaluru <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/12230.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Tilak Maidan, Vasco da Gama, Goa </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 29 2021, Fri - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-goa-vs-sc-east-bengal-match-2183399/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Goa <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10740.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">SC East Bengal <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/13972.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Jawaharlal Nehru Stadium, Fatorda, Goa </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-mumbai-city-vs-northeast-united-match-2183400/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mumbai City <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10735.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">NorthEast United <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10736.png"> </span></div> </div> <div class="os-sports-fr-b-status"> GMC Stadium, Goa </div> </a> </div> </li> </ul> <ul id="ul22" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 01:00 AM (IST) </div> <div> <a href="/football/bundesliga-vfb-stuttgart-vs-1-fsv-mainz-05-match-2125059/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">VfB Stuttgart <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/169.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">1. FSV Mainz 05 <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/810.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Mercedes-Benz Arena, Stuttgart </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 08:00 PM (IST) </div> <div> <a href="/football/bundesliga-fc-bayern-muenchen-vs-tsg-hoffenheim-match-2125051/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Bayern Muenchen <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/156.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">TSG 1899 Hoffenheim <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1902.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Allianz Arena, Muenchen </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 08:00 PM (IST) </div> <div> <a href="/football/bundesliga-eintracht-frankfurt-vs-hertha-bsc-match-2125055/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Eintracht Frankfurt <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/159.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Hertha BSC <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/162.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Commerzbank-Arena, Frankfurt </div> </a> </div> </li> </ul> <ul id="ul23" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 01:30 AM (IST) </div> <div> <a href="/football/la-liga-real-valladolid-vs-huesca-match-2136409/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Real Valladolid <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/192.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Huesca <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/2894.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Jose Zorrilla, Valladolid </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 06:30 PM (IST) </div> <div> <a href="/football/la-liga-eibar-vs-sevilla-match-2136403/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Eibar <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/953.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sevilla <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/179.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Ipurua, Eibar </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 08:45 PM (IST) </div> <div> <a href="/football/la-liga-real-madrid-vs-levante-match-2136407/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Real Madrid <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/186.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Levante <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/855.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Alfredo Di Stefano, Madrid </div> </a> </div> </li> </ul> <ul id="ul21" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 01:15 AM (IST) </div> <div> <a href="/football/serie-a-torino-vs-fiorentina-match-2137553/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Torino <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/135.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Fiorentina <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/125.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Olimpico Grande Torino, Torino </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 07:30 PM (IST) </div> <div> <a href="/football/serie-a-bologna-vs-milan-match-2137557/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bologna <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/123.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Milan <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/120.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Renato Dall'Ara, Bologna </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 10:30 PM (IST) </div> <div> <a href="/football/serie-a-sampdoria-vs-juventus-match-2137555/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sampdoria <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/603.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Juventus <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/128.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Luigi Ferraris, Genova </div> </a> </div> </li> </ul> <ul id="ul24" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 01:30 AM (IST) </div> <div> <a href="/football/ligue-1-lyon-vs-bordeaux-match-2094855/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lyon <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/143.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bordeaux <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/140.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Groupama Stadium, Lyon </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 30 2021, Sat - 09:30 PM (IST) </div> <div> <a href="/football/ligue-1-montpellier-vs-lens-match-2094857/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Montpellier <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/147.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lens <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/142.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Stade de la Mosson, Montpellier </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 31 2021, Sun - 01:30 AM (IST) </div> <div> <a href="/football/ligue-1-marseille-vs-rennes-match-2094856/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Marseille <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/144.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Rennes <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/150.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Stade Velodrome, Marseille </div> </a> </div> </li> </ul> </div> <a href="/football/fixtures/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <div class="os-choose-league"> <span id="currentResult"> CHAMPIONS LEAGUE </span> <ul id="chooseLeagueResult"> <li id="5"> <a href="javascript:void(0)" id="res5"> CHAMPIONS LEAGUE </a> </li> <li id="8"> <a href="javascript:void(0)" id="res8"> PREMIER LEAGUE </a> </li> <li id="750"> <a href="javascript:void(0)" id="res750"> INDIAN SUPER LEAGUE </a> </li> <li id="670"> <a href="javascript:void(0)" id="res670"> FIFA U17 WORLD CUP </a> </li> <li id="22"> <a href="javascript:void(0)" id="res22"> BUNDESLIGA </a> </li> <li id="23"> <a href="javascript:void(0)" id="res23"> LA LIGA </a> </li> <li id="21"> <a href="javascript:void(0)" id="res21"> SERIE A </a> </li> <li id="4"> <a href="javascript:void(0)" id="res4"> FIFA WORLD CUP 2018 </a> </li> <li id="24"> <a href="javascript:void(0)" id="res24"> LIGUE 1 </a> </li> </ul> </div> <div id="rslist"> <ul id="ulr5"> <li> <div class="os-sports-fr-date"> Dec 10 2020, Thu - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-fc-bayern-muenchen-vs-lokomotiv-moscow-match-2170461/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Bayern Muenchen <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/156.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lokomotiv Moscow <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/271.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Allianz Arena, Muenchen </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Dec 10 2020, Thu - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-olympiakos-vs-fc-porto-match-2170466/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Olympiakos <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/202.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Porto <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/201.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Georgios Karaiskakis Stadium, Piraeus </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Dec 10 2020, Thu - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-real-madrid-vs-borussia-moenchengladbach-match-2170463/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Real Madrid <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/186.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Borussia Moenchengladbach <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/683.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Alfredo Di Stefano, Madrid </div> </a> </div> </li> </ul> <ul id="ulr8" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 28 2021, Thu - 01:45 AM (IST) </div> <div> <a href="/football/premier-league-manchester-united-vs-sheffield-united-match-2128479/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Manchester United <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sheffield United <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/49.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Old Trafford, Manchester </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 28 2021, Thu - 01:45 AM (IST) </div> <div> <a href="/football/premier-league-everton-vs-leicester-city-match-2128478/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Everton <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/11.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Leicester City <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/13.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Goodison Park, Liverpool </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 28 2021, Thu - 01:00 AM (IST) </div> <div> <a href="/football/premier-league-brighton-and-hove-albion-vs-fulham-match-2128476/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brighton and Hove Albion <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/36.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Fulham <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/54.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Amex Stadium, Falmer </div> </a> </div> </li> </ul> <ul id="ulr750" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 27 2021, Wed - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-kerala-blasters-vs-jamshedpur-fc-match-2183397/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Kerala Blasters <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10737.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Jamshedpur FC <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/12973.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> GMC Stadium, Goa </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 26 2021, Tue - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-northeast-united-vs-atk-mohun-bagan-match-2183396/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">NorthEast United <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10736.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">ATK Mohun Bagan <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/16982.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Jawaharlal Nehru Stadium, Fatorda, Goa </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 25 2021, Mon - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-chennaiyin-fc-vs-mumbai-city-match-2183395/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Chennaiyin FC <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10741.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mumbai City <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10735.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> GMC Stadium, Goa </div> </a> </div> </li> </ul> <ul id="ulr670" style="display:none;"> <li> <div class="os-sports-fr-date"> Oct 28 2017, Sat - 08:00 PM (IST) </div> <div> <a href="/football/fifa-u17-world-cup-england-u17-vs-spain-u17-match-934038/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England U17 <span class="os-team1" > ENG </span></div> <div class="os-score"><span>5 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Spain U17 <span class="os-team2" > SPA </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Oct 28 2017, Sat - 05:00 PM (IST) </div> <div> <a href="/football/fifa-u17-world-cup-brazil-u17-vs-mali-u17-match-934037/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brazil U17 <span class="os-team1" > BRA </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mali U17 <span class="os-team2" > MAL </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Oct 25 2017, Wed - 05:00 PM (IST) </div> <div> <a href="/football/fifa-u17-world-cup-brazil-u17-vs-england-u17-match-934036/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brazil U17 <span class="os-team1" > BRA </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England U17 <span class="os-team2" > ENG </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> </ul> <ul id="ulr22" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 24 2021, Sun - 10:30 PM (IST) </div> <div> <a href="/football/bundesliga-tsg-hoffenheim-vs-1-fc-koeln-match-2125044/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">TSG 1899 Hoffenheim <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1902.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">1. FC Koeln <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/387.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> WIRSOL Rhein-Neckar-Arena, Sinsheim </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 24 2021, Sun - 08:00 PM (IST) </div> <div> <a href="/football/bundesliga-fc-schalke-04-vs-fc-bayern-muenchen-match-2125047/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Schalke 04 <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/167.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Bayern Muenchen <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/156.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-status"> VELTINS-Arena, Gelsenkirchen </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 23 2021, Sat - 11:00 PM (IST) </div> <div> <a href="/football/bundesliga-hertha-bsc-vs-sv-werder-bremen-match-2125046/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Hertha BSC <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/162.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">SV Werder Bremen <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/171.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-status"> Olympiastadion, Berlin </div> </a> </div> </li> </ul> <ul id="ulr23" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 26 2021, Tue - 01:30 AM (IST) </div> <div> <a href="/football/la-liga-athletic-club-vs-getafe-match-2136392/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Athletic Club <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/174.png"> </span></div> <div class="os-score"><span>5 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Getafe <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1450.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> San Mames, Bilbao </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 25 2021, Mon - 01:30 AM (IST) </div> <div> <a href="/football/la-liga-atletico-de-madrid-vs-valencia-cf-match-2136393/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Atletico de Madrid <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/175.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Valencia CF <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/191.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Wanda Metropolitano, Madrid </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 24 2021, Sun - 11:00 PM (IST) </div> <div> <a href="/football/la-liga-celta-de-vigo-vs-eibar-match-2136394/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Celta de Vigo <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/176.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Eibar <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/953.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Balaidos, Pontevedra </div> </a> </div> </li> </ul> <ul id="ulr21" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 25 2021, Mon - 01:15 AM (IST) </div> <div> <a href="/football/serie-a-parma-vs-sampdoria-match-2137548/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Parma <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/131.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sampdoria <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/603.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Ennio Tardini, Parma </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 24 2021, Sun - 10:30 PM (IST) </div> <div> <a href="/football/serie-a-lazio-vs-sassuolo-match-2137546/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lazio <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/129.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sassuolo <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/2182.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Olimpico, Roma </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 24 2021, Sun - 07:30 PM (IST) </div> <div> <a href="/football/serie-a-verona-vs-napoli-match-2137551/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Verona <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/126.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Napoli <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/459.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Marcantonio Bentegodi, Verona </div> </a> </div> </li> </ul> <ul id="ulr4" style="display:none;"> <li> <div class="os-sports-fr-date"> Jul 15 2018, Sun - 08:30 PM (IST) </div> <div> <a href="/football/fifa-world-cup-2018-france-vs-croatia-match-958085/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">France <span class="os-team1" > FRA </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Croatia <span class="os-team2" > CRO </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Luzhniki Stadium, Moscow </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 14 2018, Sat - 07:30 PM (IST) </div> <div> <a href="/football/fifa-world-cup-2018-belgium-vs-england-match-958084/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Belgium <span class="os-team1" > BEL </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England <span class="os-team2" > ENG </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Krestovsky Stadium, Saint Petersburg </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 11 2018, Wed - 11:30 PM (IST) </div> <div> <a href="/football/fifa-world-cup-2018-croatia-vs-england-match-958083/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Croatia <span class="os-team1" > CRO </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England <span class="os-team2" > ENG </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Luzhniki Stadium, Moscow </div> </a> </div> </li> </ul> <ul id="ulr24" style="display:none;"> <li> <div class="os-sports-fr-date"> Jan 28 2021, Thu - 01:30 AM (IST) </div> <div> <a href="/football/ligue-1-lorient-vs-dijon-match-2094834/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lorient <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/694.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Dijon <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/2130.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Stade du Moustoir, Lorient </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 25 2021, Mon - 01:30 AM (IST) </div> <div> <a href="/football/ligue-1-st-etienne-vs-lyon-match-2094850/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">St Etienne <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/152.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lyon <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/143.png"> </span></div> <div class="os-score"><span>5 </span></div> </div> <div class="os-sports-fr-b-status"> Stade Geoffroy-Guichard, Saint-Etienne </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jan 24 2021, Sun - 09:30 PM (IST) </div> <div> <a href="/football/ligue-1-rennes-vs-lille-match-2094849/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Rennes <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/150.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lille <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/429.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Roazhon Park, Rennes </div> </a> </div> </li> </ul> </div> <a href="/football/results/" class="os-more-sports"> + More </a> </div> </div></div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="widget_mykhel_auction_footer_block" data_lang="en"></div> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://coupons.oneindia.com/">Coupons</a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2021 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.11"></script> <script type="text/javascript" data-pagespeed-no-defer>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js"); 
</script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript">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</script> <style>
.inArticleSecond {
    float: right;
    margin: 5px 0 10px 20px;
    min-width: 300px;
    min-height: 250px;
}



.inArticleFirst{
        float: left;
        margin: 5px 20px 10px 0;
        min-width: 300px;
    min-height: 250px;
}

.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <script type="text/javascript" data-pagespeed-no-defer>
var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?utm_medium=Desktop&utm_source=MK-EN&utm_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }
</script> <script>
	if(window.location.pathname==='/wwe/news/'){
		document.getElementById("right-links").style.display = "block";
	}

var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>
if(document.getElementById("adg-in-art")){
	document.getElementById("adg-in-art").innerHTML = '<div class="adg_native_ibn" id="div_20190621180907" data-adUnitId="div_20190621180907" data-domain="" data-templateId="4012" data-slotId="1"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1255_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en';
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if(userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </div> </body> </html>