<!DOCTYPE html> <html lang="en"> <head data-category_name="more-sports" data-content_type="Article"> <title>NBA wrap: Pelicans spoil George's Clippers debut, Giannis powers Bucks - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="NBA wrap: Pelicans spoil George's Clippers debut, Giannis powers Bucks"/> <meta itemprop="url" content="https://www.mykhel.com/more-sports/new-orleans-pelicans-paul-george-los-angeles-clippers-giannis-milwaukee-bucks-nba-131465.html"/> <meta name="description" itemprop="description" content="Paul George made his long-awaited debut but the Los Angeles Clippers were upstaged 132-127 by the New Orleans Pelicans in NBA action on Thursday."/> <meta itemprop="datePublished" content="2019-11-15T11:50:13+05:30"/> <meta name="news_keywords" content="basketball, review, nba, los angeles clippers, milwaukee bucks, new york knicks, phoenix suns, paul george, brooklyn nets, new orleans pelicans"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2019-11-15T11:50:13+05:30" data-published_date="2019-11-15" /> <meta property="article:author" content="Sacha Pisani" data-author="omnisport-OPTA " data-match-video="false" /> <meta property="og:title" content="NBA wrap: Pelicans spoil George's Clippers debut, Giannis powers Bucks"/> <meta property="og:url" content="https://www.mykhel.com/more-sports/new-orleans-pelicans-paul-george-los-angeles-clippers-giannis-milwaukee-bucks-nba-131465.html"/> <meta property="og:description" content="Paul George made his long-awaited debut but the Los Angeles Clippers were upstaged 132-127 by the New Orleans Pelicans in NBA action on Thursday."/> <meta property="article:modified_time" content="2019-11-15T12:23:21+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2019/11/george-cropped_1okoqczchbf471uqrfv7vs21uk.jpg?15112019122335" /> <meta name="twitter:title" content="NBA wrap: Pelicans spoil George's Clippers debut, Giannis powers Bucks" /> <meta name="twitter:url" content="https://www.mykhel.com/more-sports/new-orleans-pelicans-paul-george-los-angeles-clippers-giannis-milwaukee-bucks-nba-131465.html?15112019122335" /> <meta name="twitter:description" content="Paul George made his long-awaited debut but the Los Angeles Clippers were upstaged 132-127 by the New Orleans Pelicans in NBA action on Thursday." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2019-11-15T11:50:13Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/more-sports/new-orleans-pelicans-paul-george-los-angeles-clippers-giannis-milwaukee-bucks-nba-131465.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/more-sports/new-orleans-pelicans-paul-george-los-angeles-clippers-giannis-milwaukee-bucks-nba-131465.html"> <link rel="image_src" href="https://www.mykhel.com/img/2019/11/george-cropped_1okoqczchbf471uqrfv7vs21uk.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2019/11/george-cropped_1okoqczchbf471uqrfv7vs21uk.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 50;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
	 ga('dhoneindia.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
	  ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
				ga('dhoneindia.set','dimension4',canonical_url);
		}
ga('dhoneindia.set','dimension5', 'EN');
ga('dhoneindia.set','dimension6', 'mykhel');
var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
if(oi_content_type !== undefined && oi_content_type !== ""){
    ga('dhoneindia.set','dimension7',oi_content_type);
}
ga('dhoneindia.send', 'pageview');
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("dhoneindia.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);
                // for quantacast
                var _qevents = _qevents || [];
                (function() {
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem, scpt);
                })();
                _qevents.push( { qacct:"p-yjta2aSVPaHEL"} );
                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=38" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=77" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.141';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}

</style> <style>
.listicalSliderContent{
	clear:both;
}
#adg_related_right li {
    border-bottom: none!important;
    padding-bottom: 0px;
}
#left-native-ad li {
height: 75px;
}
	.os-breadcrumb-nav div {
    display: inline-block;
}
.written-by, .posted-by{
	display: inline-block;
}
.os-sports-article figure{
	margin: 0;
	padding: 0;
}
.inArticleAd{
	width: 320px;
	float:left;
}

#twitter-widget-0 {
      width: 100% !important;
    }

#twitter-widget-0 > .EmbeddedTweet{
     max-width: 100% !important;
    }
.EmbeddedTweet{
	max-width: 100% !important;
	width: 100% !important;
}

.twitter-tweet{
	max-width: 100% !important;
	width: 100% !important;
}
figcaption{
	text-align: center;
}

.plr_right {
    /*margin-left: 300px;
    margin-top: -141px;
    width: 250px;*/
}
.cricketTabBlock {
    margin-bottom: 20px;
}
.cricTabsMain {
    height: 30px;
    clear: both;
}
.cricTabsMain ul {
    list-style-type: none;
    font-family: 'Oswald', Arial, Helvetica, sans-serif;
    padding: 0;
}
.cricTabsMain ul li {
    display: inline;
    width: 50%;
    float: left;
}
.cricTabsMain ul li a {
    display: block;
    text-align: center;
    color: #000;
    font-size: 16px;
    line-height: 30px;
    height: 30px;
    background: #fff;
    outline: none;
}
.cricTabsMain ul li a.selected {
    background: #f8f8f8;
    border: 1px solid #dedede;
    border-bottom: 0 none;
}
.cricketTabContent {
    padding: 10px;
    border: 1px solid #dedede;
    background: #f8f8f8;
}
.imgBorder1 {
    border: 1px solid #CCCCCC;
    padding: 3px;
    box-shadow: 1px 1px 1px #ccc;
}
.cricLeftContent {
    float: left;
    overflow: hidden;
    width: 100px;
}
.cricRightContent {
    margin-left: 115px;
}
.cricRightContent ul {
    list-style-type: none;
    margin: 0;
    padding: 0;
}
.cricRightContent ul li a {
    background: #1f97cd;
    border: 1px solid #0074a2;
    color: #fff;
    display: inline;
    font-size: 14px;
    font-weight: bold;
    margin: 0 5px 5px 0;
    padding: 5px 20px;
    text-decoration: none;
    float: left;
    border-radius: 4px;
    line-height: 22px;
    text-align: center;
    box-shadow: 0 1px 0 rgba(120, 200, 230, 0.5) inset, 0 1px 0 rgba(0, 0, 0, 0.15);
    transition-duration: 1s;
    transition-property: color;
}
.cricRightContent ul li a:hover {
    background: #0d85bc;
}
.recent-match {
    color: #000;
    font-weight: bold;
    font-size: 14px;
    padding: 0;
    text-align: left;
    clear:both;
}
.recent-match a {
    color: #0066cc;
    font-weight: normal;
}
/* End of connector css */
.os-sports-article p{
	padding-bottom: 10px;
}
#div-gpt-ad-1470917625077-0{
	padding-top: 10px;
}
.tags_head {
    background: #ee163b;
    color: #fff;
    float: left;
    font-size: 14px;
    font-weight: normal;
    margin-right: 10px;
    padding-left: 5px;
    padding-right: 5px;
    padding-top: 4px;
    padding-bottom: 5px;
}
#tag-container a {
    background: #e2e2e2 none repeat scroll 0 0;
    border: 1px solid #f1f1f1;
    color: #ee163b;
    display: inline-block;
    font-size: 14px;
    margin-right: 5px;
    padding: 8px;
}
.article-others a {color: #ee163b;}
.assigned_video{
        width:600px!important;
}
.assigned_video_heading{
padding: 10px 0 11px 0;
    font-weight: bold;
    font-size: 16px;
	text-align: center;
}
.listicalSliderContent {position: relative;overflow: hidden;display: block;margin: 0 auto;}

.listical-photo-share {

    background: #000;

    opacity: 0.7;

    border-radius: 50%;

    position: absolute;

    bottom: 15px;

    right: 5px;

    width: 35px;

    height: 35px;

    line-height: 35px;

    cursor: pointer;

    z-index: 1000;

    transition: right 0.8s ease-in-out 0s;

    font-size: 22px;

    color: #fff;

    text-align: center;

    display:none;

}

.listical-photo-share-links {

    background: #000;

    opacity: 0.7;

    position: absolute;

    bottom: 12px;

    right: -250px;

    text-align: center;

    padding: 5px 40px 5px 0;

    z-index: 10000;

    border-radius: 0;

    transition: right 0.8s ease-in-out 0s;

    width: auto;

    overflow: hidden;

    display:none;

}

.listical-photo-share-links a {

    color: #fff!important;

    font-size: 24px;

    margin: 0 8px;

    text-decoration: none!important;

}

.listicalSliderContainer.show-social .listical-photo-share-links {right: 0px;width:auto;}

.listicalSliderContainer.show-social .listical-photo-share {right: -250px;}

.listical-photo-share-close {

    position: absolute;

    cursor: pointer;

    color: #fff;

    font-size: 24px;

    right: 5px;

    top:5px;

}

.listical-ad-right {height:250px; margin:10px;width:300px;padding: 0;float: right;}

.listical-ad-left {height:250px; margin:0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-top-ad {height:250px; margin: 0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-ad-center {height:250px; margin: 20px auto;width:300px; float: none;}
.giz-subscribe-textbox {
    width: 100%;
    line-height: 14px;
}
</style> <link href="/common/adaptive/css/liveblog.css?v=3" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/more-sports/new-orleans-pelicans-paul-george-los-angeles-clippers-giannis-milwaukee-bucks-nba-131465.html"
  },
  "headline": "NBA wrap: Pelicans spoil George's Clippers debut, Giannis powers Bucks",
  "url":"https://www.mykhel.com/more-sports/new-orleans-pelicans-paul-george-los-angeles-clippers-giannis-milwaukee-bucks-nba-131465.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2019/11/george-cropped_1okoqczchbf471uqrfv7vs21uk.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2019/11/george-cropped_1okoqczchbf471uqrfv7vs21uk.jpg",
  "datePublished": "2019-11-15T11:50:13+05:30",
  "dateModified": "2019-11-15T12:23:21+05:30",
  "dateCreated": "2019-11-15T11:50:13+05:30",
  "author": {
    "@type": "Person",
    "name": "Sacha Pisani"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"More Sports",
  "description": "Paul George made his long-awaited debut but the Los Angeles Clippers were upstaged 132-127 by the New Orleans Pelicans in NBA action on Thursday.",
  "keywords": "basketball, review, nba, los angeles clippers, milwaukee bucks, new york knicks, phoenix suns, paul george, brooklyn nets, new orleans pelicans",
  "articleBody":"Los Angeles, November 15: Paul George made his long-awaited debut but the Los Angeles Clippers were upstaged 132-127 by the New Orleans Pelicans in NBA action on Thursday (November 14).George played his first game for the Clippers since arriving from the Oklahoma City Thunder to team up with Kawhi Leonard in Los Angeles  ndash; a pair of shoulder operations delaying the six-time All-Stars bow.The Clippers recruit scored 33 points in 24 minutes, however, he had the ball stolen away by Jrue Holiday three times in the final minutes as the Pelicans spoiled his debut.Georges haul in New Orleans marked the third highest total for a Clippers debut in franchise history.The Clippers (7-5)  ndash; who were without Leonard for the third time this season due to load management  ndash; crashed to back-to-back defeats.Holiday led the Pelicans (3-8) with 36 points, while team-mate Derrick Favors had 20 points and a career-best 20 rebounds.Giannis stars in MilwaukeeAnother game, another big performance from reigning MVP Giannis Antetokounmpo. The Milwaukee Bucks star put up 38 points and 16 rebounds to see his team past the Chicago Bulls 124-115. Eric Bledsoe chipped in with a season-high 31 points.Bulls rookie Coby White became the youngest player in NBA history to hit five three-pointers in consecutive games. The 19-year-old finished with a team-high 26 points.Kristaps Porzingis scored 20 points and 11 rebounds in his first game back in New York since leaving the Knicks. However, the Knicks prevailed 106-103 at Madison Square Garden. Mavs star Luka Doncic registered his fifth triple-double of the season  ndash; 33 points, 11 assists and 10 rebounds.Curry quiet in Mavs lossSeth Curry was one of five from the field and did not make any of his four three-point attempts as the Mavs guard finished with just two points in 23 minutes.Young through the legsTrae Young left his opponent red-faced as finished with a floater. However, the Atlanta Hawks lost 128-112 to the Phoenix Suns.Thursdays resultsMiami Heat 108-97 Cleveland CavaliersNew Orleans Pelicans 132-127 Los Angeles ClippersMilwaukee Bucks 124-115 Chicago BullsNew York Knicks 106-103 Dallas MavericksPhoenix Suns 128-112 Atlanta HawksDenver Nuggets 101-93  Brooklyn NetsKings at LakersAnthony Davis is expected to return from shoulder and rib soreness for the Los Angeles Lakers visit of the Sacramento Kings on Friday (November 15). The Lakers are looking to improve to 10-2, while the Kings (4-6) are eyeing a third consecutive win."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Paul George made his long-awaited debut but the Los Angeles Clippers were upstaged 132-127 by the New Orleans Pelicans in NBA action on Thursday." ,
         "url":"https://www.mykhel.com/more-sports/new-orleans-pelicans-paul-george-los-angeles-clippers-giannis-milwaukee-bucks-nba-131465.html",
        "name": "NBA wrap: Pelicans spoil George's Clippers debut, Giannis powers Bucks"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom",
  "https://plus.google.com/u/0/117255645809639846337"]
}
</script> </head> <body > <div class="os-c-sports"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/"itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/"itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports"itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/"itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/"itemprop="url"><span itemprop="name"> Videos </span></a> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="os-language"> <span>English</span> <i class="material-icons">&#xE5C5;</i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </div> <div id="header_promo" style="float: left; text-align: center;font-size: 20px;color: #fff;margin-top: 15px;margin: 10px auto;width: 700px;font-weight: bold;"><a href="https://www.mykhel.com/football/indian-super-league-l750/" style="color: #fff;text-decoration:none;">Indian Super League (ISL)   2019</a></div> <!--<div style="float: left; text-align: center;font-size: 20px;color: #fff;margin-top: 15px;margin: 10px auto;width: 700px;font-weight: bold;"><a href="/kabaddi/pro-kabaddi/" style="color: #fff;text-decoration:none;">Pro Kabaddi League 2019</a></div>--> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-5" class="oiad oi-axt" data-adval=0 data-elementid="0"  data-exec=0></div> <div id="div-gpt-ad-1501582186001-9" class="oiad oi-axt" data-adval=0 data-elementid="0"  data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/more-sports/" data-category_name="more-sports" data-category_id="20546" data-parent_cat="more-sports" class="os-width os-sports-wrapper"  data-content_id="131465" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="More Sports"> <nav> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/more-sports/" itemprop="url"><span itemprop="title">More sports</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>NBA wrap: Pelicans spoil George's Clippers debut, Giannis powers Bucks
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> NBA wrap: Pelicans spoil George's Clippers debut, Giannis powers Bucks </h1> <div class="os-posted-by" data-author="Sacha Pisani"><div class="author-profile written-by">By <strong>Sacha Pisani</strong></div> <span> <time datetime="2019-11-15T12:23:21+05:30" itemprop="dateModified">
			Updated: Friday, November 15, 2019, 12:23 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">omnisport-OPTA </div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2019/11/george-cropped_1okoqczchbf471uqrfv7vs21uk.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2019/11/george-cropped_1okoqczchbf471uqrfv7vs21uk.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Paul George played his first game for the Clippers" title="Paul George played his first game for the Clippers" data-cl-slideshow="" data-cl-title="Paul George played his first game for the Clippers" data-cl-description="" data-cl-imageid="131465-0" /></strong> <div class="image-text-links"> <figcaption><strong>Paul George played his first game for the Clippers</strong></figcaption> </div> </figure> </div> </div> <p>Los Angeles, November 15: Paul George made his long-awaited debut but the Los Angeles Clippers were upstaged 132-127 by the New Orleans Pelicans in NBA action on Thursday (November 14).</p> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1501582186001-6' class='oi-axt' data-elementid='4'></div> </div> </div> <p>George played his first game for the Clippers since arriving from the Oklahoma City Thunder to team up with Kawhi Leonard in Los Angeles – a pair of shoulder operations delaying the six-time All-Star's bow.</p> <p>The Clippers recruit scored 33 points in 24 minutes, however, he had the ball stolen away by Jrue Holiday three times in the final minutes as the Pelicans spoiled his debut.</p> <p>George's haul in New Orleans marked the third highest total for a Clippers debut in franchise history.</p> <p>The Clippers (7-5) – who were without Leonard for the third time this season due to load management – crashed to back-to-back defeats.</p> <p>Holiday led the Pelicans (3-8) with 36 points, while team-mate Derrick Favors had 20 points and a career-best 20 rebounds.</p> <p><strong>Giannis stars in Milwaukee</strong></p> <p>Another game, another big performance from reigning MVP Giannis Antetokounmpo. The Milwaukee Bucks star put up 38 points and 16 rebounds to see his team past the Chicago Bulls 124-115. Eric Bledsoe chipped in with a season-high 31 points.</p> <p>Bulls rookie Coby White became the youngest player in NBA history to hit five three-pointers in consecutive games. The 19-year-old finished with a team-high 26 points.</p> <p>Kristaps Porzingis scored 20 points and 11 rebounds in his first game back in New York since leaving the Knicks. However, the Knicks prevailed 106-103 at Madison Square Garden. Mavs star Luka Doncic registered his fifth triple-double of the season – 33 points, 11 assists and 10 rebounds.</p> <p><strong>Curry quiet in Mavs loss</strong></p> <p>Seth Curry was one of five from the field and did not make any of his four three-point attempts as the Mavs guard finished with just two points in 23 minutes.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1518085554766-0' data-exec="0" data-adval="0" data-elementid='5' class='oiad inArticleSecond oi-axt'></div> </div> <p><strong>Young through the legs</strong></p> <p>Trae Young left his opponent red-faced as finished with a floater. However, the Atlanta Hawks lost 128-112 to the Phoenix Suns.</p> <div class="clearfix"></div> <blockquote class="twitter-tweet blockquote" data-lang="en-gb"> <p lang="en" dir="ltr">❄️ Trae Young goes between the legs to set up the smooth floater! <a href="https://twitter.com/hashtag/TrueToAtlanta?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#TrueToAtlanta</a><br /> <br />
Watch Live: <a href="https://t.co/3bTQPOmwYk" rel="nofollow">https://t.co/3bTQPOmwYk</a> <a href="https://t.co/Bt3WNdxCHo" rel="nofollow">pic.twitter.com/Bt3WNdxCHo</a></p>
— NBA (@NBA) <a href="https://twitter.com/NBA/status/1195174166871322624?ref_src=twsrc%5Etfw" rel="nofollow">15 November 2019</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script> <p><strong>Thursday's results</strong></p> <p>Miami Heat 108-97 Cleveland Cavaliers</p> <p>New Orleans Pelicans 132-127 Los Angeles Clippers</p> <p>Milwaukee Bucks 124-115 Chicago Bulls</p> <p>New York Knicks 106-103 Dallas Mavericks</p> <p>Phoenix Suns 128-112 Atlanta Hawks</p> <p>Denver Nuggets 101-93 Brooklyn Nets</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <p><strong>Kings at Lakers</strong></p> <p>Anthony Davis is expected to return from shoulder and rib soreness for the Los Angeles Lakers' visit of the Sacramento Kings on Friday (November 15). The Lakers are looking to improve to 10-2, while the Kings (4-6) are eyeing a third consecutive win.</p> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <h2 class="widgetHeading"><a href="/topic/nba?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic">More <span>NBA</span> News <i></i></a></h2> <a href="/topic/nba?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic"></a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/more-sports/lebron-james-la-lakers-golden-state-warriors-steve-kerr-131455.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/lebronjames-cropped_ytd2n1fw12221lb9heg6e8506.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/lebron-james-la-lakers-golden-state-warriors-steve-kerr-131455.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">LeBron James 'the best athlete to ever walk this planet' – Warriors coach Kerr</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/brooklyn-nets-guard-caris-levert-out-after-thumb-surgery-131433.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/carislevert-cropped_1bqgkdh82pag71hitjz79r1qf3.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/brooklyn-nets-guard-caris-levert-out-after-thumb-surgery-131433.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Nets guard LeVert out after thumb surgery</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/doc-rivers-austin-houston-rockets-los-angeles-clippers-131381.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/rivers-cropped_1t2uo44xwh5bc1u7tstly04gtd.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/doc-rivers-austin-houston-rockets-los-angeles-clippers-131381.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Doc Rivers ejected to joy of son Austin as Rockets guard trolls Clippers coach</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/nba-wrap-lebron-lakers-roll-on-against-struggling-warrior-houston-win-131376.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/lebronjames-cropped_1q9w9llny36c1nxd05zvm6vzi.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/nba-wrap-lebron-lakers-roll-on-against-struggling-warrior-houston-win-131376.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">NBA wrap: LeBron's Lakers roll on against struggling Warriors, Harden upstages Kawhi</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/paul-george-los-angeles-clippers-nba-doc-rivers-new-orleans-pelicans-131369.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/paulgeorge-cropped_1b3cinozsivcl1p7ghq1c5xbvj.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/paul-george-los-angeles-clippers-nba-doc-rivers-new-orleans-pelicans-131369.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Paul George poised to make Clippers debut against Pelicans</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/james-harden-houston-rockets-nba-title-131364.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/jamesharden-cropped_1r2syn9kf113f1eqk3gjpha571.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/james-harden-houston-rockets-nba-title-131364.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">James Harden says Rockets will win NBA title this season: Let's get it!</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/los-angeles-lakers-anthony-davis-golden-state-warriors-nba-131363.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/anthonydavis-cropped_1m88s2vb620iq1611r77ir5d17.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/los-angeles-lakers-anthony-davis-golden-state-warriors-nba-131363.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Lakers star Davis ruled out of Warriors showdown</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/houston-rockets-eric-gordon-nba-surgery-knee-131360.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/ericgordon-cropped_1c9o12nsa97b51xvhavs8n4jvu.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/houston-rockets-eric-gordon-nba-surgery-knee-131360.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Rockets' Gordon to miss six weeks after knee surgery</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/nba-wrap-la-lakers-trae-young-atlanta-hawks-131304.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/jamesdavis-cropped_1r188atdld9u71621df8492mb5.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/nba-wrap-la-lakers-trae-young-atlanta-hawks-131304.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">NBA wrap: Lakers bounce back, Young stars for Hawks</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/damion-lee-joins-steph-curry-klay-thompson-on-golden-state-warriors-injury-list-131289.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/lee-cropped_1c6qzbra7pyqz1lbjobdyz6kmr.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/damion-lee-joins-steph-curry-klay-thompson-on-golden-state-warriors-injury-list-131289.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Warriors' injury crisis deepens as Damion Lee fractures hand</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/stephen-curry-rest-of-nba-season-not-lost-plots-comeback-from-hand-injury-131239.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/currycropped_p3k31npj4br01or9awcwvb1gd.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/stephen-curry-rest-of-nba-season-not-lost-plots-comeback-from-hand-injury-131239.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Curry adamant 'rest of the season is not lost' as he plots comeback from hand injury</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/nba-wrap-leonard-clippers-raptors-celtics-131229.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/11/kawhileonard-cropped_knbiozx8ir1z1qo229otoscab.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/nba-wrap-leonard-clippers-raptors-celtics-131229.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">NBA wrap: Leonard, Clippers overcome Raptors as Celtics win again</a></div> </li> </ul> </div> </div> <div class="c3"> <div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div> </div> <div id="widget_wc_prediction_article_block" data_lang="en"> </div> 
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class='os-sports-article-rt os-rt'> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.mykhel.com/cricket/india-vs-bangladesh-2019-1st-test-live-score-46119/" target="_blank"><img src="/images/mykhel-notification.jpg" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/cricket/india-vs-bangladesh-2019-1st-test-live-score-46119/" target="_blank">IND 178/3 (50.0) vs BAN 150</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="bXlraGVs" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1529386780795-0' data-exec="0" data-adval="0" data-elementid='3' class='oiad inArticleAd oi-axt'></div> </div> <div class="os-sports-related-articles"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"><span class="timestamp">22 min ago</span> <a href="/more-sports/ufc-fight-night-164-blachowicz-vs-jacare-preview-fight-card-india-time-tv-info-131466.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="UFC Fight Night 164: Blachowicz vs. Jacare preview, fight card, India time and TV info" src="https://www.mykhel.com/img/2019/11/ufc-fight-night-164-poster-1573798903.jpg" /></a> <a href="/more-sports/ufc-fight-night-164-blachowicz-vs-jacare-preview-fight-card-india-time-tv-info-131466.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">UFC Fight Night 164: Blachowicz vs. Jacare preview, fight card, India time and TV info</a></li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"><span class="timestamp">54 min ago</span> <a href="/cricket/sporting-balidaan-badge-ms-dhoni-celebrates-children-s-day-with-students-in-ranchi-131464.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="MS Dhoni celebrates Children's Day with students in Ranchi, sports 'Balidaan Badge' to show his love for Indian Army" src="https://www.mykhel.com/img/2019/11/ms-dhoni-with-kids-1573797413.jpg" /></a> <a href="/cricket/sporting-balidaan-badge-ms-dhoni-celebrates-children-s-day-with-students-in-ranchi-131464.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">MS Dhoni celebrates Children's Day with students in Ranchi, sports 'Balidaan Badge' to show his love for Indian Army</a></li> <li class="clearfix"><span class="timestamp">1 hr ago</span> <a href="/wwe/wwe-superstar-charlotte-flair-celebrates-childrens-day-in-india-131463.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="WWE Superstar Charlotte Flair celebrates Children's Day in India" src="https://www.mykhel.com/img/2019/11/charlotte-flair-india-wwe-1573796479.jpg" /></a> <a href="/wwe/wwe-superstar-charlotte-flair-celebrates-childrens-day-in-india-131463.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">WWE Superstar Charlotte Flair celebrates Children's Day in India</a></li> <li class="clearfix"><span class="timestamp">1 hr ago</span> <a href="/motorsport/jorge-lorenzo-a-champion-bids-adieu-131462.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Jorge Lorenzo: A champion bids adieu " src="https://www.mykhel.com/img/2019/11/lorenzo-1573796278.jpg" /></a> <a href="/motorsport/jorge-lorenzo-a-champion-bids-adieu-131462.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Jorge Lorenzo: A champion bids adieu</a></li> </ul> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c4"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/the-larger-bench-in-sabarimala-case-may-chart-the-course-of-religious-practices-in-india-2978522.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="The larger Bench in Sabarimala case may chart the course of religious practices in India" src="https://www.oneindia.com/img/150x99/2019/11/sabarimala-1573800251.jpg" /></a> <a href="https://www.oneindia.com/india/the-larger-bench-in-sabarimala-case-may-chart-the-course-of-religious-practices-in-india-2978522.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">The larger Bench in Sabarimala case may chart the course of religious practices in India</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/beauty/hair-care/try-out-these-easy-hairstyles-tonight-to-wake-up-with-flawless-curls-130909.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Try Out These Easy Hairstyles Tonight To Wake Up With Perfect Curls" src="https://www.boldsky.com/img/150x99/2019/11/pic2-18-1479446887-1573798654.jpg" /></a> <a href="https://www.boldsky.com/beauty/hair-care/try-out-these-easy-hairstyles-tonight-to-wake-up-with-flawless-curls-130909.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Try Out These Easy Hairstyles Tonight To Wake Up With Perfect Curls</a></li> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2019/miss-world-2017-manushi-chhillar-to-play-sanyogita-in-akshay-kumar-prithviraj-291796.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Miss World 2017 Manushi Chhillar To Play Sanyogita In Akshay Kumar’s Prithviraj" src="https://www.filmibeat.com/img/150x99/2019/11/manushi-1573799909.jpg" /></a> <a href="https://www.filmibeat.com/bollywood/news/2019/miss-world-2017-manushi-chhillar-to-play-sanyogita-in-akshay-kumar-prithviraj-291796.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Miss World 2017 Manushi Chhillar To Play Sanyogita In Akshay Kumar’s Prithviraj</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/some-google-pixel-3-users-report-auto-shutdown-issue-063670.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Some Google Pixel 3 Users Report Auto Shutdown Issue " src="https://www.gizbot.com/img/150x99x100/img/2019/11/some-google-pixel-3-users-report-auto-shutdown-issue-1573799663.jpg" /></a> <a href="https://www.gizbot.com/mobile/news/some-google-pixel-3-users-report-auto-shutdown-issue-063670.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Some Google Pixel 3 Users Report Auto Shutdown Issue</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2019/royal-enfields-do-it-yourself-basic-video-instructions-for-650-twins-covers-starting-trouble-more-029871.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Royal Enfield’s DIY Basic Video Instructions For 650 Twins: Covers Starting Trouble &amp; More" src="https://www.drivespark.com/img/150x99/2019/11/royal-enfield-diy-video-guide-for-650-twins3-1573799403.jpg" /></a> <a href="https://www.drivespark.com/two-wheelers/2019/royal-enfields-do-it-yourself-basic-video-instructions-for-650-twins-covers-starting-trouble-more-029871.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Royal Enfield’s DIY Basic Video Instructions For 650 Twins: Covers Starting Trouble &amp; More</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/classroom/places-where-you-can-sell-gold-jewellery-for-cash-in-india-1100571.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Places Where You Can Sell Gold Jewellery For Cash In India " src="https://www.goodreturns.in/img/150x99/2019/11/gold-1573797583.jpg" /></a> <a href="https://www.goodreturns.in/classroom/places-where-you-can-sell-gold-jewellery-for-cash-in-india-1100571.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Places Where You Can Sell Gold Jewellery For Cash In India</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/admissions/delhi-nursery-admission-2020-21-check-admission-schedule-age-limit-and-registration-details-025840.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Delhi Nursery Admission 2020-21: Explore Admission Schedule And Registration Details" src="https://www.careerindia.com/img/150x99/2019/11/delhinurseryadmission2020-1573710756.jpg" /></a> <a href="https://www.careerindia.com/news/admissions/delhi-nursery-admission-2020-21-check-admission-schedule-age-limit-and-registration-details-025840.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Delhi Nursery Admission 2020-21: Explore Admission Schedule And Registration Details</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/kalady-kerala-places-to-visit-things-to-do-and-how-to-reac-005664.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Kalady – The Land Of Holy Shrines" src="https://www.nativeplanet.com/img/150x99/2019/11/trees-2789096-640-1573648594.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/kalady-kerala-places-to-visit-things-to-do-and-how-to-reac-005664.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Kalady – The Land Of Holy Shrines</a></li> </ul> </div> <div id="fantasy"></div> <div id="adgLeftSticky"> <div id="leftSticky" class="c6"> <div id="sidebarLeft" class="c5"> <div class="leftSideOut"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> </div> </div> </div> </div> </div> </p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div id="belowContent" style="padding-top:10px;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="nba, new orleans pelicans, los angeles clippers, paul george, milwaukee bucks, basketball, review, new york knicks, phoenix suns, brooklyn nets" data-eng-tags="nba, new orleans pelicans, los angeles clippers, paul george, milwaukee bucks, basketball, review, new york knicks, phoenix suns, brooklyn nets"> <span class="tags_head">Read more about: </span> <a title="nba" href="/topic/nba">nba</a> <a title="new orleans pelicans" href="/topic/new-orleans-pelicans">new orleans pelicans</a> <a title="los angeles clippers" href="/topic/los-angeles-clippers">los angeles clippers</a> <a title="paul george" href="/topic/paul-george">paul george</a> <a title="milwaukee bucks" href="/topic/milwaukee-bucks">milwaukee bucks</a> <a title="basketball" href="/topic/basketball">basketball</a> <a title="review" href="/topic/review">review</a> <a title="new york knicks" href="/topic/new-york-knicks">new york knicks</a> <a title="phoenix suns" href="/topic/phoenix-suns">phoenix suns</a> <a title="brooklyn nets" href="/topic/brooklyn-nets">brooklyn nets</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Friday, November 15, 2019, 11:50 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2019/11/15/">Nov 15, 2019</a> </div> </div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/india-vs-bangladesh-test-1-fans-flock-to-indore-s-stadium-to-support-their-teams-771434.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2019/11/1331119226-india-vs-bangladesh-test-1-fans-flock-to-indore-s-stadium-to-support-their-teams.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/india-vs-bangladesh-test-1-fans-flock-to-indore-s-stadium-to-support-their-teams-771434.html?ref=rhsVideo" class="os-short-text" target="_blank">India vs Bangladesh Test 1: Fans flock to Indore’s stadium to support their teams</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/cricket-fan-sudhir-kumar-chaudhary-blows-shankh-for-team-india-s-triumph-769586.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/image/400x300x80/"> </div> </a> <a href="https://www.oneindia.com/videos/cricket-fan-sudhir-kumar-chaudhary-blows-shankh-for-team-india-s-triumph-769586.html?ref=rhsVideo" class="os-short-text" target="_blank">Cricket fan Sudhir Kumar Chaudhary blows ‘shankh’ for Team India’s triumph</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ind-vs-ban-men-in-blue-sweat-it-out-in-indore-ahead-of-1st-test-767834.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/image/400x300x80/"> </div> </a> <a href="https://www.oneindia.com/videos/ind-vs-ban-men-in-blue-sweat-it-out-in-indore-ahead-of-1st-test-767834.html?ref=rhsVideo" class="os-short-text" target="_blank">Ind vs Ban: ‘Men in blue’ sweat it out in Indore ahead of 1st test</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/team-india-focuses-on-its-strength-rather-than-thinking-about-opponents-ajinkya-rahane-767818.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2019/11/318144817-team-india-focuses-on-its-strength-rather-than-thinking-about-opponents-ajinkya-rahane.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/team-india-focuses-on-its-strength-rather-than-thinking-about-opponents-ajinkya-rahane-767818.html?ref=rhsVideo" class="os-short-text" target="_blank">Team India focuses on its strength rather than thinking about opponents: Ajinkya Rahane</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ind-vs-ban-losing-wickets-rapidly-cost-us-the-match-says-mahmudullah-riyad-764320.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2019/11/2373415751-ind-vs-ban-losing-wickets-rapidly-cost-us-the-match-says-mahmudullah-riyad.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ind-vs-ban-losing-wickets-rapidly-cost-us-the-match-says-mahmudullah-riyad-764320.html?ref=rhsVideo" class="os-short-text" target="_blank">Ind vs Ban: Losing wickets rapidly cost us the match, says Mahmudullah Riyad</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> 2nd T20I </h2> <a href="/cricket/afghanistan-vs-west-indies-2019-2nd-t20i-live-score-46288/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-95.png"></i>AFG </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"></i>WI </div> </div> <div class="os-sports-fr-b-status"> Nov 16 2019, Sat - 07:00 PM </div> <!--div class="os-sports-fr-b-status"> Bharat Ratna Shri Atal Bihari Vajpayee Ekana Cricket Stadium, Lucknow, India </div--> </a> </div> </li> <li> <div> <h2> 3rd T20I </h2> <a href="/cricket/afghanistan-vs-west-indies-2019-3rd-t20i-live-score-46289/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-95.png"></i>AFG </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"></i>WI </div> </div> <div class="os-sports-fr-b-status"> Nov 17 2019, Sun - 07:00 PM </div> <!--div class="os-sports-fr-b-status"> Bharat Ratna Shri Atal Bihari Vajpayee Ekana Cricket Stadium, Lucknow, India </div--> </a> </div> </li> <li> <div> <h2> 1st Test </h2> <a href="/cricket/new-zealand-vs-england-2019-1st-test-live-score-46201/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-4.png"></i>NZL </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"></i>ENG </div> </div> <div class="os-sports-fr-b-status"> Nov 21 2019, Thu - 03:30 AM </div> <!--div class="os-sports-fr-b-status"> Bay Oval, Tauranga, New Zealand </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/afghanistan-vs-west-indies-2019-1st-t20i-live-score-46287/"> <h2> 1st T20I </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"/></i> WI </div> <div class="os-score"> 164/5 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-95.png"/></i> AFG </div> <div class="os-score"> 134/9 </div> </div> <div class="os-sports-fr-b-status"> West Indies won by 30 runs </div> </a> </li> <li> <a href="/cricket/afghanistan-vs-west-indies-2019-3rd-odi-live-score-46286/"> <h2> 3rd ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-95.png"/></i> AFG </div> <div class="os-score"> 249/7 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"/></i> WI </div> <div class="os-score"> 253/5 </div> </div> <div class="os-sports-fr-b-status"> West Indies won by 5 wickets </div> </a> </li> <li> <a href="/cricket/india-vs-bangladesh-2019-3rd-t20i-live-score-46118/"> <h2> 3rd T20I </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"/></i> IND </div> <div class="os-score"> 174/5 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"/></i> BAN </div> <div class="os-score"> 144 </div> </div> <div class="os-sports-fr-b-status"> India won by 30 runs </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow"  itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html"  itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html"  itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2019 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="/common/oijs/prebid.js?v=1.0.2" data-pagespeed-no-defer></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
    var PREBID_TIMEOUT = 1300;
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
    var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
    const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
   		      standard: {
   			  adserverTargeting: [{
   			      key: "hb_bidder",
   			      val: function(bidResponse) {
   				  return bidResponse.bidderCode;
   			      }
   			  }, {
   			      key: "hb_adid",
   			      val: function(bidResponse) {
   				  return bidResponse.adId;
   			      }
   			  }, {
   			      key: "hb_pb",
   			      val: function val(bidResponse) {
   				var cpm = bidResponse.cpm;
   				if (cpm > 40.00) {
   					return 40.00;
   				}
   				return (Math.floor(cpm * 100) / 100).toFixed(2);
   				}
   			  }, {
   			      key: 'hb_size',
   			      val: function (bidResponse) {
   				  return bidResponse.size;
   			      }
   			  }, {
   			      key: 'hb_source',
   			      val: function (bidResponse) {
   				  return bidResponse.source;
   			      }
   			  }, {
   			      key: 'hb_format',
   			      val: function (bidResponse) {
   				  return bidResponse.mediaType;
   			      }
   			  }]
   		      }
   		  };
        pbjs.setConfig({
        //priceGranularity: "med", //customConfigObject,
            s2sConfig: {
                  accountId: '1',
                  adapter: 'prebidServer',
                  bidders: ['dailyhunt'],
                  enabled: true,
                  endpoint: 'https://money.dailyhunt.in/openrtb2/auction',
                  timeout: 3000


              }
        });
        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });

    console.log(pbjs);
    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleFirst{
	float: left;
	margin: 5px 20px 10px 0;
	width: 300px;
	height: 250px;
}

.inArticleSecond{
	float: right;
	margin: 5px 0 10px 20px;
	width: 300px;
	height: 250px;
}
.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <script>
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <!-- afp footer code ends here --> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Mykhel sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Mykhel website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1255_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> </div> </body> </html>