<!DOCTYPE html> <html lang="en"> <head> <title>Spurs, Heat eliminated as Celtics go up 3-2 - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="The Philadelphia 76ers beat the Miami Heat 104-91 behind 27 points from J.J. Redick to win their NBA playoff series 4-1 on Tuesday."/> <meta name="news_keywords" content="basketball, review, nba, boston celtics, golden state warriors, miami heat, milwaukee bucks, philadelphia 76ers, san antonio spurs"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2018-04-25T11:30:07+05:30" data-published_date="2018-04-25" /> <meta property="article:author" content="MyKhel Team " data-author="omnisport-MyKhel Team " data-match-video="false" /> <meta property="og:title" content="Spurs, Heat eliminated as Celtics go up 3-2"/> <meta property="og:url" content="https://www.mykhel.com/more-sports/spurs-heat-eliminated-as-celtics-go-up-3-2-087429.html"/> <meta property="og:description" content="The Philadelphia 76ers beat the Miami Heat 104-91 behind 27 points from J.J. Redick to win their NBA playoff series 4-1 on Tuesday."/> <meta property="article:modified_time" content="2018-04-25T17:08:28+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2018/04/joel-embiid-and-meek-mill_dxyzyojgnxna1cb4kysjfy9oo.jpg?25042018170541" /> <meta name="twitter:title" content="Spurs, Heat eliminated as Celtics go up 3-2" /> <meta name="twitter:url" content="https://www.mykhel.com/more-sports/spurs-heat-eliminated-as-celtics-go-up-3-2-087429.html?25042018170541" /> <meta name="twitter:description" content="The Philadelphia 76ers beat the Miami Heat 104-91 behind 27 points from J.J. Redick to win their NBA playoff series 4-1 on Tuesday." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2018-04-25T11:30:07Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/more-sports/spurs-heat-eliminated-as-celtics-go-up-3-2-087429.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/more-sports/spurs-heat-eliminated-as-celtics-go-up-3-2-087429.html"> <link rel="image_src" href="https://www.mykhel.com/img/2018/04/joel-embiid-and-meek-mill_dxyzyojgnxna1cb4kysjfy9oo.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2018/04/joel-embiid-and-meek-mill_dxyzyojgnxna1cb4kysjfy9oo.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
} 
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
	 ga('dhoneindia.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
	  ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
				ga('dhoneindia.set','dimension4',canonical_url);
		}
ga('dhoneindia.send', 'pageview');
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script type="text/javascript">
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};
   
        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=26" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=21" rel="stylesheet" type="text/css"> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.1.15'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
	.os-breadcrumb-nav div {
    display: inline-block;
}
.written-by, .posted-by{
	display: inline-block;
}
.os-sports-article figure{
	margin: 0;
	padding: 0;
}
.inArticleAd{
	width: 320px;
	float:left;
}

#twitter-widget-0 { 
      width: 100% !important; 
    }

#twitter-widget-0 > .EmbeddedTweet{ 
     max-width: 100% !important; 
    }
.EmbeddedTweet{
	max-width: 100% !important; 
	width: 100% !important; 
}

.twitter-tweet{
	max-width: 100% !important; 
	width: 100% !important; 
}
figcaption{
	text-align: center;
}

.plr_right {
    /*margin-left: 300px;
    margin-top: -141px;
    width: 250px;*/
}
.cricketTabBlock {
    margin-bottom: 20px;
}
.cricTabsMain {
    height: 30px;
    clear: both;
}
.cricTabsMain ul {
    list-style-type: none;
    font-family: 'Oswald', Arial, Helvetica, sans-serif;
    padding: 0;
}
.cricTabsMain ul li {
    display: inline;
    width: 50%;
    float: left;
}
.cricTabsMain ul li a {
    display: block;
    text-align: center;
    color: #000;
    font-size: 16px;
    line-height: 30px;
    height: 30px;
    background: #fff;
    outline: none;
}
.cricTabsMain ul li a.selected {
    background: #f8f8f8;
    border: 1px solid #dedede;
    border-bottom: 0 none;
}
.cricketTabContent {
    padding: 10px;
    border: 1px solid #dedede;
    background: #f8f8f8;
}
.imgBorder1 {
    border: 1px solid #CCCCCC;
    padding: 3px;
    box-shadow: 1px 1px 1px #ccc;
}
.cricLeftContent {
    float: left;
    overflow: hidden;
    width: 100px;
}
.cricRightContent {
    margin-left: 115px;
}
.cricRightContent ul {
    list-style-type: none;
    margin: 0;
    padding: 0;
}
.cricRightContent ul li a {
    background: #1f97cd;
    border: 1px solid #0074a2;
    color: #fff;
    display: inline;
    font-size: 14px;
    font-weight: bold;
    margin: 0 5px 5px 0;
    padding: 5px 20px;
    text-decoration: none;
    float: left;
    border-radius: 4px;
    line-height: 22px;
    text-align: center;
    box-shadow: 0 1px 0 rgba(120, 200, 230, 0.5) inset, 0 1px 0 rgba(0, 0, 0, 0.15);
    transition-duration: 1s;
    transition-property: color;
}
.cricRightContent ul li a:hover {
    background: #0d85bc;
}
.recent-match {
    color: #000;
    font-weight: bold;
    font-size: 14px;
    padding: 0;
    text-align: left;
    clear:both;
}
.recent-match a {
    color: #0066cc;
    font-weight: normal;
} 
/* End of connector css */

.os-sports-article p{
	padding-bottom: 10px;
}
#div-gpt-ad-1470917625077-0{
	padding-top: 10px;
}
.tags_head {
    background: #ee163b;
    color: #fff;
    float: left;
    font-size: 14px;
    font-weight: normal;
    margin-right: 10px;
    padding-left: 5px;
    padding-right: 5px;
    padding-top: 4px;
    padding-bottom: 5px;
}
#tag-container a {
    background: #e2e2e2 none repeat scroll 0 0;
    border: 1px solid #f1f1f1;
    color: #ee163b;
    display: inline-block;
    font-size: 14px;
    margin-right: 5px;
    padding: 8px;
}
.article-others a {color: #ee163b;}
.assigned_video{
        width:600px!important;
}
.assigned_video_heading{
padding: 10px 0 11px 0;
    font-weight: bold;
    font-size: 16px;
	text-align: center;
}
.listicalSliderContent {position: relative;overflow: hidden;display: block;margin: 0 auto;}

.listical-photo-share {

    background: #000;

    opacity: 0.7;

    border-radius: 50%;

    position: absolute;

    bottom: 15px;

    right: 5px;

    width: 35px;

    height: 35px;

    line-height: 35px;

    cursor: pointer;

    z-index: 1000;

    transition: right 0.8s ease-in-out 0s;

    font-size: 22px;

    color: #fff;

    text-align: center;

    display:none;

}

.listical-photo-share-links {

    background: #000;

    opacity: 0.7;

    position: absolute;

    bottom: 12px;

    right: -250px;

    text-align: center;

    padding: 5px 40px 5px 0;

    z-index: 10000;

    border-radius: 0;

    transition: right 0.8s ease-in-out 0s;

    width: auto;

    overflow: hidden;

    display:none;

}

.listical-photo-share-links a {

    color: #fff!important;

    font-size: 24px;

    margin: 0 8px;

    text-decoration: none!important;

}

.listicalSliderContainer.show-social .listical-photo-share-links {right: 0px;width: 140px;}

.listicalSliderContainer.show-social .listical-photo-share {right: -250px;}

.listical-photo-share-close {

    position: absolute;

    cursor: pointer;

    color: #fff;

    font-size: 24px;

    right: 5px;

    top:5px;

}

.listical-ad-right {height:250px; margin:10px;width:300px;padding: 0;float: right;}

.listical-ad-left {height:250px; margin:0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-top-ad {height:250px; margin: 0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-ad-center {height:250px; margin: 20px auto;width:300px; float: none;}
</style> <link href="/common/adaptive/css/liveblog.css" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/more-sports/spurs-heat-eliminated-as-celtics-go-up-3-2-087429.html"
  },
  "headline": "Spurs, Heat eliminated as Celtics go up 3-2",
  "url":"https://www.mykhel.com/more-sports/spurs-heat-eliminated-as-celtics-go-up-3-2-087429.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2018/04/joel-embiid-and-meek-mill_dxyzyojgnxna1cb4kysjfy9oo.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2018/04/joel-embiid-and-meek-mill_dxyzyojgnxna1cb4kysjfy9oo.jpg",
  "datePublished": "2018-04-25T11:30:07+05:30",
  "dateModified": "2018-04-25T17:08:28+05:30",
  "dateCreated": "2018-04-25T11:30:07+05:30",
  "author": {
    "@type": "Person",
    "name": "MyKhel Team "
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"More Sports",
  "description": "The Philadelphia 76ers beat the Miami Heat 104-91 behind 27 points from J.J. Redick to win their NBA playoff series 4-1 on Tuesday.",
  "keywords": "",
  "articleBody":"Los Angeles, April 25: The Philadelphia 76ers beat the Miami Heat 104-91 behind 27 points from J.J. Redick to win their NBA playoff series 4-1 on Tuesday.While the final game was as chippy as all the others this series, this was about Philadelphia taking the next step.We play the way we want to play, and thats sharing the ball, Joel Embiid nbsp;told reporters. nbsp;Were the best defensive team in the league. We feel like were unstoppable.In Boston, the Celtics claimed a highly contested 92-87 win over the Bucks to go up 3-2 in the series. The Celtics desperately needed to win as the home team have won all five games in the series and the matchup heads back to Milwaukee on Thursday.Game five marked the return of Marcus Smart, who had not played in a game since March 11 after recovering from right thumb surgery. Smart wasted no time in making an impact as he was diving for a loose ball almost immediately, but he also had a critical assist late in the game which put Bostons nbsp;lead out of reach.In Oakland, the Spurs hung around as long as they could, but the Warriors were just too much in a 99-91 nbsp;win to seal a series victory at 4-1.Klay Thompson showed up to play from the beginning as he led all scorers with 17 points in the first half. He finished with nbsp;24 and also became just the third Warrior in history to hit 600 postseason field goals, joining Rick Barry and Stephen Curry. Golden State will now face off with the Pelicans in the Western Conference semifinals.OLYNYK, EMBIID SHINEHeat forward Kelly Olynyk had 18 points, eight rebounds, six assists, three steals and a block off the bench. Embiid posted his second straight double-double with 19 points and 12 rebounds.Al Horford had 22 points and 14 rebounds and a key bucket in the final minute. Giannis Antetokounmpo had 16 points, 10 rebounds and nine assists. Khris Middleton also had 23 points for the Bucks.LaMarcus Aldridge did all he could to get the Spurs a win with 30 nbsp;points, 12 nbsp;rebounds and a perfect 14 of 14 from the free-throw line. Draymond Green had 16 nbsp;points, 19 rebounds and seven assists for Golden State.WHITESIDE BATTLESHeat center Hassan Whiteside went 0 for four from the floor with two points and five rebounds in just 10 minutes of play as he was in foul trouble early once again.ELECTRIC WARRIORSGreen and Andre Iguodala ran a fast break to perfection in the Warriors win.TUESDAYS RESULTSBoston Celtics 92-87 Milwaukee Bucks Philadelphia 76ers 104-91 Miami Heat Golden State Warriors 99-91 San Antonio SpursWIZARDS AT TORONTO, PACERS AT CAVSThese two series have been nbsp;intense already and they only look to get more heated down the stretch as they come down to best-of-three."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "The Philadelphia 76ers beat the Miami Heat 104-91 behind 27 points from J.J. Redick to win their NBA playoff series 4-1 on Tuesday." ,
         "url":"https://www.mykhel.com/more-sports/spurs-heat-eliminated-as-celtics-go-up-3-2-087429.html",
        "name": "Spurs, Heat eliminated as Celtics go up 3-2"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom",
  "https://plus.google.com/u/0/117255645809639846337"]
}
</script> </head> <body > <div class="os-c-sports"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/motorsport/news/"itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/news/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/more-sports"itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/"itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/"itemprop="url"><span itemprop="name"> Videos </span></a> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="os-language"> <span>English</span> <i class="material-icons">&#xE5C5;</i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </div> <div style="float: left; text-align: center;font-size: 22px;color: #fff;margin-top: 15px;margin: 10px auto;width: 700px;font-weight: bold;"><a href="/cricket/ipl-2018-s4/?ref=header-home" style="color: #fff;text-decoration:none;">IPL 2018</a></div> </div> <div class="os-notf"> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
	You are Blocked.Please unblock to get news alerts.
	<br> <a href="/common/notification-instruction-web.html" target="_blank">Click Here</a> to know more.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-5"></div> <div id="div-gpt-ad-1501582186001-9"></div> </div> </header> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <div id="container" data-parent_cat="more-sports" class="os-width os-sports-wrapper" data-content_id="87429" data-video-flag="false" data-slideshow="true"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="More Sports"> <nav> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/more-sports/" itemprop="url"><span itemprop="title">More sports</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>Spurs, Heat eliminated as Celtics go up 3-2
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> Spurs, Heat eliminated as Celtics go up 3-2 </h1> <div class="os-posted-by" data-author="MyKhel Team "><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/mykhel-team.html" title="Profile of MyKhel Team " target="_blank">MyKhel Team </a></div> <span> <time datetime="2018-04-25T17:08:28+05:30" itemprop="dateModified">
			Updated: Wednesday, April 25, 2018, 17:08 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">omnisport-MyKhel Team </div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/04/joel-embiid-and-meek-mill_dxyzyojgnxna1cb4kysjfy9oo.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2018/04/joel-embiid-and-meek-mill_dxyzyojgnxna1cb4kysjfy9oo.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Joel Embiid and Meek Mill" title="Joel Embiid and Meek Mill" data-cl-slideshow="" data-cl-title="Joel Embiid and Meek Mill" data-cl-description="" data-cl-imageid="87429-0" /></strong> <div class="image-text-links"> <figcaption><strong>Joel Embiid and Meek Mill</strong></figcaption> </div> </figure> </div> <p>Los Angeles, April 25: The Philadelphia 76ers beat the Miami Heat 104-91 behind 27 points from J.J. Redick to win their NBA playoff series 4-1 on Tuesday.</p> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div id='div-gpt-ad-1501582186001-6' class='inArticleFirst'></div> <p>While the final game was as chippy as all the others this series, this was about Philadelphia taking the next step.</p> <p>"We play the way we want to play, and that's sharing the ball," Joel Embiid told reporters. "We're the best defensive team in the league. We feel like we're unstoppable."</p> <p>In Boston, the Celtics claimed a highly contested 92-87 win over the Bucks to go up 3-2 in the series. The Celtics desperately needed to win as the home team have won all five games in the series and the matchup heads back to Milwaukee on Thursday.</p> <p>Game five marked the return of Marcus Smart, who had not played in a game since March 11 after recovering from right thumb surgery. Smart wasted no time in making an impact as he was diving for a loose ball almost immediately, but he also had a critical assist late in the game which put Boston's lead out of reach.</p> <p>In Oakland, the Spurs hung around as long as they could, but the Warriors were just too much in a 99-91 win to seal a series victory at 4-1.</p> <p>Klay Thompson showed up to play from the beginning as he led all scorers with 17 points in the first half. He finished with 24 and also became just the third Warrior in history to hit 600 postseason field goals, joining Rick Barry and Stephen Curry. Golden State will now face off with the Pelicans in the Western Conference semifinals.</p> <p><strong>OLYNYK, EMBIID SHINE</strong></p> <p>Heat forward Kelly Olynyk had 18 points, eight rebounds, six assists, three steals and a block off the bench. Embiid posted his second straight double-double with 19 points and 12 rebounds.</p> <div id='div-gpt-ad-1518085554766-0' class='inArticleSecond'></div> <p>Al Horford had 22 points and 14 rebounds and a key bucket in the final minute. Giannis Antetokounmpo had 16 points, 10 rebounds and nine assists. Khris Middleton also had 23 points for the Bucks.</p> <p>LaMarcus Aldridge did all he could to get the Spurs a win with 30 points, 12 rebounds and a perfect 14 of 14 from the free-throw line. Draymond Green had 16 points, 19 rebounds and seven assists for Golden State.</p> <p><strong>WHITESIDE BATTLES</strong></p> <p>Heat center Hassan Whiteside went 0 for four from the floor with two points and five rebounds in just 10 minutes of play as he was in foul trouble early once again.</p> <p><strong>ELECTRIC WARRIORS</strong></p> <p>Green and Andre Iguodala ran a fast break to perfection in the Warriors' win.</p> <p><strong>TUESDAY'S RESULTS</strong></p> <p>Boston Celtics 92-87 Milwaukee Bucks Philadelphia 76ers 104-91 Miami Heat Golden State Warriors 99-91 San Antonio Spurs</p> <p><strong>WIZARDS AT TORONTO, PACERS AT CAVS</strong></p> <p>These two series have been intense already and they only look to get more heated down the stretch as they come down to best-of-three.</p> <div id="notification-link" class="c2"> <p>Get breaking news alerts. <span id="notify-subscribe">Subscribe to MyKhel.</span></p> </div> </div> <div class='os-sports-article-rt os-rt'> <div id='div-gpt-ad-1518085668705-6' class='inArticleAd'></div> <div class="os-sports-related-articles"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/more-sports/nba-jazz-rockets-move-closer-western-conference-semis-087351.html" class="col-block"><img src="https://www.mykhel.com/img/2018/04/donovan-mitchell_1tovm6vrio7k31xw3wh5r9wegh.jpg" /></a> <a href="/more-sports/nba-jazz-rockets-move-closer-western-conference-semis-087351.html" class="os-short-text">NBA: Jazz, Rockets move closer to Western Conference semis</a></li> <li class="clearfix"><a href="/more-sports/nba-san-antonio-spurs-avoid-sweep-cavs-edge-pacers-087277.html" class="col-block"><img src="https://www.mykhel.com/img/2018/04/lamarcusaldridge-cropped_d8knyarf3fqw1m2nq0w7jdgbu.jpg" /></a> <a href="/more-sports/nba-san-antonio-spurs-avoid-sweep-cavs-edge-pacers-087277.html" class="os-short-text">NBA: San Antonio Spurs avoid sweep, Cavs edge Pacers</a></li> <li class="clearfix"><a href="/more-sports/nba-pelicans-reach-second-round-76ers-take-3-1-lead-t-wolvlves-rockets-087196.html" class="col-block"><img src="https://www.mykhel.com/img/2018/04/joel-embiid_1s9q2f7k8k1hb1rcewe6roknr5.jpg" /></a> <a href="/more-sports/nba-pelicans-reach-second-round-76ers-take-3-1-lead-t-wolvlves-rockets-087196.html" class="os-short-text">NBA: Pelicans reach second round, 76ers take 3-1 lead and T-Wolves down Rockets</a></li> <li class="clearfix"><a href="/more-sports/nba-playoffs-2018-wrap-cavaliers-blow-lead-raptors-celtics-blown-out-bucks-wizards-087108.html" class="col-block"><img src="https://www.mykhel.com/img/2018/04/lebron-james-and-kevin-love_45d39vmedhs31jxb0u4wb7w72.jpg" /></a> <a href="/more-sports/nba-playoffs-2018-wrap-cavaliers-blow-lead-raptors-celtics-blown-out-bucks-wizards-087108.html" class="os-short-text">NBA: Cleveland Cavaliers blow lead against Indiana Pacers as Raptors, Celtics lose</a></li> <li class="clearfix"><a href="/more-sports/nba-warriors-pelicans-claim-3-0-leads-as-embiid-inspires-76ers-087020.html" class="col-block"><img src="https://www.mykhel.com/img/2018/04/joel-embiid_4pojuk4a9dctz4t58bvd3wge.jpg" /></a> <a href="/more-sports/nba-warriors-pelicans-claim-3-0-leads-as-embiid-inspires-76ers-087020.html" class="os-short-text">NBA: Warriors, Pelicans claim 3-0 leads as Embiid inspires 76ers</a></li> <li class="clearfix"><a href="/football/liverpool-roma-champions-league-mohamed-salah-lights-up-semi-final-match-report-087407.html" class="col-block"><img src="https://www.mykhel.com/img/2018/04/mohamed-salah-cropped_faqvchw135a185kstztiefyr.jpg" /></a> <a href="/football/liverpool-roma-champions-league-mohamed-salah-lights-up-semi-final-match-report-087407.html" class="os-short-text">Salah shines but late comeback offers Giallorossi hope</a></li> </ul> </div> <div id="fantasy"></div> </div> </div> <!-- EXT_Mykhel_ROS_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-298922-1" style="clear:both;min-height:2px;width:100%;" data-slot="298922" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Mykhel_ROS_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-298923-1" style="clear:both;min-height:2px;width:100%;" data-slot="298923" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <!-- /1008496/Virool-Inline-Video-RP-Mykhel --> <div id='div-gpt-ad-1504162283690-0'></div> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="basketball, review, nba, boston celtics, golden state warriors, miami heat, milwaukee bucks, philadelphia 76ers, san antonio spurs" data-eng-tags="basketball, review, nba, boston celtics, golden state warriors, miami heat, milwaukee bucks, philadelphia 76ers, san antonio spurs"> <span class="tags_head">Read more about: </span> <a title="basketball" href="/topic/basketball">basketball</a> <a title="review" href="/topic/review">review</a> <a title="nba" href="/topic/nba">nba</a> <a title="boston celtics" href="/topic/boston-celtics">boston celtics</a> <a title="golden state warriors" href="/topic/golden-state-warriors">golden state warriors</a> <a title="miami heat" href="/topic/miami-heat">miami heat</a> <a title="milwaukee bucks" href="/topic/milwaukee-bucks">milwaukee bucks</a> <a title="philadelphia 76ers" href="/topic/philadelphia-76ers">philadelphia 76ers</a> <a title="san antonio spurs" href="/topic/san-antonio-spurs">san antonio spurs</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Wednesday, April 25, 2018, 11:30 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2018/04/25/">Apr 25, 2018</a> </div> </div> <div id="crowdy-value" data-crowdynews-widget="Mykhel_sports-on-social"></div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" style="min-height: 250px;"></div> </div> </div> <!-- EXT_Mykhel_WEB_AS_RHS_CTN_NAT,position=1--> <div id="div-clmb-ctn-299651-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299651" data-position="1" data-section="0" data-ua="D" class="colombia"></div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="/videos/dipika-promises-to-make-amends-at-the-asian-games-15040.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/04/97023471-dipika-promises-to-make-amends-at-the-asian-games.jpg"> </div> </a> <a href="/videos/dipika-promises-to-make-amends-at-the-asian-games-15040.html?ref=rhsVideo&v=1" class="os-short-text">Dipika promises to make amends at the Asian Games</a> </li><li class="clearfix"> <a href="/videos/haryana-cwg-medalists-to-boycott-state-govt-function-15037.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/04/498203247-haryana-cwg-medalists-to-boycott-state-govt-function.jpg"> </div> </a> <a href="/videos/haryana-cwg-medalists-to-boycott-state-govt-function-15037.html?ref=rhsVideo&v=1" class="os-short-text">Haryana CWG Medalists To Boycott State Govt Function</a> </li><li class="clearfix"> <a href="/videos/andre-russell-goes-for-bat-shopping-in-jalandhar-befor-dd-match-15035.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/04/347976416-andre-russell-goes-for-bat-shopping-in-jalandhar-befor-dd-match.jpg"> </div> </a> <a href="/videos/andre-russell-goes-for-bat-shopping-in-jalandhar-befor-dd-match-15035.html?ref=rhsVideo&v=1" class="os-short-text">Andre Russell Goes For Bat Shopping In Jalandhar Befor DD Match</a> </li><li class="clearfix"> <a href="/videos/want-to-repeat-cwg-performance-in-asian-games-manika-batra-15034.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/04/77616663-want-to-repeat-cwg-performance-in-asian-games-manika-batra.jpg"> </div> </a> <a href="/videos/want-to-repeat-cwg-performance-in-asian-games-manika-batra-15034.html?ref=rhsVideo&v=1" class="os-short-text">Want To Repeat CWG Performance In Asian Games : Manika Batra</a> </li><li class="clearfix"> <a href="/videos/kidambi-srikanth-expresses-gratitude-to-master-blaster-for-becoming-world-no-1-15033.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/04/8473498-kidambi-srikanth-expresses-gratitude-to-master-blaster-for-becoming-world-no.1.jpg"> </div> </a> <a href="/videos/kidambi-srikanth-expresses-gratitude-to-master-blaster-for-becoming-world-no-1-15033.html?ref=rhsVideo&v=1" class="os-short-text">Kidambi Srikanth Expresses Gratitude To Master Blaster For Becoming World No.1</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block"> <a href="https://www.facebook.com/mykhelcom/" target="_blank" class="os-icon-fb"> <i></i>29,214 </a> </div> <div class="os-c-social-block"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,917</a> </div> <div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>386,239</a> </div> </div><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b"> <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div class="os-sports-news-block"> <div id="spike_wrapper_div" style="width:300px; margin: 0px auto;"></div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" style="min-height: 250px;"></div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> Match 25 </h2> <a href="/cricket/hyderabad-vs-punjab-2018-match-25-live-score-43435/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-244.png"></i>HYD
													</div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-63.png"></i>PUN
													</div> </div> <div class="os-sports-fr-b-status">
													Apr 26 2018, Thu - 08:00 PM
												</div> <!--div class="os-sports-fr-b-status">
													Rajiv Gandhi International Stadium, Hyderabad, India
												</div--> </a> </div> </li> <li> <div> <h2> Match 26 </h2> <a href="/cricket/delhi-vs-kolkata-2018-match-26-live-score-43436/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-60.png"></i>DEL
													</div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-61.png"></i>KOL
													</div> </div> <div class="os-sports-fr-b-status">
													Apr 27 2018, Fri - 08:00 PM
												</div> <!--div class="os-sports-fr-b-status">
													Feroz Shah Kotla, Delhi, India
												</div--> </a> </div> </li> <li> <div> <h2> Match 27 </h2> <a href="/cricket/chennai-vs-mumbai-2018-match-27-live-score-43437/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-58.png"></i>CHE
													</div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-62.png"></i>MUM
													</div> </div> <div class="os-sports-fr-b-status">
													Apr 28 2018, Sat - 08:00 PM
												</div> <!--div class="os-sports-fr-b-status">
													Maharashtra Cricket Association Stadium, Pune, India
												</div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/mumbai-vs-hyderabad-2018-match-23-live-score-43433/"> <h2> Match 23 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-244.png"/></i>
														HYD 
													</div> <div class="os-score">
														118
														
													</div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-62.png"/></i>
														MUM 
													</div> <div class="os-score">
														87
														
													</div> </div> <div class="os-sports-fr-b-status">
													Sunrisers Hyderabad won by 31 runs
												</div> </a> </li> <li> <a href="/cricket/delhi-vs-punjab-2018-match-22-live-score-43432/"> <h2> Match 22 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-63.png"/></i>
														PUN 
													</div> <div class="os-score">
														143/8 
														
													</div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-60.png"/></i>
														DEL 
													</div> <div class="os-score">
														139/8 
														
													</div> </div> <div class="os-sports-fr-b-status">
													Kings XI Punjab won by 4 runs
												</div> </a> </li> <li> <a href="/cricket/rajasthan-vs-mumbai-2018-match-21-live-score-43431/"> <h2> Match 21 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-62.png"/></i>
														MUM 
													</div> <div class="os-score">
														167/7 
														
													</div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-64.png"/></i>
														RAJ 
													</div> <div class="os-score">
														168/7 
														
													</div> </div> <div class="os-sports-fr-b-status">
													Rajasthan Royals won by 3 wickets
												</div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div> </div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a>  |  <a href="https://plus.google.com/+mykhel" rel="nofollow" itemprop="url"><span itemprop="name">Google Plus</span></a>  |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> </div> <div class="np-copyright">
                            &copy; 2018 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.7"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from myKhel</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <script data-pagespeed-no-defer>
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script> <script type="text/javascript">
   var target_words = [];
    var url = document.location.href;
    var pattern = /\/([0-9][a-z]-_)*\//g;
    var url_section = url.split('/');
    var number_pattern = /^[0-9]+$/;
    var topic_pattern = /topic\/(.*)/g
    var search_pattern = /\?q=(.*)&/g;
    var file_pattern = /(.*)\.html/i;
    var ga_value = '';
    var domain_varifier = /(.*)\.(.*)\.(.*)/g;
    var file_chunk = '';
    var value = '';

    

    for(var i=1; i<url_section.length;i++)
    {
        ga_value = url_section[i];
        if(ga_value.length > 0 )
        {
            if(ga_value.match(topic_pattern))
            {
                //googletag.pubads().setTargeting("topic",RegExp.$1);
                target_words.push(RegExp.$1);
            }
            else if(ga_value.match(file_pattern))
            {
                ga_value = ga_value.replace('_','-');
                ga_value = ga_value.replace('.html','');
                file_chunk = ga_value.split('-');
                for(var x in file_chunk)
                {
                    if(!file_chunk[x].match(file_pattern))
                    {
                        //googletag.pubads().setTargeting("topic",file_chunk[x]);
                        target_words.push(file_chunk[x]);
                    }
                }
            }
            else if(ga_value.match(search_pattern))
            {
                //googletag.pubads().setTargeting("topic",RegExp.$1);
                target_words.push(RegExp.$1);
            }
            else
            {
                if(url_section[i].match(domain_varifier))
                {
                    if(RegExp.$1 == 'www')
                        value = RegExp.$2;
                    else
                        value = RegExp.$1;
                }
                else
                    value = url_section[i];

                //googletag.pubads().setTargeting("topic",value);
                target_words.push(value);
            }
        }
    }
    console.log(target_words);
    

  googletag.cmd.push(function() {

googletag.defineSlot('/1008496/mykhel-eng-inside-728x90', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1501582186001-9').addService(googletag.pubads());
	    


googletag.defineSlot('/1008496/mykhel-eng-inside-300x250', [300, 250], 'div-gpt-ad-1501582186001-7').addService(googletag.pubads());

if (document.getElementById('div-gpt-ad-1501582186001-8')) {
	googletag.defineSlot('/1008496/mykhel-eng-inside-300x250-1', [300, 250], 'div-gpt-ad-1501582186001-8').addService(googletag.pubads());
}

/*

googletag.defineSlot('/1008496/mykhel-eng-inarticle-300x250-1', [300, 250], 'div-gpt-ad-1501582186001-6').addService(googletag.pubads());

if (document.getElementById('div-gpt-ad-1518085554766-0')) {
    googletag.defineSlot('/1008496/mykhel-eng-inarticle-300x250-2', [300, 250], 'div-gpt-ad-1518085554766-0').addService(googletag.pubads());
}

if (document.getElementById('div-gpt-ad-1518085668705-6')) {
    googletag.defineSlot('/1008496/mykhel-inside-hindi-right-rail',[[160, 600],[120, 600],[300, 250],[300, 600]], 'div-gpt-ad-1518085668705-6').addService(googletag.pubads());
}

*/

if (document.getElementById('div-gpt-ad-1504162283690-0') && data_match_vdo) {
googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Mykhel', 'div-gpt-ad-1504162283690-0').addService(googletag.pubads());
}



if (document.getElementById('div-gpt-ad-1506054776114-0')) {
googletag.defineSlot('/1008496/vuukle-comments-300x250', [[300, 250],[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1506054776114-0').addService(googletag.pubads());
}

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

	googletag.display('div-gpt-ad-1501582186001-9');

	googletag.display('div-gpt-ad-1501582186001-7');
	
	if (document.getElementById('div-gpt-ad-1501582186001-8')) {
	googletag.display('div-gpt-ad-1501582186001-8');
}
	
/*
	
	googletag.display('div-gpt-ad-1501582186001-6');
	
if (document.getElementById('div-gpt-ad-1518085554766-0')) {
	googletag.display('div-gpt-ad-1518085554766-0');
}
if (document.getElementById('div-gpt-ad-1518085668705-6')) {
	googletag.display('div-gpt-ad-1518085668705-6');
}

*/

if (document.getElementById('div-gpt-ad-1504162283690-0') && data_match_vdo) {
	googletag.display('div-gpt-ad-1504162283690-0');
}
if (document.getElementById('div-gpt-ad-1506054776114-0')) {
	googletag.display('div-gpt-ad-1506054776114-0');
}



	
});

</script> <style>
.inArticleFirst{
	float: left;
	margin: 5px 20px 10px 0;
	width: 300px;
	height: 250px;
}

.inArticleSecond{
	float: right;
	margin: 5px 0 10px 20px;
	width: 300px;
	height: 250px;
}
.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}

#div-gpt-ad-1501582186001-6{
	display: none;
}
#div-gpt-ad-1518085554766-0{
	display: none;
}
</style> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <!-- afp footer code ends here --> </div> </body> </html>