<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article"> <title>Coronavirus: Revitalised Hamilton reveals problem with closed-door F1 races - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="Coronavirus: Revitalised Hamilton reveals problem with closed-door F1 races"/> <meta itemprop="url" content="https://www.mykhel.com/motorsport/coronavirus-revitalised-hamilton-reveals-problem-with-closed-door-f1-races-143251.html"/> <meta name="description" itemprop="description" content="Lewis Hamilton is ready to return to Formula One after an unexpected break, but admits races without spectators will lack appeal to drivers."/> <meta itemprop="datePublished" content="2020-05-09T21:50:11+05:30"/> <meta name="news_keywords" content="f1 world championship, motorsport, lewis hamilton, fia f1 world championship, mercedes"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2020-05-09T21:50:11+05:30" data-published_date="2020-05-09" /> <meta property="article:author" content="John Skilbeck" data-author="omnisport-MyKhel Team " data-match-video="false" /> <meta property="og:title" content="Coronavirus: Revitalised Hamilton reveals problem with closed-door F1 races"/> <meta property="og:url" content="https://www.mykhel.com/motorsport/coronavirus-revitalised-hamilton-reveals-problem-with-closed-door-f1-races-143251.html"/> <meta property="og:description" content="Lewis Hamilton is ready to return to Formula One after an unexpected break, but admits races without spectators will lack appeal to drivers."/> <meta property="article:modified_time" content="2020-05-09T23:40:22+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2020/05/lewis-hamilton-cropped_1dh65des7o9421a4asmt1aix3y.jpg?09052020234100" /> <meta name="twitter:title" content="Coronavirus: Revitalised Hamilton reveals problem with closed-door F1 races" /> <meta name="twitter:url" content="https://www.mykhel.com/motorsport/coronavirus-revitalised-hamilton-reveals-problem-with-closed-door-f1-races-143251.html?09052020234100" /> <meta name="twitter:description" content="Lewis Hamilton is ready to return to Formula One after an unexpected break, but admits races without spectators will lack appeal to drivers." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2020-05-09T21:50:11Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/motorsport/coronavirus-revitalised-hamilton-reveals-problem-with-closed-door-f1-races-143251.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/motorsport/coronavirus-revitalised-hamilton-reveals-problem-with-closed-door-f1-races-143251.html"> <link rel="image_src" href="https://www.mykhel.com/img/2020/05/lewis-hamilton-cropped_1dh65des7o9421a4asmt1aix3y.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2020/05/lewis-hamilton-cropped_1dh65des7o9421a4asmt1aix3y.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 30;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=40;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);
                // for quantacast
                var _qevents = _qevents || [];
                (function() {
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem, scpt);
                })();
                _qevents.push( { qacct:"p-yjta2aSVPaHEL"} );
                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=41" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=77" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.165';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}

</style> <style>
.listicalSliderContent{
	clear:both;
}
#adg_related_right li {
    border-bottom: none!important;
    padding-bottom: 0px;
}
#left-native-ad li {
height: 75px;
}
	.os-breadcrumb-nav div {
    display: inline-block;
}
.written-by, .posted-by{
	display: inline-block;
}
.os-sports-article figure{
	margin: 0;
	padding: 0;
}
.inArticleAd{
	width: 320px;
	float:left;
}

#twitter-widget-0 {
      width: 100% !important;
    }

#twitter-widget-0 > .EmbeddedTweet{
     max-width: 100% !important;
    }
.EmbeddedTweet{
	max-width: 100% !important;
	width: 100% !important;
}

.twitter-tweet{
	max-width: 100% !important;
	width: 100% !important;
}
figcaption{
	text-align: center;
}

.plr_right {
    /*margin-left: 300px;
    margin-top: -141px;
    width: 250px;*/
}
.cricketTabBlock {
    margin-bottom: 20px;
}
.cricTabsMain {
    height: 30px;
    clear: both;
}
.cricTabsMain ul {
    list-style-type: none;
    font-family: 'Oswald', Arial, Helvetica, sans-serif;
    padding: 0;
}
.cricTabsMain ul li {
    display: inline;
    width: 50%;
    float: left;
}
.cricTabsMain ul li a {
    display: block;
    text-align: center;
    color: #000;
    font-size: 16px;
    line-height: 30px;
    height: 30px;
    background: #fff;
    outline: none;
}
.cricTabsMain ul li a.selected {
    background: #f8f8f8;
    border: 1px solid #dedede;
    border-bottom: 0 none;
}
.cricketTabContent {
    padding: 10px;
    border: 1px solid #dedede;
    background: #f8f8f8;
}
.imgBorder1 {
    border: 1px solid #CCCCCC;
    padding: 3px;
    box-shadow: 1px 1px 1px #ccc;
}
.cricLeftContent {
    float: left;
    overflow: hidden;
    width: 100px;
}
.cricRightContent {
    margin-left: 115px;
}
.cricRightContent ul {
    list-style-type: none;
    margin: 0;
    padding: 0;
}
.cricRightContent ul li a {
    background: #1f97cd;
    border: 1px solid #0074a2;
    color: #fff;
    display: inline;
    font-size: 14px;
    font-weight: bold;
    margin: 0 5px 5px 0;
    padding: 5px 20px;
    text-decoration: none;
    float: left;
    border-radius: 4px;
    line-height: 22px;
    text-align: center;
    box-shadow: 0 1px 0 rgba(120, 200, 230, 0.5) inset, 0 1px 0 rgba(0, 0, 0, 0.15);
    transition-duration: 1s;
    transition-property: color;
}
.cricRightContent ul li a:hover {
    background: #0d85bc;
}
.recent-match {
    color: #000;
    font-weight: bold;
    font-size: 14px;
    padding: 0;
    text-align: left;
    clear:both;
}
.recent-match a {
    color: #0066cc;
    font-weight: normal;
}
/* End of connector css */
.os-sports-article p{
	padding-bottom: 10px;
}
#div-gpt-ad-1470917625077-0{
	padding-top: 10px;
}
.tags_head {
    background: #ee163b;
    color: #fff;
    float: left;
    font-size: 14px;
    font-weight: normal;
    margin-right: 10px;
    padding-left: 5px;
    padding-right: 5px;
    padding-top: 4px;
    padding-bottom: 5px;
}
#tag-container a {
    background: #e2e2e2 none repeat scroll 0 0;
    border: 1px solid #f1f1f1;
    color: #ee163b;
    display: inline-block;
    font-size: 14px;
    margin-right: 5px;
    padding: 8px;
}
.article-others a {color: #ee163b;}
.assigned_video{
        width:600px!important;
}
.assigned_video_heading{
padding: 10px 0 11px 0;
    font-weight: bold;
    font-size: 16px;
	text-align: center;
}
.listicalSliderContent {position: relative;overflow: hidden;display: block;margin: 0 auto;}

.listical-photo-share {

    background: #000;

    opacity: 0.7;

    border-radius: 50%;

    position: absolute;

    bottom: 15px;

    right: 5px;

    width: 35px;

    height: 35px;

    line-height: 35px;

    cursor: pointer;

    z-index: 1000;

    transition: right 0.8s ease-in-out 0s;

    font-size: 22px;

    color: #fff;

    text-align: center;

    display:none;

}

.listical-photo-share-links {

    background: #000;

    opacity: 0.7;

    position: absolute;

    bottom: 12px;

    right: -250px;

    text-align: center;

    padding: 5px 40px 5px 0;

    z-index: 10000;

    border-radius: 0;

    transition: right 0.8s ease-in-out 0s;

    width: auto;

    overflow: hidden;

    display:none;

}

.listical-photo-share-links a {

    color: #fff!important;

    font-size: 24px;

    margin: 0 8px;

    text-decoration: none!important;

}

.listicalSliderContainer.show-social .listical-photo-share-links {right: 0px;width:auto;}

.listicalSliderContainer.show-social .listical-photo-share {right: -250px;}

.listical-photo-share-close {

    position: absolute;

    cursor: pointer;

    color: #fff;

    font-size: 24px;

    right: 5px;

    top:5px;

}

.listical-ad-right {height:250px; margin:10px;width:300px;padding: 0;float: right;}

.listical-ad-left {height:250px; margin:0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-top-ad {height:250px; margin: 0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-ad-center {height:250px; margin: 20px auto;width:300px; float: none;}
.giz-subscribe-textbox {
    width: 100%;
    line-height: 14px;
}
</style> <link href="/common/adaptive/css/liveblog.css?v=3" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/motorsport/coronavirus-revitalised-hamilton-reveals-problem-with-closed-door-f1-races-143251.html"
  },
  "headline": "Coronavirus: Revitalised Hamilton reveals problem with closed-door F1 races",
  "url":"https://www.mykhel.com/motorsport/coronavirus-revitalised-hamilton-reveals-problem-with-closed-door-f1-races-143251.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2020/05/lewis-hamilton-cropped_1dh65des7o9421a4asmt1aix3y.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2020/05/lewis-hamilton-cropped_1dh65des7o9421a4asmt1aix3y.jpg",
  "datePublished": "2020-05-09T21:50:11+05:30",
  "dateModified": "2020-05-09T23:40:22+05:30",
  "dateCreated": "2020-05-09T21:50:11+05:30",
  "author": {
    "@type": "Person",
    "name": "John Skilbeck"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"News",
  "description": "Lewis Hamilton is ready to return to Formula One after an unexpected break, but admits races without spectators will lack appeal to drivers.",
  "keywords": "f1 world championship, motorsport, lewis hamilton, fia f1 world championship, mercedes",
  "articleBody":"London, May 9: Lewis Hamilton fears  Formula One races without fans will feel worse than a test day but he feels rejuvenated after an unexpected break and is raring to drive again.The six-time world champion has yet to compete this year, with the season having been effectively suspended in the week leading up to  the Australian Grand Prix.Given the prevalence of the coronavirus pandemic, there appears little prospect of fans being allowed into circuits this season, meaning any race weekend  that can happen may lack a  familiar crowd buzz.The current plan is for the season to begin in Austria  on July 5, with Hamiltons home British Grand Prix scheduled for a fortnight later.Driving at Silverstone in front of empty stands leaves Hamilton, a six-time winner of the race, rather  cold.It gave me a really empty feeling because the fans really make that race, Hamilton said.Around the  world, all the  races  we go to, the more fans there, the more atmosphere you have.Its going to be very empty. But whats great is Im getting messages from  people around  the world who are struggling because theyre not getting to watch sports, and it just shows how significant sport is in peoples lives.It brings us all together and its so exciting and  captivating. I dont know how exciting its going to be for people watching it on TV, but its going to be  better than nothing.In a video interview released by Mercedes on Saturday, Hamilton said: For us, its going to be like a test day - probably even worse than a test day in the sense where on a test day theres not many people that come to Barcelona to watch, but there are still some.Whereas here, youre going to have nobody in the crowd and youre just going to see empty seats as youre  driving down.But racing is racing and Ive not really had - any of us have had - the chance to unleash the potential of our cars, so Im excited to get back in.Training hard   Future planning   Learning a new language   Attempting his own Gran Turismo lap record challenge!   Catching up with  commat;LewisHamilton to talk positive thinking, staying busy, keeping healthy and more! Full video   https://t.co/7eKmdyHGVz pic.twitter.com/wCZBROUA9J mdash; Mercedes-AMG F1 ( commat;MercedesAMGF1) May 9, 2020Hamilton spoke of finding time to catch up with friends on video calls, learning a little French, and working on aspects of his fitness that might otherwise have been neglected.He makes no secret of the fact he believes he has benefited from a  break from the sport.Its been nice not to be bothered so much, to have a bit of that time, but I miss seeing my team, I miss seeing my friends as everyone does, he said.But in some ways I looked at it at the beginning and thought there have been times in the past five  years or so when  I thought to myself itll be good for my mind and my body to take a rest for a year.But you cant step away. I dont think that for an athlete thats in their prime that is ever a good thing, to step away for a year and then come back.Technology moves so fast, at such a rate, you need to stay on top of this car and what is the development  - to take a sabbatical is not on the cards.But weve been handed a part-sabbatical which Im enjoying - and I  feel fresher and healthier than Ive ever been and the struggle is for everyone to keep your mind clear.Some days youre sluggish and other days youre positive. The key is to remain centred, find things you enjoy doing. Dont waste this time."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Lewis Hamilton is ready to return to Formula One after an unexpected break, but admits races without spectators will lack appeal to drivers." ,
         "url":"https://www.mykhel.com/motorsport/coronavirus-revitalised-hamilton-reveals-problem-with-closed-door-f1-races-143251.html",
        "name": "Coronavirus: Revitalised Hamilton reveals problem with closed-door F1 races"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom",
  "https://plus.google.com/u/0/117255645809639846337"]
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"motorsport","item":"https:\/\/www.mykhel.com\/motorsport\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/motorsport\/news\/"}]}
</script> </head> <body > <div class="os-c-sports"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/"itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/"itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports"itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/"itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/"itemprop="url"><span itemprop="name"> Videos </span></a> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="os-language"> <span>English</span> <i class="material-icons">&#xE5C5;</i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </div> <!--<div style="float: left; text-align: center;font-size: 20px;color: #fff;margin-top: 15px;margin: 10px auto;width: 700px;font-weight: bold;"><a href="/kabaddi/pro-kabaddi/" style="color: #fff;text-decoration:none;">Pro Kabaddi League 2019</a></div>--> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-5" class="oiad oi-axt" data-adval=0 data-elementid="0"  data-exec=0></div> <div id="div-gpt-ad-1501582186001-9" class="oiad oi-axt" data-adval=0 data-elementid="0"  data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/motorsport/" data-category_name="news" data-category_id="20543" data-parent_cat="motorsport" class="os-width os-sports-wrapper"  data-content_id="143251" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div > <a href="/" ><span >Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div ><span >Motorsport</span></div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div > <a href="/motorsport/news/" ><span >News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>Coronavirus: Revitalised Hamilton reveals problem with closed-door F1 races
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> Coronavirus: Revitalised Hamilton reveals problem with closed-door F1 races </h1> <div class="os-posted-by" data-author="John Skilbeck"><div class="author-profile written-by">By <strong>John Skilbeck</strong></div> <span> <time datetime="2020-05-09T23:40:22+05:30" itemprop="dateModified">
			Updated: Saturday, May  9, 2020, 23:40 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">omnisport-MyKhel Team </div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/05/lewis-hamilton-cropped_1dh65des7o9421a4asmt1aix3y.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2020/05/lewis-hamilton-cropped_1dh65des7o9421a4asmt1aix3y.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Lewis Hamilton - cropped" title="Lewis Hamilton - cropped" data-cl-slideshow="" data-cl-title="Lewis Hamilton - cropped" data-cl-description="" data-cl-imageid="143251-0" /></strong></figure> </div> </div> <p>London, May 9: Lewis Hamilton fears Formula One races without fans will feel "worse than a test day" but he feels rejuvenated after an unexpected break and is raring to drive again.</p> <div class="promote_oi_articles"></div> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1501582186001-6' class='oi-axt' data-elementid='4'></div> </div> </div> <p>The six-time world champion has yet to compete this year, with the season having been effectively suspended in the week leading up to the Australian Grand Prix.</p> <p>Given the prevalence of the coronavirus pandemic, there appears little prospect of fans being allowed into circuits this season, meaning any race weekend that can happen may lack a familiar crowd buzz.</p> <p>The current plan is for the season to begin in Austria on July 5, with Hamilton's home British Grand Prix scheduled for a fortnight later.</p> <p>Driving at Silverstone in front of empty stands leaves Hamilton, a six-time winner of the race, rather cold.</p> <p>"It gave me a really empty feeling because the fans really make that race," Hamilton said.</p> <p>"Around the world, all the races we go to, the more fans there, the more atmosphere you have.</p> <p>"It's going to be very empty. But what's great is I'm getting messages from people around the world who are struggling because they're not getting to watch sports, and it just shows how significant sport is in people's lives.</p> <p>"It brings us all together and it's so exciting and captivating. I don't know how exciting it's going to be for people watching it on TV, but it's going to be better than nothing."</p> <p>In a video interview released by Mercedes on Saturday, Hamilton said: "For us, it's going to be like a test day - probably even worse than a test day in the sense where on a test day there's not many people that come to Barcelona to watch, but there are still some.</p> <p>"Whereas here, you're going to have nobody in the crowd and you're just going to see empty seats as you're driving down.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1518085554766-0' data-exec="0" data-adval="0" data-elementid='5' class='oiad inArticleSecond oi-axt'></div> </div> <p>"But racing is racing and I've not really had - any of us have had - the chance to unleash the potential of our cars, so I'm excited to get back in."</p> <blockquote class="twitter-tweet" data-partner="tweetdeck"> <p lang="en" dir="ltr">Training hard Future planning Learning a new language Attempting his own Gran Turismo lap record challenge! Catching up with <a href="https://twitter.com/LewisHamilton?ref_src=twsrc%5Etfw" rel="nofollow">@LewisHamilton</a> to talk positive thinking, staying busy, keeping healthy and more! Full video <a href="https://t.co/7eKmdyHGVz" rel="nofollow">https://t.co/7eKmdyHGVz</a> <a href="https://t.co/wCZBROUA9J" rel="nofollow">pic.twitter.com/wCZBROUA9J</a></p>
— Mercedes-AMG F1 (@MercedesAMGF1) <a href="https://twitter.com/MercedesAMGF1/status/1259068045814890497?ref_src=twsrc%5Etfw" rel="nofollow">May 9, 2020</a></blockquote> <p>Hamilton spoke of finding time to catch up with friends on video calls, learning a little French, and working on aspects of his fitness that might otherwise have been neglected.</p> <p>He makes no secret of the fact he believes he has benefited from a break from the sport.</p> <p>"It's been nice not to be bothered so much, to have a bit of that time, but I miss seeing my team, I miss seeing my friends as everyone does," he said.</p> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <p>"But in some ways I looked at it at the beginning and thought there have been times in the past five years or so when I thought to myself it'll be good for my mind and my body to take a rest for a year.</p> <p>"But you can't step away. I don't think that for an athlete that's in their prime that is ever a good thing, to step away for a year and then come back.</p> <p>"Technology moves so fast, at such a rate, you need to stay on top of this car and what is the development - to take a sabbatical is not on the cards.</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <p>"But we've been handed a part-sabbatical which I'm enjoying - and I feel fresher and healthier than I've ever been and the struggle is for everyone to keep your mind clear.</p> <p>"Some days you're sluggish and other days you're positive. The key is to remain centred, find things you enjoy doing. Don't waste this time."</p> <div id="endofcontent"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <h2 class="widgetHeading"><a href="/topic/f1-world-championship?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic">More <span>F1 WORLD CHAMPIONSHIP</span> News <i></i></a></h2> <a href="/topic/f1-world-championship?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic"></a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/football/on-this-day-in-sport-liverpool-miracle-of-anfield-seve-ballesteros-remembered-143083.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/05/divock-origi_n7tsn6pn4dtk15ybef4wa5jxv.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/on-this-day-in-sport-liverpool-miracle-of-anfield-seve-ballesteros-remembered-143083.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">On this day in sport: Liverpool's Miracle of Anfield and Seve Ballesteros remembered</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/albon-ends-leclerc-streak-as-stokes-wins-bragging-rights-over-broad-142884.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/05/stokesbroadcropped_enh3ddfgtigt1stcquvmls9jh.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/albon-ends-leclerc-streak-as-stokes-wins-bragging-rights-over-broad-142884.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Albon ends Leclerc streak as Stokes laps up bragging rights over Broad</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/f1-virtual-grand-prix-stuart-broad-challenges-ben-stokes-142835.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/05/broad-cropped_12jqqawaxorvs1rnb3wvqw5r4h.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/f1-virtual-grand-prix-stuart-broad-challenges-ben-stokes-142835.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Battle is on – Broad challenges Stokes ahead of F1 Virtual Grand Prix</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/motorsport/hungarian-grand-prix-behind-closed-doors-coronavirus-142742.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/05/hungaroringcropped_x440lg3z1iuk132otgfazthg7.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/motorsport/hungarian-grand-prix-behind-closed-doors-coronavirus-142742.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Coronavirus: Hungarian GP to be staged behind closed doors</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/ayrton-senna-remembered-26-years-f1-142727.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/05/ayrtonsenna-cropped_ichqlzu6378e1lh9fnscjpcs6.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/ayrton-senna-remembered-26-years-f1-142727.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Remembering Ayrton Senna, 26 years after his death stunned F1</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/motorsport/coronavirus-french-gp-cancelled-silverstone-behind-closed-doors-142465.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/04/french-grand-prix_1bo0gdh6jts2r1l3mmt4v99ubc.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/motorsport/coronavirus-french-gp-cancelled-silverstone-behind-closed-doors-142465.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Coronavirus: French GP cancelled, talks to stage Silverstone race behind closed doors</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/motorsport/virtual-f1-chinese-grand-prix-charles-leclerc-wins-thibaut-courtois-blocking-142033.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/04/charlesleclerc-cropped_x11z6gn9u0181i2dcp3t2qve9.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/motorsport/virtual-f1-chinese-grand-prix-charles-leclerc-wins-thibaut-courtois-blocking-142033.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Leclerc takes Virtual Chinese GP glory despite Courtois' blocking tactics</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/motorsport/f1-owners-will-have-to-bail-out-struggling-teams-says-red-bull-horner-141997.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/04/max-verstappen-red-bull-1587271178.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/motorsport/f1-owners-will-have-to-bail-out-struggling-teams-says-red-bull-horner-141997.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">F1 owners will have to bail out struggling teams, says Red Bull's Horner</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/on-this-day-in-sport-ipl-peyton-manning-colts-nfl-draft-wayne-gretzky-141955.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/04/peyton-manning-cropped_1xi6uebcynwpr1hmotiyati5uf.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/on-this-day-in-sport-ipl-peyton-manning-colts-nfl-draft-wayne-gretzky-141955.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">On this day in sport: IPL off to a flier, Gretzky bows out, Manning becomes a Colt</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/rumour-has-it-lautaro-martinez-barcelona-liverpool-inter-brozovic-141952.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/04/lautaro-martinez-cropped_790if2e81wp1rk0mdosnl1pt.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/rumour-has-it-lautaro-martinez-barcelona-liverpool-inter-brozovic-141952.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Rumour Has It: Martinez chooses Barcelona, Liverpool want Inter's Brozovic</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/motorsport/sebastian-vettel-2020-f1-races-compromised-141909.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/04/vettel-cropped_1353wnoer4y1y1v6dct5blzi4q.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/motorsport/sebastian-vettel-2020-f1-races-compromised-141909.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Coronavirus: Opening 2020 F1 races will 'probably be compromised', says Sebastian Vettel</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/motorsport/coronavirus-f1-should-not-ask-for-hosting-fees-for-races-behind-closed-doors-141732.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/04/lewishamilton-cropped-1586855623.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/motorsport/coronavirus-f1-should-not-ask-for-hosting-fees-for-races-behind-closed-doors-141732.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Coronavirus: F1 should 'not ask for hosting fees' for races behind closed doors</a></div> </li> </ul> </div> </div> <div class="c3"> <div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div> </div>  
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class='os-sports-article-rt os-rt'> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.oneindia.com/topic/coronavirus" target="_blank"><img src="https://bengali.oneindia.com/img/100x100/2020/04/1-1586268013.jpg" /></a></div> <div class="sample-text"><a href="https://www.oneindia.com/topic/coronavirus" target="_blank">India - 59,662 | World - 4,009,291</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="bXlraGVs" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1529386780795-0' data-exec="0" data-adval="0" data-elementid='3' class='oiad inArticleAd oi-axt'></div> </div> <div class="os-sports-related-articles"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"><span class="timestamp">54 min ago</span> <a href="/cricket/allow-indian-players-to-participate-in-foreign-t20-leagues-raina-irfan-143253.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Allow Indian players to participate in foreign T20 leagues: Raina, Irfan" src="https://www.mykhel.com/img/2020/05/sureshraina-1589044418.jpg" /></a> <a href="/cricket/allow-indian-players-to-participate-in-foreign-t20-leagues-raina-irfan-143253.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Allow Indian players to participate in foreign T20 leagues: Raina, Irfan</a></li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"><span class="timestamp">2 hrs ago</span> <a href="/hockey/hockey-legend-balbir-singh-sr-hospitalised-in-critical-condition-143250.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Hockey legend Balbir Singh Sr hospitalised in critical condition" src="https://www.mykhel.com/img/2020/05/hockey-1589037923.jpg" /></a> <a href="/hockey/hockey-legend-balbir-singh-sr-hospitalised-in-critical-condition-143250.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Hockey legend Balbir Singh Sr hospitalised in critical condition</a></li> <li class="clearfix"><span class="timestamp">2 hrs ago</span> <a href="/cricket/taipei-t10-league-2020-myteam11-fantasy-tips-qualifier-6-taiwan-daredevils-vs-hsinchu-titans-143248.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Taipei T10 League 2020: MyTeam11 Fantasy Tips Qualifier 6: Taiwan Daredevils vs Hsinchu Titans" src="https://www.mykhel.com/img/2020/05/t10league-1589036983.jpg" /></a> <a href="/cricket/taipei-t10-league-2020-myteam11-fantasy-tips-qualifier-6-taiwan-daredevils-vs-hsinchu-titans-143248.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Taipei T10 League 2020: MyTeam11 Fantasy Tips Qualifier 6: Taiwan Daredevils vs Hsinchu Titans</a></li> <li class="clearfix"><span class="timestamp">3 hrs ago</span> <a href="/cricket/taipei-t10-league-2020-myteam11-fantasy-tips-qualifier-5-taiwan-dragons-vs-taiwan-daredevils-143246.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Taipei T10 League 2020: MyTeam11 Fantasy Tips Qualifier 5: Taiwan Dragons vs Taiwan Daredevils" src="https://www.mykhel.com/img/2020/05/t10league-1589036475.jpg" /></a> <a href="/cricket/taipei-t10-league-2020-myteam11-fantasy-tips-qualifier-5-taiwan-dragons-vs-taiwan-daredevils-143246.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Taipei T10 League 2020: MyTeam11 Fantasy Tips Qualifier 5: Taiwan Dragons vs Taiwan Daredevils</a></li> </ul> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c4"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/tamil/news/2020/hari-to-take-a-pay-cut-for-suriya-s-aruvaa-298687.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Director Hari To Take A Pay Cut For Suriya's Aruvaa!" src="https://www.filmibeat.com/img/150x99/2020/05/hari-to-take-pay-cut-for-suriya-s-aruvaa-1589047218.jpg" /></a> <a href="https://www.filmibeat.com/tamil/news/2020/hari-to-take-a-pay-cut-for-suriya-s-aruvaa-298687.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Director Hari To Take A Pay Cut For Suriya's Aruvaa!</a></li> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/road-to-lipulekh-within-our-terrority-says-india-on-nepals-objections-3085996.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="'Road to Lipulekh within our terrority,' says India on Nepal's objections" src="https://www.oneindia.com/img/150x99/2019/08/kailash-manasarovar-yatra1-1565223579.jpg" /></a> <a href="https://www.oneindia.com/india/road-to-lipulekh-within-our-terrority-says-india-on-nepals-objections-3085996.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">'Road to Lipulekh within our terrority,' says India on Nepal's objections</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/disorders-cure/scientists-identify-mutation-in-coronavirus-similar-to-sars-133189.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="COVID-19: Scientists Identify Mutation In Coronavirus, Similar To SARS" src="https://www.boldsky.com/img/150x99/2020/05/mutation-1589038803.jpg" /></a> <a href="https://www.boldsky.com/health/disorders-cure/scientists-identify-mutation-in-coronavirus-similar-to-sars-133189.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">COVID-19: Scientists Identify Mutation In Coronavirus, Similar To SARS</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2020/top-bike-news-of-the-week-vespa-bs6-scooters-launch-baja-discover-v-bs6-emaestro-details-031015.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Top Bike News Of The Week: Vespa BS6 Scooters Launch, Bajaj Discover &amp; V BS6, eMaestro &amp; More" src="https://www.drivespark.com/img/150x99/2020/05/vespa-sxl-149-bs6-orange-1589034021.jpg" /></a> <a href="https://www.drivespark.com/two-wheelers/2020/top-bike-news-of-the-week-vespa-bs6-scooters-launch-baja-discover-v-bs6-emaestro-details-031015.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Top Bike News Of The Week: Vespa BS6 Scooters Launch, Bajaj Discover &amp; V BS6, eMaestro &amp; More</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/internet/news/google-duo-brings-group-calls-support-with-new-effects-for-web-067615.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Google Duo Brings Group Calls Support With New Effects For Web" src="https://www.gizbot.com/img/150x99x100/img/2020/05/google-duo-adding-group-calls-support-in-web-version-1589029724.jpg" /></a> <a href="https://www.gizbot.com/internet/news/google-duo-brings-group-calls-support-with-new-effects-for-web-067615.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Google Duo Brings Group Calls Support With New Effects For Web</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/delhi-govt-issued-4-75-lakh-e-tokens-for-liquor-in-2-days-1157108.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Delhi Govt Issued 4.75 Lakh e-Tokens For Liquor In 2 Days" src="https://www.goodreturns.in/img/150x99/2020/05/liquor-1589028457.jpg" /></a> <a href="https://www.goodreturns.in/news/delhi-govt-issued-4-75-lakh-e-tokens-for-liquor-in-2-days-1157108.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Delhi Govt Issued 4.75 Lakh e-Tokens For Liquor In 2 Days</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/online-courses/aicte-free-e-learning-courses-for-students-026734.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Learning Has No Lockdown: AICTE’s 49 Free E-Learning Courses For Students" src="https://www.careerindia.com/img/150x99/2020/05/openaccessresources-1588937298.jpg" /></a> <a href="https://www.careerindia.com/online-courses/aicte-free-e-learning-courses-for-students-026734.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Learning Has No Lockdown: AICTE’s 49 Free E-Learning Courses For Students</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/honeymoon-destinations-to-visit-in-india-in-may-005827.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Honeymoon Destinations To Visit In India In May" src="https://www.nativeplanet.com/img/150x99/2020/05/face-to-face-3141317-640-1588763900.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/honeymoon-destinations-to-visit-in-india-in-may-005827.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Honeymoon Destinations To Visit In India In May</a></li> </ul> </div> <div id="fantasy"></div> <div id="adgLeftSticky"> <div id="leftSticky" class="c6"> <div id="sidebarLeft" class="c5"> <div class="leftSideOut"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> </div> </div> </div> </div> </div> </p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div id="belowContent" style="padding-top:10px;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div id="impulserWidget"></div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="f1 world championship, motorsport, lewis hamilton, fia f1 world championship, mercedes" data-eng-tags="f1 world championship, motorsport, lewis hamilton, fia f1 world championship, mercedes"> <span class="tags_head">Read more about: </span> <a title="f1 world championship" href="/topic/f1-world-championship">f1 world championship</a> <a title="motorsport" href="/topic/motorsport">motorsport</a> <a title="lewis hamilton" href="/topic/lewis-hamilton">lewis hamilton</a> <a title="fia f1 world championship" href="/topic/fia-f1-world-championship">fia f1 world championship</a> <a title="mercedes" href="/topic/mercedes">mercedes</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Saturday, May  9, 2020, 21:50 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2020/05/09/">May  9, 2020</a> </div> </div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/chances-of-t20-world-cup-in-2020-look-bleak-david-warner-963776.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/05/4442715408-chances-of-t20-world-cup-in-2020-look-bleak-david-warner.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/chances-of-t20-world-cup-in-2020-look-bleak-david-warner-963776.html?ref=rhsVideo" class="os-short-text" target="_blank">Chances of T20 World Cup in 2020 look bleak: David Warner</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/dhoni-hasnt-done-anything-for-indian-cricket-compared-to-ganguly-yograj-singh-963042.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/05/140419311-dhoni-hasn-039-t-done-anything-for-indian-cricket-compared-to-ganguly-yograj-singh.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/dhoni-hasnt-done-anything-for-indian-cricket-compared-to-ganguly-yograj-singh-963042.html?ref=rhsVideo" class="os-short-text" target="_blank">DHONI HASN'T DONE ANYTHING FOR INDIAN CRICKET, COMPARED TO GANGULY: YOGRAJ SINGH</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ms-dhoni-was-very-shy-in-his-early-days-reveals-harbhajan-singh-962220.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/05/4187121671-ms-dhoni-was-very-shy-in-his-early-days-reveals-harbhajan-singh.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ms-dhoni-was-very-shy-in-his-early-days-reveals-harbhajan-singh-962220.html?ref=rhsVideo" class="os-short-text" target="_blank">MS Dhoni was very shy in his early days, reveals Harbhajan Singh</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/coronavirus-lockdown-ajinkya-rahane-doing-karate-at-home-spending-time-with-family-961132.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/05/2586338896-coronavirus-lockdown-ajinkya-rahane-doing-karate-at-home-spending-time-with-family.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/coronavirus-lockdown-ajinkya-rahane-doing-karate-at-home-spending-time-with-family-961132.html?ref=rhsVideo" class="os-short-text" target="_blank">Coronavirus lockdown: Ajinkya Rahane doing karate at home, spending time with family</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/gautam-gambhir-brett-lee-not-in-favour-of-splitting-t20s-into-4-innings-959268.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/05/360692674-gautam-gambhir-brett-lee-not-in-favour-of-splitting-t20s-into-4-innings.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/gautam-gambhir-brett-lee-not-in-favour-of-splitting-t20s-into-4-innings-959268.html?ref=rhsVideo" class="os-short-text" target="_blank">Gautam Gambhir, Brett Lee not in favour of splitting T20s into 4 innings</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> Only T20I </h2> <a href="/cricket/scotland-vs-new-zealand-2020-only-t20i-live-score-46949/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-15.png"></i>SCO </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-4.png"></i>NZL </div> </div> <div class="os-sports-fr-b-status"> Jun 10 2020, Wed - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> The Grange, Edinburgh, Scotland </div--> </a> </div> </li> <li> <div> <h2> Only ODI </h2> <a href="/cricket/scotland-vs-new-zealand-2020-only-odi-live-score-47762/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-15.png"></i>SCO </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-4.png"></i>NZL </div> </div> <div class="os-sports-fr-b-status"> Jun 12 2020, Fri - 03:30 PM </div> <!--div class="os-sports-fr-b-status"> The Grange, Edinburgh, Scotland </div--> </a> </div> </li> <li> <div> <h2> 1st T20I </h2> <a href="/cricket/ireland-vs-new-zealand-2020-1st-t20i-live-score-47768/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-24.png"></i>IRE </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-4.png"></i>NZL </div> </div> <div class="os-sports-fr-b-status"> Jun 19 2020, Fri - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Bready, Derry, Ireland </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/australia-vs-new-zealand-2020-1st-odi-live-score-45885/"> <h2> 1st ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-1.png"/></i> AUS </div> <div class="os-score"> 258/7 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-4.png"/></i> NZL </div> <div class="os-score"> 187 </div> </div> <div class="os-sports-fr-b-status"> Australia won by 71 runs </div> </a> </li> <li> <a href="/cricket/india-vs-south-africa-2020-1st-odi-live-score-46133/"> <h2> 1st ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"/></i> IND </div> <div class="os-score"> &nbsp; </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-6.png"/></i> SA </div> <div class="os-score"> &nbsp; </div> </div> <div class="os-sports-fr-b-status"> Match abandoned without a ball bowled </div> </a> </li> <li> <a href="/cricket/bangladesh-vs-zimbabwe-2020-2nd-t20i-live-score-47862/"> <h2> 2nd T20I </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-9.png"/></i> ZIM </div> <div class="os-score"> 119/7 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"/></i> BAN </div> <div class="os-score"> 120/1 </div> </div> <div class="os-sports-fr-b-status"> Bangladesh won by 9 wickets </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="widget_mykhel_auction_footer_block" data_lang="en"></div> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow"  itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html"  itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html"  itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2020 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> <script data-pagespeed-no-defer async="async" src="https://cdn.tercept.com/js/trcpt?account_id=TCPT-1552"></script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.8"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
    var PREBID_TIMEOUT = 1000;
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
    var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
    const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
   		      standard: {
   			  adserverTargeting: [{
   			      key: "hb_bidder",
   			      val: function(bidResponse) {
   				  return bidResponse.bidderCode;
   			      }
   			  }, {
   			      key: "hb_adid",
   			      val: function(bidResponse) {
   				  return bidResponse.adId;
   			      }
   			  }, {
   			      key: "hb_pb",
   			      val: function val(bidResponse) {
   				var cpm = bidResponse.cpm;
   				if (cpm > 40.00) {
   					return 40.00;
   				}
   				return (Math.floor(cpm * 100) / 100).toFixed(2);
   				}
   			  }, {
   			      key: 'hb_size',
   			      val: function (bidResponse) {
   				  return bidResponse.size;
   			      }
   			  }, {
   			      key: 'hb_source',
   			      val: function (bidResponse) {
   				  return bidResponse.source;
   			      }
   			  }, {
   			      key: 'hb_format',
   			      val: function (bidResponse) {
   				  return bidResponse.mediaType;
   			      }
   			  }]
   		      }
   		  };
        pbjs.setConfig({
        //priceGranularity: "med", //customConfigObject,
        useBidCache: true
        });
        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });

    console.log(pbjs);

    googletag.cmd.push(function() {
    	window && window.tercept && window.tercept.init && window.tercept.init(1008496);
    });

    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                window && window.tercept && window.tercept.changetcptTarget && window.tercept.changetcptTarget();
                googletag.pubads().refresh();
            });
        });
    }

    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleFirst{
	float: left;
	margin: 5px 20px 10px 0;
	width: 300px;
	height: 250px;
}

.inArticleSecond{
	float: right;
	margin: 5px 0 10px 20px;
	width: 300px;
	height: 250px;
}
.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <script>
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <!-- afp footer code ends here --> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Mykhel sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Mykhel website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1255_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript" data-pagespeed-no-defer>
var execOnTheIo = 0;
window.addEventListener('scroll', function(e) {
    if(execOnTheIo==0){
        execOnTheIo=1;
        var ontheioSc = document.createElement("script");
        document.head.appendChild(ontheioSc);
        ontheioSc.async = true;
        ontheioSc.src = "https://cdn.onthe.io/io.js/KwmbBiHUdcXh";
    }
});
</script> </div> </body> </html>