<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article"> <title>Nadal the 'number one favourite' but Djokovic hopes cooler weather suits him at French Open - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="Nadal the 'number one favourite' but Djokovic hopes cooler weather suits him at French Open"/> <meta itemprop="url" content="https://www.mykhel.com/tennis/rafael-nadal-favourite-novak-djokovic-hopes-cooler-weather-french-open-152088.html"/> <meta name="description" itemprop="description" content="Novak Djokovic believes Rafael Nadal is still the favourite to win the French Open despite his quarter-final exit at the Internazionali dItalia."/> <meta itemprop="datePublished" content="2020-09-22T08:20:06+05:30"/> <meta name="news_keywords" content="tennis, atp, atp 1000, grand slams, internazionali bnl d'italia, french open, novak djokovic, rafael nadal, atp world tour"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2020-09-22T08:20:06+05:30" data-published_date="2020-09-22" /> <meta property="article:author" content="Dejan Kalinic" data-author="omnisport-MyKhel Team" data-match-video="false" /> <meta property="og:title" content="Nadal the 'number one favourite' but Djokovic hopes cooler weather suits him at French Open"/> <meta property="og:url" content="https://www.mykhel.com/tennis/rafael-nadal-favourite-novak-djokovic-hopes-cooler-weather-french-open-152088.html"/> <meta property="og:description" content="Novak Djokovic believes Rafael Nadal is still the favourite to win the French Open despite his quarter-final exit at the Internazionali dItalia."/> <meta property="article:modified_time" content="2020-09-22T08:26:42+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2020/09/novakdjokovic-cropped_lfo67x7ipgo31kwup5j62j6m1.jpg?22092020082922" /> <meta name="twitter:title" content="Nadal the 'number one favourite' but Djokovic hopes cooler weather suits him at French Open" /> <meta name="twitter:url" content="https://www.mykhel.com/tennis/rafael-nadal-favourite-novak-djokovic-hopes-cooler-weather-french-open-152088.html?22092020082922" /> <meta name="twitter:description" content="Novak Djokovic believes Rafael Nadal is still the favourite to win the French Open despite his quarter-final exit at the Internazionali dItalia." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2020-09-22T08:20:06Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/tennis/rafael-nadal-favourite-novak-djokovic-hopes-cooler-weather-french-open-152088.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/tennis/rafael-nadal-favourite-novak-djokovic-hopes-cooler-weather-french-open-152088.html"> <link rel="image_src" href="https://www.mykhel.com/img/2020/09/novakdjokovic-cropped_lfo67x7ipgo31kwup5j62j6m1.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2020/09/novakdjokovic-cropped_lfo67x7ipgo31kwup5j62j6m1.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <script type="text/javascript" data-pagespeed-no-defer>
  !function (a, b, c, d, e, f) {
      a.ddjskey = e;
      a.ddoptions = f || null;
      var m = b.createElement(c), n = b.getElementsByTagName(c)[0];
      m.async = 1, m.src = d, n.parentNode.insertBefore(m, n);
  }(window, document, "script", "https://js.datadome.co/tags.js","92252A84123CFB49F35C95ADA2E15E");
</script> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 30;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=40;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);

                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=41" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=77" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.174';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}

</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=3" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/tennis/rafael-nadal-favourite-novak-djokovic-hopes-cooler-weather-french-open-152088.html"
  },
  "headline": "Nadal the 'number one favourite' but Djokovic hopes cooler weather suits him at French Open",
  "url":"https://www.mykhel.com/tennis/rafael-nadal-favourite-novak-djokovic-hopes-cooler-weather-french-open-152088.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2020/09/novakdjokovic-cropped_lfo67x7ipgo31kwup5j62j6m1.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2020/09/novakdjokovic-cropped_lfo67x7ipgo31kwup5j62j6m1.jpg",
  "datePublished": "2020-09-22T08:20:06+05:30",
  "dateModified": "2020-09-22T08:26:42+05:30",
  "dateCreated": "2020-09-22T08:20:06+05:30",
  "author": {
    "@type": "Person",
    "name": "Dejan Kalinic"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Novak Djokovic believes Rafael Nadal is still the favourite to win the French Open despite his quarter-final exit at the Internazionali dItalia.",
  "keywords": "tennis, atp, atp 1000, grand slams, internazionali bnl d'italia, french open, novak djokovic, rafael nadal, atp world tour",
  "articleBody":"Rome, September 22: Novak Djokovic believes Rafael Nadal is still the favourite to win the French Open despite his quarter-final exit at the Internazionali dItalia.Djokovic continued his stellar year by claiming the title in Rome thanks to a 7-5 6-3 win over Diego Schwartzman in the final on Monday (September 21).The Serbian won his 36th ATP 1000 title, moving him ahead of Nadal into the outright lead, in the ideal preparation for the French Open starting on Sunday (September 27).While Nadal was beaten by Schwartzman in the last eight in Rome, Djokovic said the 12-time French Open champion still deserved favouritism at Roland Garros.Its Nadal. Even though he lost this week I still think, and a lot of people will agree, he is the number one favourite, Djokovic told a news conference.The record that he has there, the history of his results, you just cant put anyone in front of him. But Diego showed Nadal is beatable on clay.The conditions that they played on, heavy clay, not much bounce, humid, night session, we are going to have that as well in Paris. Night session, under the lights, a little bit less bounce, I am pretty sure he does not prefer that to high bounce. I know he likes the high bounce, he likes hot and fast and warm conditions where he can use his spin a lot.Lets see. Its going to be interesting. Even though hes the number one favourite there are players who can win against him there.Its obviously best of five. Youve got to be really fit to be able to achieve that.A 17-time grand slam champion, Djokovic won the French Open in 2016, while he has lost three finals at the tournament, including two to Nadal.But with the event rescheduled from a May start to September, Djokovic hopes the cooler weather will suit him in Paris.I cannot hope for Rafa not being in the final. I can hope for myself being in the finals and fighting for the trophy, he said.Thats probably the player who has the highest chance of being in a final in the French Open and any tournament for that matter. If there is one tournament, that is Roland Garros and thats Rafa that you would bet on. But conditions will be different.I think I experienced something that might be the case in terms of conditions in Paris. Little bit of rain, wet court, clay, not much of a bounce, a  bit cold. Thats what I think people have been talking about from the Paris weather standpoint. Im fine with those conditions."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Novak Djokovic believes Rafael Nadal is still the favourite to win the French Open despite his quarter-final exit at the Internazionali dItalia." ,
         "url":"https://www.mykhel.com/tennis/rafael-nadal-favourite-novak-djokovic-hopes-cooler-weather-french-open-152088.html",
        "name": "Nadal the 'number one favourite' but Djokovic hopes cooler weather suits him at French Open"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"tennis","item":"https:\/\/www.mykhel.com\/tennis\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/tennis\/news\/"}]}
</script> </head> <body > <div class="os-c-sports os-c-tennis"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/cricket/ipl-2020-s4/" itemprop="url"><span itemprop="name">IPL 2020</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/"itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/"itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports"itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/"itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/"itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
					Tennis <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li class="active"> <a href="/tennis/" itemprop="url"><span itemprop="name">
									Home
								</span></a> </li> <li> <a href="/tennis/news/" itemprop="url"><span itemprop="name">
                                                             News  
                                                                </span></a> </li> <li> <a href="/tennis/tournaments/" itemprop="url"><span itemprop="name">
									Tournaments    
								</span></a> </li> <li> <a href="/tennis/schedule/" itemprop="url"><span itemprop="name">
									Fixtures   
								</span></a> </li> <li> <a href="/tennis/results/" itemprop="url"><span itemprop="name">
									Results   
								</span></a> </li> <li> <a href="/tennis/rankings/" itemprop="url"><span itemprop="name">
									Rankings     
								</span></a> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"> </div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad oi-axt"></div> </div></div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/tennis/" data-category_name="news" data-category_id="20534" data-parent_cat="tennis" class="os-width os-sports-wrapper"  data-content_id="152088" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div > <a href="/" ><span >Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div > <a href="/tennis/" ><span >Tennis</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div > <a href="/tennis/news/" ><span >News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>Nadal the 'number one favourite' but Djokovic hopes cooler weather suits him at French Open
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> Nadal the 'number one favourite' but Djokovic hopes cooler weather suits him at French Open </h1> <div class="os-posted-by" data-author="Dejan Kalinic"><div class="author-profile written-by">By <strong>Dejan Kalinic</strong></div> <span> <time datetime="2020-09-22T08:26:42+05:30" itemprop="dateModified">
			Updated: Tuesday, September 22, 2020,  8:26 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">omnisport-MyKhel Team</div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/09/novakdjokovic-cropped_lfo67x7ipgo31kwup5j62j6m1.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"> <figure><strong><img src="/img/2020/09/novakdjokovic-cropped_lfo67x7ipgo31kwup5j62j6m1.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Novak Djokovic" title="Novak Djokovic" data-cl-slideshow="" data-cl-title="Novak Djokovic" data-cl-description="" data-cl-imageid="152088-0" /></strong></figure> </a></strong></div> </div> <p>Rome, September 22: Novak Djokovic believes Rafael Nadal is still the favourite to win the French Open despite his quarter-final exit at the Internazionali d'Italia.</p> <div class="promote_oi_articles"></div> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1501582186001-6' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Djokovic continued his stellar year by claiming the title in Rome thanks to a 7-5 6-3 win over Diego Schwartzman in the final on Monday (September 21).</p> <p>The Serbian won his 36th ATP 1000 title, moving him ahead of Nadal into the outright lead, in the ideal preparation for the French Open starting on Sunday (September 27).</p> <p>While Nadal was beaten by Schwartzman in the last eight in Rome, Djokovic said the 12-time French Open champion still deserved favouritism at Roland Garros.</p> <p>"It's Nadal. Even though he lost this week I still think, and a lot of people will agree, he is the number one favourite," Djokovic told a news conference.</p> <p>"The record that he has there, the history of his results, you just can't put anyone in front of him. But Diego showed Nadal is beatable on clay.</p> <p>"The conditions that they played on, heavy clay, not much bounce, humid, night session, we are going to have that as well in Paris. Night session, under the lights, a little bit less bounce, I am pretty sure he does not prefer that to high bounce. I know he likes the high bounce, he likes hot and fast and warm conditions where he can use his spin a lot.</p> <p>"Let's see. It's going to be interesting. Even though he's the number one favourite there are players who can win against him there.</p> <p>"It's obviously best of five. You've got to be really fit to be able to achieve that."</p> <div class="clearfix"></div> <blockquote class="twitter-tweet blockquote"> <p lang="en" dir="ltr" xml:lang="en">He was feeling it all week 🔥🔥🔥<br /> <br />
Relive the best of <a href="https://twitter.com/DjokerNole?ref_src=twsrc%5Etfw" rel="nofollow">@DjokerNole</a>'s 🏆 run in Rome ⬇️<a href="https://twitter.com/InteBNLdItalia?ref_src=twsrc%5Etfw" rel="nofollow">@InteBNLdItalia</a> | <a href="https://twitter.com/hashtag/IBI20?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#IBI20</a> <a href="https://t.co/hFErPSvfag" rel="nofollow">pic.twitter.com/hFErPSvfag</a></p>
— ATP Tour (@atptour) <a href="https://twitter.com/atptour/status/1308124140277125120?ref_src=twsrc%5Etfw" rel="nofollow">September 21, 2020</a></blockquote> <script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1518085554766-0' data-exec="0" data-adval="0" data-elementid='5' class='oiad inArticleSecond oi-axt'></div> </div> <p>A 17-time grand slam champion, Djokovic won the French Open in 2016, while he has lost three finals at the tournament, including two to Nadal.</p> <p>But with the event rescheduled from a May start to September, Djokovic hopes the cooler weather will suit him in Paris.</p> <p>"I cannot hope for Rafa not being in the final. I can hope for myself being in the finals and fighting for the trophy," he said.</p> <p>"That's probably the player who has the highest chance of being in a final in the French Open and any tournament for that matter. If there is one tournament, that is Roland Garros and that's Rafa that you would bet on. But conditions will be different.</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <p>"I think I experienced something that might be the case in terms of conditions in Paris. Little bit of rain, wet court, clay, not much of a bounce, a bit cold. That's what I think people have been talking about from the Paris weather standpoint. I'm fine with those conditions."</p> <script async="async" src="//platform.twitter.com/widgets.js" charset="utf-8"></script> <style type="text/css">
/*<![CDATA[*/
.blockquote { display: none; }
/*]]>*/
</style> <div id="endofcontent"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/novak-djokovic?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>NOVAK DJOKOVIC</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/tennis/djokovic-wins-first-rome-title-for-five-years-masters-history-after-us-open-woe-152075.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/djokovic_10j67p98ongd61jykzpp66pxi7.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/djokovic-wins-first-rome-title-for-five-years-masters-history-after-us-open-woe-152075.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Djokovic wins first Rome title for five years and makes Masters history after US Open woe</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/novak-djokovic-not-facing-rafael-nadal-rome-final-strange-as-diego-schwartzman-progresses-152009.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/novak-djokovic-celebrates-his-victory-over-casper-ruud_1tpkgbxqd8kig1g5gs0b15hytq.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/novak-djokovic-not-facing-rafael-nadal-rome-final-strange-as-diego-schwartzman-progresses-152009.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Djokovic: Not facing Nadal in Rome final will be strange</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/djokovic-books-place-in-10th-rome-final-151990.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/novakdjokovic-cropped_13qbtuv6h61561rnymmgq8l7rb.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/djokovic-books-place-in-10th-rome-final-151990.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Djokovic books place in 10th Rome final</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/novak-djokovic-beats-dominik-koepfer-rome-atp-1000-151921.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/novakdjokovic-cropped_dyrdv6niwfhp1vcfwogirta5j.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/novak-djokovic-beats-dominik-koepfer-rome-atp-1000-151921.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Djokovic prevails after Koepfer forces Rome decider</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/rafael-nadal-wins-in-rome-to-reach-internazionali-italia-quarter-finals-joining-novak-djokovic-151877.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/nadalcropped_1c6c9tckwt5g61lue48g0mvapw.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/rafael-nadal-wins-in-rome-to-reach-internazionali-italia-quarter-finals-joining-novak-djokovic-151877.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Nadal cruises against Lajovic in Rome to join Djokovic in last eight</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/nishikori-rublev-raonic-monfils-lose-at-atp-internazionali-italia-as-lajovic-sets-up-nadal-clash-151816.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/fabio-fognini_12ydu1daps8va1ls8t4h6x85mr.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/nishikori-rublev-raonic-monfils-lose-at-atp-internazionali-italia-as-lajovic-sets-up-nadal-clash-151816.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Rublev, Nishikori, Raonic and Fognini all out in Rome, Lajovic to face Nadal</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/nadal-records-dominant-win-first-match-over-six-months-151752.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/nadal-cropped_129m2ryc4338f1dlod82gvzbbl.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/nadal-records-dominant-win-first-match-over-six-months-151752.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Nadal records dominant win in first match for over six months</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/djokovic-returns-with-comfortable-victory-over-caruso-after-us-open-default-151735.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/djokovic-cropped_1ucq39z6z3d40115wyog1nq1rn.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/djokovic-returns-with-comfortable-victory-over-caruso-after-us-open-default-151735.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Djokovic returns with comfortable victory over Caruso after US Open default</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/us-open-2020-djokovic-will-have-to-live-up-with-the-bad-guy-tag-mcenroe-151140.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/mcenroe-1599479452.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/us-open-2020-djokovic-will-have-to-live-up-with-the-bad-guy-tag-mcenroe-151140.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">US Open 2020: Djokovic will have to live up with the bad guy tag: McEnroe</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/us-open-2020-nick-kyrgios-takes-swipe-at-novak-joker-djokovic-with-online-poll-151134.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/kyrgiosdjokoviccropped_14x0tvcp4v88y180j8dlxzox3w.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/us-open-2020-nick-kyrgios-takes-swipe-at-novak-joker-djokovic-with-online-poll-151134.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">US Open 2020: Nick Kyrgios takes swipe at Novak 'Joker' Djokovic with online poll</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/us-open-2020-djokovic-apologises-left-feeling-sad-and-empty-after-default-151107.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/djoko-1599447062.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/us-open-2020-djokovic-apologises-left-feeling-sad-and-empty-after-default-151107.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">US Open 2020: Djokovic apologises, left feeling ‘sad and empty’ after default</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tennis/us-open-2020-roger-federer-first-rafael-nadal-debut-last-time-no-grand-slam-champion-in-quarter-finals-151105.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/09/federernadal-cropped_w3qutd0frrbm1haz6x7hvqkn0.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/tennis/us-open-2020-roger-federer-first-rafael-nadal-debut-last-time-no-grand-slam-champion-in-quarter-finals-151105.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">US Open 2020: Federer's first, Nadal's debut – the last time QFs were without a grand slam champion</a></div> </li> </ul> </div> </div> <div class="c3"> <div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div> </div>  
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class='os-sports-article-rt os-rt'> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell bell-icon c4" id="notification_bell_left"></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.mykhel.com/football/premier-league-wolverhampton-wanderers-vs-manchester-city-match-2128305/" target="_blank"><img src="/common_dynamic/images/football/desk/mykhel-football-notification.jpg" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/football/premier-league-wolverhampton-wanderers-vs-manchester-city-match-2128305/" target="_blank">Full Time: WOL 1 - 3 MCI</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub bell-icon c4"></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="bXlraGVs" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1529386780795-0' data-exec="0" data-adval="0" data-elementid='3' class='oiad inArticleAd oi-axt'></div> </div> <div class="os-sports-related-articles"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"><span class="timestamp">1 hr ago</span> <a href="/more-sports/boston-celtics-argument-game-2-electrifying-marcus-smart-152087.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Celtics' argument after Game 2 was 'electrifying', says Smart" src="https://www.mykhel.com/img/2020/09/marcussmart-cropped_1j89ex6pxxjve1sl0inju6azx1.jpg" /></a> <a href="/more-sports/boston-celtics-argument-game-2-electrifying-marcus-smart-152087.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Celtics' argument after Game 2 was 'electrifying', says Smart</a></li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"><span class="timestamp">3 hrs ago</span> <a href="/football/juventus-welcome-alvaro-morata-back-to-turin-forward-move-152086.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Juventus welcome Morata back to Turin ahead of forward's expected move" src="https://www.mykhel.com/img/2020/09/alvaromorata-cropped_1k5cxrnxhgfva11r2osoo2698a.jpg" /></a> <a href="/football/juventus-welcome-alvaro-morata-back-to-turin-forward-move-152086.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Juventus welcome Morata back to Turin ahead of forward's expected move</a></li> <li class="clearfix"><span class="timestamp">4 hrs ago</span> <a href="/football/ex-manchester-united-hope-ravel-morrison-joins-ado-den-haag-152083.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Ex-Manchester United hope Ravel Morrison joins ADO Den Haag" src="https://www.mykhel.com/img/2020/09/ravelmorrison-cropped_t6eouczv7rzc1ckxfc4hrplkb.jpg" /></a> <a href="/football/ex-manchester-united-hope-ravel-morrison-joins-ado-den-haag-152083.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Ex-Manchester United hope Ravel Morrison joins ADO Den Haag</a></li> <li class="clearfix"><span class="timestamp">5 hrs ago</span> <a href="/football/wolves-manchester-city-premier-league-report-152081.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Wolves 1-3 Manchester City: De Bruyne drives opening win" src="https://www.mykhel.com/img/2020/09/kevin-de-bruyne_1achv35u33lux1tynosnb58w43.jpg" /></a> <a href="/football/wolves-manchester-city-premier-league-report-152081.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Wolves 1-3 Manchester City: De Bruyne drives opening win</a></li> </ul> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c5"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/un-faces-confidence-crisis-without-comprehensive-reforms-pm-modi-3152525.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="UN faces confidence crisis without comprehensive reforms: PM Modi" src="https://www.oneindia.com/img/150x99/2020/09/narendra-modi14-1600742428.jpg" /></a> <a href="https://www.oneindia.com/india/un-faces-confidence-crisis-without-comprehensive-reforms-pm-modi-3152525.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">UN faces confidence crisis without comprehensive reforms: PM Modi</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/investment/4-government-deposits-that-generate-7-to-8-interest-1163605.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="4 Government Deposits That Generate 7% To 8% Interest " src="https://www.goodreturns.in/img/150x99/2018/12/investment12-1545621108.jpg" /></a> <a href="https://www.goodreturns.in/personal-finance/investment/4-government-deposits-that-generate-7-to-8-interest-1163605.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">4 Government Deposits That Generate 7% To 8% Interest</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/cbse-compartment-exam-date-2020-class-12-check-time-table-schedule-027551.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="CBSE Class 12 Compartment Exam Date 2020 Schedule " src="https://www.careerindia.com/img/150x99/2020/09/cbseclass12compartmentexamdate2020-1600706493.jpg" /></a> <a href="https://www.careerindia.com/news/cbse-compartment-exam-date-2020-class-12-check-time-table-schedule-027551.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">CBSE Class 12 Compartment Exam Date 2020 Schedule</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/accessories/features/amazon-noise-audio-days-sale-2020-up-to-50-off-on-audio-products-070092.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Amazon Noise Audio Days Sale 2020: Up To 50% Off On Audio Products" src="https://www.gizbot.com/img/150x99x100/img/2020/09/amazon-noise-audio-days-sale-2020-upto-50-off-on-headphones-1600741476.jpg" /></a> <a href="https://www.gizbot.com/accessories/features/amazon-noise-audio-days-sale-2020-up-to-50-off-on-audio-products-070092.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Amazon Noise Audio Days Sale 2020: Up To 50% Off On Audio Products</a></li> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/malayalam/news/2020/the-priest-shooting-of-the-mammootty-manju-warrier-starrer-to-resume-on-september-21-304233.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="The Priest: Shooting Of The Mammootty-Manju Warrier Starrer To Resume On September 22" src="https://www.filmibeat.com/img/150x99/2020/09/the-priest-the-shooting-of-the-mammootty-manju-warrier-starrer-to-resume-on-september-21-1600712464.jpg" /></a> <a href="https://www.filmibeat.com/malayalam/news/2020/the-priest-shooting-of-the-mammootty-manju-warrier-starrer-to-resume-on-september-21-304233.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">The Priest: Shooting Of The Mammootty-Manju Warrier Starrer To Resume On September 22</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/trends/jj-valaya-s-latest-ottoman-inspired-collection-at-the-fdci-india-couture-week-134725.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="ICW 2020: JJ Valaya’s Gorgeous Ottoman-inspired Outfits Are A Break From Minimalism" src="https://www.boldsky.com/img/150x99/2020/09/img-21092020-204929-600-x-450-pixel-1600702437.jpg" /></a> <a href="https://www.boldsky.com/fashion/trends/jj-valaya-s-latest-ottoman-inspired-collection-at-the-fdci-india-couture-week-134725.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">ICW 2020: JJ Valaya’s Gorgeous Ottoman-inspired Outfits Are A Break From Minimalism</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2020/mg-hector-dual-tone-varaint-launched-prices-start-at-rs-16-84-lakh-specs-trims-details-032423.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="MG Hector Dual-Tone Variant Launched In India: Prices Start At Rs 16.84 Lakh" src="https://www.drivespark.com/img/150x99/2020/09/mg-hector-dual-tone-1600696376.jpg" /></a> <a href="https://www.drivespark.com/four-wheelers/2020/mg-hector-dual-tone-varaint-launched-prices-start-at-rs-16-84-lakh-specs-trims-details-032423.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">MG Hector Dual-Tone Variant Launched In India: Prices Start At Rs 16.84 Lakh</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-andaman-and-nicobar-islands-in-september-005928.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit In Andaman and Nicobar Islands In September " src="https://www.nativeplanet.com/img/150x99/2020/09/sea-2562563-6401-1600338163.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-andaman-and-nicobar-islands-in-september-005928.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit In Andaman and Nicobar Islands In September</a></li> </ul> </div> <div id="fantasy"></div> <div id="adgLeftSticky"> <div id="leftSticky" class="c7"> <div id="sidebarLeft" class="c6"> <div class="leftSideOut"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> </div> </div> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div id="belowContent" style="padding-top:10px;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div id="impulserWidget"></div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="novak djokovic, rafael nadal, french open, tennis, atp, atp 1000, grand slams, atp world tour" data-eng-tags="novak djokovic, rafael nadal, french open, tennis, atp, atp 1000, grand slams, atp world tour"> <span class="tags_head">Read more about: </span> <a title="novak djokovic" href="/topic/novak-djokovic">novak djokovic</a> <a title="rafael nadal" href="/topic/rafael-nadal">rafael nadal</a> <a title="french open" href="/topic/french-open">french open</a> <a title="tennis" href="/topic/tennis">tennis</a> <a title="atp" href="/topic/atp">atp</a> <a title="atp 1000" href="/topic/atp-1000">atp 1000</a> <a title="grand slams" href="/topic/grand-slams">grand slams</a> <a title="atp world tour" href="/topic/atp-world-tour">atp world tour</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Tuesday, September 22, 2020,  8:20 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2020/09/22/">Sep 22, 2020</a> </div> </div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
#right-links {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size:15px;
    display: none;
}
#right-native-ad li {
    height: auto!important;
}
</style> <div id="right-links"> <p style="padding:15px; border-bottom: 1px solid #000;">Find the best <a href="https://www.10cric.com/ipl-2020/"  target="_blank">IPL odds at 10Cric!</a> Bet on all matches directly from your mobile phone.</p> <p style="padding:15px ;">Play <a href="https://www.sevenjackpots.com/casino/" rel="follow" target="_blank">casino in India at 7Jackpots</a>, and enjoy real money games with fast and secure withdrawal options. </a></p> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/five-india-boxers-qualify-for-tokyo-olympics-at-asian-qualifiers-904324.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/58016756-five-india-boxers-qualify-for-tokyo-olympics-at-asian-qualifiers.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/five-india-boxers-qualify-for-tokyo-olympics-at-asian-qualifiers-904324.html?ref=rhsVideo" class="os-short-text" target="_blank">Five India boxers qualify for Tokyo Olympics at Asian Qualifiers</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/pv-sindhu-hopes-for-a-good-show-at-all-england-championships-amid-coronavirus-threat-903124.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/1446248486-pv-sindhu-hopes-for-a-good-show-at-all-england-championships-amid-coronavirus-threat.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/pv-sindhu-hopes-for-a-good-show-at-all-england-championships-amid-coronavirus-threat-903124.html?ref=rhsVideo" class="os-short-text" target="_blank">PV SINDHU HOPES FOR A GOOD SHOW AT ALL ENGLAND CHAMPIONSHIPS AMID CORONAVIRUS THREAT</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/kuldeep-yadav-reveals-team-india-misses-ms-dhoni-901482.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/704445390-kuldeep-yadav-reveals-team-india-misses-ms-dhoni.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/kuldeep-yadav-reveals-team-india-misses-ms-dhoni-901482.html?ref=rhsVideo" class="os-short-text" target="_blank">KULDEEP YADAV REVEALS TEAM INDIA MISSES MS DHONI</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/womens-t20-world-cup-preview-india-face-england-in-semis-899402.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/454897188-womens-t20-world-cup-preview-india-face-england-in-semis.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/womens-t20-world-cup-preview-india-face-england-in-semis-899402.html?ref=rhsVideo" class="os-short-text" target="_blank">Womens T20 World Cup: Preview: India face England in semis</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/exclusive-interview-bengaluruboy-yash-aradhya-takes-giant-leap-in-indian-motorsport-897150.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/417508794-exclusive-interview-bengaluru-boy-yash-aradhya-takes-giant-leap-in-indian-motorsport-oneinida.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/exclusive-interview-bengaluruboy-yash-aradhya-takes-giant-leap-in-indian-motorsport-897150.html?ref=rhsVideo" class="os-short-text" target="_blank">Exclusive Interview: Bengaluru-boy Yash Aradhya takes giant leap in Indian motorsport</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> Match 4 </h2> <a href="/cricket/rajasthan-vs-chennai-ipl-2020-match-4-live-score-47941/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-64.png"></i>RAJ </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-58.png"></i>CHE </div> </div> <div class="os-sports-fr-b-status"> Sep 22 2020, Tue - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Sharjah Cricket Stadium, Sharjah, United Arab Emirates </div--> </a> </div> </li> <li> <div> <h2> Match 5 </h2> <a href="/cricket/kolkata-vs-mumbai-ipl-2020-match-5-live-score-47942/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-61.png"></i>KOL </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-62.png"></i>MUM </div> </div> <div class="os-sports-fr-b-status"> Sep 23 2020, Wed - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Sheikh Zayed Stadium, Abu Dhabi, United Arab Emirates </div--> </a> </div> </li> <li> <div> <h2> Match 6 </h2> <a href="/cricket/punjab-vs-bangalore-ipl-2020-match-6-live-score-47943/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-63.png"></i>PUN </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-57.png"></i>BAN </div> </div> <div class="os-sports-fr-b-status"> Sep 24 2020, Thu - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Dubai International Cricket Stadium, Dubai, United Arab Emirates </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/hyderabad-vs-bangalore-ipl-2020-match-3-live-score-47940/"> <h2> Match 3 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-57.png"/></i> BAN </div> <div class="os-score"> 163/5 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-244.png"/></i> HYD </div> <div class="os-score"> 153 </div> </div> <div class="os-sports-fr-b-status"> Royal Challengers Bangalore won by 10 runs </div> </a> </li> <li> <a href="/cricket/delhi-vs-punjab-ipl-2020-match-2-live-score-47939/"> <h2> Match 2 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-60.png"/></i> DEL </div> <div class="os-score"> 157/8 , 3/0 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-63.png"/></i> PUN </div> <div class="os-score"> 157/8 , 2/2 </div> </div> <div class="os-sports-fr-b-status"> Match Tied (Delhi Capitals win one-over eliminator) </div> </a> </li> <li> <a href="/cricket/mumbai-vs-chennai-ipl-2020-match-1-live-score-47938/"> <h2> Match 1 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-62.png"/></i> MUM </div> <div class="os-score"> 162/9 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-58.png"/></i> CHE </div> <div class="os-score"> 166/5 </div> </div> <div class="os-sports-fr-b-status"> Chennai Super Kings won by 5 wickets </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="widget_mykhel_auction_footer_block" data_lang="bn"></div> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="https://rss.oneindia.com/" rel="nofollow" itemprop="url"><span itemprop="name">RSS Feeds</span></a> |
                            <a href="https://www.facebook.com/myKhelBengali/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a> <a href="https://twitter.com/myKhelBengali" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a>  |
                            <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="https://www.mykhel.com/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2020 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="bn"></div> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.10"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
    var PREBID_TIMEOUT = 1200;
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
    var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
    const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
   		      standard: {
   			  adserverTargeting: [{
   			      key: "hb_bidder",
   			      val: function(bidResponse) {
   				  return bidResponse.bidderCode;
   			      }
   			  }, {
   			      key: "hb_adid",
   			      val: function(bidResponse) {
   				  return bidResponse.adId;
   			      }
   			  }, {
   			      key: "hb_pb",
   			      val: function val(bidResponse) {
   				var cpm = bidResponse.cpm;
   				if (cpm > 40.00) {
   					return 40.00;
   				}
   				return (Math.floor(cpm * 100) / 100).toFixed(2);
   				}
   			  }, {
   			      key: 'hb_size',
   			      val: function (bidResponse) {
   				  return bidResponse.size;
   			      }
   			  }, {
   			      key: 'hb_source',
   			      val: function (bidResponse) {
   				  return bidResponse.source;
   			      }
   			  }, {
   			      key: 'hb_format',
   			      val: function (bidResponse) {
   				  return bidResponse.mediaType;
   			      }
   			  }]
   		      }
   		  };
        pbjs.setConfig({
        //priceGranularity: "med", //customConfigObject,
        useBidCache: true
        });
        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });

    console.log(pbjs);


    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleSecond {
    float: right;
    margin: 5px 0 10px 20px;
    min-width: 300px;
    min-height: 250px;
}



.inArticleFirst{
        float: left;
        margin: 5px 20px 10px 0;
        min-width: 300px;
    min-height: 250px;
}

.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <script>
	if(window.location.pathname==='/wwe/news/'){
		document.getElementById("right-links").style.display = "block";
	}


var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1255_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </div> </body> </html>