<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Photo Feature Article"> <title>IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, squads, India timing, live telecast, live streaming  - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, Probable XI, India timing, live streaming"/> <meta itemprop="url" content="https://www.mykhel.com/cricket/ipl-2020-qualifier-1-mumbai-indians-vs-delhi-capitals-all-you-need-to-know-squads-india-timing-155080.html"/> <meta name="description" itemprop="description" content="IPL 2020: Rohit Sharmas Mumbai Indians will take on Shreyas Iyers Delhi Capitals in the Qualifier 1 of the IPL 13 on Thursday (November 5). Heres all the information you need to know, squads, India timing, live telecast, live streaming."/> <meta itemprop="datePublished" content="2020-11-04T14:58:41+05:30"/> <meta name="news_keywords" content="IPL 2020, ipl 2020 qualifier 1, ipl 2020 qualifier mumbai indians vs delhi capitals, mumbai indians vs delhi capitals ipl 2020 qualifier 1, mumbai indians vs delhi capitals ipl 2020 qualifier 1 timings, mumbai indians, delhi capitals, mumbai indians probable playing xi, delhi capitals probable playing xi, rohit sharma, shreyas iyer, quinton de kock, suryakumar yadav, trent boult, jasprit bumrah, hardik pandya, shikhar dhawan, prithvi shaw, rishabh pant, kagiso rabada, anrich nortje, r ashwin, ajinkya rahane, ipl 2020 playoffs, ipl playoffs 2020 schedule, ipl playoffs 2020 time table, ipl playoffs 2020 qualified teams list,  ipl 2020 qualifier 1 date, ipl playoffs 2020 date, ipl playoffs 2020 tv timings, ipl playoffs 2020 date and time, ipl playoffs 2020 players list, ipl playoffs 2020 format, ipl 2020 qualifier 1 venue details, ipl playoffs 2020 qualifier details, ipl playoffs 2020 eliminator details, ipl playoffs 2020 final details,  ipl 2020 play-offs schedule, ipl in uae, ipl 2020 qualifier 1, ipl 2020 eliminator, ipl 2020 qualifier 2, ipl 2020 final, ipl 2020 final date, ipl 2020 qualifiers date, ipl 2020 eliminator date, ipl 2020 final timings, ipl 2020 playoffs timings"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2020-11-04T14:58:41+05:30" data-published_date="2020-11-04" /> <meta property="article:author" content="Avinash Sharma" data-author="oi-Avinash Sharma" data-match-video="false" /> <meta property="og:title" content="IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, Probable XI, India timing, live streaming"/> <meta property="og:url" content="https://www.mykhel.com/cricket/ipl-2020-qualifier-1-mumbai-indians-vs-delhi-capitals-all-you-need-to-know-squads-india-timing-155080.html"/> <meta property="og:description" content="IPL 2020: Rohit Sharmas Mumbai Indians will take on Shreyas Iyers Delhi Capitals in the Qualifier 1 of the IPL 13 on Thursday (November 5). Heres all the information you need to know, squads, India timing, live telecast, live streaming."/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2020/11/qualifier1-iplcard-1604480211.jpg?04112020145914" /> <meta name="twitter:title" content="IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, Probable XI, India timing, live streaming" /> <meta name="twitter:url" content="https://www.mykhel.com/cricket/ipl-2020-qualifier-1-mumbai-indians-vs-delhi-capitals-all-you-need-to-know-squads-india-timing-155080.html?04112020145914" /> <meta name="twitter:description" content="IPL 2020: Rohit Sharmas Mumbai Indians will take on Shreyas Iyers Delhi Capitals in the Qualifier 1 of the IPL 13 on Thursday (November 5). Heres all the information you need to know, squads, India timing, live telecast, live streaming." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2020-11-04T14:58:44Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/cricket/ipl-2020-qualifier-1-mumbai-indians-vs-delhi-capitals-all-you-need-to-know-squads-india-timing-155080.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/cricket/ipl-2020-qualifier-1-mumbai-indians-vs-delhi-capitals-all-you-need-to-know-squads-india-timing-155080.html"> <link rel="image_src" href="https://www.mykhel.com/img/2020/11/qualifier1-iplcard-1604480211.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2020/11/qualifier1-iplcard-1604480211.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <script type="text/javascript" data-pagespeed-no-defer>
  !function (a, b, c, d, e, f) {
      a.ddjskey = e;
      a.ddoptions = f || null;
      var m = b.createElement(c), n = b.getElementsByTagName(c)[0];
      m.async = 1, m.src = d, n.parentNode.insertBefore(m, n);
  }(window, document, "script", "https://js.datadome.co/tags.js","92252A84123CFB49F35C95ADA2E15E");
</script> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 25;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=15;
var maxidleRefresh=3;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);


                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=41" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=78" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.182';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}

</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=3" rel="stylesheet" type="text/css"> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "IPL 2020: Rohit Sharmas Mumbai Indians will take on Shreyas Iyers Delhi Capitals in the Qualifier 1 of the IPL 13 on Thursday (November 5). Heres all the information you need to know, squads, India timing, live telecast, live streaming." ,
         "url":"https://www.mykhel.com/cricket/ipl-2020-qualifier-1-mumbai-indians-vs-delhi-capitals-all-you-need-to-know-squads-india-timing-155080.html",
        "name": "IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, Probable XI, India timing, live streaming"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"cricket","item":"https:\/\/www.mykhel.com\/cricket\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/cricket\/news\/"}]}
</script> </head> <body > <div class="os-c-sports os-c-cricket "> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/cricket/ipl-2020-s4/" itemprop="url"><span itemprop="name">IPL 2020</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/"itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/"itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports"itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/"itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/"itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Cricket <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li> <a href="/cricket/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <!--li> <a href="/cricket/ipl-2018-s4/?ref=header-cricket" itemprop="url"><span itemprop="name"> <b>IPL 2018</b> </span></a> </li--> <li> <a href="/cricket/news/" itemprop="url"><span itemprop="name">
												News
											</span></a> </li> <li> <a href="/cricket/schedule/" itemprop="url"><span itemprop="name">
												Fixtures    
											</span></a> </li> <li> <a href="/cricket/results/" itemprop="url"><span itemprop="name">
												Results   
											</span></a> </li> <li> <a href="/cricket/series/" itemprop="url"><span itemprop="name">
												Series   
											</span></a> </li> <li> <a href="/cricket/teams/" itemprop="url"><span itemprop="name">
                                                                                                Teams 
                                                                                        </span></a> </li> <li> <a href="/cricket/icc-rankings/" itemprop="url"><span itemprop="name"> ICC Rankings 
										</span></a> </li> <li> <a href="/cricket/records-stats/"itemprop="url"><span itemprop="name"> Records </span></a> </li> <li class="more"> <a href="javascript:void(0);" itemprop="url"><span itemprop="name"> More <i class="material-icons">arrow_drop_down</i></span></a> <div class="os-subnav-menu"> <ul> <li><a href="/videos/cricket/" itemprop="url"><span itemprop="name"> Videos</span></a></li> <li><a href="/cricket/live-scores/" itemprop="url"><span itemprop="name"> Scores</span></a></li> <li><a href="/cricket/t20-leagues/" itemprop="url"><span itemprop="name"> T20 Leagues</span></a></li> </ul> </div> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad oi-axt"></div> </div> </div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li> Match: </li> <li> <a href="/cricket/hyderabad-vs-mumbai-ipl-2020-match-56-live-score-47993/"> MUM VS HYD - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/pakistan-vs-zimbabwe-2020-3rd-odi-live-score-49288/"> ZIM VS PAK - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/delhi-vs-bangalore-ipl-2020-match-55-live-score-47992/"> BAN VS DEL - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/mumbai-vs-delhi-ipl-2020-qualifier-1-live-score-49604/"> MUM VS DEL - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li> <a href="/cricket/hyderabad-vs-bangalore-ipl-2020-eliminator-live-score-49605/"> HYD VS BAN - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li><a href="/cricket/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> <!--div class="os-c-top-menu-rr"> <a href="#"> ALL SPORTS<i></i> </a> </div--> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/cricket/" data-category_name="news" data-category_id="20509" data-parent_cat="cricket" class="os-width os-sports-wrapper"  data-content_id="155080" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/cricket/"><span>Cricket</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/cricket/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, Probable XI, India timing, live streaming
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, Probable XI, India timing, live streaming </h1> <div class="os-posted-by" data-author="Avinash Sharma"><div class="author-profile written-by">By <a rel="author" href="/authors/avinash-sharma.html" title="Profile of Avinash Sharma" target="_blank"><strong>Avinash Sharma</strong></a></div> <span> <time datetime="2020-11-04T14:58:44+05:30" itemprop="datePublished">
			Published: Wednesday, November  4, 2020, 14:58 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">oi-Avinash Sharma</div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/11/qualifier1-iplcard-1604480211.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"> <figure><strong><img src="/img/2020/11/qualifier1-iplcard-1604480211.jpg" vspace="5" hspace="5" class="image_listical c1" alt="IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, Probable XI, India timing, live streaming" title="IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, Probable XI, India timing, live streaming" data-cl-slideshow="" data-cl-title="IPL 2020: Qualifier 1: Mumbai Indians vs Delhi Capitals: All you need to know, Probable XI, India timing, live streaming" data-cl-description="" data-cl-imageid="155080-0" /></strong></figure> </a></strong></div> </div> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1501582186001-6' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Dubai, Nov 4: After grinding for 14 league games each, Mumbai Indians and Delhi Capitals finally emerged as the top two-ranked teams in the Indian Premier League (IPL) 2020 and the two teams will now head into a blockbuster first qualifier of the here on Thursday (November 5).</p> <div class="promote_oi_articles"></div> <p>The team to beat in the league stage, four-time winners Mumbai lost a bit of their momentum after a 10-wicket defeat to Sunrisers Hyderabad on Tuesday (November 3).</p> <p><strong><a href="https://www.mykhel.com/cricket/ipl-2020-s4/" target="_blank">IPL SPECIAL PAGE</a> | <a href="https://www.mykhel.com/cricket/ipl-2020-stats-s4/#T20#tab-mostrun" target="_blank">IPL 2020 STATS</a></strong></p> <p>The best thing about Qualifier 1 is that it provides one more opportunity to the losing side to make it to the finals. The losing team gets to play the Qualifier 2 against the winner of the Eliminator. But both the captains, Shreyas Iyer and Rohit Sharma, would be aiming for a win and become the first finalist.</p> <p>Here <em><strong>MyKhel</strong></em> previews the much-anticipated match between the top-two ranked teams.</p> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c3"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c4"></div> <div id="mainContent"> <style> <![CDATA[
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
]]> </style> <div id="listicalSliderDiv" class="c5"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf18411-155080" data-gal-headline="Team News: Mumbai Indians" data-gal-desc="The biggest positive for Mumbai has been the return of skipper Rohit Sharma, who had missed four games to recover from a hamstring injury..." data-gal-src="www.mykhel.com/img/600x100/2015/01/09-1420803043-mumbaiindianslogo-600.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2015/01/09-1420803043-mumbaiindianslogo-600.jpg" alt="Team News: Mumbai Indians" title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">Team News: Mumbai Indians</h2> <p>The biggest positive for Mumbai has been the return of skipper Rohit Sharma, who had missed four games to recover from a hamstring injury.</p> <p>The star opener, though, perished cheaply against SRH and needs to come good on the big day. The defending champions boast an explosive batting line-up coupled with an equally lethal bowling attack, but the batters had an off day against SRH.</p> <p>Their bowlers too were taken to the task -- a wake-up call before the crucial game.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf18412-155080" data-gal-headline="MI's key to success so far" data-gal-desc="Mumbai's top-order has been firing on all-cylinders and young Ishan Kishan (428 runs) has been a revelation. Quinton De Kock (443) would ..." data-gal-src="www.mykhel.com/img/600x100/2020/11/trent-boult-celebration600-1604480787.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/11/trent-boult-celebration600-1604480787.jpg" alt="MI's key to success so far" title="" class="sliderImg image_listical" /></figure> </section> <div class="cmscontent-article2 inhouse-content" id="cmscontent-article2" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1518085554766-0' data-exec="0" data-adval="0" data-elementid='5' class='oiad inArticleSecond oi-axt'></div> </div> </div> <h2 class="para_head">MI's key to success so far</h2> <p>Mumbai's top-order has been firing on all-cylinders and young Ishan Kishan (428 runs) has been a revelation. Quinton De Kock (443) would be keen to continue his sublime form while opening with Rohit. And so would Suryakumar Yadav (410), who has played some scintillating knocks.</p> <p>Known for their six-hitting prowess, Hardik Pandya (241), Kieron Pollard (259) and Krunal Pandya (95) have pummelled bowling attacks to submission. Pollard's six-hitting ability was on display again when he plundered four maximums against SRH. The three could prove to be the difference.</p> <p>Mumbai rested key bowlers -- Jasprit Bumrah (23 wickets) and Trent Boult (20 wickets) -- against SRH. Both have been lethal at the front and at the death.</p> <p>Spinners Rahul Chahar (15 wickets) and Krunal (5 wickets) will need to forget the hammering they received from David Warner and Wriddhiman Saha before taking on DC.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf18413-155080" data-gal-headline="Team News: Delhi Capitals" data-gal-desc="Chasing their maiden title, Delhi Capitals roared back to form by thrashing Royal Challengers Bangalore by six wickets in their final lea..." data-gal-src="www.mykhel.com/img/600x100/2020/11/shreyas-iyer-batting600-1604480889.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/11/shreyas-iyer-batting600-1604480889.jpg" alt="Team News: Delhi Capitals " title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">Team News: Delhi Capitals</h2> <p>Chasing their maiden title, Delhi Capitals roared back to form by thrashing Royal Challengers Bangalore by six wickets in their final league game to grab the second spot, after four successive losses.</p> <p>Delhi's middle-order has been sluggish and heavily dependent on one or two batters. Ajinkya Rahane (111 runs) is back among runs after scoring a match-winning 60 against RCB.</p> <p>A major cause of concern for Delhi is the form of opener Prithvi Shaw (228) and Rishabh Pant (282) as the duo haven't lived up to their true potential. So has been the case of their key overseas players -- West Indian Shimron Hetmyer (138 runs) and Marcus Stoinis (249 runs).</p> <p>Despite that, coach Ricky Ponting won't be inclined to make too many changes to the side in the all-important Qualifier 1.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf18414-155080" data-gal-headline="DC's key to success so far" data-gal-desc="Opener Shikhar Dhawan (525) has been in blazing form, with two hundreds and three fifties. The southpaw will need support from others in ..." data-gal-src="www.mykhel.com/img/600x100/2020/11/kagiso-rabada-celebration600-1604481119.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/11/kagiso-rabada-celebration600-1604481119.jpg" alt="DC's key to success so far" title="" class="sliderImg image_listical" /></figure> </section> <div id='adg-in-art'></div> </div> <h2 class="para_head">DC's key to success so far</h2> <p>Opener Shikhar Dhawan (525) has been in blazing form, with two hundreds and three fifties. The southpaw will need support from others in a big game.</p> <p>Skipper Shreyas Iyer (421) will have to play the anchor's role and the Mumbaikar would be eager to lead his team from the front in an all-important Qualifier 1.</p> <p>On the bowling front, the South African pace duo of Kagiso Rabada (25 wickets) and Anrich Nortje (19) have been exceptional. Ravichandran Ashwin and Axar Patel have done well to suffocate the opposition teams.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf18415-155080" data-gal-headline="Probable Playing XIs:" data-gal-desc="Mumbai Indians: Rohit Sharma (C), Quinton de Kock (wk), Suryakumar Yadav, Ishan Kishan, Hardik Pandya, Krunal Pandya, Kieron Pollard, Ra..." data-gal-src="www.mykhel.com/img/600x100/2020/11/rohit-sharma-bowled600-1604481291.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/11/rohit-sharma-bowled600-1604481291.jpg" alt="Probable Playing XIs: " title="" class="sliderImg image_listical" /></figure> </section> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> </div> <h2 class="para_head">Probable Playing XIs:</h2> <p><strong>Mumbai Indians:</strong> Rohit Sharma (C), Quinton de Kock (wk), Suryakumar Yadav, Ishan Kishan, Hardik Pandya, Krunal Pandya, Kieron Pollard, Rahul Chahar, Trent Boult, Jasprit Bumrah, James Pattinson.</p> <p><strong>Delhi Capitals:</strong> Shikhar Dhawan, Prithvi Shaw, Shreyas Iyer (C), Ajinkya Rahane, Rishabh Pant (wk), Marcus Stoinis, Axar Patel, R Ashwin, Kagiso Rabada, Anrich Nortje, Daniel Sams.</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf18416-155080" data-gal-headline="Squads" data-gal-desc="Mumbai Indians: Rohit Sharma, Aditya Tare, Anmolpreet Singh, Anukul Roy, Chris Lynn, Dhawal Kulkarni, Digvijay Deshmukh, Hardik Pandya, ..." data-gal-src="www.mykhel.com/img/600x100/2020/11/ishan-kishan-batting600-1604481408.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/11/ishan-kishan-batting600-1604481408.jpg" alt="Squads" title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">Squads</h2> <p><strong>Mumbai Indians:</strong> Rohit Sharma, Aditya Tare, Anmolpreet Singh, Anukul Roy, Chris Lynn, Dhawal Kulkarni, Digvijay Deshmukh, Hardik Pandya, Ishan Kishan, James Pattison, Jasprit Bumrah, Jayant Yadav, Kieron Pollard, Krunal Pandya, Mitchell McClenaghan, Mohsin Khan, Nathan Coulter-Nile, Prince Balwant Rai, Quinton De Kock, Rahul Chahar, Saurabh Tiwary, Sherfane Rutherford, Suryakumar Yadav, Trent Boult.</p> <p><strong>Delhi Capitals:</strong> Shreyas Iyer (c), Kagiso Rabada, Marcus Stoinis, Sandeep Lamichhane, Ishant Sharma, Ajinkya Rahane, Ravichandran Ashwin, Shikhar Dhawan, Shimron Hetmyer, Alex Carey, Mohit Sharma, Prithvi Shaw, Lalit Yadav, Avesh Khan, Axar Patel, Tushar Deshpande, Rishabh Pant, Harshal Patel, Keemo Paul, Amit Mishra, Anrich Nortje, Daniel Sams.</p> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf18417-155080" data-gal-headline="Telecast Details" data-gal-desc="Timings: Match starts at 7.30 PM IST. Venue: Dubai International Cricket Stadium, Dubai Channels: StarSports Network Live ..." data-gal-src="www.mykhel.com/img/600x100/2020/11/iplcard-mivsdc-2-1604481664.jpg"> <section class="listicalSliderContent"> <figure><img src="/img/2020/11/iplcard-mivsdc-2-1604481664.jpg" alt="Telecast Details" title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">Telecast Details</h2> <p><strong>Timings:</strong> Match starts at 7.30 PM IST.</p> <p><strong>Venue:</strong> Dubai International Cricket Stadium, Dubai</p> <p><strong>Channels:</strong> StarSports Network</p> <p><strong>Live Streaming:</strong> Disney + Hotstar VIP</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> </div> </div> <div class="c3"></div> </div> <iframe width="100%" height="425px" src="/common/videos/article_bottom_iframe_for_IA_AMP.php" frameborder="0" allow="autoplay; fullscreen; picture-in-picture; encrypted-media" allowfullscreen="allowfullscreen"></iframe> <div id="endofcontent"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/ipl-2020?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>IPL 2020</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2020-these-5-players-surprised-everyone-with-big-performance-in-league-phase-know-them-155079.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/rahulmain-1604478945.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2020-these-5-players-surprised-everyone-with-big-performance-in-league-phase-know-them-155079.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">IPL 2020: These 5 players surprised everyone with big performance in league phase! Know them</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2020-rohit-sharma-ignores-sourav-ganguly-s-advice-against-rushing-back-leads-mumbai-indians-155075.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/rohit-sharma-quinton-de-kock-opening600-1604475706.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2020-rohit-sharma-ignores-sourav-ganguly-s-advice-against-rushing-back-leads-mumbai-indians-155075.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">IPL 2020: Rohit Sharma ignores Sourav Ganguly's advice against rushing back, leads Mumbai Indians against SRH</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/akram-bats-for-india-and-pakistan-players-in-each-other-s-t20-leagues-155074.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/akram-ipl-1604474903.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/akram-bats-for-india-and-pakistan-players-in-each-other-s-t20-leagues-155074.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Akram bats for India and Pakistan players in each other's T20 leagues</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2020-shahbaz-nadeem-feels-good-to-perform-in-crucial-match-for-sunrisers-hyderabad-155070.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/shahbaz-nadeem-srh-mi-1604470292.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2020-shahbaz-nadeem-feels-good-to-perform-in-crucial-match-for-sunrisers-hyderabad-155070.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">IPL 2020: Shahbaz Nadeem feels good to perform in crucial match for Sunrisers Hyderabad</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2020-sandeep-sharma-of-sunrisers-hyderabad-is-an-underrated-superstar-brad-hogg-155071.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/sandeep-1604471474.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2020-sandeep-sharma-of-sunrisers-hyderabad-is-an-underrated-superstar-brad-hogg-155071.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">IPL 2020: Sandeep Sharma of Sunrisers Hyderabad is an underrated superstar: Brad Hogg</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/west-indies-batsman-marlon-samuels-retires-from-all-forms-of-cricket-155069.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/marlon-1604470284.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/west-indies-batsman-marlon-samuels-retires-from-all-forms-of-cricket-155069.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">West Indies batsman Marlon Samuels retires from all forms of cricket</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/rashid-khan-says-sunrisers-hyderabad-gained-lot-of-confidence-after-beating-mumbai-indians-155068.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/rashid-1604468400.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/rashid-khan-says-sunrisers-hyderabad-gained-lot-of-confidence-after-beating-mumbai-indians-155068.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Rashid Khan says Sunrisers Hyderabad gained lot of confidence after beating Mumbai Indians</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2020-mumbai-indians-missed-the-services-of-trent-boult-and-jasprit-bumrah-says-rohit-sharma-155067.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/boult-bumrah-1604468472.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2020-mumbai-indians-missed-the-services-of-trent-boult-and-jasprit-bumrah-says-rohit-sharma-155067.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">IPL 2020: Mumbai Indians missed the services of Trent Boult and Jasprit Bumrah, says Rohit Sharma</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/luke-ronchi-appointed-batting-coach-of-new-zealand-for-new-season-155065.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/lukeronchi-1604466048.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/luke-ronchi-appointed-batting-coach-of-new-zealand-for-new-season-155065.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Luke Ronchi appointed batting coach of New Zealand for new season</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2020-chennai-super-kings-is-synonymous-to-ms-dhoni-says-faf-du-plessis-155063.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/du-plessis-dhoni-csk-1604464068.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2020-chennai-super-kings-is-synonymous-to-ms-dhoni-says-faf-du-plessis-155063.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">IPL 2020: Chennai Super Kings is synonymous to MS Dhoni, says Faf du Plessis</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/women-s-ipl-2020-supernovas-vs-velocity-all-you-need-to-know-india-timing-live-telecast-live-stream-155062.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/women-1604463633.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/women-s-ipl-2020-supernovas-vs-velocity-all-you-need-to-know-india-timing-live-telecast-live-stream-155062.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Women's IPL 2020: Supernovas vs Velocity: All you need to know, squads, India timing, live telecast, live streaming</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/cricket-fan-s-back-dated-tweet-with-correct-ipl-predictions-goes-viral-155060.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/11/saha-warner-1604457531.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/cricket-fan-s-back-dated-tweet-with-correct-ipl-predictions-goes-viral-155060.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Cricket fan's back-dated tweet with correct IPL predictions goes viral</a></div> </li> </ul> </div> </div> <div class="c6"> <div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div> </div>  
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
<div id="widget_ipl_prediction_article_block" data_lang="en"><style> #widget_ipl_prediction_article_block{clear:both;}.article_widget{display: none;} .ipl2020-match-prediction { float: left; width: 500px } .ipl2020-match-prediction-wrap { position: relative; background: url(/common_dynamic/images/cricket/desk/ipl-prediction-bg.jpg) no-repeat center center; height: 250px; background-size: cover; border: 1px solid #acacac; border-radius: 2px } .ipl2020-match-prediction-datetime { position: absolute; top: 39px; width: 300px; text-align: center; font-size: 14px; color: #fff; font-weight: 600; left: 0; right: 0; margin: 0 auto } .ipl2020-match-prediction-teams { position: absolute; width: 360px; margin: 0 auto; left: 0; right: 0; top: 60px } .ipl2020-predict-winner { border-radius: 6px; padding: 10px 0; background: #395fe9; border: 1px solid #fff; font-size: 16px; font-weight: 600; position: absolute; bottom: 10px; left: 0; text-align: center; width: 150px; color: #fff; text-transform: uppercase; right: 0; margin: 0 auto } .ipl2020-match-prediction-team1 { float: left; width: 130px; height: 130px; border: 3px solid #fff; border-radius: 50%; line-height: 130px; font-size: 16px; font-weight: bold; color: #fff; text-transform: uppercase; text-align: center } .ipl2020-match-prediction-team2 { float: right; width: 130px; height: 130px; border: 3px solid #fff; border-radius: 50%; line-height: 130px; font-size: 16px; font-weight: bold; color: #fff; text-transform: uppercase; text-align: center } .ipl2020-match-prediction-heading { padding: 10px; text-align: center; color: #fff; font-weight: bold; font-size: 20px; text-transform: uppercase } .team-57, .team-57:before { background: #db3e48 !important } .team-58, .team-58:before { background: #fdb913 !important } .team-60, .team-60:before { background: #b71f1f !important } .team-61, .team-61:before { background: #6f2c91 !important } .team-62, .team-62:before { background: #00aeef !important } .team-63, .team-63:before { background: #b32524 !important } .team-64, .team-64:before { background: #004b8c !important } .team-244, .team-244:before { background: #fb653f !important } </style> <div class="ipl2020-match-prediction"> <a href="/cricket/ipl-prediction-s4/" target="_blank"> <div class="ipl2020-match-prediction-wrap"> <div class="ipl2020-match-prediction-heading">IPL 2020 Predictions</div> <div class="ipl2020-match-prediction-datetime">Qualifier 1 November 5 2020, 07:30 PM</div> <div class="ipl2020-match-prediction-teams"> <div class="ipl2020-match-prediction-team1 team-62">Mumbai</div> <div class="ipl2020-match-prediction-team2 team-60">Delhi</div> </div> <div class="ipl2020-predict-winner">Predict Now</div> </div> </a> </div> <script type="text/javascript"> // selecting a random array item var items = ["prediction", "prediction"]; random_item(items); function random_item(items) { var selected = items[Math.floor(Math.random()*items.length)]; selected = String(selected); document.getElementById('display_'+selected).style.display = "block"; } </script></div></div> <div class='os-sports-article-rt os-rt'> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell bell-icon c7" id="notification_bell_left"></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.mykhel.com/cricket/ipl-2020-these-5-players-surprised-everyone-with-big-performance-in-league-phase-know-them-155079.html" target="_blank"><img src="https://www.mykhel.com/img/100x90x100/2020/11/rahulmain-1604478945.jpg" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/cricket/ipl-2020-these-5-players-surprised-everyone-with-big-performance-in-league-phase-know-them-155079.html" target="_blank">IPL 2020: 5 players who surprised all</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub bell-icon c7"></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="bXlraGVs" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1529386780795-0' data-exec="0" data-adval="0" data-elementid='3' class='oiad inArticleAd oi-axt'></div> </div> <div class="os-sports-related-articles"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"><span class="timestamp">46 min ago</span> <a href="/cricket/ipl-2020-these-5-players-surprised-everyone-with-big-performance-in-league-phase-know-them-155079.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="IPL 2020: These 5 players surprised everyone with big performance in league phase! Know them" src="https://www.mykhel.com/img/2020/11/rahulmain-1604478945.jpg" /></a> <a href="/cricket/ipl-2020-these-5-players-surprised-everyone-with-big-performance-in-league-phase-know-them-155079.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">IPL 2020: These 5 players surprised everyone with big performance in league phase! Know them</a></li> <li class="clearfix"> <div class="adg_native_nano c8" data-templateid_slotid="605_1" data-nanonativeflag="1"><a href="#"><img data-pagespeed-lazy-src="#" alt="adg_65_100x83" /></a></div> </li> <li class="clearfix"><span class="timestamp">1 hr ago</span> <a href="/more-sports/airtel-delhi-half-marathon-adorns-a-new-identity-155078.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Airtel Delhi Half Marathon adorns a new identity" src="https://www.mykhel.com/img/2020/11/delhi-half-marathon1-1604477468.jpg" /></a> <a href="/more-sports/airtel-delhi-half-marathon-adorns-a-new-identity-155078.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Airtel Delhi Half Marathon adorns a new identity</a></li> <li class="clearfix"><span class="timestamp">1 hr ago</span> <a href="/cricket/ipl-2020-rohit-sharma-ignores-sourav-ganguly-s-advice-against-rushing-back-leads-mumbai-indians-155075.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="IPL 2020: Rohit Sharma ignores Sourav Ganguly's advice against rushing back, leads Mumbai Indians against SRH" src="https://www.mykhel.com/img/2020/11/rohit-sharma-quinton-de-kock-opening600-1604475706.jpg" /></a> <a href="/cricket/ipl-2020-rohit-sharma-ignores-sourav-ganguly-s-advice-against-rushing-back-leads-mumbai-indians-155075.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">IPL 2020: Rohit Sharma ignores Sourav Ganguly's advice against rushing back, leads Mumbai Indians against SRH</a></li> <li class="clearfix"><span class="timestamp">1 hr ago</span> <a href="/cricket/akram-bats-for-india-and-pakistan-players-in-each-other-s-t20-leagues-155074.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Akram bats for India and Pakistan players in each other's T20 leagues" src="https://www.mykhel.com/img/2020/11/akram-ipl-1604474903.jpg" /></a> <a href="/cricket/akram-bats-for-india-and-pakistan-players-in-each-other-s-t20-leagues-155074.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Akram bats for India and Pakistan players in each other's T20 leagues</a></li> </ul> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c9"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/malayalam/news/2020/tovino-thomas-joins-the-sets-of-kaanekkane-after-recovering-from-injury-305868.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Tovino Thomas Joins The Sets Of Kaanekkane After Recovering From Injury" src="https://www.filmibeat.com/img/150x99/2020/03/tovinothomas-1585223159.jpg" /></a> <a href="https://www.filmibeat.com/malayalam/news/2020/tovino-thomas-joins-the-sets-of-kaanekkane-after-recovering-from-injury-305868.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Tovino Thomas Joins The Sets Of Kaanekkane After Recovering From Injury</a></li> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/international/us-elections-2020-all-4-democratic-indian-american-lawmakers-re-elected-3172214.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="US Elections 2020: All 4 Democratic Indian-American lawmakers re-elected" src="https://www.oneindia.com/img/150x99/2020/11/trump-biden3-1603450787-1604480588.jpg" /></a> <a href="https://www.oneindia.com/international/us-elections-2020-all-4-democratic-indian-american-lawmakers-re-elected-3172214.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">US Elections 2020: All 4 Democratic Indian-American lawmakers re-elected</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/swara-bhasker-s-blazer-outfit-for-a-salon-launch-in-delhi-135245.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Swara Bhasker Stuns Us With Her Floral Blazer And Shimmering Shorts Pairing" src="https://www.boldsky.com/img/150x99/2020/11/img20201103171713-1604479786.jpg" /></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/swara-bhasker-s-blazer-outfit-for-a-salon-launch-in-delhi-135245.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Swara Bhasker Stuns Us With Her Floral Blazer And Shimmering Shorts Pairing</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/sbi-reports-51-jump-in-q2-net-profit-1176972.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="SBI Reports 51.8% Jump In Q2 Net Profit" src="https://www.goodreturns.in/img/150x99/2020/07/sbi-1594183338.jpg" /></a> <a href="https://www.goodreturns.in/news/sbi-reports-51-jump-in-q2-net-profit-1176972.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">SBI Reports 51.8% Jump In Q2 Net Profit</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2020/jaguar-i-pace-electric-suv-bookings-open-ahead-of-india-launch-specs-features-variants-details-032750.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Jaguar I-Pace Electric SUV Bookings Opens Ahead Of India Launch: To Rival The Mercedes-Benz EQC" src="https://www.drivespark.com/img/150x99/2020/11/jaguar-opens-bookings-for-i-pace-1604478810.jpg" /></a> <a href="https://www.drivespark.com/four-wheelers/2020/jaguar-i-pace-electric-suv-bookings-open-ahead-of-india-launch-specs-features-variants-details-032750.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Jaguar I-Pace Electric SUV Bookings Opens Ahead Of India Launch: To Rival The Mercedes-Benz EQC</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/vivo-s7e-5g-mid-range-smartphone-officially-announced-what-does-it-offer-070840.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Vivo S7e 5G Mid-Range Smartphone Officially Announced: What Does It Offer?" src="https://www.gizbot.com/img/150x99x100/img/2020/11/vivos7e5g-1604478445.jpg" /></a> <a href="https://www.gizbot.com/mobile/news/vivo-s7e-5g-mid-range-smartphone-officially-announced-what-does-it-offer-070840.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Vivo S7e 5G Mid-Range Smartphone Officially Announced: What Does It Offer?</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/msbte-diploma-result-2020-check-msbte-summer-result-at-msbte-org-in-027825.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="MSBTE Diploma Result 2020: Check MSBTE Summer Diploma Result At msbte.org.in" src="https://www.careerindia.com/img/150x99/2020/11/msbtediplomaresult2020-1604471044.jpg" /></a> <a href="https://www.careerindia.com/news/msbte-diploma-result-2020-check-msbte-summer-result-at-msbte-org-in-027825.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">MSBTE Diploma Result 2020: Check MSBTE Summer Diploma Result At msbte.org.in</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/best-places-to-visit-in-delhi-in-november-005976.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Best Places To Visit In Delhi In November" src="https://www.nativeplanet.com/img/150x99/2020/11/delhi-1604382880.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/best-places-to-visit-in-delhi-in-november-005976.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Best Places To Visit In Delhi In November</a></li> </ul> </div> <div id="fantasy"></div> <div class="leftSideAdg"> <div class="adg_native_ibn" id="div_20190621180906" data-adunitid="div_20190621180906" data-domain="" data-templateid="4010" data-slotid="1"></div> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <p><a href="https://cb.mykhel.com/?ref=eng-article" target="_blank">Love Cricket? Prove it! Play myKhel Fantasy Cricket here</a></p> <div id="belowContent" style="padding-top:10px;"> <div id="adg_native_ocean" data-slotId="1" data-templateId="4066" data-oceanFlag="1" data-divId="adg_native_ocean"> </div> </div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="ipl 2020, mumbai indians, delhi capitals, rohit sharma, shreyas iyer, quinton de kock, suryakumar yadav, trent boult, jasprit bumrah, hardik pandya, shikhar dhawan, prithvi shaw, rishabh pant, kagiso rabada, r ashwin, ajinkya rahane" data-eng-tags="ipl 2020, mumbai indians, delhi capitals, rohit sharma, shreyas iyer, quinton de kock, suryakumar yadav, trent boult, jasprit bumrah, hardik pandya, shikhar dhawan, prithvi shaw, rishabh pant, kagiso rabada, r ashwin, ajinkya rahane"> <span class="tags_head">Read more about: </span> <a title="ipl 2020" href="/topic/ipl-2020">ipl 2020</a> <a title="mumbai indians" href="/topic/mumbai-indians">mumbai indians</a> <a title="delhi capitals" href="/topic/delhi-capitals">delhi capitals</a> <a title="rohit sharma" href="/topic/rohit-sharma">rohit sharma</a> <a title="shreyas iyer" href="/topic/shreyas-iyer">shreyas iyer</a> <a title="quinton de kock" href="/topic/quinton-de-kock">quinton de kock</a> <a title="suryakumar yadav" href="/topic/suryakumar-yadav">suryakumar yadav</a> <a title="trent boult" href="/topic/trent-boult">trent boult</a> <a title="jasprit bumrah" href="/topic/jasprit-bumrah">jasprit bumrah</a> <a title="hardik pandya" href="/topic/hardik-pandya">hardik pandya</a> <a title="shikhar dhawan" href="/topic/shikhar-dhawan">shikhar dhawan</a> <a title="prithvi shaw" href="/topic/prithvi-shaw">prithvi shaw</a> <a title="rishabh pant" href="/topic/rishabh-pant">rishabh pant</a> <a title="kagiso rabada" href="/topic/kagiso-rabada">kagiso rabada</a> <a title="r ashwin" href="/topic/r-ashwin">r ashwin</a> <a title="ajinkya rahane" href="/topic/ajinkya-rahane">ajinkya rahane</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Wednesday, November  4, 2020, 14:58 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2020/11/04/">Nov  4, 2020</a> </div> </div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
#right-links {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size:15px;
    display: none;
}
#right-native-ad li {
    height: auto!important;
}
</style> <div id="right-links"> <p style="padding:15px; border-bottom: 1px solid #000;">Find the best <a href="https://www.10cric.com/ipl-2020/"  target="_blank">IPL odds at 10Cric!</a> Bet on all matches directly from your mobile phone.</p> <p style="padding:15px ;">Play <a href="https://www.sevenjackpots.com/casino/" rel="follow" target="_blank">casino in India at 7Jackpots</a>, and enjoy real money games with fast and secure withdrawal options. </a></p> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2020-srh-vs-mi-hyderabad-aim-for-a-big-win-to-enter-playoffs-1214298.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/11/4547115739-ipl-2020-srh-vs-mi-hyderabad-aim-for-a-big-win-to-enter-play-offs.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2020-srh-vs-mi-hyderabad-aim-for-a-big-win-to-enter-playoffs-1214298.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2020: SRH Vs MI: Hyderabad aim for a big win to enter play-offs</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2020-rcb-vs-dc-virat-kohlis-men-face-shreyas-iyer-co-in-a-virtual-quarterfinal-1211914.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/11/1348619336-ipl-2020-rcb-vs-dc-virat-kohli-039-s-men-face-shreyas-iyer-amp-co.-in-a-virtual-quarterfinal.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2020-rcb-vs-dc-virat-kohlis-men-face-shreyas-iyer-co-in-a-virtual-quarterfinal-1211914.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2020: RCB vs DC: Virat Kohli's men face Shreyas Iyer & Co. in a virtual quarterfinal....</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2020-rcb-vs-srh-kohli-warners-teams-eye-playoffs-berth-1208606.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/10/4436420999-ipl-2020-rcb-vs-srh-kohli-warner-039-s-teams-eye-playoffs-berth.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2020-rcb-vs-srh-kohli-warners-teams-eye-playoffs-berth-1208606.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2020: RCB Vs SRH: Kohli, Warner's teams eye playoffs berth</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/kxip-vs-rr-ipl-2020-raiphi-gomez-excited-for-rajasthan-and-punjab-must-win-match-1207400.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/10/596234638-kxip-vs-rr-ipl-2020-raiphi-gomez-excited-for-rajasthan-and-punjab-must-win-match.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/kxip-vs-rr-ipl-2020-raiphi-gomez-excited-for-rajasthan-and-punjab-must-win-match-1207400.html?ref=rhsVideo" class="os-short-text" target="_blank">KXIP vs RR, IPL 2020 : Raiphi Gomez excited for Rajasthan and Punjab must win match</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2020-csk-vs-kkr-ms-dhonis-men-to-play-for-pride-against-eoin-morgans-side-1205596.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/10/1791234935-ipl-2020-csk-vs-kkr-ms-dhoni-039-s-men-to-play-for-pride-against-eoin-morgan-039-s-side.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2020-csk-vs-kkr-ms-dhonis-men-to-play-for-pride-against-eoin-morgans-side-1205596.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2020: CSK VS KKR: MS Dhoni's men to play for pride against Eoin Morgan's side</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="adg_native_ibn" id="div_20190621180905" data-adUnitId="div_20190621180905" data-domain="" data-templateId="4011" data-slotId="1"></div></div> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> Qualifier 1 </h2> <a href="/cricket/mumbai-vs-delhi-ipl-2020-qualifier-1-live-score-49604/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-62.png"></i>MUM </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-60.png"></i>DEL </div> </div> <div class="os-sports-fr-b-status"> Nov 05 2020, Thu - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Dubai International Cricket Stadium, Dubai, United Arab Emirates </div--> </a> </div> </li> <li> <div> <h2> Eliminator </h2> <a href="/cricket/hyderabad-vs-bangalore-ipl-2020-eliminator-live-score-49605/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-244.png"></i>HYD </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-57.png"></i>BAN </div> </div> <div class="os-sports-fr-b-status"> Nov 06 2020, Fri - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Sheikh Zayed Stadium, Abu Dhabi, United Arab Emirates </div--> </a> </div> </li> <li> <div> <h2> 1st T20I </h2> <a href="/cricket/pakistan-vs-zimbabwe-2020-1st-t20i-live-score-49289/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"></i>PAK </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-9.png"></i>ZIM </div> </div> <div class="os-sports-fr-b-status"> Nov 07 2020, Sat - 04:00 PM </div> <!--div class="os-sports-fr-b-status"> Rawalpindi Cricket Stadium, Rawalpindi, Pakistan </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/hyderabad-vs-mumbai-ipl-2020-match-56-live-score-47993/"> <h2> Match 56 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-62.png"/></i> MUM </div> <div class="os-score"> 149/8 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-244.png"/></i> HYD </div> <div class="os-score"> 151/0 </div> </div> <div class="os-sports-fr-b-status"> Sunrisers Hyderabad won by 10 wickets </div> </a> </li> <li> <a href="/cricket/pakistan-vs-zimbabwe-2020-3rd-odi-live-score-49288/"> <h2> 3rd ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-9.png"/></i> ZIM </div> <div class="os-score"> 278/6 , 5/0 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"/></i> PAK </div> <div class="os-score"> 278/9 , 2/2 </div> </div> <div class="os-sports-fr-b-status"> Match Tied (Zimbabwe win the one-over eliminator) </div> </a> </li> <li> <a href="/cricket/delhi-vs-bangalore-ipl-2020-match-55-live-score-47992/"> <h2> Match 55 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-57.png"/></i> BAN </div> <div class="os-score"> 152/7 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-60.png"/></i> DEL </div> <div class="os-score"> 154/4 </div> </div> <div class="os-sports-fr-b-status"> Delhi Capitals won by 6 wickets </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1501582186001-10"  data-exec=0  data-adval=0 data-elementid="10" class="oiad oi-axt"  style="clear: both;min-height:600px;"></div> </div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="widget_mykhel_auction_footer_block" data_lang="bn"></div> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="https://rss.oneindia.com/" rel="nofollow" itemprop="url"><span itemprop="name">RSS Feeds</span></a> |
                            <a href="https://www.facebook.com/myKhelBengali/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a> <a href="https://twitter.com/myKhelBengali" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a>  |
                            <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="https://www.mykhel.com/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2020 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="bn"></div> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.8"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
    var PREBID_TIMEOUT = 1000;
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
    var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
    const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
   		      standard: {
   			  adserverTargeting: [{
   			      key: "hb_bidder",
   			      val: function(bidResponse) {
   				  return bidResponse.bidderCode;
   			      }
   			  }, {
   			      key: "hb_adid",
   			      val: function(bidResponse) {
   				  return bidResponse.adId;
   			      }
   			  }, {
   			      key: "hb_pb",
   			      val: function val(bidResponse) {
   				var cpm = bidResponse.cpm;
   				if (cpm > 40.00) {
   					return 40.00;
   				}
   				return (Math.floor(cpm * 100) / 100).toFixed(2);
   				}
   			  }, {
   			      key: 'hb_size',
   			      val: function (bidResponse) {
   				  return bidResponse.size;
   			      }
   			  }, {
   			      key: 'hb_source',
   			      val: function (bidResponse) {
   				  return bidResponse.source;
   			      }
   			  }, {
   			      key: 'hb_format',
   			      val: function (bidResponse) {
   				  return bidResponse.mediaType;
   			      }
   			  }]
   		      }
   		  };
        pbjs.setConfig({
        //priceGranularity: "med", //customConfigObject,
        useBidCache: true,
            s2sConfig: {
                  accountId: '1',
                  adapter: 'prebidServer',
                  bidders: ['dailyhunt'],
                  enabled: true,
                  endpoint: 'https://money.dailyhunt.in/openrtb2/auction',
                  timeout: 3000


              }
        });
        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });

    console.log(pbjs);


    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleFirst{
	float: left;
	margin: 5px 20px 10px 0;
	width: 300px;
	height: 250px;
}

.inArticleSecond{
	float: right;
	margin: 5px 0 10px 20px;
	width: 300px;
	height: 250px;
}
.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <style>
.inArticleFirst{
	float: left;
	margin: 5px 20px 10px 0;
	width: 300px;
	height: 250px;
}

.inArticleSecond{
	float: right;
	margin: 5px 0 10px 20px;
	width: 300px;
	height: 250px;
}
.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <script>
	if(window.location.pathname==='/wwe/news/'){
		document.getElementById("right-links").style.display = "block";
	}

var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="adg_native_ibn" id="div_20190621180907" data-adUnitId="div_20190621180907" data-domain="" data-templateId="4012" data-slotId="1" ></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1255_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en';
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if(userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </div> </body> </html>