<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article" data-original_story="yes"> <title>IPL 2023 Auction: Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="IPL 2023 Auction: Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info"/> <meta itemprop="url" content="https://www.mykhel.com/cricket/ipl-2023-auction-players-list-remaining-purse-slots-date-start-time-telecast-and-live-streamin-204373.html"/> <meta name="description" itemprop="description" content="IPL 2023 Auction: Check out the Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info of Indian Premier League auction on myKhel.com."/> <meta name="robots" content="max-image-preview:large"/> <meta itemprop="datePublished" content="2022-12-13T19:45:02+05:30"/> <meta name="news_keywords" content="ipl 2023 auction, ipl 2023 auction players list, ipl 2023 405 players list, ipl 2023 auction list, ipl 2023 auction telecast, ipl 2023 auction start time, ipl 2023 auction live streaming, how to watch ipl 2023 auction, when to watch ipl 2023 auction, ipl 2023 mini auction, ipl 2023 remaining purse, ipl 2023 squad size, ipl 2023 auction"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2022-12-13T19:45:02+05:30" data-published_date="2022-12-13" /> <meta property="article:author" content="Mark Hoover" data-content-src="oi" data-author="Mark Hoover" data-match-video="false" /> <meta property="og:title" content="IPL 2023 Auction: Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info"/> <meta property="og:url" content="https://www.mykhel.com/cricket/ipl-2023-auction-players-list-remaining-purse-slots-date-start-time-telecast-and-live-streamin-204373.html"/> <meta property="og:description" content="IPL 2023 Auction: Check out the Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info of Indian Premier League auction on myKhel.com."/> <meta property="article:modified_time" content="2022-12-13T19:52:49+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2022/11/ipl-1669628336.jpg?13122022195444" /> <meta name="twitter:title" content="IPL 2023 Auction: Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info" /> <meta name="twitter:url" content="https://www.mykhel.com/cricket/ipl-2023-auction-players-list-remaining-purse-slots-date-start-time-telecast-and-live-streamin-204373.html?13122022195444" /> <meta name="twitter:description" content="IPL 2023 Auction: Check out the Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info of Indian Premier League auction on myKhel.com." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2022-12-13T19:52:49+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/cricket/ipl-2023-auction-players-list-remaining-purse-slots-date-start-time-telecast-and-live-streamin-204373.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/cricket/ipl-2023-auction-players-list-remaining-purse-slots-date-start-time-telecast-and-live-streamin-204373.html"> <link rel="image_src" href="https://www.mykhel.com/img/2022/11/ipl-1669628336.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/1200x60x675/2022/11/ipl-1669628336.jpg" /> <link rel="shortcut icon" type="image/x-icon" href="/myKhel.ico" sizes="any"> <link rel="icon" href="/myKhel.svg" sizes="any" type="image/svg+xml"> <script data-pagespeed-no-defer>
function fetchConsSts() {
    window.googlefc = window.googlefc || {};
    window.googlefc.callbackQueue = window.googlefc.callbackQueue || [];
    return new Promise(resolve => {
        googlefc.callbackQueue.push({
            'CONSENT_DATA_READY': function() {
                if(typeof googlefc.getAllowAdsStatus != 'undefined'){
                        resolve(googlefc.getAllowAdsStatus());
                }else{
                        resolve(1);
                }
            }
        });
    });
}
function globalSetTargetting(event){
    if(window.googletag && googletag.apiReady) {
        try{
            //googletag.cmd.push(function() {
                var slotId = event.slot.getSlotElementId();
                if(document.getElementById(slotId)){
                var isLoaded = document.getElementById(slotId).getAttribute('data-isloaded');
                  if(isLoaded==1){
                    event.slot.clearTargeting('first_hand');
                    event.slot.setTargeting('first_hand', 'off');
                    console.log(slotId+" First Hand "+event.slot.getTargeting('first_hand'));
                  }else{
                    event.slot.setTargeting('first_hand', 'on');
                    console.log(slotId+" First Hand "+event.slot.getTargeting('first_hand'));
                  }
                  document.getElementById(slotId).setAttribute('data-isloaded',1);
              }
            //});
        }catch(err){
          console.log("Set Targetting Ad : "+err);
        }
    }
}

function backuprefinery(divId){
    window.top.r89 = window.top.r89 || {};
    window.top.r89.callAds = window.top.r89.callAds || [];
    console.log(window.top.r89);
    window.top.r89.callAds.push(function() {
        window.top.r89.pushAd(divId,'mobile-sticky-footer', [[1,1],[2,2],[300,100],[300,50],[320,100],[320,180],[320,50]]);
    });
}
</script> <script data-pagespeed-no-defer>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</script> <style>
.oi-footer-bottom-ad-btns {
    z-index: 999999999;
}
#cubeIframe{
	z-index: 999999!important;
	bottom: 70px!important;
}
#rv_slb {
    z-index: 9999999999!important;
}
.listical-ad-left{
	height: auto!important;
    min-height: 250px;
}
.assigned_video:after {
  display:none!important;
}
.imgBorder {
height: auto;
}
.oiwb {
    word-break: break-word;
}
.amp-fx-flying-carpet {
    height: 350px!important;
}
</style> <script type="text/javascript">
	if(window.location.search.indexOf('stoprefresh=1')>-1){
	var ref_logic={"refresh_all":false,"refresh_infinite":false,"idle_refresh_count":3};
	}else{
	var ref_logic={"refresh_all":true,"refresh_infinite":true,"idle_refresh_count":5};
	}
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <style>
#story .refreshInarticleAd iframe {
    width: auto;
    margin-top:0;
}

#story .oiad iframe {
    width: auto;
    margin-top:0;
}
#story .inarticlead iframe {
    width: auto;
    margin-top: 0;
}
iframe#perIframe {
    background: none!important;
    width: 100%;
    margin: 0 auto;
}
.oi-article-lt iframe {
    margin-top: 0px!important;
}
	#div-insticator-ad-1 {
    width: 300px!important;
    overflow-x: hidden;
	}

</style> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link rel="preconnect" crossorigin href="https://c.amazon-adsystem.com/aax2/apstag.js"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <meta property="taboola-category" content="english"/> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var PREBID_TIMEOUT_DESK = 3000;
var PREBID_TIMEOUT_MOBI = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adPerSeenMobi=50;
var maxidleRefresh=3;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
var analytics_page_type={
            "homepage":"index",
            "article": "article",
            "photo feature article": "article-pf",
            "live blog article": "article",
            "photos": "photos",
            "videos": "videos",
            "database": "database"
            }
var ga_page_type='index';
if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){
ga_page_type=document.querySelector('head').getAttribute('data-content_type');
     ga_page_type = ga_page_type.toLowerCase();
     ga_page_type=analytics_page_type[ga_page_type];
if(ga_page_type==undefined||ga_page_type==''||ga_page_type==null){
        ga_page_type='index';
    }
}
console.log(ga_page_type);
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
	orgstory_value = document.querySelector('head').getAttribute('data-original_story');
	
	if(orgstory_value === 'yes' && canonical_url.length > 0){
	
	   ga('mykhelen.set','dimension6',canonical_url);
	}
}
var dimensionPageType = ga_page_type;
ga('mykhelen.set', 'dimension8', dimensionPageType);
//dimension9 for content src value start here
var ga_content_src ='';
if(document.querySelector('meta[property="article:author"]') && document.querySelector('meta[property="article:author"]').hasAttribute('data-content-src')){
ga_content_src=document.querySelector('meta[property="article:author"]').getAttribute('data-content-src').trim();
}
if(ga_content_src != undefined && ga_content_src != ""){
    ga('mykhelen.set','dimension9',ga_content_src);
}
//dimension9 for content src value start end
//dimension10 custom dimension for freelance
var ga_lekhaka_author ='';
if(document.querySelector('meta[property="article:author"]') && document.querySelector('meta[property="article:author"]').hasAttribute('data-lekhaka-author')){
ga_lekhaka_author=document.querySelector('meta[property="article:author"]').getAttribute('data-lekhaka-author').trim();
}
if(ga_lekhaka_author != undefined && ga_lekhaka_author != ""){
    ga('mykhelen.set','dimension10',ga_lekhaka_author);
}
//dimension10 custom dimension for freelance

ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.


ga('create', 'UA-18423815-11', 'auto', {
    'name': 'dhglobal',
    'allowLinker': true
});
ga('dhglobal.require', 'linker');
ga('dhglobal.linker:autoLink', ['www.oneindia.com, www.filmibeat.com, www.boldsky.com, www.gizbot.com, www.goodreturns.in, www.drivespark.com, www.mykhel.com, www.careerindia.com, www.nativeplanet.com, www.click.in'], false, true);
ga('dhglobal.send', 'pageview');

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
		/*Comscore Changes - 3rd March 2022 */
var currentdate1 = new Date();
var datetime1 = "GA Triggered - "+ currentdate1.getHours() + ":" + currentdate1.getMinutes() + ":" + currentdate1.getSeconds();
console.log(datetime1);
if(comscoreFlag==1){
cnt = 0;
comscoreFlag=0;
var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "' + url + '", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
    setTimeout(jcode,0);
var currentdate = new Date();
var datetime = "Comscore Triggered - "+currentdate.getHours() + ":"
+ currentdate.getMinutes() + ":"
+ currentdate.getSeconds();
console.log(datetime);
} 
/*Comscore Changes - 3rd March 2022 */

                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type='text/javascript' data-pagespeed-no-defer>
function redirect_blank(url) {
var a = document.createElement('a');
a.target="_blank";
a.href=url;
a.click();
}
function eventTrackerSales(category, action, label) {
ga('mykhelen.send', 'event', category, action, label);
redirect_blank(label);
return false;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (icrflag==0 || utmParam.includes("utm_medium=prodigital_1")) { 
        no_ad_flag = true;
    }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
 //Line Item New Code - Starts
var lineItemArr = [];
var sub_array = [];
var sub_array_refresh = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var interstitialflag=0;//New Changes Softtonic
var dmflag=0;//New Changes For Video Flag

	var apiUrl = 'https://rss.oneindia.com/common/oi-line-item-temp.json';
    fetch(apiUrl)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
	 //New Changes Softtonic
    if(data['interstritial'].hasOwnProperty('all')){
    			interstitialflag=data['interstritial']['all'];
		}else{
    			interstitialflag=data['interstritial'][refreshhost];
		}
  		console.log("interstritial Promo Host:"+interstitialflag);
      //New Changes Softtonic
//New Changes For Video Flag
    if(data['daily_motion'].hasOwnProperty('all')){
    dmflag=data['daily_motion']['all'];
    }else{
    dmflag=data['daily_motion'][refreshhost];
    }
    console.log("Dm Video Flag:"+dmflag);
//New Changes For Video Flag

              var jsondata =Object.values(data['line_items']);
              console.log(jsondata);
              var jsonLen = jsondata.length;
              for(j=0;j<jsonLen;j++){
                var webArr = jsondata[j]['websites'];
                if(webArr.includes(curHost) || webArr=='all'){
                  if(webArr=='all'){
                    lineItemRefreshVal = jsondata[j]['refresh']['all'];
                  }else{
                    lineItemRefreshVal = jsondata[j]['refresh'][domainmiddlerefresh];
                  }
                  sub_array.push({'lineitem':jsondata[j]['line_item'],'refreshval':lineItemRefreshVal});
                }
              }
              lineItemArr.push(sub_array);
             console.log(lineItemArr); 
        }
    })
    .catch(err => {
      // Do something for an error here
    })
    //Line Item New Code - Ends

</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=44" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=88" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.251';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}
.points_table-widget-count{ display:none; }
.points_table-widget{display:none; }
.points_table-widget-visible{display:block; }
.viroolVideo{
	clear:both;
}
#v-mykhel-0 {
    clear: both;
}
.os-menu-lists {
    z-index: 1!important;
}
.os-sports-wrapper .os-sports-article-lt ul li {
    list-style-type: disc!important;
    list-style-position: inside;
    line-height: 26px;
    padding: 5px 0px;
}
.os-sports-wrapper .os-sports-article-lt .gallery-embed-container-mykhel ul li {
    list-style-type: none!important;
    list-style-position: outside;
}
.os-sports-wrapper .os-sports-article-lt .slider-article-list-wrap ul li {
    list-style-type: none!important;
}
h3.ds-album-heading {
    padding-bottom: 5px;
}
.cmscontent-left-article{
    min-height: 250px;
}

.os-header-ad{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
.os-sports-wrapper .os-sports-article-img img{
	clear:both;
}
.os-sports-article figure{
clear: both;
}

</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=5" rel="stylesheet" type="text/css"> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "IPL 2023 Auction: Check out the Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info of Indian Premier League auction on myKhel.com." ,
         "url":"https://www.mykhel.com/cricket/ipl-2023-auction-players-list-remaining-purse-slots-date-start-time-telecast-and-live-streamin-204373.html",
        "name": "IPL 2023 Auction: Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"cricket","item":"https:\/\/www.mykhel.com\/cricket\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/cricket\/news\/"}]}
</script> </head> <body > <div class="os-c-sports os-c-cricket "> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/football/fifa-world-cup-2022-l4/" itemprop="url"><span itemprop="name">FIFA WORLD CUP</span></a> </li> <li> <a href="/kabaddi/pro-kabaddi/" itemprop="url"><span itemprop="name">Pro Kabaddi </span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/" itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/" itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/" itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/" itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports" itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <!-- <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> --> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"> <a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Cricket <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li> <a href="/cricket/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <!--li> <a href="/cricket/ipl-2018-s4/?ref=header-cricket" itemprop="url"><span itemprop="name"> <b>IPL 2018</b> </span></a> </li--> <li> <a href="/cricket/news/" itemprop="url"><span itemprop="name">
												News
											</span></a> </li> <li> <a href="/cricket/schedule/" itemprop="url"><span itemprop="name">
												Fixtures    
											</span></a> </li> <li> <a href="/cricket/results/" itemprop="url"><span itemprop="name">
												Results   
											</span></a> </li> <!--li> <a href="/cricket/series/" itemprop="url"><span itemprop="name">
												Series   
											</span></a> </li--> <style type="text/css"> .os-c-cricket .os-menu-nav { height: 50px;padding: 0;} .os-c-cricket .os-menu-nav ul li a { display: block;line-height: 50px;} .os-c-cricket .os-menu-nav ul li a:hover {background: #153687;} .os-c-cricket .os-menu-nav .os-subnav-menu {background: #153687;top: 50px;} .os-c-cricket .os-menu-nav .os-subnav-menu ul li a { display: block;line-height: 30px;padding: 0 10px;} .os-c-cricket .os-menu-nav .os-subnav-menu ul li a:hover {background: #244b9a;text-decoration: none;} .os-c-cricket .os-menu-nav ul li {border-right: 0 none;} .os-c-cricket .os-menu-nav .os-subnav-menu ul li:after {display: none;} .os-c-cricket .os-menu-nav ul li::after { content: ''; clear: both;width: 1px;height: 20px; background: #fff;right: 0;position: absolute;top: 17px;} .os-c-cricket .os-menu-nav ul li::after{content:none;} </style> <li class="more"> <a href="javascript:void(0);" itemprop="url"><span itemprop="name"> Series <i class="material-icons">arrow_drop_down</i></span></a> <div class="os-subnav-menu" style="width:300px;"> <ul> <li style="padding: 5px 0px;"><a class="oiHyperLink" data-uparam="utm_source=MK-Header&utm_medium=Cricket-Menu&utm_campaign=Series" href="/cricket/ranji-trophy-2022-23-s9886/" itemprop="url"><span itemprop="name"> Ranji Trophy 2022-23</span></a></li> <li style="padding: 5px 0px;"><a class="oiHyperLink" data-uparam="utm_source=MK-Header&utm_medium=Cricket-Menu&utm_campaign=Series" href="/cricket/big-bash-league-2022-23-s9887/" itemprop="url"><span itemprop="name"> Big Bash League (BBL) 2022-23</span></a></li> <li style="padding: 5px 0px;"><a class="oiHyperLink" data-uparam="utm_source=MK-Header&utm_medium=Cricket-Menu&utm_campaign=Series" href="/cricket/bangladesh-vs-india-2022-s748/" itemprop="url"><span itemprop="name"> India in Bangladesh 2022</span></a></li> <li style="padding: 5px 0px;"><a class="oiHyperLink" data-uparam="utm_source=MK-Header&utm_medium=Cricket-Menu&utm_campaign=Series" href="/cricket/pakistan-vs-england-2022-s727/" itemprop="url"><span itemprop="name"> England in Pakistan 2022</span></a></li> <li style="padding: 5px 0px;"><a class="oiHyperLink" data-uparam="utm_source=MK-Header&utm_medium=Cricket-Menu&utm_campaign=Series" href="/cricket/australia-vs-west-indies-2022-s706/" itemprop="url"><span itemprop="name"> West Indies in Australia 2022</span></a></li> <li style="padding: 5px 0px;"><a class="oiHyperLink" data-uparam="utm_source=MK-Header&utm_medium=Cricket-Menu&utm_campaign=Series" href="/cricket/abu-dhabi-t10-league-2022-s9884/" itemprop="url"><span itemprop="name"> Abu Dhabi T10 League 2022</span></a></li> <li style="padding: 5px 0px;"><a class="oiHyperLink" data-uparam="utm_source=MK-Header&utm_medium=Cricket-Menu&utm_campaign=Series" href="/cricket/vijay-hazare-trophy-2022-s9885/" itemprop="url"><span itemprop="name"> Vijay Hazare Trophy 2022</span></a></li> <li style="padding: 5px 0px;"><a class="oiHyperLink" data-uparam="utm_source=MK-Header&utm_medium=Cricket-Menu&utm_campaign=Series" href="/cricket/sri-lanka-vs-afghanistan-2022-s747/" itemprop="url"><span itemprop="name"> Afghanistan in Sri Lanka 2022</span></a></li> <li style="padding: 5px 0px;"><a class="oiHyperLink" data-uparam="utm_source=MK-Header&utm_medium=Cricket-Menu&utm_campaign=Series" href="/cricket/series/" itemprop="url"><span itemprop="name"> All Series <strong> >> </strong> </span></a></li> </ul> </div> </li> <li> <a href="/cricket/teams/" itemprop="url"><span itemprop="name">
                                                                                                Teams 
                                                                                        </span></a> </li> <li> <a href="/cricket/icc-rankings/" itemprop="url"><span itemprop="name"> ICC Rankings 
										</span></a> </li> <li> <a href="/cricket/records-stats/"itemprop="url"><span itemprop="name"> Records </span></a> </li> <li class="more"> <a href="javascript:void(0);" itemprop="url"><span itemprop="name"> More <i class="material-icons">arrow_drop_down</i></span></a> <div class="os-subnav-menu"> <ul> <li><a href="/videos/cricket/" itemprop="url"><span itemprop="name"> Videos</span></a></li> <li><a href="/cricket/live-scores/" itemprop="url"><span itemprop="name"> Scores</span></a></li> <li><a href="/cricket/t20-leagues/" itemprop="url"><span itemprop="name"> T20 Leagues</span></a></li> </ul> </div> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad1 oi-axt"></div> </div> </div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li> Match: </li> <li> <a href="/cricket/pakistan-vs-england-2022-2nd-test-live-score-54787/"> ENG VS PAK - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/australia-vs-west-indies-2022-2nd-test-live-score-54099/"> AUS VS WI - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/india-vs-bangladesh-2022-3rd-odi-live-score-55750/"> IND VS BAN - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/india-vs-bangladesh-2022-1st-test-live-score-55751/"> BAN VS IND - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li> <a href="/cricket/australia-vs-south-africa-2022-1st-test-live-score-54100/"> AUS VS SAF - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li><a href="/cricket/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> <!--div class="os-c-top-menu-rr"> <a href="#"> ALL SPORTS<i></i> </a> </div--> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-article-type="" data-content_id="204373" data-deeplink_flag="" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/cricket/" data-category_name="news" data-category_id="20509" data-parent_cat="cricket" class="os-width os-sports-wrapper"  data-content_id="204373" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/cricket/"><span>Cricket</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/cricket/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>IPL 2023 Auction: Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> IPL 2023 Auction: Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info </h1> <div class="os-posted-by" data-author="Mark Hoover"><div class="author-profile written-by">By <a rel="author" href="/authors/mark-hoover.html" title="Profile of Mark Hoover" target="_blank"><strong>Mark Hoover</strong></a></div> <span> <time datetime="2022-12-13T19:52:49+05:30" itemprop="dateModified">
                                Updated: Tuesday, December 13, 2022, 19:52 [IST]
                              </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">oi-Mark Hoover</div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2022/11/ipl-1669628336.jpg"> <div><a class="imgClSlider" href="javascript:void(0);"> <figure><img src="/img/2022/11/ipl-1669628336.jpg" vspace="5" hspace="5" class="image_listical c1" alt="IPL trophy" title="IPL trophy" data-cl-slideshow="" data-cl-title="IPL trophy" data-cl-description="" data-cl-imageid="204373-0" /></figure> </a></div> </div> <div id="toptextpromo"></div> <p>A total of 405 cricketers will go under the hammer during the <strong><a href="https://www.mykhel.com/ipl-auction-2023/" target="_blank">Indian Premier League (IPL) 2023 Auction</a></strong>, which is going to held for the first-time ever in Kochi on December 23rd, 2022.</p> <div class="os-sports-article-block clearfix"> <div class="os-sports-article-lt os-lt"> <div class="cmscontent-article1 inhouse-content" id="cmscontent-article1" data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left inarticlead c2" data-slno="0" data-refreshed="1" data-status="false" data-adval="0"> <div id="div-gpt-ad-1501582186001-6" class="oi-axt" data-elementid="4"></div> </div> </div> <p>As per the release from BCCI, a total of 369 players were shortlisted by 10 teams from the initial list of 991 players and thirty six additional players were later added on the request made by teams.</p> <div class="promote_oi_articles"></div> <div id="taboola-mid-article-thumbnails"></div> <p>Out of 405 players, 273 are Indians and 132 are overseas players of which 4 players are from associate nations. The total capped players are 119, uncapped players are 282 and 4 from associate nations.</p> <p>A maximum of 87 slots can be filled during the IPL 2023 auction with up to 30 being slotted for overseas players.</p> <p>INR 2 crore is the highest reserve price with 19 overseas players choosing to be slotted in the highest bracket. 11 players are in the auction list with a base price of INR 1.5 crore.</p> <div class="cmscontent-article2 inhouse-content" id="cmscontent-article2" data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1518085554766-0" data-exec="0" data-adval="0" data-elementid="5" class="oiad inArticleSecond oi-axt inarticlead"></div> </div> <p>Manish Pandey and Mayank Agarwal are the two Indian players in the list of 20 cricketers with a base price of INR 1 crore, while England duo Sam Curran and Ben Stokes have registered themselves for the Rs 2 Crore base price.</p> <div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <p>The Auction will start at <em><strong>2:30 PM IST</strong></em> on <em><strong>December 23,</strong></em> and the telecast will be available on Star Sports Network - <strong>Star Sports 1</strong>, while live streaming will be available on <em><strong>Jio Cinema</strong></em>.</p> <p><strong>Here is all you need to know about the IPL 2023 Auction:</strong></p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <h2>IPL 2023 Squad Size, Remaining Purse, Slots and Money Spent</h2> <div class="oi-cms-table-wrap"><table class="oi_cms_table" border="0"> <tbody> <tr> <td><strong>Team</strong></td> <td><strong>Squad Size</strong></td> <td><strong>Overseas Players</strong></td> <td><strong>Total Spent</strong></td> <td><strong>Remaining Purse</strong></td> <td><strong>Remaining Slots</strong></td> <td><strong>Overseas Slots</strong></td> </tr> <tr> <td>Chennai Super Kings</td> <td>18</td> <td>6</td> <td>74.55</td> <td>20.45</td> <td>7</td> <td>2</td> </tr> <tr> <td>Delhi Capitals</td> <td>20</td> <td>6</td> <td>75.55</td> <td>19.45</td> <td>5</td> <td>2</td> </tr> <tr> <td>Gujarat Titans</td> <td>18</td> <td>5</td> <td>75.75</td> <td>19.25</td> <td>7</td> <td>3</td> </tr> <tr> <td>Kolkata Knight Riders</td> <td>14</td> <td>5</td> <td>87.95</td> <td>7.05</td> <td>11</td> <td>3</td> </tr> <tr> <td>Lucknow Super Giants</td> <td>15</td> <td>4</td> <td>71.65</td> <td>23.35</td> <td>10</td> <td>4</td> </tr> <tr> <td>Mumai Indians</td> <td>16</td> <td>5</td> <td>74.45</td> <td>20.55</td> <td>9</td> <td>3</td> </tr> <tr> <td>Punjab Kings</td> <td>16</td> <td>5</td> <td>62.8</td> <td>32.2</td> <td>9</td> <td>3</td> </tr> <tr> <td>Royal Challengers Bangalore</td> <td>18</td> <td>6</td> <td>86.25</td> <td>8.75</td> <td>7</td> <td>2</td> </tr> <tr> <td>Rajasthan Royals</td> <td>16</td> <td>4</td> <td>81.8</td> <td>13.2</td> <td>9</td> <td>4</td> </tr> <tr> <td>Sunrisers Hyderabad</td> <td>12</td> <td>4</td> <td>52.75</td> <td>42.25</td> <td>13</td> <td>4</td> </tr> </tbody> </table></div> <h2>IPL 2023 Auction Players List</h2> <div class="oi-cms-table-wrap"><table class="oi_cms_table" border="0"> <tbody> <tr> <td><strong>Serial No.</strong></td> <td><strong>Set No.</strong></td> <td><strong>Player</strong></td> <td><strong>Country</strong></td> <td><strong>Role</strong></td> <td><strong>C/UC/A</strong></td> <td><strong>Base Price in INR Lakhs</strong></td> </tr> <tr> <td>1</td> <td>1</td> <td>Mayank Agarwal</td> <td>India</td> <td>Batter</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>2</td> <td>1</td> <td>Harry Brook</td> <td>England</td> <td>Batter</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>3</td> <td>1</td> <td>Ajinkya Rahane</td> <td>India</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>4</td> <td>1</td> <td>Joe Root</td> <td>England</td> <td>Batter</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>5</td> <td>1</td> <td>Rilee Rossouw</td> <td>South Africa</td> <td>Batter</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>6</td> <td>1</td> <td>Kane Williamson</td> <td>New Zealand</td> <td>Batter</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>7</td> <td>2</td> <td>Sam Curran</td> <td>England</td> <td>All Rounder</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>8</td> <td>2</td> <td>Cameron Green</td> <td>Australia</td> <td>All Rounder</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>9</td> <td>2</td> <td>Shakib Al Hasan</td> <td>Bangladesh</td> <td>All Rounder</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>10</td> <td>2</td> <td>Jason Holder</td> <td>West Indies</td> <td>All Rounder</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>11</td> <td>2</td> <td>Sikandar Raza</td> <td>Zimbabwe</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>12</td> <td>2</td> <td>Odean Smith</td> <td>West Indies</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>13</td> <td>2</td> <td>Ben Stokes</td> <td>England</td> <td>All Rounder</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>14</td> <td>3</td> <td>Tom Banton</td> <td>England</td> <td>Wicketkeeper</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>15</td> <td>3</td> <td>Litton Das</td> <td>Bangladesh</td> <td>Wicketkeeper</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>16</td> <td>3</td> <td>Heinrich Klaasen</td> <td>South Africa</td> <td>Wicketkeeper</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>17</td> <td>3</td> <td>Kusal Mendis</td> <td>Sri Lanka</td> <td>Wicketkeeper</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>18</td> <td>3</td> <td>Nicholas Pooran</td> <td>West Indies</td> <td>Wicketkeeper</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>19</td> <td>3</td> <td>Phil Salt</td> <td>England</td> <td>Wicketkeeper</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>20</td> <td>4</td> <td>Chris Jordan</td> <td>England</td> <td>Bowler</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>21</td> <td>4</td> <td>Adam Milne</td> <td>New Zealand</td> <td>Bowler</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>22</td> <td>4</td> <td>Jhye Richardson</td> <td>Australia</td> <td>Bowler</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>23</td> <td>4</td> <td>Ishant Sharma</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>24</td> <td>4</td> <td>Reece Topley</td> <td>England</td> <td>Bowler</td> <td>Capped</td> <td>75</td> </tr> <tr> <td>25</td> <td>4</td> <td>Jaydev Unadkat</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>26</td> <td>5</td> <td>Akeal Hosein</td> <td>West Indies</td> <td>Bowler</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>27</td> <td>5</td> <td>Mayank Markande</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>28</td> <td>5</td> <td>Mujeeb Rahman</td> <td>Afghanistan</td> <td>Bowler</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>29</td> <td>5</td> <td>Adil Rashid</td> <td>England</td> <td>Bowler</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>30</td> <td>5</td> <td>Tabraiz Shamsi</td> <td>South Africa</td> <td>Bowler</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>31</td> <td>5</td> <td>Adam Zampa</td> <td>Australia</td> <td>Bowler</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>32</td> <td>6</td> <td>Shubham Khajuria</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>33</td> <td>6</td> <td>Rohan Kunnummal</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>34</td> <td>6</td> <td>Chethan L.R.</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>35</td> <td>6</td> <td>Shaik Rasheed</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>36</td> <td>6</td> <td>Anmolpreet Singh</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>37</td> <td>6</td> <td>Himmat Singh</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>38</td> <td>7</td> <td>Corbin Bosch</td> <td>South Africa</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>39</td> <td>7</td> <td>Priyam Garg</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>40</td> <td>7</td> <td>Saurabh Kumar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>41</td> <td>7</td> <td>Vivrant Sharma</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>42</td> <td>7</td> <td>Nishant Sindhu</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>43</td> <td>7</td> <td>Sanvir Singh</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>44</td> <td>7</td> <td>Shashank Singh</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>45</td> <td>7</td> <td>Samarth Vyas</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>46</td> <td>8</td> <td>K.S. Bharat</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>47</td> <td>8</td> <td>Mohammed Azharuddeen</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>48</td> <td>8</td> <td>Dinesh Bana</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>49</td> <td>8</td> <td>Abhimanyu Easwaran</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>50</td> <td>8</td> <td>N. Jagadeesan</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>51</td> <td>8</td> <td>Sumit Kumar</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>52</td> <td>8</td> <td>Upendra Singh Yadav</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>53</td> <td>9</td> <td>Vaibhav Arora</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>54</td> <td>9</td> <td>K.M. Asif</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>30</td> </tr> <tr> <td>55</td> <td>9</td> <td>Mukesh Kumar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>56</td> <td>9</td> <td>Shivam Mavi</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>40</td> </tr> <tr> <td>57</td> <td>9</td> <td>Lance Morris</td> <td>Australia</td> <td>Bowler</td> <td>Uncapped</td> <td>30</td> </tr> <tr> <td>58</td> <td>9</td> <td>Yash Thakur</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>59</td> <td>9</td> <td>Mujtaba Yousuf</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>60</td> <td>10</td> <td>Murugan Ashwin</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>61</td> <td>10</td> <td>Chintal Gandhi</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>62</td> <td>10</td> <td>Shreyas Gopal</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>63</td> <td>10</td> <td>S Midhun</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>64</td> <td>10</td> <td>Izharulhuq Naveed</td> <td>Afghanistan</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>65</td> <td>10</td> <td>Himanshu Sharma</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>66</td> <td>11</td> <td>Travis Head</td> <td>Australia</td> <td>Batter</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>67</td> <td>11</td> <td>Will Jacks</td> <td>England</td> <td>Batter</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>68</td> <td>11</td> <td>Dawid Malan</td> <td>England</td> <td>Batter</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>69</td> <td>11</td> <td>Manish Pandey</td> <td>India</td> <td>Batter</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>70</td> <td>11</td> <td>Sherfane Rutherford</td> <td>West Indies</td> <td>Batter</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>71</td> <td>11</td> <td>Mandeep Singh</td> <td>India</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>72</td> <td>11</td> <td>Paul Stirling</td> <td>Ireland</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>73</td> <td>11</td> <td>Rassie Van Der Dussen</td> <td>South Africa</td> <td>Batter</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>74</td> <td>12</td> <td>Daryl Mitchell</td> <td>New Zealand</td> <td>All Rounder</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>75</td> <td>12</td> <td>Mohammad Nabi</td> <td>Afghanistan</td> <td>All Rounder</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>76</td> <td>12</td> <td>Jimmy Neesham</td> <td>New Zealand</td> <td>All Rounder</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>77</td> <td>12</td> <td>Wayne Parnell</td> <td>South Africa</td> <td>All Rounder</td> <td>Capped</td> <td>75</td> </tr> <tr> <td>78</td> <td>12</td> <td>Daniel Sams</td> <td>Australia</td> <td>All Rounder</td> <td>Capped</td> <td>75</td> </tr> <tr> <td>79</td> <td>12</td> <td>Dasun Shanaka</td> <td>Sri Lanka</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>80</td> <td>12</td> <td>Romario Shepherd</td> <td>West Indies</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>81</td> <td>13</td> <td>Taskin Ahmed</td> <td>Bangladesh</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>82</td> <td>13</td> <td>Dushmanta Chameera</td> <td>Sri Lanka</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>83</td> <td>13</td> <td>Kyle Jamieson</td> <td>New Zealand</td> <td>Bowler</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>84</td> <td>13</td> <td>Riley Meredith</td> <td>Australia</td> <td>Bowler</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>85</td> <td>13</td> <td>Blessing Muzarabani</td> <td>Zimbabwe</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>86</td> <td>13</td> <td>Sandeep Sharma</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>87</td> <td>14</td> <td>Johnson Charles</td> <td>West Indies</td> <td>Wicketkeeper</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>88</td> <td>14</td> <td>Andre Fletcher</td> <td>West Indies</td> <td>Wicketkeeper</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>89</td> <td>14</td> <td>Shai Hope</td> <td>West Indies</td> <td>Wicketkeeper</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>90</td> <td>14</td> <td>Tom Latham</td> <td>New Zealand</td> <td>Wicketkeeper</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>91</td> <td>14</td> <td>Ben Mcdermott</td> <td>Australia</td> <td>Wicketkeeper</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>92</td> <td>14</td> <td>Joshua Philippe</td> <td>Australia</td> <td>Wicketkeeper</td> <td>Capped</td> <td>75</td> </tr> <tr> <td>93</td> <td>14</td> <td>Lorcan Tucker</td> <td>Ireland</td> <td>Wicketkeeper</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>94</td> <td>15</td> <td>Piyush Chawla</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>95</td> <td>15</td> <td>Amit Mishra</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>96</td> <td>15</td> <td>Shahbaz Nadeem</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>97</td> <td>15</td> <td>Ish Sodhi</td> <td>New Zealand</td> <td>Bowler</td> <td>Capped</td> <td>75</td> </tr> <tr> <td>98</td> <td>16</td> <td>Sachin Baby</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>99</td> <td>16</td> <td>Harpreet Bhatia</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>100</td> <td>16</td> <td>Ashwin Hebbar</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>101</td> <td>16</td> <td>Pukhraj Mann</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>102</td> <td>16</td> <td>Akshat Raghuwanshi</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>103</td> <td>16</td> <td>Himanshu Rana</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>104</td> <td>16</td> <td>Shoun Roger</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>105</td> <td>16</td> <td>Virat Singh</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>106</td> <td>16</td> <td>Will Smeed</td> <td>England</td> <td>Batter</td> <td>Uncapped</td> <td>40</td> </tr> <tr> <td>107</td> <td>16</td> <td>Apoorv Wankhade</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>30</td> </tr> <tr> <td>108</td> <td>17</td> <td>Manoj Bhandage</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>109</td> <td>17</td> <td>Gerald Coetzee</td> <td>South Africa</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>110</td> <td>17</td> <td>Mayank Dagar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>111</td> <td>17</td> <td>Duan Jansen</td> <td>South Africa</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>112</td> <td>17</td> <td>Evan Jones</td> <td>South Africa</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>113</td> <td>17</td> <td>Prerak Mankad</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>114</td> <td>17</td> <td>Abid Mushtaq</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>115</td> <td>17</td> <td>Suryansh Shedge</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>116</td> <td>17</td> <td>Jagadeesha Suchith</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>117</td> <td>17</td> <td>Akash Vashisht</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>118</td> <td>18</td> <td>Ricky Bhui</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>119</td> <td>18</td> <td>Donovan Ferreira</td> <td>South Africa</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>120</td> <td>18</td> <td>Baba Indrajith</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>121</td> <td>18</td> <td>Sheldon Jackson</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>122</td> <td>18</td> <td>Aryan Juyal</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>123</td> <td>18</td> <td>Urvil Patel</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>124</td> <td>18</td> <td>Kirant Shinde</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>125</td> <td>18</td> <td>Luvnith Sisodia</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>126</td> <td>18</td> <td>Vishnu Solanki</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>127</td> <td>18</td> <td>Vishnu Vinod</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>128</td> <td>19</td> <td>Aniket Choudhary</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>30</td> </tr> <tr> <td>129</td> <td>19</td> <td>Vidwath Kaverappa</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>130</td> <td>19</td> <td>Rajan Kumar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>131</td> <td>19</td> <td>Ravi Kumar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>132</td> <td>19</td> <td>Sushant Mishra</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>133</td> <td>19</td> <td>Arzan Nagwaswalla</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>134</td> <td>19</td> <td>Ishan Porel</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>135</td> <td>19</td> <td>Akash Singh</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>136</td> <td>19</td> <td>Basil Thampi</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>137</td> <td>19</td> <td>Paul Van Meekeren</td> <td>Netherland</td> <td>Bowler</td> <td>Associate</td> <td>20</td> </tr> <tr> <td>138</td> <td>19</td> <td>Vyshak Vijay Kumar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>139</td> <td>20</td> <td>S.Ajith Ram</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>140</td> <td>20</td> <td>Satyajeet Bachhav</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>141</td> <td>20</td> <td>Tejas Baroka</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>142</td> <td>20</td> <td>Yuvraj Chudasama</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>143</td> <td>20</td> <td>Peter Hatzoglou</td> <td>Australia</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>144</td> <td>20</td> <td>Karthik Meiyappan</td> <td>UAE</td> <td>Bowler</td> <td>Associate</td> <td>20</td> </tr> <tr> <td>145</td> <td>20</td> <td>Suyash Sharma</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>146</td> <td>20</td> <td>Shivam Sharma</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>147</td> <td>21</td> <td>Reeza Hendricks</td> <td>South Africa</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>148</td> <td>21</td> <td>Christiaan Jonker</td> <td>South Africa</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>149</td> <td>21</td> <td>Brandon King</td> <td>West Indies</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>150</td> <td>21</td> <td>Chris Lynn</td> <td>Australia</td> <td>Batter</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>151</td> <td>21</td> <td>Karun Nair</td> <td>India</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>152</td> <td>21</td> <td>Pathum Nissaanka</td> <td>Sri Lanka</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>153</td> <td>21</td> <td>Jason Roy</td> <td>England</td> <td>Batter</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>154</td> <td>21</td> <td>Gurkeerat Singh</td> <td>India</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>155</td> <td>21</td> <td>Harry Tector</td> <td>Ireland</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>156</td> <td>21</td> <td>Najibullah Zadran</td> <td>Afghanistan</td> <td>Batter</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>157</td> <td>22</td> <td>Sean Abbott</td> <td>Australia</td> <td>All Rounder</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>158</td> <td>22</td> <td>Qais Ahmad</td> <td>Afghanistan</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>159</td> <td>22</td> <td>Charith Asalanka</td> <td>Sri Lanka</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>160</td> <td>22</td> <td>Michael Bracewell</td> <td>New Zealand</td> <td>All Rounder</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>161</td> <td>22</td> <td>Dominic Drakes</td> <td>West Indies</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>162</td> <td>22</td> <td>George Garton</td> <td>England</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>163</td> <td>22</td> <td>Chamika Karunaratne</td> <td>Sri Lanka</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>164</td> <td>22</td> <td>Jamie Overton</td> <td>England</td> <td>All Rounder</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>165</td> <td>22</td> <td>Sandeep Warrier</td> <td>India</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>166</td> <td>23</td> <td>Ben Dwarshuis</td> <td>Australia</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>167</td> <td>23</td> <td>Richard Gleeson</td> <td>England</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>168</td> <td>23</td> <td>Naveen Ul Haq</td> <td>Afghanistan</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>169</td> <td>23</td> <td>Lahiru Kumara</td> <td>Sri Lanka</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>170</td> <td>23</td> <td>Joshua Little</td> <td>Ireland</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>171</td> <td>23</td> <td>Dilshan Madushanka</td> <td>Sri Lanka</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>172</td> <td>23</td> <td>Mohit Sharma</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>173</td> <td>23</td> <td>Billy Stanlake</td> <td>Australia</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>174</td> <td>23</td> <td>Andrew Tye</td> <td>Australia</td> <td>Bowler</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>175</td> <td>23</td> <td>Luke Wood</td> <td>England</td> <td>Bowler</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>176</td> <td>24</td> <td>Priyansh Arya</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>177</td> <td>24</td> <td>Matthew Breetzke</td> <td>South Africa</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>178</td> <td>24</td> <td>Shivam Chauhan</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>179</td> <td>24</td> <td>Rahul Gahlaut</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>180</td> <td>24</td> <td>Sudip Gharami</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>181</td> <td>24</td> <td>C. Hari Nishaanth</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>182</td> <td>24</td> <td>Amandeep Khare</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>183</td> <td>24</td> <td>Bhanu Pania</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>184</td> <td>24</td> <td>Ekant Sen</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>185</td> <td>24</td> <td>Akash Singh</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>186</td> <td>25</td> <td>Himanshu Bisht</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>187</td> <td>25</td> <td>Yudhvir Charak</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>188</td> <td>25</td> <td>Mickil Jaiswal</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>189</td> <td>25</td> <td>Shams Mulani</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>190</td> <td>25</td> <td>G.Aniketh Reddy</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>191</td> <td>25</td> <td>Atit Sheth</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>192</td> <td>25</td> <td>M. Siddharth</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>193</td> <td>25</td> <td>Swapnil Singh</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>194</td> <td>25</td> <td>Tanay Thyagarajann</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>195</td> <td>25</td> <td>Sumeet Verma</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>196</td> <td>25</td> <td>David Wiese</td> <td>Namibia</td> <td>All Rounder</td> <td>Associate</td> <td>100</td> </tr> <tr> <td>197</td> <td>25</td> <td>Sanjay Yadav</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>198</td> <td>26</td> <td>Ajitesh Guruswamy</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>199</td> <td>26</td> <td>Yash Kothari</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>200</td> <td>26</td> <td>Suresh Kumar</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>201</td> <td>26</td> <td>Kumar Kushagra</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>202</td> <td>26</td> <td>Anmol Malhotra</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>203</td> <td>26</td> <td>Robin Minz</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>204</td> <td>26</td> <td>Agniv Pan</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>205</td> <td>26</td> <td>Priyesh Patel</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>206</td> <td>26</td> <td>Mitesh Patel</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>207</td> <td>26</td> <td>Abishek Porel</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>208</td> <td>26</td> <td>Nitish Kumar Reddy</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>209</td> <td>26</td> <td>Bharat Sharma</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>210</td> <td>26</td> <td>Vivek Singh</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>211</td> <td>26</td> <td>Abhijeet Tomar</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>212</td> <td>27</td> <td>Basit Bashir</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>213</td> <td>27</td> <td>Nandre Burger</td> <td>South Africa</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>214</td> <td>27</td> <td>Rasikh Dar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>215</td> <td>27</td> <td>Sakib Hussain</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>216</td> <td>27</td> <td>Waseem Khanday</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>217</td> <td>27</td> <td>Ravi Kiran Majeti</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>218</td> <td>27</td> <td>Lukman Hussain Meriwala</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>219</td> <td>27</td> <td>Anuj Raj</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>220</td> <td>27</td> <td>Ankit Singh Rajpoot</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>221</td> <td>27</td> <td>Avinash Singh</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>222</td> <td>27</td> <td>Prince Yadav</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>223</td> <td>27</td> <td>Prithviraj Yarra</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>224</td> <td>28</td> <td>Mushtaq Beg</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>225</td> <td>28</td> <td>Rocky Bhasker</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>226</td> <td>28</td> <td>Sanjith Devaraj</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>227</td> <td>28</td> <td>Raghav Goyal</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>228</td> <td>28</td> <td>Allah Mohammad</td> <td>Afghanistan</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>229</td> <td>28</td> <td>Lalit Mohan</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>230</td> <td>28</td> <td>Bhuwan Rohilla</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>231</td> <td>28</td> <td>Aman Sharma</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>232</td> <td>28</td> <td>Manav Suthar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>233</td> <td>29</td> <td>Tom Curran</td> <td>England</td> <td>All Rounder</td> <td>Capped</td> <td>75</td> </tr> <tr> <td>234</td> <td>29</td> <td>Moises Henriques</td> <td>Australia</td> <td>All Rounder</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>235</td> <td>29</td> <td>Afif Hossain</td> <td>Bangladesh</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>236</td> <td>29</td> <td>Scott Kuggeleijn</td> <td>New Zealand</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>237</td> <td>29</td> <td>Sisanda Magala</td> <td>South Africa</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>238</td> <td>29</td> <td>Craig Overton</td> <td>England</td> <td>All Rounder</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>239</td> <td>29</td> <td>Darcy Short</td> <td>Australia</td> <td>All Rounder</td> <td>Capped</td> <td>75</td> </tr> <tr> <td>240</td> <td>29</td> <td>Dhananjaya Silva</td> <td>Sri Lanka</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>241</td> <td>29</td> <td>Dunith Wellalage</td> <td>Sri Lanka</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>242</td> <td>30</td> <td>Varun Aaron</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>243</td> <td>30</td> <td>Sheldon Cottrel</td> <td>West Indies</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>244</td> <td>30</td> <td>Nathan Coulter-Nile</td> <td>Australia</td> <td>Bowler</td> <td>Capped</td> <td>150</td> </tr> <tr> <td>245</td> <td>30</td> <td>Daryn Dupavillon</td> <td>South Africa</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>246</td> <td>30</td> <td>Matt Henry</td> <td>New Zealand</td> <td>Bowler</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>247</td> <td>30</td> <td>Dhawal Kulkarni</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>248</td> <td>30</td> <td>Tymal Mills</td> <td>England</td> <td>Bowler</td> <td>Capped</td> <td>200</td> </tr> <tr> <td>249</td> <td>30</td> <td>David Payne</td> <td>England</td> <td>Bowler</td> <td>Capped</td> <td>75</td> </tr> <tr> <td>250</td> <td>30</td> <td>Barinder Sran</td> <td>India</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>251</td> <td>30</td> <td>Glenton Stuurman</td> <td>South Africa</td> <td>Bowler</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>252</td> <td>31</td> <td>Anirudh Balachander</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>253</td> <td>31</td> <td>Gourav Choudhary</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>254</td> <td>31</td> <td>Saurav Chuahan</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>255</td> <td>31</td> <td>Kumar Deobrat</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>256</td> <td>31</td> <td>Chirag Gandhi</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>257</td> <td>31</td> <td>Arman Jaffer</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>258</td> <td>31</td> <td>Madhav Kaushik</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>259</td> <td>31</td> <td>Priyank Panchal</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>260</td> <td>31</td> <td>Ayush Pandey</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>261</td> <td>31</td> <td>Rohan Patil</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>262</td> <td>31</td> <td>Sanjay Ramaswamy</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>263</td> <td>31</td> <td>Siddharth Yadav</td> <td>India</td> <td>Batter</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>264</td> <td>32</td> <td>Rehan Ahmed</td> <td>England</td> <td>All Rounder</td> <td>Uncapped</td> <td>40</td> </tr> <tr> <td>265</td> <td>32</td> <td>Prayas Barman</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>266</td> <td>32</td> <td>Rahul Buddhi</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>267</td> <td>32</td> <td>Vaisakh Chandran</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>268</td> <td>32</td> <td>Writtick Chatterjee</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>269</td> <td>32</td> <td>Prashant Chopra</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>270</td> <td>32</td> <td>Harsh Dubey</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>271</td> <td>32</td> <td>Tanush Kotian</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>272</td> <td>32</td> <td>Ninad Rathva</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>273</td> <td>32</td> <td>B. Surya</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>274</td> <td>32</td> <td>Jordan Thompson</td> <td>England</td> <td>All Rounder</td> <td>Uncapped</td> <td>40</td> </tr> <tr> <td>275</td> <td>32</td> <td>Shivank Vashisth</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>276</td> <td>33</td> <td>Ankush Bains</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>277</td> <td>33</td> <td>Christopher Benjamin</td> <td>England</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>278</td> <td>33</td> <td>Connor Esterhuizen</td> <td>South Africa</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>279</td> <td>33</td> <td>Mohd Arslan Khan</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>280</td> <td>33</td> <td>Mamidi Krishna</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>281</td> <td>33</td> <td>Fazil Makaya</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>282</td> <td>33</td> <td>Akshdeep Nath</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>283</td> <td>33</td> <td>Deepak Punia</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>284</td> <td>33</td> <td>Kunal Rathore</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>285</td> <td>33</td> <td>Ateev Saini</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>286</td> <td>33</td> <td>Bipin Saurabh</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>287</td> <td>33</td> <td>B.R. Sharath</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>288</td> <td>33</td> <td>Yashovardhan Singh</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>289</td> <td>33</td> <td>Lakshay Thareja</td> <td>India</td> <td>Wicketkeeper</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>290</td> <td>34</td> <td>Mohit Avasthi</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>291</td> <td>34</td> <td>Ottneil Baartman</td> <td>South Africa</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>292</td> <td>34</td> <td>Gurnoor Singh Brar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>293</td> <td>34</td> <td>Shahrukh Dar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>294</td> <td>34</td> <td>Thomas Helm</td> <td>England</td> <td>Bowler</td> <td>Uncapped</td> <td>40</td> </tr> <tr> <td>295</td> <td>34</td> <td>Pankaj Jaswal</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>296</td> <td>34</td> <td>Venkatesh Muralidhara</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>297</td> <td>34</td> <td>Geet Puri</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>298</td> <td>34</td> <td>E. Sanketh</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>299</td> <td>34</td> <td>Ajay Sarkar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>300</td> <td>34</td> <td>Ashok Sharma</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>301</td> <td>34</td> <td>Kanwar Singh</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>302</td> <td>35</td> <td>Fabian Allen</td> <td>West Indies</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>303</td> <td>35</td> <td>Carlos Brathwaite</td> <td>West Indies</td> <td>All Rounder</td> <td>Capped</td> <td>75</td> </tr> <tr> <td>304</td> <td>35</td> <td>Roston Chase</td> <td>West Indies</td> <td>All Rounder</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>305</td> <td>35</td> <td>Rahkeem Cornwall</td> <td>West Indies</td> <td>All Rounder</td> <td>Capped</td> <td>100</td> </tr> <tr> <td>306</td> <td>35</td> <td>Karim Janat</td> <td>Afghanistan</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>307</td> <td>35</td> <td>Keshav Maharaj</td> <td>South Africa</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>308</td> <td>35</td> <td>Pawan Negi</td> <td>India</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>309</td> <td>35</td> <td>Keemo Paul</td> <td>West Indies</td> <td>All Rounder</td> <td>Capped</td> <td>50</td> </tr> <tr> <td>310</td> <td>36</td> <td>Shivam Chaudhary</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>311</td> <td>36</td> <td>Ashwin Das</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>312</td> <td>36</td> <td>James Fuller</td> <td>England</td> <td>All Rounder</td> <td>Uncapped</td> <td>40</td> </tr> <tr> <td>313</td> <td>36</td> <td>Chirag Jani</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>314</td> <td>36</td> <td>Akshay Karnewar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>315</td> <td>36</td> <td>Bhagmender Lather</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>316</td> <td>36</td> <td>Lone Muzaffar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>317</td> <td>36</td> <td>Pulkit Narang</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>318</td> <td>36</td> <td>Rohit Rayudu</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>319</td> <td>36</td> <td>Sameer Rizvi</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>320</td> <td>36</td> <td>Tunish Sawkar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>321</td> <td>36</td> <td>Sonu Yadav</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>322</td> <td>37</td> <td>Auqib Dar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>323</td> <td>37</td> <td>Mukhtar Hussain</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>324</td> <td>37</td> <td>Kulwant Khejroliya</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>325</td> <td>37</td> <td>Ashwani Kumar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>326</td> <td>37</td> <td>Hemant Kumar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>327</td> <td>37</td> <td>Nathan McAndrew</td> <td>Australia</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>328</td> <td>37</td> <td>Rajesh Mohanty</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>329</td> <td>37</td> <td>Ravi Sharma</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>330</td> <td>37</td> <td>Vikash Singh</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>331</td> <td>37</td> <td>Ruben Trumpelmann</td> <td>Namibia</td> <td>Bowler</td> <td>Associate</td> <td>20</td> </tr> <tr> <td>332</td> <td>37</td> <td>Koushik Vasuki</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>333</td> <td>37</td> <td>Vasu Vats</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>334</td> <td>38</td> <td>Shubham Agrawal</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>335</td> <td>38</td> <td>Baba Aparajith</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>336</td> <td>38</td> <td>Anshul Kamboj</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>337</td> <td>38</td> <td>Azim Kazi</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>338</td> <td>38</td> <td>Dev Lakra</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>339</td> <td>38</td> <td>Ajay Mandal</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>340</td> <td>38</td> <td>Abdul P A</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>341</td> <td>38</td> <td>Jitender Pal</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>342</td> <td>38</td> <td>Ritwik Roy Chowdhury</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>343</td> <td>38</td> <td>Utkarsh Singh</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>344</td> <td>38</td> <td>Shubham Singh</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>345</td> <td>38</td> <td>Avneesh Sudha</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>346</td> <td>39</td> <td>Asad Jamil Ahmed</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>347</td> <td>39</td> <td>Bandaru Ayyappa</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>348</td> <td>39</td> <td>Aashish Bhatt</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>349</td> <td>39</td> <td>McKenny Clarke</td> <td>West Indies</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>350</td> <td>39</td> <td>Shubham Kapse</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>351</td> <td>39</td> <td>Gourav Koul</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>352</td> <td>39</td> <td>Raunak Kumar</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>353</td> <td>39</td> <td>Trilok Nag</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>354</td> <td>39</td> <td>Atal Bihari Rai</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>355</td> <td>39</td> <td>Ramon Simmonds</td> <td>West Indies</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>356</td> <td>39</td> <td>Rajeev Singh</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>357</td> <td>39</td> <td>Mohd. Wasim</td> <td>India</td> <td>Bowler</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>358</td> <td>40</td> <td>Atharva Ankolekar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>359</td> <td>40</td> <td>Khizar Dafedar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>360</td> <td>40</td> <td>Naman Dhir</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>361</td> <td>40</td> <td>Sahil Dhiwan</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>362</td> <td>40</td> <td>Sampark Gupta</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>363</td> <td>40</td> <td>Jordan Hermann</td> <td>South Africa</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>364</td> <td>40</td> <td>Hayden Kerr</td> <td>Australia</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>365</td> <td>40</td> <td>Salman Khan</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>366</td> <td>40</td> <td>Sairaj Patil</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>367</td> <td>40</td> <td>Divyaansh Saxena</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>368</td> <td>40</td> <td>Purnank Tyagi</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>369</td> <td>40</td> <td>Prince Yadav</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>370</td> <td>41</td> <td>Deepraj Gaonkar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>371</td> <td>41</td> <td>Shubham Garhwal</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>372</td> <td>41</td> <td>Benny Howell</td> <td>England</td> <td>All Rounder</td> <td>Uncapped</td> <td>40</td> </tr> <tr> <td>373</td> <td>41</td> <td>Deepesh Nailwal</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>374</td> <td>41</td> <td>Arjun Rapria</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>375</td> <td>41</td> <td>Shashwat Rawat</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>376</td> <td>41</td> <td>Sumit Ruikar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>377</td> <td>41</td> <td>Shivam Sharma</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>378</td> <td>41</td> <td>Rajandeep Singh</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>379</td> <td>41</td> <td>Anunay Singh</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>380</td> <td>41</td> <td>Digvesh Singh</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>381</td> <td>41</td> <td>Pranshu Vijayran</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>382</td> <td>42</td> <td>Prerit Dutta</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>383</td> <td>42</td> <td>Ramakrishna Ghosh</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>384</td> <td>42</td> <td>Shubhang Hegde</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>385</td> <td>42</td> <td>Shamshuzama Kazi</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>386</td> <td>42</td> <td>Ayaz Khan</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>387</td> <td>42</td> <td>Amit Pachhara</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>388</td> <td>42</td> <td>Akul Pandove</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>389</td> <td>42</td> <td>Mohit Rathee</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>390</td> <td>42</td> <td>Garv Sangwan</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>391</td> <td>42</td> <td>Shubham Sharma</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>392</td> <td>42</td> <td>Nehal Wadhera</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>393</td> <td>42</td> <td>Amit Yadav</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>394</td> <td>43</td> <td>Amit Ali</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>395</td> <td>43</td> <td>Rishabh Chauhan</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>396</td> <td>43</td> <td>Matthew Forde</td> <td>West Indies</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>397</td> <td>43</td> <td>Sammar Gajjar</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>398</td> <td>43</td> <td>Rajneesh Gurbani</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>399</td> <td>43</td> <td>Divyansh Joshi</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>400</td> <td>43</td> <td>Dhruv Patel</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>401</td> <td>43</td> <td>Jack Prestwidge</td> <td>Australia</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>402</td> <td>43</td> <td>Aditya Sarvate</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>403</td> <td>43</td> <td>Sagar Solanki</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>404</td> <td>43</td> <td>Prenelan Subrayen</td> <td>South Africa</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> <tr> <td>405</td> <td>43</td> <td>Bhagath Varma</td> <td>India</td> <td>All Rounder</td> <td>Uncapped</td> <td>20</td> </tr> </tbody> </table></div> <p><strong>C -</strong> Capped Player, <strong>UC -</strong> Uncapped Player, <strong>A -</strong> Associate Player</p> <div class="comments-wrap c3"><span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a> <a href="#vuukle-comments">Comments</a> <i class="comments-icon"></i></span></div> <div id="endofcontent"></div> <div id="oneliner-promo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/ipl-2023" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic"> <h2 class="widgetHeading">MORE <span>IPL 2023</span> NEWS <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2023-auction-five-players-punjab-kings-should-aim-for-at-the-auction-204361.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/punjab-kings-celebration-1670932861.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2023-auction-five-players-punjab-kings-should-aim-for-at-the-auction-204361.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2023 Auction: Five players Punjab Kings should aim for at the auction</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/ipl-2023-auction-why-kolkata-knight-riders-may-encounter-some-problems-in-the-auction-204315.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/resized-image-promo-2022-12-12t231019-733-1670866825.jpeg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/ipl-2023-auction-why-kolkata-knight-riders-may-encounter-some-problems-in-the-auction-204315.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2023 Auction: Why Kolkata Knight Riders may encounter some problems in the auction</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2023-auction-five-players-mumbai-indians-should-look-to-buy-in-auction-204296.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/mumbai-indians-celebrate-vs-gt950-1670852714.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2023-auction-five-players-mumbai-indians-should-look-to-buy-in-auction-204296.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2023 Auction: Five players Mumbai Indians should look to buy in auction</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2023-auction-four-players-kolkata-knight-riders-must-try-to-buy-in-auction-204283.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/resized-image-promo-2022-12-12t172422-458-1670846068.jpeg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2023-auction-four-players-kolkata-knight-riders-must-try-to-buy-in-auction-204283.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2023 Auction: Four players Kolkata Knight Riders must try to buy in auction</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2023-auction-five-players-royal-challengers-bangalore-must-try-to-buy-in-auction-204263.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/rcb-celebrate-1670831820.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2023-auction-five-players-royal-challengers-bangalore-must-try-to-buy-in-auction-204263.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2023 Auction: Five players Royal Challengers Bangalore could target in auction</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2023-four-players-chennai-super-kings-must-try-to-buy-in-the-ipl-auction-204205.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/resized-image-promo-2022-12-11t153854-400-1670753345.jpeg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2023-four-players-chennai-super-kings-must-try-to-buy-in-the-ipl-auction-204205.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2023: Four players Chennai Super Kings must try to buy in the IPL auction</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-ashish-nehra-and-vikram-solanki-present-as-gujarat-titans-hold-trials-for-the-upcoming-ipl-204054.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/resized-image-promo-2022-12-09t173849-873-1670587742.jpeg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-ashish-nehra-and-vikram-solanki-present-as-gujarat-titans-hold-trials-for-the-upcoming-ipl-204054.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL: Ashish Nehra and Vikram Solanki present as Gujarat Titans hold trials for the upcoming IPL</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-tops-the-list-of-most-searched-sports-event-in-india-in-2022-203908.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/11/ipl-1669628336.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-tops-the-list-of-most-searched-sports-event-in-india-in-2022-203908.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Year in Search 2022: IPL becomes India's most searched sports event, Check out the popular regions</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2023-start-date-final-date-teams-broadcasters-list-all-you-need-to-know-203819.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/ipl-title-gujarat-titans-1670342272.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2023-start-date-final-date-teams-broadcasters-list-all-you-need-to-know-203819.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2023: Start Date, Final Date, Teams, Broadcasters List - All You Need to Know</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2023-dwayne-bravo-calls-time-on-his-ipl-career-to-serve-as-chennai-super-kings-bowling-coach-203437.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/dwayne-bravo-ipl-qualifier-2018-1669974427.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2023-dwayne-bravo-calls-time-on-his-ipl-career-to-serve-as-chennai-super-kings-bowling-coach-203437.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2023: Dwayne Bravo calls time on his IPL career, to serve as Chennai Super Kings bowling coach</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ipl-2023-auction-base-price-of-players-revealed-sam-curran-ben-stokes-kane-williamson-rs-2-crore-203394.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/12/samcurranreacts600-1669921222.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ipl-2023-auction-base-price-of-players-revealed-sam-curran-ben-stokes-kane-williamson-rs-2-crore-203394.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">IPL 2023 Auction: Base price of players revealed; Sam Curran, Ben Stokes, Kane Williamson in Rs 2 crore band</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/bcci-sets-base-price-of-franchise-in-women-s-ipl-at-rs-400-crore-reports-203170.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/11/jemimah-rodrigues-1669719711.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/bcci-sets-base-price-of-franchise-in-women-s-ipl-at-rs-400-crore-reports-203170.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">BCCI sets base price of franchise in Women's IPL at Rs 400 crore: Reports</a></div> </li> </ul> </div> </div> <div id="widget_wc_prediction_article_block" data_lang="en"> </div> 
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class="os-sports-article-rt os-rt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell bell-icon c4" id="notification_bell_left"></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.mykhel.com/cricket/ipl-2023-auction-players-list-remaining-purse-slots-date-start-time-telecast-and-live-streamin-204373.html" target="_blank"><img src="https://www.mykhel.com/img/100x90x100/2022/11/ipl-1669628336.jpg" data-pagespeed-no-defer="" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/cricket/ipl-2023-auction-players-list-remaining-purse-slots-date-start-time-telecast-and-live-streamin-204373.html" target="_blank">IPL 2023 Auction: Players List, Remaining Purse, Slots, Date, Start Time, Telecast and Live Streaming Info</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub bell-icon c4"></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /><input type="hidden" name="country" id="newsletter_country" /><input type="hidden" name="dbname1" value="b25laW5kaWE=" /><input type="hidden" name="listname1" value="bXlraGVs" /><input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1529386780795-0" data-exec="0" data-adval="0" data-elementid="3" class="oiad inArticleAd oi-axt"></div> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c5"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/chennai/the-power-sector-gets-shocked-by-admk-s-lies-stalin-becomes-the-hero-among-the-tribe-community-3499260.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="The Power sector gets shocked by ADMK’s lies! – Stalin becomes the Hero among the Tribe community" src="https://www.oneindia.com/img/150x99/2022/12/stalin1-1670938608.jpg" /></a> <a href="https://www.oneindia.com/chennai/the-power-sector-gets-shocked-by-admk-s-lies-stalin-becomes-the-hero-among-the-tribe-community-3499260.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">The Power sector gets shocked by ADMK’s lies! – Stalin becomes the Hero among the Tribe community</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/investment/sharekhan-latest-recommendation-includes-3-mid-cap-stocks-buy-for-higher-returns-1269707.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Sharekhan Latest Recommendation Includes 3 Mid Cap Stocks, Buy For Higher Returns" src="https://www.goodreturns.in/img/150x99/2019/09/untitled28-1568180911.jpg" /></a> <a href="https://www.goodreturns.in/personal-finance/investment/sharekhan-latest-recommendation-includes-3-mid-cap-stocks-buy-for-higher-returns-1269707.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">Sharekhan Latest Recommendation Includes 3 Mid Cap Stocks, Buy For Higher Returns</a></li> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/telugu/news/2022/loved-prabhas-simple-yellow-shirt-that-he-wore-for-balakrishna-unstoppable-2-it-costs-rs-11k-344253.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Loved Prabhas' Simple Yellow Shirt That He Wore For Balakrishna's Unstoppable 2? It Costs Rs 11k" src="https://www.filmibeat.com/img/150x99/2022/12/fotojet4-min-1670937573.jpg" /></a> <a href="https://www.filmibeat.com/telugu/news/2022/loved-prabhas-simple-yellow-shirt-that-he-wore-for-balakrishna-unstoppable-2-it-costs-rs-11k-344253.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">Loved Prabhas' Simple Yellow Shirt That He Wore For Balakrishna's Unstoppable 2? It Costs Rs 11k</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/admissions/two-year-pre-med-program-of-manipal-s-aua-in-antigua-campus-033879.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Two Year Pre-Med Program of Manipal's AUA in Antigua Campus" src="https://www.careerindia.com/img/150x99/2022/12/medical-education-1-1670936515.jpg" /></a> <a href="https://www.careerindia.com/news/admissions/two-year-pre-med-program-of-manipal-s-aua-in-antigua-campus-033879.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">Two Year Pre-Med Program of Manipal's AUA in Antigua Campus</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/features/iphone-13-vs-iphone-14-comparison-083845.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="iPhone 13 vs iPhone 14: Design, Features, Price Compared" src="https://www.gizbot.com/img/150x99x100/img/2022/12/iphone-13-vs--iphone-14-1670934545.jpg" /></a> <a href="https://www.gizbot.com/mobile/features/iphone-13-vs-iphone-14-comparison-083845.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">iPhone 13 vs iPhone 14: Design, Features, Price Compared</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/yoga-spirituality/faith-mysticism/gauri-shankar-mandir-in-old-delhi-legend-associated-with-the-temple-architecture-and-how-to-reach-143488.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Gauri Shankar Mandir In Old Delhi: Legend Associated With The Temple, Architecture, And How To Reach" src="https://www.boldsky.com/img/150x99/2022/12/gauri-shankar-mandir-in-old-delhi-1670926102.jpg" /></a> <a href="https://www.boldsky.com/yoga-spirituality/faith-mysticism/gauri-shankar-mandir-in-old-delhi-legend-associated-with-the-temple-architecture-and-how-to-reach-143488.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">Gauri Shankar Mandir In Old Delhi: Legend Associated With The Temple, Architecture, And How To Reach</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2022/citroen-c3-ev-name-revealed-launch-soon-037198.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Upcoming Citroen C3 EV Name Revealed – Launch Soon " src="https://www.drivespark.com/img/150x99/2022/12/citroen-c3-production-1670934033.jpg" /></a> <a href="https://www.drivespark.com/four-wheelers/2022/citroen-c3-ev-name-revealed-launch-soon-037198.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">Upcoming Citroen C3 EV Name Revealed – Launch Soon</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/unexplored-places-in-india-to-be-experienced-once-in-a-lifetime-and-why-007490.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Experience These Unexplored Places In India At Least Once " src="https://www.nativeplanet.com/img/150x99/2022/12/amey-meher-pmlclfw6lja-unsplash-1670919042.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/unexplored-places-in-india-to-be-experienced-once-in-a-lifetime-and-why-007490.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">Experience These Unexplored Places In India At Least Once</a></li> </ul> </div> <div class="gap10"> <div id="widget_ipl_prediction_article_block" data_lang="en"></div> </div> </div> </div> <div id="bottom-single-photo-block"> <center><div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div></center> </div> <div id="bottom-single-video-block1"> <iframe width="100%" height="425px" src="/common/videos/article_bottom_iframe_for_IA_AMP.php" frameborder="0" allow="autoplay; fullscreen; picture-in-picture; encrypted-media" allowfullscreen></iframe> </div> <div class="gap10"> <div id="tag-container" class="tag-container" data-tags="ipl 2023, ipl auction, ipl, indian premier league, cricket" data-eng-tags="ipl 2023, ipl auction, ipl, indian premier league, cricket"> <span class="tags_head">Read more about: </span> <a title="ipl 2023" href="/topic/ipl-2023">ipl 2023</a> <a title="ipl auction" href="/topic/ipl-auction">ipl auction</a> <a title="ipl" href="/topic/ipl">ipl</a> <a title="indian premier league" href="/topic/indian-premier-league">indian premier league</a> <a title="cricket" href="/topic/cricket">cricket</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="os-sports-video-vuukle"> </div> <div class="article-story-pub-date">
                                                                                Story first published: Tuesday, December 13, 2022, 19:45 [IST]
                                                                        </div> <div class="article-others">
                                                                                Other articles published on <a href="/2022/12/13/">Dec 13, 2022</a> </div> <div id="belowContent" style="padding-top:10px;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div  id="oitaboolacontainer1" class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> 1st Test </h2> <a href="/cricket/india-vs-bangladesh-2022-1st-test-live-score-55751/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"></i>BAN </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"></i>IND </div> </div> <div class="os-sports-fr-b-status"> Dec 14 2022, Wed - 09:00 AM </div> <!--div class="os-sports-fr-b-status"> Zahur Ahmed Chowdhury Stadium, Chittagong, Bangladesh </div--> </a> </div> </li> <li> <div> <h2> 1st Test </h2> <a href="/cricket/australia-vs-south-africa-2022-1st-test-live-score-54100/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-1.png"></i>AUS </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-6.png"></i>SAF </div> </div> <div class="os-sports-fr-b-status"> Dec 17 2022, Sat - 05:50 AM </div> <!--div class="os-sports-fr-b-status"> Brisbane Cricket Ground, Brisbane, Australia </div--> </a> </div> </li> <li> <div> <h2> 3rd Test </h2> <a href="/cricket/pakistan-vs-england-2022-3rd-test-live-score-54788/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"></i>PAK </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"></i>ENG </div> </div> <div class="os-sports-fr-b-status"> Dec 17 2022, Sat - 10:30 AM </div> <!--div class="os-sports-fr-b-status"> National Stadium, Karachi, Pakistan </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/pakistan-vs-england-2022-2nd-test-live-score-54787/"> <h2> 2nd Test </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"/></i> ENG </div> <div class="os-score"> 281, 275 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"/></i> PAK </div> <div class="os-score"> 202, 328 </div> </div> <div class="os-sports-fr-b-status"> England won by 26 runs </div> </a> </li> <li> <a href="/cricket/australia-vs-west-indies-2022-2nd-test-live-score-54099/"> <h2> 2nd Test </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-1.png"/></i> AUS </div> <div class="os-score"> 511/7 decl, 199/6 decl </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"/></i> WI </div> <div class="os-score"> 214, 77 </div> </div> <div class="os-sports-fr-b-status"> Australia won by 419 runs </div> </a> </li> <li> <a href="/cricket/india-vs-bangladesh-2022-3rd-odi-live-score-55750/"> <h2> 3rd ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"/></i> IND </div> <div class="os-score"> 409/8 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"/></i> BAN </div> <div class="os-score"> 182 </div> </div> <div class="os-sports-fr-b-status"> India won by 227 runs </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
#right-links {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size:15px;
    display: none;
}
#right-native-ad li {
    height: auto!important;
}
div#rightTxtPromo1 {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size: 15px;
    display:none;
}
</style> <div id="rightTxtPromo1"></div> <div id="right-links"> <p style="padding:15px; border-bottom: 1px solid #000;">Find the best <a href="https://www.10cric.com/ipl-2020/"  target="_blank">IPL odds at 10Cric!</a> Bet on all matches directly from your mobile phone.</p> <p style="padding:15px ;">Play <a href="https://www.sevenjackpots.com/casino/" rel="follow" target="_blank">casino in India at 7Jackpots</a>, and enjoy real money games with fast and secure withdrawal options. </a></p> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad1 oi-axt" style="min-height: 250px;"></div> </div> </div> <div class="rightSideOut"> <div id="oitaboola"></div> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.27"></script> <script pagespeed_no_defer="">
    var target_page_type='article';
if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){
    target_page_type=document.querySelector('head').getAttribute('data-content_type');
    if(target_page_type=='videos'){
        target_page_type='videos';
    }else if(target_page_type=='photos'){
        target_page_type='photos';
    }else if(target_page_type=='database'){
        target_page_type='database';
    }else if(target_page_type=='Photo Feature Article'){
        target_page_type='article-pf';
    }else{
        target_page_type='article';
    }
}

console.log(target_page_type);

</script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
var PREBID_TIMEOUT=PREBID_TIMEOUT_DESK;
console.log(PREBID_TIMEOUT + "Prebid Timeout Value");
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
     var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
              standard: {
            adserverTargeting: [{
                key: "hb_bidder",
                val: function(bidResponse) {
              return bidResponse.bidderCode;
                }
            }, {
                key: "hb_adid",
                val: function(bidResponse) {
              return bidResponse.adId;
                }
            }, {
                key: "hb_pb",
                val: function val(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm > 40.00) {
              return 40.00;
            }
            return (Math.floor(cpm * 100) / 100).toFixed(2);
            }
            }, {
                key: 'hb_size',
                val: function (bidResponse) {
              return bidResponse.size;
                }
            }, {
                key: 'hb_source',
                val: function (bidResponse) {
              return bidResponse.source;
                }
            }, {
                key: 'hb_format',
                val: function (bidResponse) {
              return bidResponse.mediaType;
                }
            }]
              }
          };
  pbjs.setConfig({
useBidCache: true,
  userSync: {
    filterSettings: {
      iframe: {
        bidders: '*',      
        filter: 'include'
      }
    }
  }
});

 

        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });
    console.log(pbjs);
    
    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }
    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleSecond {
    float: right;
    margin: 5px 0 10px 20px;
    min-width: 300px;
    min-height: 250px;
}



.inArticleFirst{
        float: left;
        margin: 5px 20px 10px 0;
        min-width: 300px;
    min-height: 250px;
}

.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script>
if(window.location.pathname==='/kabaddi/news/'){
        if(document.getElementById('rightTxtPromo1'))
        {
        document.getElementById("rightTxtPromo1").style.display = "block";
        var promocontainer = document.getElementById('rightTxtPromo1');
         promocontainer.innerHTML = '<p style="padding:15px; border-bottom: 1px solid #000;">Bet on all major cricket events at  <a href="https://www.thetopbookies.com/betting-tips/cricket"  target="_blank">thetopbookies.com/betting-tips/cricket</a> Signup today and get a unique first deposit bonus of 100% </p><p style="padding:15px ;"><a  href="https://cashup.club/" target="_blank">Cashup Club </a></a></p></div>';
         }
                }

</script> <script>
        if(no_ad_flag == true){
  	if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
	if(document.querySelector('#bottom-single-video-block1')){
        	document.querySelectorAll('#bottom-single-video-block1').forEach(e => e.remove());
	}
     if(document.querySelector('.os-header-ad')){
document.querySelector('.os-header-ad').style.minHeight=0;
}

if(document.querySelector('.cmscontent-right1')){
document.querySelector('.cmscontent-right1').style.minHeight=0;
}


if(document.querySelector('.cmscontent-left-article')){
document.querySelector('.cmscontent-left-article').style.minHeight=0;
}
}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
        var today = new Date();
        var y = today.getFullYear();
        var m = today.getMonth() + 1;
        var d = today.getDate();
        var hr = today.getHours();
        var min = today.getMinutes();
        var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
        var tag1 = document.createElement('script');
        tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
        tag1.async = true;
        tag1.id = 'oiscripts1';
        var firstScriptTag1 = document.getElementsByTagName('script')[0];
        firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
/*var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?utm_medium=Desktop&utm_source=MK-EN&utm_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }*/
</script> <script>
	if(window.location.pathname==='/wwe/news/'){
		document.getElementById("right-links").style.display = "block";
	}

var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     //d.src = "https://rss.oneindia.com/cms/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.src = "https://rss.oneindia.com/cms/render-native-ad.js?slotpos=" + slotpos + "&trackcode=" + tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if(userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
        document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
        document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
   document.getElementById('cmscontent-article2').style.display = 'none';
        }
	if(document.getElementById('cmscontent-top')){
   document.getElementById('cmscontent-top').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
            elem[i].style.display = 'none';
        }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script>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</script> <style>
    #btmFlip{
        display: none!important;
    }
    #coronaflip{
        display: none!important;
    }
    #coflip{
        display: none!important;
    }
.oi-article-lt {
    margin-bottom: 7px!important;
}
#div-gpt-ad-1653012388909-0 iframe{
    width:180px;
    height:180px;
}
</style> <script>
var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ZMed') || utmParamVal.includes('utm_medium=vmedia')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
if (domainArrCamp.indexOf(domainmiddle) > '-1') {
no_ad_flag = false;

}
}
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var taboolaPageType = 'category';
if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){
    taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");
}
function taboola_main(){
    window._taboola = window._taboola || [];
    if(taboolaPageType==='homepage'){
        _taboola.push({homepage:'auto'});
    }else if(taboolaPageType==='article'){
        _taboola.push({article:'auto'});
    }else{
        _taboola.push({category:'auto'});
    }
    //_taboola.push({article:'auto'});
    
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/oneindiadigital-mykhelenglish/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}

 taboola_main();
          function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'english',
                target_type: target_type
              });
        }
        if (document.getElementById("taboola-below-article-thumbnails")) {
           var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }

   if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
   if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
  if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-mid-category-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-category-thumbnails';
            var placement = 'Mid Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-below-home-thumbnails")) {
            var mode = 'alternating-thumbnails-a';
            var container = 'taboola-below-home-thumbnails';
            var placement = 'Below Home Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);

          }
</script> <script type="text/javascript"  data-pagespeed-no-defer>
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});
</script> <script>
    var oicontent_oneliner = {
            scriptUrl : 'https://content.oneindia.com/www/delivery/asyncjs.php',
            reviveId:'9de4f035bc8106094a8824fc0cfb6de3',
            generateInhouseScriptMobi : function(){
                var backupInhouse = document.createElement("script");
                backupInhouse.async=true;
                backupInhouse.type = "text/javascript";
                backupInhouse.src = oicontent_oneliner.scriptUrl;
                var s = document.getElementsByTagName("script")[0];
                s.parentNode.insertBefore(backupInhouse, s);
            },
            removeJSMobi : function(filename){
             var tags = document.getElementsByTagName('script');
             for (var i = tags.length; i >= 0; i--){
              if (tags[i] && tags[i].getAttribute('src') != null && tags[i].getAttribute('src').indexOf(filename) != -1)
               tags[i].parentNode.removeChild(tags[i]);
             }
            },
            createInhouseCampaignOneliner : function(zoneId,elemId){
                var ins_elem = document.createElement("ins");
                ins_elem.setAttribute("data-revive-target", "_blank");
                ins_elem.setAttribute("data-revive-zoneid",zoneId);
ins_elem.setAttribute("data-revive-id",oicontent_oneliner.reviveId);
                var refnode = document.getElementById(elemId);
                document.getElementById(elemId).innerHTML='';
document.getElementById(elemId).style.display='block';
document.getElementById(elemId).appendChild(ins_elem);
oicontent_oneliner.removeJSMobi(oicontent_oneliner.scriptUrl);
                oicontent_oneliner.generateInhouseScriptMobi();
            }
        };
if(document.getElementById('oneliner-promo')){
var scrollExecuteOneliner = 0;
window.addEventListener("scroll", function(){
          if(scrollExecuteOneliner==0){
              scrollExecuteOneliner=1;
oicontent_oneliner.createInhouseCampaignOneliner(177,'oneliner-promo');
          }
      }, false);
    }

</script> </div> <style>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</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="widget_mykhel_auction_footer_block" data_lang="en"></div> <footer id="footerMain"> <div class="np-footer-main"> <span class="oi-footer-close"></span> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://coupons.oneindia.com/">Coupons</a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> | <a href="https://www.greynium.com/code-of-business-conduct" target="_blank" rel="nofollow">Code of Business Conduct</a> </div> <div class="np-copyright">
                            &copy; 2022 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> </body> </html>