<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article" data-original_story="yes"> <title>India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs"/> <meta itemprop="url" content="https://www.mykhel.com/cricket/india-vs-sri-lanka-1st-test-ravindra-jadeja-r-ashwin-star-as-india-beat-sl-by-an-innings-222-runs-185555.html"/> <meta name="description" itemprop="description" content="Ravindra Jadeja and Ravichandran Ashwin put their names in the record books as dominant India registered yet another convincing victory over listless Sri Lanka in the first Test in Mohali on Sunday (March 6). With this win, Rohit Sharma began his stint as Test captain on a high as his team dismissed the opposition twice in four sessions. "/> <meta name="robots" content="max-image-preview:large"/> <meta itemprop="datePublished" content="2022-03-06T16:40:07+05:30"/> <meta name="news_keywords" content="sri lanka in india 2022, India vs Sri Lanka 1st Test, Ravindra Jadeja, R Ashwin, India beat Sri Lanka, cricket, team india, ravindra jadeja batting, r ashwin batting, r ashwin test cricket, ravindra jadeja test cricket, r ashwin test stats, ravindra jadeja test stats, cricket, mohali, indian cricket team, rishabh pant, dimuth karunaratne, ravindra jadeja 175, "/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2022-03-06T16:40:07+05:30" data-published_date="2022-03-06" /> <meta property="article:author" content="Avinash Sharma" data-author="oi-Avinash Sharma" data-match-video="false" /> <meta property="og:title" content="India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs"/> <meta property="og:url" content="https://www.mykhel.com/cricket/india-vs-sri-lanka-1st-test-ravindra-jadeja-r-ashwin-star-as-india-beat-sl-by-an-innings-222-runs-185555.html"/> <meta property="og:description" content="Ravindra Jadeja and Ravichandran Ashwin put their names in the record books as dominant India registered yet another convincing victory over listless Sri Lanka in the first Test in Mohali on Sunday (March 6). With this win, Rohit Sharma began his stint as Test captain on a high as his team dismissed the opposition twice in four sessions. "/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2022/03/ashwin-jadeja950-1646564717.jpg?06032022164110" /> <meta name="twitter:title" content="India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs" /> <meta name="twitter:url" content="https://www.mykhel.com/cricket/india-vs-sri-lanka-1st-test-ravindra-jadeja-r-ashwin-star-as-india-beat-sl-by-an-innings-222-runs-185555.html?06032022164110" /> <meta name="twitter:description" content="Ravindra Jadeja and Ravichandran Ashwin put their names in the record books as dominant India registered yet another convincing victory over listless Sri Lanka in the first Test in Mohali on Sunday (March 6). With this win, Rohit Sharma began his stint as Test captain on a high as his team dismissed the opposition twice in four sessions. " /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2022-03-06T16:40:07Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/cricket/india-vs-sri-lanka-1st-test-ravindra-jadeja-r-ashwin-star-as-india-beat-sl-by-an-innings-222-runs-185555.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/cricket/india-vs-sri-lanka-1st-test-ravindra-jadeja-r-ashwin-star-as-india-beat-sl-by-an-innings-222-runs-185555.html"> <link rel="image_src" href="https://www.mykhel.com/img/2022/03/ashwin-jadeja950-1646564717.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2022/03/ashwin-jadeja950-1646564717.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link rel="preconnect" crossorigin href="https://c.amazon-adsystem.com/aax2/apstag.js"/> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="english"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-mykhel/loader.js"> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var PREBID_TIMEOUT_DESK = 3000;
var PREBID_TIMEOUT_MOBI = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 15;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=10;
var maxidleRefresh=3;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
	orgstory_value = document.querySelector('head').getAttribute('data-original_story');
	
	if(orgstory_value === 'yes' && canonical_url.length > 0){
	
	   ga('mykhelen.set','dimension6',canonical_url);
	}
}
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);


                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type='text/javascript' data-pagespeed-no-defer>
function redirect_blank(url) {
var a = document.createElement('a');
a.target="_blank";
a.href=url;
a.click();
}
function eventTrackerSales(category, action, label) {
ga('mykhelen.send', 'event', category, action, label);
redirect_blank(label);
return false;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (utmParam.includes("utm_medium=ICR") || utmParam.includes("utm_medium=prodigital_1")) { 
        no_ad_flag = true;
    }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script type="text/javascript">
	var ref_logic={"refresh_all":true,"refresh_infinite":true,"idle_refresh_count":3};
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=41" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=87" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.233';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}
.points_table-widget-count{ display:none; }
.points_table-widget{display:none; }
.points_table-widget-visible{display:block; }
.viroolVideo{
	clear:both;
}
#v-mykhel-0 {
    clear: both;
}
.os-menu-lists {
    z-index: 1!important;
}
.os-sports-wrapper .os-sports-article-lt ul li {
    list-style-type: disc!important;
    list-style-position: inside;
    line-height: 26px;
    padding: 5px 0px;
}
.os-sports-wrapper .os-sports-article-lt .gallery-embed-container-mykhel ul li {
    list-style-type: none!important;
    list-style-position: outside;
}
.os-sports-wrapper .os-sports-article-lt .slider-article-list-wrap ul li {
    list-style-type: none!important;
}
h3.ds-album-heading {
    padding-bottom: 5px;
}
.cmscontent-left-article{
    min-height: 250px;
}

.os-header-ad{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=5" rel="stylesheet" type="text/css"> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Ravindra Jadeja and Ravichandran Ashwin put their names in the record books as dominant India registered yet another convincing victory over listless Sri Lanka in the first Test in Mohali on Sunday (March 6). With this win, Rohit Sharma began his stint as Test captain on a high as his team dismissed the opposition twice in four sessions. " ,
         "url":"https://www.mykhel.com/cricket/india-vs-sri-lanka-1st-test-ravindra-jadeja-r-ashwin-star-as-india-beat-sl-by-an-innings-222-runs-185555.html",
        "name": "India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"cricket","item":"https:\/\/www.mykhel.com\/cricket\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/cricket\/news\/"}]}
</script> </head> <body > <div class="os-c-sports os-c-cricket "> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/football/indian-super-league-l750/" itemprop="url"><span itemprop="name">Indian Super League (ISL)</span></a> </li> <li> <a href="/kabaddi/pro-kabaddi/" itemprop="url"><span itemprop="name">Pro Kabaddi</span></a> </li> <li> <a href="/ipl-auction-2022/" itemprop="url"><span itemprop="name">IPL Player Auction 2022</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/" itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/" itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/" itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/" itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports" itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Cricket <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li> <a href="/cricket/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <!--li> <a href="/cricket/ipl-2018-s4/?ref=header-cricket" itemprop="url"><span itemprop="name"> <b>IPL 2018</b> </span></a> </li--> <li> <a href="/cricket/news/" itemprop="url"><span itemprop="name">
												News
											</span></a> </li> <li> <a href="/cricket/schedule/" itemprop="url"><span itemprop="name">
												Fixtures    
											</span></a> </li> <li> <a href="/cricket/results/" itemprop="url"><span itemprop="name">
												Results   
											</span></a> </li> <li> <a href="/cricket/series/" itemprop="url"><span itemprop="name">
												Series   
											</span></a> </li> <li> <a href="/cricket/teams/" itemprop="url"><span itemprop="name">
                                                                                                Teams 
                                                                                        </span></a> </li> <li> <a href="/cricket/icc-rankings/" itemprop="url"><span itemprop="name"> ICC Rankings 
										</span></a> </li> <li> <a href="/cricket/records-stats/"itemprop="url"><span itemprop="name"> Records </span></a> </li> <li class="more"> <a href="javascript:void(0);" itemprop="url"><span itemprop="name"> More <i class="material-icons">arrow_drop_down</i></span></a> <div class="os-subnav-menu"> <ul> <li><a href="/videos/cricket/" itemprop="url"><span itemprop="name"> Videos</span></a></li> <li><a href="/cricket/live-scores/" itemprop="url"><span itemprop="name"> Scores</span></a></li> <li><a href="/cricket/t20-leagues/" itemprop="url"><span itemprop="name"> T20 Leagues</span></a></li> </ul> </div> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad1 oi-axt"></div> </div> </div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li> Match: </li> <li> <a href="/cricket/pakistan-vs-australia-2022-1st-test-live-score-52518/"> AUS VS PAK - <span class="os-live" style="color:green"> bad light</span></a> </li> <li> <a href="/cricket/oman-vs-namibia-2022-match-50-live-score-53576/"> OMN VS NAM - <span class="os-live" style="color:green"> in play</span></a> </li> <li> <a href="/cricket/india-vs-sri-lanka-2022-1st-test-live-score-51927/"> IND VS SRL - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/united-arab-emirates-vs-oman-2022-match-49-live-score-53575/"> OMN VS UAE - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/bangladesh-vs-afghanistan-2022-2nd-t20i-live-score-53519/"> BAN VS AFG - <span class="os-live" style="color:green">Completed</span></a> </li> <li><a href="/cricket/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> <!--div class="os-c-top-menu-rr"> <a href="#"> ALL SPORTS<i></i> </a> </div--> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-article-type="" data-content_id="185555" data-deeplink_flag="" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/cricket/" data-category_name="news" data-category_id="20509" data-parent_cat="cricket" class="os-width os-sports-wrapper"  data-content_id="185555" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/cricket/"><span>Cricket</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/cricket/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs </h1> <div class="os-posted-by" data-author="Avinash Sharma"><div class="author-profile written-by">By <a rel="author" href="/authors/avinash-sharma.html" title="Profile of Avinash Sharma" target="_blank"><strong>Avinash Sharma</strong></a></div> <span> <time datetime="2022-03-06T16:40:07+05:30" itemprop="datePublished">
			Published: Sunday, March  6, 2022, 16:40 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">oi-Avinash Sharma</div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2022/03/ashwin-jadeja950-1646564717.jpg"> <div><a class="imgClSlider" href="javascript:void(0);"> <figure><img src="/img/2022/03/ashwin-jadeja950-1646564717.jpg" vspace="5" hspace="5" class="image_listical c1" alt="India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs" title="India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs" data-cl-slideshow="" data-cl-title="India vs Sri Lanka 1st Test: Ravindra Jadeja, R Ashwin star as India beat SL by an innings and 222 runs" data-cl-description="" data-cl-imageid="185555-0" /></figure> </a></div> </div> <div id="toptextpromo"></div> <p>Mohali, March 6: Ravindra Jadeja and Ravichandran Ashwin put their names in the record books as dominant India registered yet another convincing victory over listless Sri Lanka in the first Test in Mohali on Sunday (March 6).</p> <div class="os-sports-article-block clearfix"> <div class="os-sports-article-lt os-lt"> <div class="cmscontent-article1 inhouse-content" id="cmscontent-article1" data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left inarticlead c2" data-slno="0" data-refreshed="1" data-status="false" data-adval="0"> <div id="div-gpt-ad-1501582186001-6" class="oi-axt" data-elementid="4"></div> </div> </div> <p>With this win, Rohit Sharma began his stint as Test captain on a high as his team dismissed the opposition twice in four sessions. Virat Kohli's 100th appearance in the red-ball format also proved a special one as his team emerged victorious in an emphatic fashion.</p> <div class="promote_oi_articles"></div> <div id="taboola-mid-article-thumbnails"></div> <p><strong>Team India registered an emphatic win by an innings and 222 runs to go 1-nil up in the two-match series and wrapped up the game in just three days.</strong></p> <p>Stamping their authority, the hosts outplayed the visitors in all three departments and maintained their dominance at home. Having posted a massive 574 for 8 batting first, the Rohit Sharma-led side bundled Dimuth Karunaratne &amp; Co for 174 in 65 overs in the first innings and enforced the follow-on.</p> <div class="cmscontent-article2 inhouse-content" id="cmscontent-article2" data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1518085554766-0" data-exec="0" data-adval="0" data-elementid="5" class="oiad inArticleSecond oi-axt inarticlead"></div> </div> <p><span class="deepLinkPromo" id="content_185551"><a href="https://www.mykhel.com/cricket/ravichandran-ashwin-leapfrogs-kapil-dev-to-become-second-leading-wicket-taker-for-india-in-tests-185551.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.mykhel.com/img/2022/03/ashwin-celebration950-1646559564.jpg" alt="Ravichandran Ashwin leapfrogs Kapil Dev to become second leading wicket-taker for India in Test cricket" title="Ravichandran Ashwin leapfrogs Kapil Dev to become second leading wicket-taker for India in Test cricket" />Ravichandran Ashwin leapfrogs Kapil Dev to become second leading wicket-taker for India in Test cricket</a></span></p> <p>Trailing by a huge 400-run lead, the Sri Lankan batters once again subdued in front of a quality spin bowling effort from the hosts in the second essay to be restricted to 178.</p> <div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <div id="match-widget-count" class="match-widget-count">1</div> <div id="match-widget-1" class="match-widget" data-match-widget-type="cricket" data-match-widget-series="648-2022">51927</div> <p>Ravindra Jadeja was the star for the Indians as the Saurashtra all-rounder slammed a mammoth 175* and returned with nine wickets. The left-arm spinner grabbed a five-for in the first innings and picked up four more in the second. The all-rounder once again established himself as one of the best batters lower down the order and a shrewd bowler. Jadeja bagged the player of the match for his all-round show and his third consecutive award at this venue.</p> <p>Meanwhile, off-spinner R Ashwin achieved another milestone as he surpassed Kapil Dev to become the second-highest wicket-taker for India in the red-ball format.</p> <p><span class="deepLinkPromo" id="content_185544"><a href="https://www.mykhel.com/cricket/jadeja-joins-unique-list-for-all-round-display-as-ashwin-moves-into-top-10-for-most-wickets-in-test-185544.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Deep-Links"><img class="deepLinkPromoImg" src="https://www.mykhel.com/img/2022/03/ravindra-jadeja-india-sl-mohali-1646551985.jpg" alt="Jadeja joins unique list for all-round display as Ashwin moves into top 10 for most wickets in Test" title="Jadeja joins unique list for all-round display as Ashwin moves into top 10 for most wickets in Test" />Jadeja joins unique list for all-round display as Ashwin moves into top 10 for most wickets in Test</a></span></p> <p>Ashwin and Jadeja showed why they are dubbed as the most dangerous spin twins as they kept hunting in pairs and never gave the visitors any breathing space and shared 15 wickets amongst them.</p> <p>There were plenty of positives for the Indians from the game apart from Ashwin and Jadeja - who shined with bat and ball. Hanuma Vihari and Rishabh Pant slammed impressive half-centuries and would look to carry the momentum forward in the second Test.</p> <p>In his debut as Test captain, Rohit Sharma was phenomenal with his bowling changes and fielding placements. The right-handed batsman, however, wasn't that good with the bat as he threw his wicket away having elected to bat first.</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <p>For the Sri Lankans, Pathum Nissanka's gritty fifty in the first innings and Niroshan Dickwella's half-century in the second innings were the only positives. The tourists lost 16 wickets on day three and that will be a matter of concern for the visiting captain. The bandwagon will now move to Bengaluru where the two teams will play the pink-ball Test starting March 12.</p> <div class="comments-wrap c3"><span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a> <a href="#vuukle-comments">Comments</a> <i class="comments-icon"></i></span></div> <div id="endofcontent"></div> <div id="oneliner-promo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/sri-lanka-in-india-2022?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic"> <h2 class="widgetHeading">MORE <span>SRI LANKA IN INDIA 2022</span> NEWS <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/cricket/ravichandran-ashwin-leapfrogs-kapil-dev-to-become-second-leading-wicket-taker-for-india-in-tests-185551.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/ashwin-celebration950-1646559564.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ravichandran-ashwin-leapfrogs-kapil-dev-to-become-second-leading-wicket-taker-for-india-in-tests-185551.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Ravichandran Ashwin leapfrogs Kapil Dev to become second leading wicket-taker for India in Test cricket</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/jadeja-joins-unique-list-for-all-round-display-as-ashwin-moves-into-top-10-for-most-wickets-in-test-185544.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/ravindra-jadeja-india-sl-mohali-1646551985.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/jadeja-joins-unique-list-for-all-round-display-as-ashwin-moves-into-top-10-for-most-wickets-in-test-185544.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Jadeja joins unique list for all-round display as Ashwin moves into top 10 for most wickets in Test</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/india-vs-sri-lanka-1st-test-jadeja-grabs-a-fifer-as-visitors-reach-10-1-in-2nd-innings-at-lunch-on-185541.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/ravi-jadeja-bowling-celebration950-1646549897.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/india-vs-sri-lanka-1st-test-jadeja-grabs-a-fifer-as-visitors-reach-10-1-in-2nd-innings-at-lunch-on-185541.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">India vs Sri Lanka 1st Test: Jadeja grabs a fifer as visitors reach 10/1 in 2nd innings at lunch on day 3</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/india-vs-sri-lanka-1st-test-lanka-were-108-4-in-reply-to-hosts-574-8d-at-stumps-on-day-2-185510.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/ravindrajadeja-1646497958.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/india-vs-sri-lanka-1st-test-lanka-were-108-4-in-reply-to-hosts-574-8d-at-stumps-on-day-2-185510.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">India vs Sri Lanka, 1st Test: Lanka were 108/4 in reply to hosts' 574/8d at stumps on Day 2</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/warne-gave-me-huge-platform-during-first-ipl-jadeja-185504.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/ravindrajadeja-1646496578.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/warne-gave-me-huge-platform-during-first-ipl-jadeja-185504.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Warne gave me huge platform during first IPL: Jadeja</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/rahul-dravid-rohit-sharma-criticised-for-leaving-ravindra-jadeja-stranded-at-175-185495.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/rohit-rahul950-1646484039.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/rahul-dravid-rohit-sharma-criticised-for-leaving-ravindra-jadeja-stranded-at-175-185495.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Rahul Dravid, Rohit Sharma criticised for denying Ravindra Jadeja a chance to slam maiden Test double hundred</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ravindra-jadeja-breaks-kapil-dev-s-record-from-1986-with-his-career-best-175-against-sri-lanka-185489.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/ravi-jadeja-kapil-dev-1646479112.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ravindra-jadeja-breaks-kapil-dev-s-record-from-1986-with-his-career-best-175-against-sri-lanka-185489.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Ravindra Jadeja breaks Kapil Dev's long-standing record with his career-best 175* against Sri Lanka</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/india-sri-lanka-cricketers-wear-black-armbands-in-mohali-to-pay-respects-to-shane-warne-rodney-marsh-185458.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/players-pay-respects-to-warne950-1646456154.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/india-sri-lanka-cricketers-wear-black-armbands-in-mohali-to-pay-respects-to-shane-warne-rodney-marsh-185458.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">India-Sri Lanka cricketers wear black armbands in Mohali to pay respects to Shane Warne, Rodney Marsh</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/india-vs-sri-lanka-1st-test-not-bothered-about-scores-as-long-as-am-playing-well-says-kohli-185420.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/virat-kohli-100th-test-sl-1646399153.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/india-vs-sri-lanka-1st-test-not-bothered-about-scores-as-long-as-am-playing-well-says-kohli-185420.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">India vs Sri Lanka, 1st Test: We are somehow crazy about milestones and materialistic achievements, says Kohli</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/in-times-of-3-formats-i-played-100-tests-next-generation-can-take-that-from-my-career-kohli-185393.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/virat-kohli-batting-950-1646371737.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/in-times-of-3-formats-i-played-100-tests-next-generation-can-take-that-from-my-career-kohli-185393.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">In times of 3 formats, I played 100 Tests; next generation can take that from my career: Kohli</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/india-vs-sri-lanka-rahul-dravid-felicitates-virat-kohli-for-his-landmark-100th-test-in-mohali-185388.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/dravid-felicitates-kohli950-1646368746.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/india-vs-sri-lanka-rahul-dravid-felicitates-virat-kohli-for-his-landmark-100th-test-in-mohali-185388.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">"Double it up," Rahul Dravid tells Virat Kohli as he felicitates India batter for landmark 100th Test</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/virat-kohli-100th-test-know-how-momentous-it-is-virat-still-has-time-for-greater-milestones-ganguly-185355.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/03/kohli-ganguly-1646307660.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/virat-kohli-100th-test-know-how-momentous-it-is-virat-still-has-time-for-greater-milestones-ganguly-185355.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Kohli 100th Test: I know how momentous it is, Virat still has time for greater milestones, says Ganguly</a></div> </li> </ul> </div> </div> <div id="widget_wc_prediction_article_block" data_lang="en"> </div> 
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class="os-sports-article-rt os-rt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell bell-icon c4" id="notification_bell_left"></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="" target="_blank"><img src="" data-pagespeed-no-defer="" /></a></div> <div class="sample-text"><a href="" target="_blank"></a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub bell-icon c4"></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /><input type="hidden" name="country" id="newsletter_country" /><input type="hidden" name="dbname1" value="b25laW5kaWE=" /><input type="hidden" name="listname1" value="bXlraGVs" /><input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1529386780795-0" data-exec="0" data-adval="0" data-elementid="3" class="oiad inArticleAd oi-axt"></div> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c5"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2022/queen-of-the-world-india-winners-head-to-the-usa-for-the-big-finale-330847.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Queen Of The World India Winners Head To The USA For The Big Finale" src="https://www.filmibeat.com/img/150x99/2022/03/whatsappimage2022-03-06at3-1646563853.jpg" /></a> <a href="https://www.filmibeat.com/bollywood/news/2022/queen-of-the-world-india-winners-head-to-the-usa-for-the-big-finale-330847.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Queen Of The World India Winners Head To The USA For The Big Finale</a></li> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/nearly-16-000-indians-brought-back-to-country-from-ukraine-so-far-3379793.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Nearly 16,000 Indians brought back to country from Ukraine so far" src="https://www.oneindia.com/img/150x99/2022/03/indian-students6-1646467600.jpg" /></a> <a href="https://www.oneindia.com/india/nearly-16-000-indians-brought-back-to-country-from-ukraine-so-far-3379793.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Nearly 16,000 Indians brought back to country from Ukraine so far</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/features/oneplus-nord-ce-2-5g-stress-test-cpu-gpu-gaming-test-079530.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="OnePlus Nord CE 2 5G Stress Test: Can It Handle Gaming And Multitasking?" src="https://www.gizbot.com/img/150x99x100/img/2022/03/oneplus-nord-ce-2-5g-1646548184.jpg" /></a> <a href="https://www.gizbot.com/mobile/features/oneplus-nord-ce-2-5g-stress-test-cpu-gpu-gaming-test-079530.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">OnePlus Nord CE 2 5G Stress Test: Can It Handle Gaming And Multitasking?</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2022/battle-of-the-automatics-altroz-vs-baleno-035597.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Battle Of The Automatics: Altroz vs Baleno " src="https://www.drivespark.com/img/150x99/2022/03/2022-maruti-suzuki-baleno-1646537892.jpg" /></a> <a href="https://www.drivespark.com/four-wheelers/2022/battle-of-the-automatics-altroz-vs-baleno-035597.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Battle Of The Automatics: Altroz vs Baleno</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/foreign-capital-flows-into-real-estate-jumped-3-times-to-24-billion-1241974.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Foreign Capital Flows Into Real Estate Jumped 3 Times To $ 24 Billion" src="https://www.goodreturns.in/img/150x99/2016/10/realestate4-22-1477110528.jpg" /></a> <a href="https://www.goodreturns.in/news/foreign-capital-flows-into-real-estate-jumped-3-times-to-24-billion-1241974.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Foreign Capital Flows Into Real Estate Jumped 3 Times To $ 24 Billion</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/features/who-is-volodymyr-zelenskyy-check-lesser-known-facts-about-ukraine-s-president-031424.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Who Is Volodymyr Zelenskyy? Check Lesser-Known Facts About Ukraine’s President" src="https://www.careerindia.com/img/150x99/2022/03/volodymyr-zelenskiy-1646488900.jpg" /></a> <a href="https://www.careerindia.com/features/who-is-volodymyr-zelenskyy-check-lesser-known-facts-about-ukraine-s-president-031424.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Who Is Volodymyr Zelenskyy? Check Lesser-Known Facts About Ukraine’s President</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/kriti-sanons-summer-ready-orange-and-green-sarees-which-one-do-you-like-140126.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Kriti Sanon’s SummerReady Orange And Green Sarees: Which One Do You Like?" src="https://www.boldsky.com/img/150x99/2022/03/1-1646479554.jpg" /></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/kriti-sanons-summer-ready-orange-and-green-sarees-which-one-do-you-like-140126.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Kriti Sanon’s SummerReady Orange And Green Sarees: Which One Do You Like?</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/best-summer-vacations-in-bihar-summer-destinations-to-visit-in-bihar-006576.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Best Summer Vacations In Bihar" src="https://www.nativeplanet.com/img/150x99/2022/03/bihardsdads-1646480220.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/best-summer-vacations-in-bihar-summer-destinations-to-visit-in-bihar-006576.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Best Summer Vacations In Bihar</a></li> </ul> </div> <div class="gap10"> <div id="widget_ipl_prediction_article_block" data_lang="en"></div> </div> </div> </div> <div id="bottom-single-photo-block"> <center><div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div></center> </div> <div id="bottom-single-video-block1"> <iframe width="100%" height="425px" src="/common/videos/article_bottom_iframe_for_IA_AMP.php" frameborder="0" allow="autoplay; fullscreen; picture-in-picture; encrypted-media" allowfullscreen></iframe> </div> <div class="gap10"> <div id="tag-container" class="tag-container" data-tags="sri lanka in india 2022, ravindra jadeja, r ashwin, cricket, team india, mohali, indian cricket team, rishabh pant, dimuth karunaratne" data-eng-tags="sri lanka in india 2022, ravindra jadeja, r ashwin, cricket, team india, mohali, indian cricket team, rishabh pant, dimuth karunaratne"> <span class="tags_head">Read more about: </span> <a title="sri lanka in india 2022" href="/topic/sri-lanka-in-india-2022">sri lanka in india 2022</a> <a title="ravindra jadeja" href="/topic/ravindra-jadeja">ravindra jadeja</a> <a title="r ashwin" href="/topic/r-ashwin">r ashwin</a> <a title="cricket" href="/topic/cricket">cricket</a> <a title="team india" href="/topic/team-india">team india</a> <a title="mohali" href="/topic/mohali">mohali</a> <a title="indian cricket team" href="/topic/indian-cricket-team">indian cricket team</a> <a title="rishabh pant" href="/topic/rishabh-pant">rishabh pant</a> <a title="dimuth karunaratne" href="/topic/dimuth-karunaratne">dimuth karunaratne</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="os-sports-video-vuukle"> </div> <div class="article-story-pub-date">
                                                                                Story first published: Sunday, March  6, 2022, 16:40 [IST]
                                                                        </div> <div class="article-others">
                                                                                Other articles published on <a href="/2022/03/06/">Mar  6, 2022</a> </div> <div id="belowContent" style="padding-top:10px;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div  id="oitaboolacontainer1" class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> Match 50 </h2> <a href="/cricket/oman-vs-namibia-2022-match-50-live-score-53576/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-93.png"></i>OMN </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-17.png"></i>NAM </div> </div> <div class="os-sports-fr-b-status"> Mar 06 2022, Sun - 11:00 AM </div> <!--div class="os-sports-fr-b-status"> ICC Academy Oval 1, Dubai, United Arab Emirates </div--> </a> </div> </li> <li> <div> <h2> Match 51 </h2> <a href="/cricket/united-arab-emirates-vs-namibia-2022-match-51-live-score-53577/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-16.png"></i>UAE </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-17.png"></i>NAM </div> </div> <div class="os-sports-fr-b-status"> Mar 08 2022, Tue - 11:00 AM </div> <!--div class="os-sports-fr-b-status"> ICC Academy Oval 1, Dubai, United Arab Emirates </div--> </a> </div> </li> <li> <div> <h2> 1st Test </h2> <a href="/cricket/west-indies-vs-england-2022-1st-test-live-score-50928/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"></i>WI </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"></i>ENG </div> </div> <div class="os-sports-fr-b-status"> Mar 08 2022, Tue - 07:30 PM </div> <!--div class="os-sports-fr-b-status"> Sir Vivian Richards Stadium, North Sound, Antigua and Barbuda </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/india-vs-sri-lanka-2022-1st-test-live-score-51927/"> <h2> 1st Test </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"/></i> IND </div> <div class="os-score"> 574/8 decl </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-7.png"/></i> SRL </div> <div class="os-score"> 174, 178 f/o </div> </div> <div class="os-sports-fr-b-status"> India won by an innings and 222 runs </div> </a> </li> <li> <a href="/cricket/united-arab-emirates-vs-oman-2022-match-49-live-score-53575/"> <h2> Match 49 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-93.png"/></i> OMN </div> <div class="os-score"> 225/7 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-16.png"/></i> UAE </div> <div class="os-score"> 213 </div> </div> <div class="os-sports-fr-b-status"> Oman won by 12 runs </div> </a> </li> <li> <a href="/cricket/bangladesh-vs-afghanistan-2022-2nd-t20i-live-score-53519/"> <h2> 2nd T20I </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"/></i> BAN </div> <div class="os-score"> 115/9 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-95.png"/></i> AFG </div> <div class="os-score"> 121/2 </div> </div> <div class="os-sports-fr-b-status"> Afghanistan won by 8 wickets </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
#right-links {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size:15px;
    display: none;
}
#right-native-ad li {
    height: auto!important;
}
div#rightTxtPromo1 {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size: 15px;
    display:none;
}
</style> <div id="rightTxtPromo1"></div> <div id="right-links"> <p style="padding:15px; border-bottom: 1px solid #000;">Find the best <a href="https://www.10cric.com/ipl-2020/"  target="_blank">IPL odds at 10Cric!</a> Bet on all matches directly from your mobile phone.</p> <p style="padding:15px ;">Play <a href="https://www.sevenjackpots.com/casino/" rel="follow" target="_blank">casino in India at 7Jackpots</a>, and enjoy real money games with fast and secure withdrawal options. </a></p> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/gold-medal-winner-sadia-tariq-gets-warm-welcome-on-arrival-in-delhi-airport-watch-2639838.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/03/2463813579-gold-medal-winner-sadia-tariq-gets-warm-welcome-on-arrival-in-delhi-airport-watch.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/gold-medal-winner-sadia-tariq-gets-warm-welcome-on-arrival-in-delhi-airport-watch-2639838.html?ref=rhsVideo" class="os-short-text" target="_blank">Gold Medal winner Sadia Tariq gets warm welcome on arrival in Delhi airport | Watch</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/pakistani-bowler-haris-rauf-slaps-teammate-kamran-ghulam-for-dropping-catch-watch-2582292.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/02/4448738090-pakistani-bowler-haris-rauf-slaps-teammate-kamran-ghulam-for-dropping-catch-watch.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/pakistani-bowler-haris-rauf-slaps-teammate-kamran-ghulam-for-dropping-catch-watch-2582292.html?ref=rhsVideo" class="os-short-text" target="_blank">Pakistani bowler Haris Rauf slaps teammate Kamran Ghulam for dropping catch | Watch</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/journalist-threatens-wriddhiman-saha-for-not-doing-interview-2565428.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/02/578221325-journalist-amp-039-threatens-amp-039-wriddhiman-saha-for-not-doing-interview.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/journalist-threatens-wriddhiman-saha-for-not-doing-interview-2565428.html?ref=rhsVideo" class="os-short-text" target="_blank">Journalist 'threatens' Wriddhiman Saha for not doing interview</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2022-mega-auction-ipl-2022-auction-highlights-avesh-khan-ishan-kishan-2501252.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/02/3865424330-ipl-2022-mega-auction-ipl-2022-auction-highlights-avesh-khan-ishan-kishan.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2022-mega-auction-ipl-2022-auction-highlights-avesh-khan-ishan-kishan-2501252.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2022 Mega Auction| IPL 2022 Auction Highlights| Avesh Khan| Ishan Kishan</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-auctioneer-collapses-during-ipl-2022-mega-auction-rushed-to-hospital-2489668.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/02/4517233750-ipl-auctioneer-collapses-during-ipl-2022-mega-auction-rushed-to-hospital.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-auctioneer-collapses-during-ipl-2022-mega-auction-rushed-to-hospital-2489668.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL auctioneer collapses during IPL 2022 mega auction, rushed to hospital</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank" class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad1 oi-axt" style="min-height: 250px;"></div> </div> </div> <div class="rightSideOut"> <div id="oitaboola"></div> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.19"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
var PREBID_TIMEOUT=PREBID_TIMEOUT_DESK;
console.log(PREBID_TIMEOUT + "Prebid Timeout Value");
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
     var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
              standard: {
            adserverTargeting: [{
                key: "hb_bidder",
                val: function(bidResponse) {
              return bidResponse.bidderCode;
                }
            }, {
                key: "hb_adid",
                val: function(bidResponse) {
              return bidResponse.adId;
                }
            }, {
                key: "hb_pb",
                val: function val(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm > 40.00) {
              return 40.00;
            }
            return (Math.floor(cpm * 100) / 100).toFixed(2);
            }
            }, {
                key: 'hb_size',
                val: function (bidResponse) {
              return bidResponse.size;
                }
            }, {
                key: 'hb_source',
                val: function (bidResponse) {
              return bidResponse.source;
                }
            }, {
                key: 'hb_format',
                val: function (bidResponse) {
              return bidResponse.mediaType;
                }
            }]
              }
          };
  pbjs.setConfig({
useBidCache: true,
  userSync: {
    filterSettings: {
      iframe: {
        bidders: '*',      
        filter: 'include'
      }
    }
  }
});

 

        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });
    console.log(pbjs);
    
    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }
    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleSecond {
    float: right;
    margin: 5px 0 10px 20px;
    min-width: 300px;
    min-height: 250px;
}



.inArticleFirst{
        float: left;
        margin: 5px 20px 10px 0;
        min-width: 300px;
    min-height: 250px;
}

.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script>
if(window.location.pathname==='/kabaddi/news/'){
        if(document.getElementById('rightTxtPromo1'))
        {
        document.getElementById("rightTxtPromo1").style.display = "block";
        var promocontainer = document.getElementById('rightTxtPromo1');
         promocontainer.innerHTML = '<p style="padding:15px; border-bottom: 1px solid #000;">Bet on all major cricket events at  <a href="https://www.thetopbookies.com/betting-tips/cricket"  target="_blank">thetopbookies.com/betting-tips/cricket</a> Signup today and get a unique first deposit bonus of 100% </p><p style="padding:15px ;"><a  href="https://cashup.club/" target="_blank">Cashup Club </a></a></p></div>';
         }
                }

</script> <script>
        if(no_ad_flag == true){
  	if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
	if(document.querySelector('#bottom-single-video-block1')){
        	document.querySelectorAll('#bottom-single-video-block1').forEach(e => e.remove());
	}
     if(document.querySelector('.os-header-ad')){
document.querySelector('.os-header-ad').style.minHeight=0;
}

if(document.querySelector('.cmscontent-right1')){
document.querySelector('.cmscontent-right1').style.minHeight=0;
}


if(document.querySelector('.cmscontent-left-article')){
document.querySelector('.cmscontent-left-article').style.minHeight=0;
}
}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
        var today = new Date();
        var y = today.getFullYear();
        var m = today.getMonth() + 1;
        var d = today.getDate();
        var hr = today.getHours();
        var min = today.getMinutes();
        var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
        var tag1 = document.createElement('script');
        tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
        tag1.async = true;
        tag1.id = 'oiscripts1';
        var firstScriptTag1 = document.getElementsByTagName('script')[0];
        firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
/*var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?utm_medium=Desktop&utm_source=MK-EN&utm_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }*/
</script> <script>
	if(window.location.pathname==='/wwe/news/'){
		document.getElementById("right-links").style.display = "block";
	}

var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if(userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
        document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
        document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
   document.getElementById('cmscontent-article2').style.display = 'none';
        }
	if(document.getElementById('cmscontent-top')){
   document.getElementById('cmscontent-top').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
            elem[i].style.display = 'none';
        }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script>
(function(){
var today = new Date();
//var urlBurstParam = today.getDate();
var urlBurstParam = today.getHours();
var tag = document.createElement('script');
tag.src = 'https://rss.oneindia.com/common/oi-settings.js?v=4017';
tag.async = true;
tag.id = 'oiscripts';
var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript" data-pagespeed-no-defer>
var taboolaPageType = 'category';
if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){
    taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");
}
function taboola_main(){
    window._taboola = window._taboola || [];
    if(taboolaPageType==='homepage'){
        _taboola.push({homepage:'auto'});
    }else if(taboolaPageType==='article'){
        _taboola.push({article:'auto'});
    }else{
        _taboola.push({category:'auto'});
    }
    //_taboola.push({article:'auto'});
    
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/oneindiadigital-mykhel/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}

 taboola_main();
          function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'english',
                target_type: target_type
              });
        }
        if (document.getElementById("taboola-below-article-thumbnails")) {
           var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }

   if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
   if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
  if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-mid-category-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-category-thumbnails';
            var placement = 'Mid Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-below-home-thumbnails")) {
            var mode = 'alternating-thumbnails-a';
            var container = 'taboola-below-home-thumbnails';
            var placement = 'Below Home Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);

          }
</script> <script type="text/javascript"  data-pagespeed-no-defer>
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});
</script> <script>
    var oicontent_oneliner = {
            scriptUrl : 'https://content.oneindia.com/www/delivery/asyncjs.php',
            reviveId:'9de4f035bc8106094a8824fc0cfb6de3',
            generateInhouseScriptMobi : function(){
                var backupInhouse = document.createElement("script");
                backupInhouse.async=true;
                backupInhouse.type = "text/javascript";
                backupInhouse.src = oicontent_oneliner.scriptUrl;
                var s = document.getElementsByTagName("script")[0];
                s.parentNode.insertBefore(backupInhouse, s);
            },
            removeJSMobi : function(filename){
             var tags = document.getElementsByTagName('script');
             for (var i = tags.length; i >= 0; i--){
              if (tags[i] && tags[i].getAttribute('src') != null && tags[i].getAttribute('src').indexOf(filename) != -1)
               tags[i].parentNode.removeChild(tags[i]);
             }
            },
            createInhouseCampaignOneliner : function(zoneId,elemId){
                var ins_elem = document.createElement("ins");
                ins_elem.setAttribute("data-revive-target", "_blank");
                ins_elem.setAttribute("data-revive-zoneid",zoneId);
ins_elem.setAttribute("data-revive-id",oicontent_oneliner.reviveId);
                var refnode = document.getElementById(elemId);
                document.getElementById(elemId).innerHTML='';
document.getElementById(elemId).style.display='block';
document.getElementById(elemId).appendChild(ins_elem);
oicontent_oneliner.removeJSMobi(oicontent_oneliner.scriptUrl);
                oicontent_oneliner.generateInhouseScriptMobi();
            }
        };
if(document.getElementById('oneliner-promo')){
var scrollExecuteOneliner = 0;
window.addEventListener("scroll", function(){
          if(scrollExecuteOneliner==0){
              scrollExecuteOneliner=1;
oicontent_oneliner.createInhouseCampaignOneliner(177,'oneliner-promo');
          }
      }, false);
    }

</script> </div> <style>

#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 193px;
    background: #fff;
    width: 100%;
}


	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 173px;
    bottom: 100px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0;
    bottom: 185px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
footer#footerMain {
    width:100%;
}


</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="widget_mykhel_auction_footer_block" data_lang="en"></div> <footer id="footerMain"> <div class="np-footer-main"> <span class="oi-footer-close"></span> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://coupons.oneindia.com/">Coupons</a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2022 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> </body> </html>