<!DOCTYPE html> <html lang="en"> <head> <title>Keep Ashwin, Kuldeep in Test XI, go with 3-2 bowling combination: Azharuddin - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="Keep Ashwin, Kuldeep in Test XI, go with 3-2 bowling combination: Azharuddin"/> <meta itemprop="url" content="https://www.mykhel.com/cricket/keep-ashwin-kuldeep-test-xi-go-with-3-2-bowling-combination-azharuddin-094789.html"/> <meta name="description" itemprop="description" content="Mohammad Azharuddin feels the Indian team should go in with two spinners -- Ravichandran Ashwin and Kuldeep Yadav -- in the Test series against England as wickets would be dry."/> <meta itemprop="datePublished" content="2018-07-22T16:34:14+05:30"/> <meta name="news_keywords" content="r ashwin, kuldeep yadav, india, england, test, mohammad azharuddin, virat kohli, india in england 2018, james anderson, stuart broad, cricket, sport, news"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2018-07-22T16:34:14+05:30" data-published_date="2018-07-22" /> <meta property="article:author" content="PTI" data-author="oi-MyKhel Team " data-match-video="false" /> <meta property="og:title" content="Keep Ashwin, Kuldeep in Test XI, go with 3-2 bowling combination: Azharuddin"/> <meta property="og:url" content="https://www.mykhel.com/cricket/keep-ashwin-kuldeep-test-xi-go-with-3-2-bowling-combination-azharuddin-094789.html"/> <meta property="og:description" content="Mohammad Azharuddin feels the Indian team should go in with two spinners -- Ravichandran Ashwin and Kuldeep Yadav -- in the Test series against England as wickets would be dry."/> <meta property="article:modified_time" content="2018-07-22T16:42:41+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2018/07/ashwinandyadav-1532257151.jpg?22072018164430" /> <meta name="twitter:title" content="Keep Ashwin, Kuldeep in Test XI, go with 3-2 bowling combination: Azharuddin" /> <meta name="twitter:url" content="https://www.mykhel.com/cricket/keep-ashwin-kuldeep-test-xi-go-with-3-2-bowling-combination-azharuddin-094789.html?22072018164430" /> <meta name="twitter:description" content="Mohammad Azharuddin feels the Indian team should go in with two spinners -- Ravichandran Ashwin and Kuldeep Yadav -- in the Test series against England as wickets would be dry." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2018-07-22T16:34:14Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/cricket/keep-ashwin-kuldeep-test-xi-go-with-3-2-bowling-combination-azharuddin-094789.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/cricket/keep-ashwin-kuldeep-test-xi-go-with-3-2-bowling-combination-azharuddin-094789.html"> <link rel="image_src" href="https://www.mykhel.com/img/2018/07/ashwinandyadav-1532257151.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2018/07/ashwinandyadav-1532257151.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
} 
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
	 ga('dhoneindia.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
	  ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
				ga('dhoneindia.set','dimension4',canonical_url);
		}
ga('dhoneindia.send', 'pageview');
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script type="text/javascript">
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};
   
        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=29" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=41" rel="stylesheet" type="text/css"> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.1.53'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
#left-native-ad li {
height: 75px;
}
	.os-breadcrumb-nav div {
    display: inline-block;
}
.written-by, .posted-by{
	display: inline-block;
}
.os-sports-article figure{
	margin: 0;
	padding: 0;
}
.inArticleAd{
	width: 320px;
	float:left;
}

#twitter-widget-0 { 
      width: 100% !important; 
    }

#twitter-widget-0 > .EmbeddedTweet{ 
     max-width: 100% !important; 
    }
.EmbeddedTweet{
	max-width: 100% !important; 
	width: 100% !important; 
}

.twitter-tweet{
	max-width: 100% !important; 
	width: 100% !important; 
}
figcaption{
	text-align: center;
}

.plr_right {
    /*margin-left: 300px;
    margin-top: -141px;
    width: 250px;*/
}
.cricketTabBlock {
    margin-bottom: 20px;
}
.cricTabsMain {
    height: 30px;
    clear: both;
}
.cricTabsMain ul {
    list-style-type: none;
    font-family: 'Oswald', Arial, Helvetica, sans-serif;
    padding: 0;
}
.cricTabsMain ul li {
    display: inline;
    width: 50%;
    float: left;
}
.cricTabsMain ul li a {
    display: block;
    text-align: center;
    color: #000;
    font-size: 16px;
    line-height: 30px;
    height: 30px;
    background: #fff;
    outline: none;
}
.cricTabsMain ul li a.selected {
    background: #f8f8f8;
    border: 1px solid #dedede;
    border-bottom: 0 none;
}
.cricketTabContent {
    padding: 10px;
    border: 1px solid #dedede;
    background: #f8f8f8;
}
.imgBorder1 {
    border: 1px solid #CCCCCC;
    padding: 3px;
    box-shadow: 1px 1px 1px #ccc;
}
.cricLeftContent {
    float: left;
    overflow: hidden;
    width: 100px;
}
.cricRightContent {
    margin-left: 115px;
}
.cricRightContent ul {
    list-style-type: none;
    margin: 0;
    padding: 0;
}
.cricRightContent ul li a {
    background: #1f97cd;
    border: 1px solid #0074a2;
    color: #fff;
    display: inline;
    font-size: 14px;
    font-weight: bold;
    margin: 0 5px 5px 0;
    padding: 5px 20px;
    text-decoration: none;
    float: left;
    border-radius: 4px;
    line-height: 22px;
    text-align: center;
    box-shadow: 0 1px 0 rgba(120, 200, 230, 0.5) inset, 0 1px 0 rgba(0, 0, 0, 0.15);
    transition-duration: 1s;
    transition-property: color;
}
.cricRightContent ul li a:hover {
    background: #0d85bc;
}
.recent-match {
    color: #000;
    font-weight: bold;
    font-size: 14px;
    padding: 0;
    text-align: left;
    clear:both;
}
.recent-match a {
    color: #0066cc;
    font-weight: normal;
} 
/* End of connector css */
.os-sports-article p{
	padding-bottom: 10px;
}
#div-gpt-ad-1470917625077-0{
	padding-top: 10px;
}
.tags_head {
    background: #ee163b;
    color: #fff;
    float: left;
    font-size: 14px;
    font-weight: normal;
    margin-right: 10px;
    padding-left: 5px;
    padding-right: 5px;
    padding-top: 4px;
    padding-bottom: 5px;
}
#tag-container a {
    background: #e2e2e2 none repeat scroll 0 0;
    border: 1px solid #f1f1f1;
    color: #ee163b;
    display: inline-block;
    font-size: 14px;
    margin-right: 5px;
    padding: 8px;
}
.article-others a {color: #ee163b;}
.assigned_video{
        width:600px!important;
}
.assigned_video_heading{
padding: 10px 0 11px 0;
    font-weight: bold;
    font-size: 16px;
	text-align: center;
}
.listicalSliderContent {position: relative;overflow: hidden;display: block;margin: 0 auto;}

.listical-photo-share {

    background: #000;

    opacity: 0.7;

    border-radius: 50%;

    position: absolute;

    bottom: 15px;

    right: 5px;

    width: 35px;

    height: 35px;

    line-height: 35px;

    cursor: pointer;

    z-index: 1000;

    transition: right 0.8s ease-in-out 0s;

    font-size: 22px;

    color: #fff;

    text-align: center;

    display:none;

}

.listical-photo-share-links {

    background: #000;

    opacity: 0.7;

    position: absolute;

    bottom: 12px;

    right: -250px;

    text-align: center;

    padding: 5px 40px 5px 0;

    z-index: 10000;

    border-radius: 0;

    transition: right 0.8s ease-in-out 0s;

    width: auto;

    overflow: hidden;

    display:none;

}

.listical-photo-share-links a {

    color: #fff!important;

    font-size: 24px;

    margin: 0 8px;

    text-decoration: none!important;

}

.listicalSliderContainer.show-social .listical-photo-share-links {right: 0px;width: 140px;}

.listicalSliderContainer.show-social .listical-photo-share {right: -250px;}

.listical-photo-share-close {

    position: absolute;

    cursor: pointer;

    color: #fff;

    font-size: 24px;

    right: 5px;

    top:5px;

}

.listical-ad-right {height:250px; margin:10px;width:300px;padding: 0;float: right;}

.listical-ad-left {height:250px; margin:0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-top-ad {height:250px; margin: 0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-ad-center {height:250px; margin: 20px auto;width:300px; float: none;}
.giz-subscribe-textbox {
    width: 100%;
    line-height: 14px;
}
</style> <link href="/common/adaptive/css/liveblog.css" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/cricket/keep-ashwin-kuldeep-test-xi-go-with-3-2-bowling-combination-azharuddin-094789.html"
  },
  "headline": "Keep Ashwin, Kuldeep in Test XI, go with 3-2 bowling combination: Azharuddin",
  "url":"https://www.mykhel.com/cricket/keep-ashwin-kuldeep-test-xi-go-with-3-2-bowling-combination-azharuddin-094789.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2018/07/ashwinandyadav-1532257151.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2018/07/ashwinandyadav-1532257151.jpg",
  "datePublished": "2018-07-22T16:34:14+05:30",
  "dateModified": "2018-07-22T16:42:41+05:30",
  "dateCreated": "2018-07-22T16:34:14+05:30",
  "author": {
    "@type": "Person",
    "name": "PTI"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"News",
  "description": "Mohammad Azharuddin feels the Indian team should go in with two spinners -- Ravichandran Ashwin and Kuldeep Yadav -- in the Test series against England as wickets would be dry.",
  "keywords": "",
  "articleBody":"New Delhi, July 22: Part of many an English summers in his playing days, former India skipper Mohammad Azharuddin feels the Indian team should go in with two spinners -- Ravichandran Ashwin and Kuldeep Yadav -- in the Test series against England as wickets would be dry during this time of the year.ALSO READ: nbsp;India has strong bench strength in pace bowling: Zaheer Khan nbsp;Azhar, who was part of the Indian side that beat England in their own backyard in 1986, said it was Indias best chance to trump England in the five-match Test series starting next week in Birmingham as the Virat Kohli-led side is strong in all departments of the game.England will find it very difficult to dislodge India because they dont have a good bowling attack. We have a very strong side. There are only two (good) bowlers they have -- (James) Anderson and (Stuart) Broad, but they are injury prone and in the twilight of their careers, Azhar told PTI in an interview here.The former Indian skipper said India should play Yadav as the England side did struggle against him in the limited-overs games. Azhar said though the team combination depends on the wickets that are on offer, the best combination would be three fast bowlers and two spinners. If its a green pitch then they may go with 4-1, but I think 3-2 will be a better combination if you want to win. Because, later the pitches will get dry. It will be hot and the pitches would offer turn especially on the last two days, he said.The only chance England will have is, if they give green tops, but if they give green tops they will also struggle, because we also have very good swing bowlers, said Azhar. The former skipper lavished praise on Yadav and said he should be picked on form.He is performing so he should be picked and the England side is struggling (against) him. Ashwin and Yadav should play. I dont think Jadeja will make the cut, Azhar said.However, Azhar felt if the team decided to go for a 4-1 combination, then Ashwin could be the lone spinner because of his experience. Earlier, Kohli, during the ODI series, had said that he was tempted to play his key weapons Yadav and Yuzvendra Chahal in the upcoming five-Test series against England, considering the wrists-spinners stellar performance in the limited-overs leg of the tour.Yadav was selected in the Test squad, but Chahal was left out of the 18-man squad India named for the first three Tests. Azhar, who led the Indian team in 47 Test matches, also praised Kohlis captaincy, but said he still has a long way to go. Asked whether the Yo Yo rsquo; test is the best method to judge fitness, Azhar said, It should be conducted before the team is selected, not after. Azhar also hailed the current Indian team as the fittest ever."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Mohammad Azharuddin feels the Indian team should go in with two spinners -- Ravichandran Ashwin and Kuldeep Yadav -- in the Test series against England as wickets would be dry." ,
         "url":"https://www.mykhel.com/cricket/keep-ashwin-kuldeep-test-xi-go-with-3-2-bowling-combination-azharuddin-094789.html",
        "name": "Keep Ashwin, Kuldeep in Test XI, go with 3-2 bowling combination: Azharuddin"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom",
  "https://plus.google.com/u/0/117255645809639846337"]
}
</script> </head> <body > <div class="os-c-sports os-c-cricket"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name"> Home </span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket </a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/motorsport/news/" itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/news/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/"itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Cricket <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li> <a href="/cricket/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <!--li> <a href="/cricket/ipl-2018-s4/?ref=header-cricket" itemprop="url"><span itemprop="name"> <b>IPL 2018</b> </span></a> </li--> <li> <a href="/cricket/news/" itemprop="url"><span itemprop="name">
												News
											</span></a> </li> <li> <a href="/cricket/schedule/" itemprop="url"><span itemprop="name">
												Fixtures    
											</span></a> </li> <li> <a href="/cricket/results/" itemprop="url"><span itemprop="name">
												Results   
											</span></a> </li> <li> <a href="/cricket/series/" itemprop="url"><span itemprop="name">
												Series   
											</span></a> </li> <li> <a href="/cricket/teams/" itemprop="url"><span itemprop="name">
                                                                                                Teams 
                                                                                        </span></a> </li> <li> <a href="/cricket/icc-rankings/" itemprop="url"><span itemprop="name"> ICC Rankings 
										</span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/videos/cricket/" itemprop="url"><span itemprop="name"> Videos 
										</span></a> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9"></div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.7"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from myKhel</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li>
										Match:
									</li> <li> <a href="/cricket/sri-lanka-vs-south-africa-2018-2nd-test-live-score-43562/"> SA VS SL - <span class="os-live" style="color:green"> in play</span></a> </li> <li> <a href="/cricket/zimbabwe-vs-pakistan-2018-5th-odi-live-score-43585/"> PAK VS ZIM - <span class="os-live" style="color:green"> innings break</span></a> </li> <li> <a href="/cricket/windies-vs-bangladesh-2018-1st-odi-live-score-43701/"> WIN VS BAN - <span class="os-live" style="color:green"> prematch</span></a> </li> <li> <a href="/cricket/zimbabwe-vs-pakistan-2018-4th-odi-live-score-43584/"> PAK VS ZIM - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/zimbabwe-vs-pakistan-2018-3rd-odi-live-score-43583/"> ZIM VS PAK - <span class="os-live" style="color:green">Completed</span></a> </li> <li><a href="/cricket/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> <!--div class="os-c-top-menu-rr"> <a href="#"> ALL SPORTS<i></i> </a> </div--> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" ></div> <div id="container" data-con_line="/cricket/" data-parent_cat="cricket" class="os-width os-sports-wrapper" data-content_id="94789" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/cricket/" itemprop="url"><span itemprop="title">Cricket</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/cricket/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>Keep Ashwin, Kuldeep in Test XI, go with 3-2 bowling combination: Azharuddin
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> Keep Ashwin, Kuldeep in Test XI, go with 3-2 bowling combination: Azharuddin </h1> <div class="os-posted-by" data-author="PTI"><div class="author-profile posted-by" >Posted By: PTI</div> <span> <time datetime="2018-07-22T16:42:41+05:30" itemprop="dateModified">
			Updated: Sunday, July 22, 2018, 16:42 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">oi-MyKhel Team </div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/07/ashwinandyadav-1532257151.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2018/07/ashwinandyadav-1532257151.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Ravichandran Ashwin and Kuldeep Yadav" title="Ravichandran Ashwin and Kuldeep Yadav" data-cl-slideshow="" data-cl-title="Ravichandran Ashwin and Kuldeep Yadav" data-cl-description="" data-cl-imageid="94789-0" /></strong> <div class="image-text-links"> <figcaption><strong>Ravichandran Ashwin and Kuldeep Yadav</strong></figcaption> </div> </figure> </div> <p dir="ltr">New Delhi, July 22: Part of many an English summers in his playing days, former India skipper Mohammad Azharuddin feels the Indian team should go in with two spinners -- Ravichandran Ashwin and Kuldeep Yadav -- in the Test series against England as wickets would be dry during this time of the year.</p> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div id='div-gpt-ad-1501582186001-6' class='inArticleFirst'></div> <p dir="ltr"><strong>ALSO READ: <a class="exclude" href="https://www.mykhel.com/cricket/india-has-strong-bench-strength-pace-bowling-zaheer-khan-094773.html?ref=hf" target="_blank">India has strong bench strength in pace bowling: Zaheer Khan</a></strong></p> <p>Azhar, who was part of the Indian side that beat England in their own backyard in 1986, said it was India's best chance to trump England in the five-match Test series starting next week in Birmingham as the Virat Kohli-led side is strong in all departments of the game.</p> <p dir="ltr">"England will find it very difficult to dislodge India because they don't have a good bowling attack. We have a very strong side. There are only two (good) bowlers they have -- (James) Anderson and (Stuart) Broad, but they are injury prone and in the twilight of their careers," Azhar told PTI in an interview here.</p> <div class="clearfix"></div> <blockquote class="twitter-tweet blockquote" data-lang="en"> <p lang="en" dir="ltr">TEAM NEWS: <a href="https://twitter.com/hashtag/TeamIndia?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#TeamIndia</a> for the first three Tests against England announced <a href="https://twitter.com/hashtag/ENGvIND?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#ENGvIND</a>. Bhuvneshwar Kumar aggravated a lower back condition in the 3rd ODI. His condition is being assessed &amp; a call on his inclusion in the Test squad will be made soon. <a href="https://t.co/lhlF65VRUP" rel="nofollow">pic.twitter.com/lhlF65VRUP</a></p>
— BCCI (@BCCI) <a href="https://twitter.com/BCCI/status/1019511258725343232?ref_src=twsrc%5Etfw" rel="nofollow">July 18, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script> <p dir="ltr">The former Indian skipper said India should play Yadav as the England side did struggle against him in the limited-overs games. Azhar said though the team combination depends on the wickets that are on offer, the best combination would be three fast bowlers and two spinners. "If it's a green pitch then they may go with 4-1, but I think 3-2 will be a better combination if you want to win. Because, later the pitches will get dry. It will be hot and the pitches would offer turn especially on the last two days," he said.</p> <div id='div-gpt-ad-1518085554766-0' class='inArticleSecond'></div> <p dir="ltr">"The only chance England will have is, if they give green tops, but if they give green tops they will also struggle, because we also have very good swing bowlers," said Azhar. The former skipper lavished praise on Yadav and said he should be picked on form.</p> <p dir="ltr">"He is performing so he should be picked and the England side is struggling (against) him. Ashwin and Yadav should play. I don't think Jadeja will make the cut," Azhar said.</p> <p dir="ltr">However, Azhar felt if the team decided to go for a 4-1 combination, then Ashwin could be the lone spinner because of his experience. Earlier, Kohli, during the ODI series, had said that he was tempted to play his 'key weapons' Yadav and Yuzvendra Chahal in the upcoming five-Test series against England, considering the wrists-spinners' stellar performance in the limited-overs leg of the tour.</p><div id='div-gpt-ad-1504162283690-0' class='viroolVideo'></div> <p dir="ltr">Yadav was selected in the Test squad, but Chahal was left out of the 18-man squad India named for the first three Tests. Azhar, who led the Indian team in 47 Test matches, also praised Kohli's captaincy, but said he still has a long way to go. Asked whether the 'Yo Yo’ test is the best method to judge fitness, Azhar said, "It should be conducted before the team is selected, not after." Azhar also hailed the current Indian team as the fittest ever.</p> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script> <div id="notification-link" class="c2"> <p>Get breaking news alerts. <span id="notify-subscribe">Subscribe to MyKhel.</span></p> </div> </div> <div class='os-sports-article-rt os-rt'> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.mykhel.com/cricket/zimbabwe-vs-pakistan-2018-5th-odi-live-score-43585/" target="_blank"><img src="/images/mykhel-notification.jpg" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/cricket/zimbabwe-vs-pakistan-2018-5th-odi-live-score-43585/" target="_blank">PAK 364/4 (50.0 vs ZIM</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="bXlraGVs" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> <div id='div-gpt-ad-1529386780795-0' class='inArticleAd'></div> <div class="os-sports-related-articles"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/cricket/ravichandran-ashwin-confident-about-india-s-improved-show-england-test-series-094540.html" class="col-block"><img src="https://www.mykhel.com/img/2018/07/r-ashwin-celebrates-after-taking-wicket-vs-sri-lanka-1531984515.jpg" /></a> <a href="/cricket/ravichandran-ashwin-confident-about-india-s-improved-show-england-test-series-094540.html" class="os-short-text">Ravichandran Ashwin confident about India's improved show in England Test series</a></li> <li class="clearfix"><a href="/cricket/we-are-looking-to-play-some-tough-cricket-in-england-virat-kohli-092336.html" class="col-block"><img src="https://www.mykhel.com/img/2018/06/viratkohli1-1529665937.jpg" /></a> <a href="/cricket/we-are-looking-to-play-some-tough-cricket-in-england-virat-kohli-092336.html" class="os-short-text">We are looking to play some tough cricket in England: Virat Kohli</a></li> <li class="clearfix"><a href="/cricket/india-vs-afghanistan-test-match-date-time-squads-tv-channels-live-stream-information-091490.html" class="col-block"><img src="https://www.mykhel.com/img/2018/06/team-india-practice-bengaluru-test-afghanistan-1528874835.jpg" /></a> <a href="/cricket/india-vs-afghanistan-test-match-date-time-squads-tv-channels-live-stream-information-091490.html" class="os-short-text">India vs Afghanistan Test Match: Date, Time, Squads, TV Channels &amp; Live Stream Information</a></li> <li class="clearfix"><a href="/cricket/rahane-says-privileged-to-be-part-of-afghanistan-s-first-test-091402.html" class="col-block"><img src="https://www.mykhel.com/img/2018/06/ajinkyarahane-1528783198.jpg" /></a> <a href="/cricket/rahane-says-privileged-to-be-part-of-afghanistan-s-first-test-091402.html" class="os-short-text">Rahane says privileged to be part of Afghanistan's first Test</a></li> <li class="clearfix"><a href="/cricket/dicey-england-batting-gives-india-chance-win-test-series-ian-chappell-091251.html" class="col-block"><img src="https://www.mykhel.com/img/2018/06/ianchappellcricket-1528623295.jpg" /></a> <a href="/cricket/dicey-england-batting-gives-india-chance-win-test-series-ian-chappell-091251.html" class="os-short-text">Dicey England batting gives India chance to win Test series: Ian Chappell</a></li> </ul> </div> <ul id="left-native-ad" class="c3"></ul> <div id="fantasy"></div> </div> </div> </p> <p><a href="https://cb.mykhel.com/?ref=eng-article" target="_blank">Love Cricket? Prove it! Play myKhel Fantasy Cricket here</a></p> <!-- EXT_Mykhel_ROS_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-298922-1" style="clear:both;min-height:2px;width:100%;" data-slot="298922" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Mykhel_ROS_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-298923-1" style="clear:both;min-height:2px;width:100%;" data-slot="298923" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="r ashwin, kuldeep yadav, india, england, test, mohammad azharuddin, virat kohli, india in england 2018, james anderson, stuart broad, cricket, sport, news" data-eng-tags="r ashwin, kuldeep yadav, india, england, test, mohammad azharuddin, virat kohli, india in england 2018, james anderson, stuart broad, cricket, sport, news"> <span class="tags_head">Read more about: </span> <a title="r ashwin" href="/topic/r-ashwin">r ashwin</a> <a title="kuldeep yadav" href="/topic/kuldeep-yadav">kuldeep yadav</a> <a title="india" href="/topic/india">india</a> <a title="england" href="/topic/england">england</a> <a title="test" href="/topic/test">test</a> <a title="mohammad azharuddin" href="/topic/mohammad-azharuddin">mohammad azharuddin</a> <a title="virat kohli" href="/topic/virat-kohli">virat kohli</a> <a title="india in england 2018" href="/topic/india-in-england-2018">india in england 2018</a> <a title="james anderson" href="/topic/james-anderson">james anderson</a> <a title="stuart broad" href="/topic/stuart-broad">stuart broad</a> <a title="cricket" href="/topic/cricket">cricket</a> <a title="sport" href="/topic/sport">sport</a> <a title="news" href="/topic/news">news</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Sunday, July 22, 2018, 16:34 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2018/07/22/">Jul 22, 2018</a> </div> </div> <div id="crowdy-value-cricket" data-crowdynews-widget="Mykhel_cricket"></div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" style="min-height: 250px;"></div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="/videos/it-is-priceless-to-win-for-the-country-sardar-singh-26292.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/07/2995928464-it-is-priceless-to-win-for-the-country-sardar-singh.jpg"> </div> </a> <a href="/videos/it-is-priceless-to-win-for-the-country-sardar-singh-26292.html?ref=rhsVideo&v=1" class="os-short-text">It Is Priceless To Win For The Country - Sardar Singh</a> </li><li class="clearfix"> <a href="/videos/ronaldo-is-a-legend-and-a-genius-neymar-26286.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/07/4137726383-ronaldo-is-a-legend-and-a-genius-neymar.jpg"> </div> </a> <a href="/videos/ronaldo-is-a-legend-and-a-genius-neymar-26286.html?ref=rhsVideo&v=1" class="os-short-text">Ronaldo is a legend and a genius - Neymar</a> </li><li class="clearfix"> <a href="/videos/im-staying-at-psg-neymar-26274.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/07/4178246124-i-039-m-staying-at-psg-neymar.jpg"> </div> </a> <a href="/videos/im-staying-at-psg-neymar-26274.html?ref=rhsVideo&v=1" class="os-short-text">I&#039;m staying at PSG - Neymar</a> </li><li class="clearfix"> <a href="/videos/demarcus-cousins-presented-at-golden-state-pfgr-26262.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/07/718335829-demarcus-cousins-presented-at-golden-state.jpg"> </div> </a> <a href="/videos/demarcus-cousins-presented-at-golden-state-pfgr-26262.html?ref=rhsVideo&v=1" class="os-short-text">DeMarcus Cousins presented at Golden State</a> </li><li class="clearfix"> <a href="/videos/mcilroy-backs-aggressive-approach-at-the-open-pfgr-26226.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/07/1264825669-mcilroy-backs-aggressive-approach-at-the-open.jpg"> </div> </a> <a href="/videos/mcilroy-backs-aggressive-approach-at-the-open-pfgr-26226.html?ref=rhsVideo&v=1" class="os-short-text">McIlroy backs aggressive approach at The Open</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,198 </a> </div> <div class="os-c-social-block"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,519</a> </div> <div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>385,044</a> </div> </div><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b"> <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div class="os-sports-news-block"> <div id="spike_wrapper_div" style="width:300px; margin: 0px auto;"></div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" style="min-height: 250px;"></div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> 5th ODI </h2> <a href="/cricket/zimbabwe-vs-pakistan-2018-5th-odi-live-score-43585/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-9.png"></i>ZIM
													</div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"></i>PAK
													</div> </div> <div class="os-sports-fr-b-status">
													Jul 22 2018, Sun - 12:45 PM
												</div> <!--div class="os-sports-fr-b-status">
													Queens Sports Club, Bulawayo, Zimbabwe
												</div--> </a> </div> </li> <li> <div> <h2> 1st ODI </h2> <a href="/cricket/windies-vs-bangladesh-2018-1st-odi-live-score-43701/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"></i>WIN
													</div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"></i>BAN
													</div> </div> <div class="os-sports-fr-b-status">
													Jul 22 2018, Sun - 07:00 PM
												</div> <!--div class="os-sports-fr-b-status">
													Guyana National Stadium, Providence, Guyana
												</div--> </a> </div> </li> <li> <div> <h2> 2nd ODI </h2> <a href="/cricket/windies-vs-bangladesh-2018-2nd-odi-live-score-43702/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"></i>WIN
													</div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"></i>BAN
													</div> </div> <div class="os-sports-fr-b-status">
													Jul 26 2018, Thu - 12:00 AM
												</div> <!--div class="os-sports-fr-b-status">
													Guyana National Stadium, Providence, Guyana
												</div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/zimbabwe-vs-pakistan-2018-4th-odi-live-score-43584/"> <h2> 4th ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"/></i>
														PAK 
													</div> <div class="os-score">
														399/1 
														
													</div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-9.png"/></i>
														ZIM 
													</div> <div class="os-score">
														155
														
													</div> </div> <div class="os-sports-fr-b-status">
													Pakistan won by 244 runs
												</div> </a> </li> <li> <a href="/cricket/zimbabwe-vs-pakistan-2018-3rd-odi-live-score-43583/"> <h2> 3rd ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-9.png"/></i>
														ZIM 
													</div> <div class="os-score">
														67
														
													</div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"/></i>
														PAK 
													</div> <div class="os-score">
														69/1 
														
													</div> </div> <div class="os-sports-fr-b-status">
													Pakistan won by 9 wickets
												</div> </a> </li> <li> <a href="/cricket/india-vs-england-2018-3rd-odi-live-score-42373/"> <h2> 3rd ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"/></i>
														IND 
													</div> <div class="os-score">
														256/8 
														
													</div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"/></i>
														ENG 
													</div> <div class="os-score">
														260/2 
														
													</div> </div> <div class="os-sports-fr-b-status">
													England won by 8 wickets
												</div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div> </div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;"></div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow"  itemprop="url"><span itemprop="name">Twitter</span></a>  |  <a href="https://plus.google.com/+mykhel" rel="nofollow" itemprop="url"><span itemprop="name">Google Plus</span></a>  |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html"  itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html"  itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2018 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> <script data-pagespeed-no-defer>
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script> <script type="text/javascript">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</script> <style>
.inArticleFirst{
	float: left;
	margin: 5px 20px 10px 0;
	width: 300px;
	height: 250px;
}

.inArticleSecond{
	float: right;
	margin: 5px 0 10px 20px;
	width: 300px;
	height: 250px;
}
.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}


</style> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <!-- afp footer code ends here --> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Mykhel sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Mykhel website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
} 
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("dhoneindia.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url 
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url 
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);
                // for quantacast
                var _qevents = _qevents || [];
                (function() {
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem, scpt);
                })();
                _qevents.push( { qacct:"p-yjta2aSVPaHEL"} );
                window.google_analytics_uacct = "UA-110466-78";
        }

</script> </div> </body> </html>