<!DOCTYPE html> <html lang="en"> <head> <title>ICC World Cup 2019: Rabada refusing to blame injuries on South Africa's World Cup woes - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="ICC World Cup 2019: Rabada refusing to blame injuries on South Africa's World Cup woes"/> <meta itemprop="url" content="https://www.mykhel.com/cricket/icc-world-cup-2019-rabada-refusing-to-blame-injuries-on-south-africa-world-cup-woes-119488.html"/> <meta name="description" itemprop="description" content="South Africa have been injury hit at the Cricket World Cup, but Kagiso Rabada is not about to start looking for excuses."/> <meta itemprop="datePublished" content="2019-06-09T22:00:18+05:30"/> <meta name="news_keywords" content="cricket, icc world cup, west indies, south africa, icc odi championship, odi, kagiso rabada, icc cricket world cup 2019"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2019-06-09T22:00:18+05:30" data-published_date="2019-06-09" /> <meta property="article:author" content="OPTA " data-author="omnisport-OPTA " data-match-video="false" /> <meta property="og:title" content="ICC World Cup 2019: Rabada refusing to blame injuries on South Africa's World Cup woes"/> <meta property="og:url" content="https://www.mykhel.com/cricket/icc-world-cup-2019-rabada-refusing-to-blame-injuries-on-south-africa-world-cup-woes-119488.html"/> <meta property="og:description" content="South Africa have been injury hit at the Cricket World Cup, but Kagiso Rabada is not about to start looking for excuses."/> <meta property="article:modified_time" content="2019-06-09T22:16:42+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2019/06/rabada-cropped_11tyv468ts1nt13e9d6vvseh8s.jpg?09062019221300" /> <meta name="twitter:title" content="ICC World Cup 2019: Rabada refusing to blame injuries on South Africa's World Cup woes" /> <meta name="twitter:url" content="https://www.mykhel.com/cricket/icc-world-cup-2019-rabada-refusing-to-blame-injuries-on-south-africa-world-cup-woes-119488.html?09062019221300" /> <meta name="twitter:description" content="South Africa have been injury hit at the Cricket World Cup, but Kagiso Rabada is not about to start looking for excuses." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2019-06-09T22:00:18Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/cricket/icc-world-cup-2019-rabada-refusing-to-blame-injuries-on-south-africa-world-cup-woes-119488.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/cricket/icc-world-cup-2019-rabada-refusing-to-blame-injuries-on-south-africa-world-cup-woes-119488.html"> <link rel="image_src" href="https://www.mykhel.com/img/2019/06/rabada-cropped_11tyv468ts1nt13e9d6vvseh8s.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2019/06/rabada-cropped_11tyv468ts1nt13e9d6vvseh8s.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
	 ga('dhoneindia.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
	  ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
				ga('dhoneindia.set','dimension4',canonical_url);
		}
ga('dhoneindia.send', 'pageview');
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script type="text/javascript">
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("dhoneindia.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);
                // for quantacast
                var _qevents = _qevents || [];
                (function() {
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem, scpt);
                })();
                _qevents.push( { qacct:"p-yjta2aSVPaHEL"} );
                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=32" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=68" rel="stylesheet" type="text/css"> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.1.117'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
</style> <style>
.listicalSliderContent{
	clear:both;
}
#adg_related_right li {
    border-bottom: none!important;
    padding-bottom: 0px;
}
#left-native-ad li {
height: 75px;
}
	.os-breadcrumb-nav div {
    display: inline-block;
}
.written-by, .posted-by{
	display: inline-block;
}
.os-sports-article figure{
	margin: 0;
	padding: 0;
}
.inArticleAd{
	width: 320px;
	float:left;
}

#twitter-widget-0 {
      width: 100% !important;
    }

#twitter-widget-0 > .EmbeddedTweet{
     max-width: 100% !important;
    }
.EmbeddedTweet{
	max-width: 100% !important;
	width: 100% !important;
}

.twitter-tweet{
	max-width: 100% !important;
	width: 100% !important;
}
figcaption{
	text-align: center;
}

.plr_right {
    /*margin-left: 300px;
    margin-top: -141px;
    width: 250px;*/
}
.cricketTabBlock {
    margin-bottom: 20px;
}
.cricTabsMain {
    height: 30px;
    clear: both;
}
.cricTabsMain ul {
    list-style-type: none;
    font-family: 'Oswald', Arial, Helvetica, sans-serif;
    padding: 0;
}
.cricTabsMain ul li {
    display: inline;
    width: 50%;
    float: left;
}
.cricTabsMain ul li a {
    display: block;
    text-align: center;
    color: #000;
    font-size: 16px;
    line-height: 30px;
    height: 30px;
    background: #fff;
    outline: none;
}
.cricTabsMain ul li a.selected {
    background: #f8f8f8;
    border: 1px solid #dedede;
    border-bottom: 0 none;
}
.cricketTabContent {
    padding: 10px;
    border: 1px solid #dedede;
    background: #f8f8f8;
}
.imgBorder1 {
    border: 1px solid #CCCCCC;
    padding: 3px;
    box-shadow: 1px 1px 1px #ccc;
}
.cricLeftContent {
    float: left;
    overflow: hidden;
    width: 100px;
}
.cricRightContent {
    margin-left: 115px;
}
.cricRightContent ul {
    list-style-type: none;
    margin: 0;
    padding: 0;
}
.cricRightContent ul li a {
    background: #1f97cd;
    border: 1px solid #0074a2;
    color: #fff;
    display: inline;
    font-size: 14px;
    font-weight: bold;
    margin: 0 5px 5px 0;
    padding: 5px 20px;
    text-decoration: none;
    float: left;
    border-radius: 4px;
    line-height: 22px;
    text-align: center;
    box-shadow: 0 1px 0 rgba(120, 200, 230, 0.5) inset, 0 1px 0 rgba(0, 0, 0, 0.15);
    transition-duration: 1s;
    transition-property: color;
}
.cricRightContent ul li a:hover {
    background: #0d85bc;
}
.recent-match {
    color: #000;
    font-weight: bold;
    font-size: 14px;
    padding: 0;
    text-align: left;
    clear:both;
}
.recent-match a {
    color: #0066cc;
    font-weight: normal;
}
/* End of connector css */
.os-sports-article p{
	padding-bottom: 10px;
}
#div-gpt-ad-1470917625077-0{
	padding-top: 10px;
}
.tags_head {
    background: #ee163b;
    color: #fff;
    float: left;
    font-size: 14px;
    font-weight: normal;
    margin-right: 10px;
    padding-left: 5px;
    padding-right: 5px;
    padding-top: 4px;
    padding-bottom: 5px;
}
#tag-container a {
    background: #e2e2e2 none repeat scroll 0 0;
    border: 1px solid #f1f1f1;
    color: #ee163b;
    display: inline-block;
    font-size: 14px;
    margin-right: 5px;
    padding: 8px;
}
.article-others a {color: #ee163b;}
.assigned_video{
        width:600px!important;
}
.assigned_video_heading{
padding: 10px 0 11px 0;
    font-weight: bold;
    font-size: 16px;
	text-align: center;
}
.listicalSliderContent {position: relative;overflow: hidden;display: block;margin: 0 auto;}

.listical-photo-share {

    background: #000;

    opacity: 0.7;

    border-radius: 50%;

    position: absolute;

    bottom: 15px;

    right: 5px;

    width: 35px;

    height: 35px;

    line-height: 35px;

    cursor: pointer;

    z-index: 1000;

    transition: right 0.8s ease-in-out 0s;

    font-size: 22px;

    color: #fff;

    text-align: center;

    display:none;

}

.listical-photo-share-links {

    background: #000;

    opacity: 0.7;

    position: absolute;

    bottom: 12px;

    right: -250px;

    text-align: center;

    padding: 5px 40px 5px 0;

    z-index: 10000;

    border-radius: 0;

    transition: right 0.8s ease-in-out 0s;

    width: auto;

    overflow: hidden;

    display:none;

}

.listical-photo-share-links a {

    color: #fff!important;

    font-size: 24px;

    margin: 0 8px;

    text-decoration: none!important;

}

.listicalSliderContainer.show-social .listical-photo-share-links {right: 0px;width:auto;}

.listicalSliderContainer.show-social .listical-photo-share {right: -250px;}

.listical-photo-share-close {

    position: absolute;

    cursor: pointer;

    color: #fff;

    font-size: 24px;

    right: 5px;

    top:5px;

}

.listical-ad-right {height:250px; margin:10px;width:300px;padding: 0;float: right;}

.listical-ad-left {height:250px; margin:0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-top-ad {height:250px; margin: 0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-ad-center {height:250px; margin: 20px auto;width:300px; float: none;}
.giz-subscribe-textbox {
    width: 100%;
    line-height: 14px;
}
</style> <link href="/common/adaptive/css/liveblog.css?v=3" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/cricket/icc-world-cup-2019-rabada-refusing-to-blame-injuries-on-south-africa-world-cup-woes-119488.html"
  },
  "headline": "ICC World Cup 2019: Rabada refusing to blame injuries on South Africa's World Cup woes",
  "url":"https://www.mykhel.com/cricket/icc-world-cup-2019-rabada-refusing-to-blame-injuries-on-south-africa-world-cup-woes-119488.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2019/06/rabada-cropped_11tyv468ts1nt13e9d6vvseh8s.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2019/06/rabada-cropped_11tyv468ts1nt13e9d6vvseh8s.jpg",
  "datePublished": "2019-06-09T22:00:18+05:30",
  "dateModified": "2019-06-09T22:16:42+05:30",
  "dateCreated": "2019-06-09T22:00:18+05:30",
  "author": {
    "@type": "Person",
    "name": "OPTA "
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"News",
  "description": "South Africa have been injury hit at the Cricket World Cup, but Kagiso Rabada is not about to start looking for excuses.",
  "keywords": "",
  "articleBody":"London, June 9: Kagiso Rabada sees little point in South Africa complaining about their injury woes as they attempt to get their Cricket World Cup campaign back on track against West Indies.The Proteas face a potentially make-or-break clash in Hampshire after losing their opening three matches to England, Bangladesh and India.South Africas cause has not been helped by the fact Dale Steyn was ruled out of the tournament with a shoulder injury, while Lungi Ngidi missed the India match with a hamstring problem and remains a major doubt for the Windies contest.In contrast to South Africas struggles, the Windies came into the tournament fit and firing but Rabada insists the team will never feel sorry for themselves.I wouldnt say its jealousy. I think that we have to deal with what we have. Theres no point in complaining about it, he said.Unfortunately, you know, weve had quite a few problems in this tournament regarding injury.So weve had to work our way around it and were going to have to work our way around it for the next game. Theres no point in complaining.Rabada took 2-39 in the six-wicket loss to India and, while the deck may be stacked against them, he is confident South Africa can rise to the challenge.Wed just lost two games on the bounce and there was a lot of emphasis on that game, he added, when told he appeared to have a fire about him against India.Its a game that I really hoped that we would win. There was a lot on that, on that game. It was going to give us some breathing space.  So now weve just got a stiff challenge ahead of us, but were ready to stand up, rise up to it.The Windies are also looking to rebound after following an opening-match hammering of Pakistan with a 15-run loss to Australia.In both matches, West Indies bowling attack impressed with both Pakistan dismissed for a dismal 105 and Australia failing to make 300.Assistant coach Roddy Estwick says the team must now do better in the crucial moments.Before the start of the tournament, everybody was saying that teams are going to make 360, 380, some teams will make 400, some teams will make 500, he said.We bowled both teams out for under 300 runs, so we are very happy with the way the bowlers have executed their plans.What we must do is play the one percenters a bit better and Im sure if we did that in the last game, we would have won the game. Its nothing to do with the bowlers. We are all in it together.  We are not going to single out the bowlers and say the bowlers did a poor job, or the batsmen did a poor job, it is a team. If you are looking for excuses in the cricket game, you can find it wherever you look."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "South Africa have been injury hit at the Cricket World Cup, but Kagiso Rabada is not about to start looking for excuses." ,
         "url":"https://www.mykhel.com/cricket/icc-world-cup-2019-rabada-refusing-to-blame-injuries-on-south-africa-world-cup-woes-119488.html",
        "name": "ICC World Cup 2019: Rabada refusing to blame injuries on South Africa's World Cup woes"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom",
  "https://plus.google.com/u/0/117255645809639846337"]
}
</script> </head> <body > <div class="os-c-sports os-c-cricket"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name"> Home </span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket </a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/" itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/news/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/"itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Cricket <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li> <a href="/cricket/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <!--li> <a href="/cricket/ipl-2018-s4/?ref=header-cricket" itemprop="url"><span itemprop="name"> <b>IPL 2018</b> </span></a> </li--> <li> <a href="/cricket/news/" itemprop="url"><span itemprop="name">
												News
											</span></a> </li> <li> <a href="/cricket/schedule/" itemprop="url"><span itemprop="name">
												Fixtures    
											</span></a> </li> <li> <a href="/cricket/results/" itemprop="url"><span itemprop="name">
												Results   
											</span></a> </li> <li> <a href="/cricket/series/" itemprop="url"><span itemprop="name">
												Series   
											</span></a> </li> <li> <a href="/cricket/teams/" itemprop="url"><span itemprop="name">
                                                                                                Teams 
                                                                                        </span></a> </li> <li> <a href="/cricket/icc-rankings/" itemprop="url"><span itemprop="name"> ICC Rankings 
										</span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/videos/cricket/" itemprop="url"><span itemprop="name"> Videos 
										</span></a> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top"> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad"></div> </div> </div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.9"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from myKhel</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li> Match: </li> <li> <a href="/cricket/india-vs-australia-icc-cricket-word-cup-2019-match-14-live-score-43657/"> AUS VS IND - <span class="os-live" style="color:green"> in play</span></a> </li> <li> <a href="/cricket/afghanistan-vs-new-zealand-icc-cricket-word-cup-2019-match-13-live-score-43656/"> AFG VS NZL - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/england-vs-bangladesh-icc-cricket-word-cup-2019-match-12-live-score-43655/"> ENG VS BAN - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/pakistan-vs-sri-lanka-icc-cricket-word-cup-2019-match-11-live-score-43654/"> PAK VS SL - <span class="os-live" style="color:green">Completed</span></a> </li> <li> <a href="/cricket/india-vs-australia-icc-cricket-word-cup-2019-match-14-live-score-43657/"> IND VS AUS - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li><a href="/cricket/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> <!--div class="os-c-top-menu-rr"> <a href="#"> ALL SPORTS<i></i> </a> </div--> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/cricket/" data-parent_cat="cricket" class="os-width os-sports-wrapper" data-content_id="119488" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/cricket/" itemprop="url"><span itemprop="title">Cricket</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/cricket/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>ICC World Cup 2019: Rabada refusing to blame injuries on South Africa's World Cup woes
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> ICC World Cup 2019: Rabada refusing to blame injuries on South Africa's World Cup woes </h1> <div class="os-posted-by" data-author="OPTA "><div class="author-profile written-by">By <strong>Opta</strong></div> <span> <time datetime="2019-06-09T22:16:42+05:30" itemprop="dateModified">
			Updated: Sunday, June  9, 2019, 22:16 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">omnisport-OPTA </div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2019/06/rabada-cropped_11tyv468ts1nt13e9d6vvseh8s.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2019/06/rabada-cropped_11tyv468ts1nt13e9d6vvseh8s.jpg" vspace="5" hspace="5" class="image_listical c1" alt="rabada - Cropped" title="rabada - Cropped" data-cl-slideshow="" data-cl-title="rabada - Cropped" data-cl-description="" data-cl-imageid="119488-0" /></strong></figure> </div> <p>London, June 9: Kagiso Rabada sees little point in South Africa complaining about their injury woes as they attempt to get their Cricket World Cup campaign back on track against West Indies.</p> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div class='cmscontent-article1'> <div id='div-gpt-ad-1501582186001-6' data-exec="0" data-adval="0" data-elementid='4' class='oiad inArticleFirst'></div> </div> <p>The Proteas face a potentially make-or-break clash in Hampshire after losing their opening three matches to England, Bangladesh and India.</p> <p>South Africa's cause has not been helped by the fact Dale Steyn was ruled out of the tournament with a shoulder injury, while Lungi Ngidi missed the India match with a hamstring problem and remains a major doubt for the Windies contest.</p> <p>In contrast to South Africa's struggles, the Windies came into the tournament fit and firing but Rabada insists the team will never feel sorry for themselves.</p> <p>"I wouldn't say it's jealousy. I think that we have to deal with what we have. There's no point in complaining about it," he said.</p> <p>"Unfortunately, you know, we've had quite a few problems in this tournament regarding injury.</p> <p>"So we've had to work our way around it and we're going to have to work our way around it for the next game. There's no point in complaining."</p> <p>Rabada took 2-39 in the six-wicket loss to India and, while the deck may be stacked against them, he is confident South Africa can rise to the challenge.</p> <p>"We'd just lost two games on the bounce and there was a lot of emphasis on that game," he added, when told he appeared to have a fire about him against India.</p> <p>"It's a game that I really hoped that we would win. There was a lot on that, on that game. It was going to give us some breathing space.</p> <p>"So now we've just got a stiff challenge ahead of us, but we're ready to stand up, rise up to it."</p> <div class='cmscontent-article2'> <div id='div-gpt-ad-1518085554766-0' data-exec="0" data-adval="0" data-elementid='5' class='oiad inArticleSecond'></div> </div> <p>The Windies are also looking to rebound after following an opening-match hammering of Pakistan with a 15-run loss to Australia.</p> <p>In both matches, West Indies' bowling attack impressed with both Pakistan dismissed for a dismal 105 and Australia failing to make 300.</p> <p>Assistant coach Roddy Estwick says the team must now do better in the crucial moments.</p> <p>"Before the start of the tournament, everybody was saying that teams are going to make 360, 380, some teams will make 400, some teams will make 500," he said.</p> <p>"We bowled both teams out for under 300 runs, so we are very happy with the way the bowlers have executed .</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <p>"What we must do is play the one percenters a bit better and I'm sure if we did that in the last game, we would have won the game. It's nothing to do with the bowlers. We are all in it together.</p> <p>"We are not going to single out the bowlers and say the bowlers did a poor job, or the batsmen did a poor job, it is a team. If you are looking for excuses in the cricket game, you can find it wherever you look."</p> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <h2 class="widgetHeading"><a href="/topic/cricket?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic">More <span>CRICKET</span> News <i></i></a></h2> <a href="/topic/cricket?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic"></a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/cricket/london-diaries-indian-fans-boo-smith-kohli-urges-calm-119487.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/viratkohliandstevesmith-1560097267.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/london-diaries-indian-fans-boo-smith-kohli-urges-calm-119487.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">London Diaries: Indian fans boo Smith, Kohli urges calm</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/icc-world-cup-2019-sri-lanka-quick-pradeep-suffers-dislocated-finger-119483.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/pradeepcropped_y4kwl6tgwbbc1su8cgi2lyalx.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/icc-world-cup-2019-sri-lanka-quick-pradeep-suffers-dislocated-finger-119483.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">ICC World Cup 2019: Sri Lanka quick Pradeep suffers dislocated finger</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/icc-world-cup-2019-india-vs-australia-did-adam-zampa-use-something-from-his-pocket-rub-on-ball-119481.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/adam-zampa-pocket-vs-india2-1560090931.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/icc-world-cup-2019-india-vs-australia-did-adam-zampa-use-something-from-his-pocket-rub-on-ball-119481.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">ICC World Cup 2019: India Vs Australia: Did Adam Zampa use something from his pocket to rub on the ball?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/hope-that-history-repeats-itself-kohli-on-another-world-cup-in-triumph-in-uk-119475.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/viratkohli-1560083820.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/hope-that-history-repeats-itself-kohli-on-another-world-cup-in-triumph-in-uk-119475.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Hope that history repeats itself: Kohli on another World Cup triumph in UK</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/icc-world-cup-2019-to-rein-in-corruption-ecb-asks-players-teams-to-avoid-cash-transactions-119473.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/worldcup2019-1560080658.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/icc-world-cup-2019-to-rein-in-corruption-ecb-asks-players-teams-to-avoid-cash-transactions-119473.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">ICC World Cup 2019: To rein in corruption, ECB asks players, teams to avoid cash transactions</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/icc-world-cup-2019-had-to-convince-everyone-in-the-team-to-let-me-bat-at-three-shakib-119471.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/shakibalhasan-1560078528.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/icc-world-cup-2019-had-to-convince-everyone-in-the-team-to-let-me-bat-at-three-shakib-119471.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">ICC World Cup 2019: Had to convince everyone in the team to let me bat at three: Shakib</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/icc-world-cup-2019-india-vs-australia-live-score-at-the-oval-england-119465.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/shikhar-dhawan-century-1560086611.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/icc-world-cup-2019-india-vs-australia-live-score-at-the-oval-england-119465.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">ICC World Cup 2019: India Vs Australia, Live Score: Indian bowlers keep chipping away</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/icc-world-cup-2019-india-vs-australia-kevin-pietersen-urges-virat-kohli-to-slam-ton-against-aussies-119462.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/virat-kohli-30th-odi-century-1560066992.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/icc-world-cup-2019-india-vs-australia-kevin-pietersen-urges-virat-kohli-to-slam-ton-against-aussies-119462.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">ICC World Cup 2019: India Vs Australia: Kevin Pietersen urges Virat Kohli to slam a ton against Aaron Finch &amp; Co</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/warner-using-bat-sensor-to-counter-opposition-threat-119461.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/david-warner-practice-cwc19-1560066037.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/warner-using-bat-sensor-to-counter-opposition-threat-119461.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Warner using bat 'sensor' to counter opposition threat</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/ms-dhoni-glove-row-chetan-chauhan-sunil-gavaskar-believe-sportsmen-are-required-to-follow-rules-119459.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/ms-dhoni-wicketkeeping-1560063777.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/ms-dhoni-glove-row-chetan-chauhan-sunil-gavaskar-believe-sportsmen-are-required-to-follow-rules-119459.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">MS Dhoni glove row: Chetan Chauhan, Sunil Gavaskar believe sportsmen are required to follow ICC's rules</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/icc-world-cup-2019-afghanistan-captain-naib-expects-rashid-khan-to-be-fully-fit-south-africa-clash-119457.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/rashid-khan-kane-williamson-wc-1560061944.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/icc-world-cup-2019-afghanistan-captain-naib-expects-rashid-khan-to-be-fully-fit-south-africa-clash-119457.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">ICC World Cup 2019: Afghanistan captain Naib expects Rashid to be fully fit for South Africa clash</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/cricket/dhoni-to-mask-army-insignia-on-his-wicketkeeping-gloves-against-australia-119451.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2019/06/msd-1560059206.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/cricket/dhoni-to-mask-army-insignia-on-his-wicketkeeping-gloves-against-australia-119451.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Dhoni to mask army insignia on his wicketkeeping gloves against Australia?</a></div> </li> </ul> </div> </div> <div id="widget_wc_prediction_article_block" data_lang="en"><style> .wc-prediction { width: 633px; height: 255px; position: relative; background: url(/common_dynamic/images/cricket/desk/wc-prediction-bg.jpg) no-repeat 0 0; margin-bottom: 20px; padding: 0; } .wc-datetime { position: absolute; top: 36px; text-align: center; font-size: 14px; color: #fff; font-weight: bold; left: 0; right: 0; margin: auto; width: 100%; } .wc-team1-name { font-size: 14px; font-weight: 600; color: #fff; margin-top: 6px; text-align: center; text-transform: uppercase; } .wc-team2-name { font-size: 14px; font-weight: 600; color: #fff; text-align: center; margin-top: 6px; text-transform: uppercase; } .wc-predict-winner { border-radius: 6px; padding: 10px 0; background: #395fe9; border: 1px solid #fff; font-size: 16px; font-weight: 600; position: absolute; bottom: 15px; left: 38%; text-align: center; width: 150px; color: #fff; text-transform: uppercase; } .wc-prediction ul li { width: 633px; height: 255px; list-style-type: none; } .wc-prediction ul li a { display: block; } .roundblock { position: absolute; width: 140px; height: 150px; top: 70px; overflow: hidden; } .roundblock.wc-team1 {left: 60px;} .roundblock.wc-team2 {right: 60px;} .wc-prediction-title {font-size: 20px; font-weight: bold;position: absolute;top: 6px;left: 0;right: 0;text-align: center;color: #fff;} .wc-team1.roundblock img{ border: 2px solid #fff; border-radius: 3px; -webkit-box-shadow: 0px 10px 13px -7px #000000, 0px 4px 9px -1px rgba(0,0,0,0); box-shadow: 0px 10px 13px -7px #000000, 0px 4px 9px -1px rgba(0,0,0,0); } .wc-team2.roundblock img{ border: 2px solid #fff; border-radius: 3px; -webkit-box-shadow: 0px 10px 13px -7px #000000, 0px 4px 9px -1px rgba(0,0,0,0); box-shadow: 0px 10px 13px -7px #000000, 0px 4px 9px -1px rgba(0,0,0,0); } .roundblock img{width:auto !important;height: auto !important;} </style> <div class="wc-prediction"> <a href="/cricket/icc-cricket-world-cup-prediction-s1/?ref=article"> <div class="wc-prediction-title">ICC Cricket World Cup 2019 Predictions </div> <div class="wc-datetime"> Match 14 - June 9 2019, 03:00 PM </div> <div class="wc-team1 roundblock svg-flag"><img src="/common_dynamic/images/common/desk/flags/os-3.svg" alt=""> <div class="wc-team1-name">India</div></div> <div class="wc-team2 roundblock svg-flag"><img src="/common_dynamic/images/common/desk/flags/os-1.svg" alt=""> <div class="wc-team2-name">Australia</div></div> <div class="wc-predict-winner">Predict Now</div> </a> </div></div> 
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class='os-sports-article-rt os-rt'> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.mykhel.com/cricket/india-vs-australia-2019-match-14-live-score-43657/" target="_blank"><img src="/images/mykhel-notification.jpg" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/cricket/india-vs-australia-2019-match-14-live-score-43657/" target="_blank">AUS 134/2 (25.0) vs IND 352/5</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="bXlraGVs" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> <div id='div-gpt-ad-1529386780795-0' data-exec="0" data-adval="0" data-elementid='3' class='oiad inArticleAd'></div> <div class="os-sports-related-articles"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"><span class="timestamp">18 min ago</span> <a href="/cricket/london-diaries-indian-fans-boo-smith-kohli-urges-calm-119487.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="London Diaries: Indian fans boo Smith, Kohli urges calm" src="https://www.mykhel.com/img/2019/06/viratkohliandstevesmith-1560097267.jpg" /></a> <a href="/cricket/london-diaries-indian-fans-boo-smith-kohli-urges-calm-119487.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">London Diaries: Indian fans boo Smith, Kohli urges calm</a></li> <li class="clearfix"> <div class="adg_native_home c4" data-templateid_slotid="1255_0" data-nanonativeflag="1"><a href="#" class="c3"><img src="#" class="c2" /></a></div> </li> <li class="clearfix"><span class="timestamp">22 min ago</span> <a href="/tennis/peerless-nadal-makes-history-again-with-12th-french-open-title.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Peerless Nadal makes history again with 12th French Open title" src="https://www.mykhel.com/img/2019/06/rafael-nadal-cropped_cmamesmo36451k5oeyihg4g7z.jpg" /></a> <a href="/tennis/peerless-nadal-makes-history-again-with-12th-french-open-title.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Peerless Nadal makes history again with 12th French Open title</a></li> <li class="clearfix"><span class="timestamp">42 min ago</span> <a href="/football/switzerland-0-england-0-aet-5-6-on-penalties-pickford-denies-drmic-to-earn-three-lions-third-place-119484.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Switzerland 0 England 0 (aet, 5-6 on penalties): Pickford denies Drmic to earn Three Lions third place" src="https://www.mykhel.com/img/2019/06/pickford-cropped_cshn65wob22x1nylvw5mh2r6m.jpg" /></a> <a href="/football/switzerland-0-england-0-aet-5-6-on-penalties-pickford-denies-drmic-to-earn-three-lions-third-place-119484.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Switzerland 0 England 0 (aet, 5-6 on penalties): Pickford denies Drmic to earn Three Lions third place</a></li> <li class="clearfix"><span class="timestamp">1 hr ago</span> <a href="/cricket/icc-world-cup-2019-sri-lanka-quick-pradeep-suffers-dislocated-finger-119483.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="ICC World Cup 2019: Sri Lanka quick Pradeep suffers dislocated finger" src="https://www.mykhel.com/img/2019/06/pradeepcropped_y4kwl6tgwbbc1su8cgi2lyalx.jpg" /></a> <a href="/cricket/icc-world-cup-2019-sri-lanka-quick-pradeep-suffers-dislocated-finger-119483.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">ICC World Cup 2019: Sri Lanka quick Pradeep suffers dislocated finger</a></li> </ul> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c5"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/12-year-old-dalit-girl-gangraped-in-up-after-dispute-over-drainage-channel-2902392.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="12-year-old dalit girl gangraped in UP after dispute over drainage channel" src="https://www.oneindia.com/img/150x99/2019/05/rape-06-1496718750-1557253280.jpeg" /></a> <a href="https://www.oneindia.com/india/12-year-old-dalit-girl-gangraped-in-up-after-dispute-over-drainage-channel-2902392.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">12-year-old dalit girl gangraped in UP after dispute over drainage channel</a></li> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/telugu/news/2019/rana-daggubati-dream-girl-broke-his-heart-in-the-cruelest-way-possible-286630.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Rana Daggubati’s ‘Dream Girl’ Broke His Heart In The Cruelest Way Possible; Deets Inside!" src="https://www.filmibeat.com/img/150x99/2019/06/rana5f-1560095706.jpg" /></a> <a href="https://www.filmibeat.com/telugu/news/2019/rana-daggubati-dream-girl-broke-his-heart-in-the-cruelest-way-possible-286630.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Rana Daggubati’s ‘Dream Girl’ Broke His Heart In The Cruelest Way Possible; Deets Inside!</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/sonam-kapoor-ahuja-celebrates-her-birthday-in-style-128603.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Wow! Sonam Kapoor Ahuja’s Party Outfit Is Cool And Peppy" src="https://www.boldsky.com/img/150x99/2019/06/img-09062019-201255-600-x-450-pixel-1560095567.jpg" /></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/sonam-kapoor-ahuja-celebrates-her-birthday-in-style-128603.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Wow! Sonam Kapoor Ahuja’s Party Outfit Is Cool And Peppy</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/apps/features/5-useful-recycle-bin-apps-for-android-devices-060450.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="5 Useful Recycle Bin Apps For Android Devices" src="https://www.gizbot.com/img/150x99x100/img/2019/06/5-useful-recycle-bin-apps-for-android-devices-1559981742.jpg" /></a> <a href="https://www.gizbot.com/apps/features/5-useful-recycle-bin-apps-for-android-devices-060450.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">5 Useful Recycle Bin Apps For Android Devices</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2019/ducati-hypermotard-950-launch-date-12th-june-details-028592.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Ducati Hypermotard 950 India Launch Dates Confirmed — Receives Revised Styling &amp; Electronic Updates" src="https://www.drivespark.com/img/150x99/2019/06/ducati-hypermotard-950-launch-date-12th-june-details-1559995836.jpg" /></a> <a href="https://www.drivespark.com/two-wheelers/2019/ducati-hypermotard-950-launch-date-12th-june-details-028592.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Ducati Hypermotard 950 India Launch Dates Confirmed — Receives Revised Styling &amp; Electronic Updates</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/2019/06/08/iba-welcomes-rbi-s-circular-on-resolution-of-stressed-assets-963410.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="IBA Welcomes RBI's Circular On Resolution Of Stressed Assets" src="https://www.goodreturns.in/img/150x99/2019/06/rbi2-1559802709.jpg" /></a> <a href="https://www.goodreturns.in/news/2019/06/08/iba-welcomes-rbi-s-circular-on-resolution-of-stressed-assets-963410.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">IBA Welcomes RBI's Circular On Resolution Of Stressed Assets</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/sattal-uttrakhand-places-to-visit-things-to-do-how-to-reach-005576.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Sattal - A Voyage To The Land Of Seven Lakes " src="https://www.nativeplanet.com/img/150x99/2019/06/6-1559907694.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/sattal-uttrakhand-places-to-visit-things-to-do-how-to-reach-005576.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Sattal - A Voyage To The Land Of Seven Lakes</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/rbse-8th-result-2019-steps-to-check-rajasthan-board-result-of-8th-class-roll-no-025049.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="RBSE 8th Result 2019: Direct Link To Check Results Online" src="https://www.careerindia.com/img/150x99/2019/05/1-1558934845.jpg" /></a> <a href="https://www.careerindia.com/news/rbse-8th-result-2019-steps-to-check-rajasthan-board-result-of-8th-class-roll-no-025049.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">RBSE 8th Result 2019: Direct Link To Check Results Online</a></li> </ul> </div> <div id="fantasy"></div> <div id="adgLeftSticky"> <div id="leftSticky"> <div id="div_21263725415002" class="c6"></div> </div> </div> <!--<div id="adgLeftSticky"><div id="leftSticky"><div id="div_21263725415002" style="height:570px;"></div></div></div>--></div> </div> </p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <p><a href="https://cb.mykhel.com/?ref=eng-article" target="_blank">Love Cricket? Prove it! Play myKhel Fantasy Cricket here</a></p> <div id='div_52335968951881' style="padding-top:10px;"></div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="cricket, icc world cup, west indies, south africa, icc odi championship, odi, kagiso rabada, icc cricket world cup 2019" data-eng-tags="cricket, icc world cup, west indies, south africa, icc odi championship, odi, kagiso rabada, icc cricket world cup 2019"> <span class="tags_head">Read more about: </span> <a title="cricket" href="/topic/cricket">cricket</a> <a title="icc world cup" href="/topic/icc-world-cup">icc world cup</a> <a title="west indies" href="/topic/west-indies">west indies</a> <a title="south africa" href="/topic/south-africa">south africa</a> <a title="icc odi championship" href="/topic/icc-odi-championship">icc odi championship</a> <a title="odi" href="/topic/odi">odi</a> <a title="kagiso rabada" href="/topic/kagiso-rabada">kagiso rabada</a> <a title="icc cricket world cup 2019" href="/topic/icc-cricket-world-cup-2019">icc cricket world cup 2019</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Sunday, June  9, 2019, 22:00 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2019/06/09/">Jun  9, 2019</a> </div> </div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 clearfix"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad" style="min-height: 250px;"></div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="/videos/world-cup-2019-kohli-labels-rohits-century-as-best-odi-innings-125506.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2019/06/7288410-world-cup-2019-kohli-labels-rohit-039-s-century-as-quot-best-odi-innings-quot.jpg"> </div> </a> <a href="/videos/world-cup-2019-kohli-labels-rohits-century-as-best-odi-innings-125506.html?ref=rhsVideo&v=1" class="os-short-text">World Cup 2019 - Kohli labels Rohit&#039;s century as best ODI innings</a> </li><li class="clearfix"> <a href="/videos/world-cup-2019-it-was-a-professional-win-virat-kohli-125508.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2019/06/164317153-world-cup-2019-it-was-a-professional-win-virat-kohli.jpg"> </div> </a> <a href="/videos/world-cup-2019-it-was-a-professional-win-virat-kohli-125508.html?ref=rhsVideo&v=1" class="os-short-text">World Cup 2019 - It was a professional win: Virat Kohli</a> </li><li class="clearfix"> <a href="/videos/back-in-the-team-ramandeep-hopes-to-create-goals-and-magic-for-hockey-team-125530.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2019/06/162576462-back-in-the-team-ramandeep-hopes-to-create-goals-and-magic-for-hockey-team.jpg"> </div> </a> <a href="/videos/back-in-the-team-ramandeep-hopes-to-create-goals-and-magic-for-hockey-team-125530.html?ref=rhsVideo&v=1" class="os-short-text">Back In The Team, Ramandeep Hopes To Create Goals And Magic For Hockey Team</a> </li><li class="clearfix"> <a href="/videos/malinga-can-be-the-difference-between-sri-lanka-pakistan-feels-fans-125636.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2019/06/2990038181-malinga-can-be-the-difference-between-sri-lanka-amp-pakistan-feels-fans.jpg"> </div> </a> <a href="/videos/malinga-can-be-the-difference-between-sri-lanka-pakistan-feels-fans-125636.html?ref=rhsVideo&v=1" class="os-short-text">Malinga Can Be The Difference Between Sri Lanka &amp; Pakistan Feels Fans</a> </li><li class="clearfix"> <a href="/videos/who-will-win-the-asian-battle-between-pakistan-sri-lanka-125642.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2019/06/4041124666-who-will-win-the-asian-battle-between-pakistan-amp-sri-lanka.jpg"> </div> </a> <a href="/videos/who-will-win-the-asian-battle-between-pakistan-sri-lanka-125642.html?ref=rhsVideo&v=1" class="os-short-text">Who Will Win The Asian Battle Between Pakistan &amp; Sri Lanka?</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank" class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div class="os-sports-news-block"> <div id="spike_wrapper_div" style="width:300px; margin: 0px auto;"></div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad" style="min-height: 250px;"></div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> Match 14 </h2> <a href="/cricket/india-vs-australia-icc-cricket-word-cup-2019-match-14-live-score-43657/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"></i>IND </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-1.png"></i>AUS </div> </div> <div class="os-sports-fr-b-status"> Jun 09 2019, Sun - 03:00 PM </div> <!--div class="os-sports-fr-b-status"> Kia Oval, London, England </div--> </a> </div> </li> <li> <div> <h2> Match 15 </h2> <a href="/cricket/south-africa-vs-west-indies-icc-cricket-word-cup-2019-match-15-live-score-43658/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-6.png"></i>SAF </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"></i>WI </div> </div> <div class="os-sports-fr-b-status"> Jun 10 2019, Mon - 03:00 PM </div> <!--div class="os-sports-fr-b-status"> The Ageas Bowl, Southampton, England </div--> </a> </div> </li> <li> <div> <h2> Match 16 </h2> <a href="/cricket/bangladesh-vs-sri-lanka-icc-cricket-word-cup-2019-match-16-live-score-43659/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"></i>BAN </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-7.png"></i>SRL </div> </div> <div class="os-sports-fr-b-status"> Jun 11 2019, Tue - 03:00 PM </div> <!--div class="os-sports-fr-b-status"> The Bristol County Ground, Bristol, England </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/afghanistan-vs-new-zealand-icc-cricket-word-cup-2019-match-13-live-score-43656/"> <h2> Match 13 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-95.png"/></i> AFG </div> <div class="os-score"> 172 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-4.png"/></i> NZL </div> <div class="os-score"> 173/3 </div> </div> <div class="os-sports-fr-b-status"> New Zealand won by 7 wickets </div> </a> </li> <li> <a href="/cricket/england-vs-bangladesh-icc-cricket-word-cup-2019-match-12-live-score-43655/"> <h2> Match 12 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"/></i> ENG </div> <div class="os-score"> 386/6 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"/></i> BAN </div> <div class="os-score"> 280 </div> </div> <div class="os-sports-fr-b-status"> England won by 106 runs </div> </a> </li> <li> <a href="/cricket/pakistan-vs-sri-lanka-icc-cricket-word-cup-2019-match-11-live-score-43654/"> <h2> Match 11 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"/></i> PAK </div> <div class="os-score"> &nbsp; </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-7.png"/></i> SL </div> <div class="os-score"> &nbsp; </div> </div> <div class="os-sports-fr-b-status"> Match abandoned without a ball bowled </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2019 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> <script  data-pagespeed-no-defer type="text/javascript" src="https://static.amp.services/clients/Greynium/MyKhel.js"></script> <script type="text/javascript">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</script> <style>
.inArticleFirst{
	float: left;
	margin: 5px 20px 10px 0;
	width: 300px;
	height: 250px;
}

.inArticleSecond{
	float: right;
	margin: 5px 0 10px 20px;
	width: 300px;
	height: 250px;
}
.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <script>
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-common-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oicommonscripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <!-- afp footer code ends here --> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Mykhel sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Mykhel website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1255_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> </div> </body> </html>