<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article" data-original_story="no"> <title>All India Senior Ranking Badminton: Malvika, Kaushal emerge champions - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="All India Senior Ranking Badminton: Malvika, Kaushal emerge champions"/> <meta itemprop="url" content="https://www.mykhel.com/badminton/all-india-senior-ranking-badminton-malvika-kaushal-emerge-champions-200357.html"/> <meta name="description" itemprop="description" content="Top-seeded Malvika Bansod clinched the women’s singles title while unseeded Kaushal Dharmamer secured the men’s title at the Yonex-Sunrise VV Natu Memorial All India Senior Ranking Badminton Tournament 2022 in Pune on Sunday (Oct. 23)."/> <meta name="robots" content="max-image-preview:large"/> <meta itemprop="datePublished" content="2022-10-23T18:24:26+05:30"/> <meta name="news_keywords" content="badminton, ranking, all india senior ranking badminton tournament, vv natu memorial all india senior ranking badminton tournament, malvika bansod, kaushal dharmamer, adita rao, rohan gurbani, khushi gupta, hariharan, amsakarunan"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2022-10-23T18:24:26+05:30" data-published_date="2022-10-23" /> <meta property="article:author" content="Chitrangada Dc" data-author="oi-Chitrangada Dc" data-match-video="false" /> <meta property="og:title" content="All India Senior Ranking Badminton: Malvika, Kaushal emerge champions"/> <meta property="og:url" content="https://www.mykhel.com/badminton/all-india-senior-ranking-badminton-malvika-kaushal-emerge-champions-200357.html"/> <meta property="og:description" content="Top-seeded Malvika Bansod clinched the women’s singles title while unseeded Kaushal Dharmamer secured the men’s title at the Yonex-Sunrise VV Natu Memorial All India Senior Ranking Badminton Tournament 2022 in Pune on Sunday (Oct. 23)."/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2022/10/kaushaldharmamer-1666529539.jpg?23102022182559" /> <meta name="twitter:title" content="All India Senior Ranking Badminton: Malvika, Kaushal emerge champions" /> <meta name="twitter:url" content="https://www.mykhel.com/badminton/all-india-senior-ranking-badminton-malvika-kaushal-emerge-champions-200357.html?23102022182559" /> <meta name="twitter:description" content="Top-seeded Malvika Bansod clinched the women’s singles title while unseeded Kaushal Dharmamer secured the men’s title at the Yonex-Sunrise VV Natu Memorial All India Senior Ranking Badminton Tournament 2022 in Pune on Sunday (Oct. 23)." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2022-10-23T18:24:26Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/badminton/all-india-senior-ranking-badminton-malvika-kaushal-emerge-champions-200357.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/badminton/all-india-senior-ranking-badminton-malvika-kaushal-emerge-champions-200357.html"> <link rel="image_src" href="https://www.mykhel.com/img/2022/10/kaushaldharmamer-1666529539.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2022/10/kaushaldharmamer-1666529539.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/" /> <link rel="dns-prefetch" crossorigin href="https://securepubads.g.doubleclick.net/" /> <link rel="preconnect" crossorigin href="https://cdn.taboola.com/" /> <link rel="dns-prefetch" crossorigin href="https://cdn.taboola.com/" /> <link rel="dns-prefetch" href="https://cdn.taboola.com/"> <script data-pagespeed-no-defer>
function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getAllowAdsStatus());}});});}
</script> <script data-pagespeed-no-defer>
var backupAdFlag=0; //0-No Backup,1-Softonic,2-Adgebra,3-Jio,4-Amazon
var videoFlag=2;//1 for Dm,2 for YT,3 for PV
var videoEnableDisableFlag=1; //0-No video ad after 3 para
var utmParam1 = window.location.search;
var utmParamVal = utmParam1.toLowerCase();
var icrflagad = false;
var rssPromoNotification = 1;//1 for Enable & 0 for disable
var host1 = window.location.hostname;
if(host1!='' && host1!=undefined){
    var domainParts1 = host1.split('.');
    var domainmiddle = domainParts1[1];
}else{
    var domainmiddle = 'oneindia';
}
var icrflag = 1; // Ad will display if 1 or type 0 for not display
var jioAdsenabled = 0; // Jio Ads 

if(jioAdsenabled==0){
if(host1.indexOf('filmibeat')>'-1' || host1.indexOf('oneindia')>'-1'){
	['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){
        var script=document.createElement('script');
        script.src=src;
        script.async='true';
        document.head.appendChild(script);
    });
}
}

var oicamppromo = 0;// For campgain Article Ad inarticle 1 and 2 promtion

if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ad2click') || utmParamVal.includes('utm_medium=vmedia')){
icrflagad = true; 
var jioAdsenabled = 1; 
if(jioAdsenabled){
	['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){
        var script=document.createElement('script');
        script.src=src;
        script.async='true';
        document.head.appendChild(script);
    });
}

var domainArr1=[];
if (domainArr1.indexOf(domainmiddle) > '-1') {
    var icrflag = 0; // Ad will display if 1 or type 0 for not display
}
}


// For campgain 2 Ads promotion in Filmibeat Goodreturns and Drivespark channels
var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ZMed') || utmParamVal.includes('utm_medium=vmedia')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
if (domainArrCamp.indexOf(domainmiddle) > '-1') {
var jioAdsenabled = 0; 	
icrflagad = false;
var icrflag = 1; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 1;// For campgain Article Ad inarticle 1 and 2 promtion
}
}
}



// For campgain 2 Ads promotion in Oneindia Hindi channel
if(host1=='hindi.oneindia.com'){
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
var jioAdsenabled = 0; 	
icrflagad = false;
var icrflag = 1; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 1;// For campgain Article Ad inarticle 1 and 2 promtion
}
}
}


// For campgain 2 Ads promotion in Oneindia Tamil channel
if(host1=='tamil.oneindia.com'){
if(utmParamVal != '' && utmParamVal.includes('utm_medium=zmed')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
var jioAdsenabled = 0; 	
icrflagad = false;
var icrflag = 1; 	 // Ad will display if 1 or type 0 for not display
oicamppromo = 1;// For campgain Article Ad inarticle 1 and 2 promtion
}
}
}



if(utmParamVal != '' && utmParamVal.includes('utm_medium=apex')){
if(host1=='www.boldsky.com'){
	icrflagad = true;
    var icrflag = 0; // Ad will display if 1 or type 0 for not display
}
}


console.log(icrflag + ' : ICR Flag');
var adTimeInterval = 30;
var adTimeIntervalMobi=10;
var refreshTimeOutTimer=30000;
var globalTimerVal=30;
var refreshFlag=0;
var idleFlag=1;
var oiadFlag=0;

var addRefreshTime=['oneindia'];
if (addRefreshTime.indexOf(domainmiddle) > '-1') {
var refreshTimeOut = 30000; // 30 seconds
var refreshTimeout = 30000; // 30 seconds
}else{
var refreshTimeOut = 30000; // 30 seconds
var refreshTimeout = 30000; // 30 seconds
}




var domainArr4=['oneindia'];
if (domainArr4.indexOf(domainmiddle) > '-1') {
var backupAdFlag=3;
}
console.log("Back Up Ad Flag :"+backupAdFlag);


if(host1=='tamil.oneindia.com'){
var adTimeInterval = 15;
var adTimeIntervalMobi=10;
}

if(host1=='kannada.oneindia.com'){
var videoFlag=1;//1 for Dm,2 for YT,3 for PV
}

if (/Mobi|Android/i.test(navigator.userAgent)) {
    adTimeInterval=10;
}
console.log(adTimeInterval + "Ad Time Interval");
</script> <style>
.oi-footer-bottom-ad-btns {
    z-index: 999999999;
}
#cubeIframe{
	z-index: 999999!important;
	bottom: 70px!important;
}
#rv_slb {
    z-index: 9999999999!important;
}
.listical-ad-left{
	height: auto!important;
    min-height: 250px;
}
.assigned_video:after {
  display:none!important;
}
</style> <script type="text/javascript">
	if(window.location.search.indexOf('stoprefresh=1')>-1){
	var ref_logic={"refresh_all":false,"refresh_infinite":false,"idle_refresh_count":3};
	}else{
	var ref_logic={"refresh_all":true,"refresh_infinite":true,"idle_refresh_count":5};
	}
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <style>
#story .refreshInarticleAd iframe {
    width: auto;
    margin-top:0;
}

#story .oiad iframe {
    width: auto;
    margin-top:0;
}
#story .inarticlead iframe {
    width: auto;
    margin-top: 0;
}
iframe#perIframe {
    background: none!important;
    width: 100%;
    margin: 0 auto;
}
.oi-article-lt iframe {
    margin-top: 0px!important;
}
	#div-insticator-ad-1 {
    width: 300px!important;
    overflow-x: hidden;
	}

</style> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link rel="preconnect" crossorigin href="https://c.amazon-adsystem.com/aax2/apstag.js"/> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="english"/> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var PREBID_TIMEOUT_DESK = 3000;
var PREBID_TIMEOUT_MOBI = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adPerSeenMobi=50;
var maxidleRefresh=3;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
var analytics_page_type={
            "homepage":"index",
            "article": "article",
            "photo feature article": "article-pf",
            "live blog article": "article",
            "photos": "photos",
            "videos": "videos",
            "database": "database"
            }
var ga_page_type='index';
if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){
ga_page_type=document.querySelector('head').getAttribute('data-content_type');
     ga_page_type = ga_page_type.toLowerCase();
     ga_page_type=analytics_page_type[ga_page_type];
if(ga_page_type==undefined||ga_page_type==''||ga_page_type==null){
        ga_page_type='index';
    }
}
console.log(ga_page_type);
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
	orgstory_value = document.querySelector('head').getAttribute('data-original_story');
	
	if(orgstory_value === 'yes' && canonical_url.length > 0){
	
	   ga('mykhelen.set','dimension6',canonical_url);
	}
}
var dimensionPageType = ga_page_type;
ga('mykhelen.set', 'dimension8', dimensionPageType);
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.


ga('create', 'UA-18423815-11', 'auto', {
    'name': 'dhglobal',
    'allowLinker': true
});
ga('dhglobal.require', 'linker');
ga('dhglobal.linker:autoLink', ['www.oneindia.com, www.filmibeat.com, www.boldsky.com, www.gizbot.com, www.goodreturns.in, www.drivespark.com, www.mykhel.com, www.careerindia.com, www.nativeplanet.com, www.click.in'], false, true);
ga('dhglobal.send', 'pageview');

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
		/*Comscore Changes - 3rd March 2022 */
var currentdate1 = new Date();
var datetime1 = "GA Triggered - "+ currentdate1.getHours() + ":" + currentdate1.getMinutes() + ":" + currentdate1.getSeconds();
console.log(datetime1);
if(comscoreFlag==1){
cnt = 0;
comscoreFlag=0;
var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "' + url + '", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
    setTimeout(jcode,0);
var currentdate = new Date();
var datetime = "Comscore Triggered - "+currentdate.getHours() + ":"
+ currentdate.getMinutes() + ":"
+ currentdate.getSeconds();
console.log(datetime);
} 
/*Comscore Changes - 3rd March 2022 */

                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type='text/javascript' data-pagespeed-no-defer>
function redirect_blank(url) {
var a = document.createElement('a');
a.target="_blank";
a.href=url;
a.click();
}
function eventTrackerSales(category, action, label) {
ga('mykhelen.send', 'event', category, action, label);
redirect_blank(label);
return false;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (icrflag==0 || utmParam.includes("utm_medium=prodigital_1")) { 
        no_ad_flag = true;
    }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
 //Line Item New Code - Starts
var lineItemArr = [];
var sub_array = [];
var sub_array_refresh = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var interstitialflag=0;//New Changes Softtonic
var dmflag=0;//New Changes For Video Flag

	var apiUrl = 'https://rss.oneindia.com/common/oi-line-item-temp.json';
    fetch(apiUrl)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
	 //New Changes Softtonic
    if(data['interstritial'].hasOwnProperty('all')){
    			interstitialflag=data['interstritial']['all'];
		}else{
    			interstitialflag=data['interstritial'][refreshhost];
		}
  		console.log("interstritial Promo Host:"+interstitialflag);
      //New Changes Softtonic
//New Changes For Video Flag
    if(data['daily_motion'].hasOwnProperty('all')){
    dmflag=data['daily_motion']['all'];
    }else{
    dmflag=data['daily_motion'][refreshhost];
    }
    console.log("Dm Video Flag:"+dmflag);
//New Changes For Video Flag

              var jsondata =Object.values(data['line_items']);
              console.log(jsondata);
              var jsonLen = jsondata.length;
              for(j=0;j<jsonLen;j++){
                var webArr = jsondata[j]['websites'];
                if(webArr.includes(curHost) || webArr=='all'){
                  if(webArr=='all'){
                    lineItemRefreshVal = jsondata[j]['refresh']['all'];
                  }else{
                    lineItemRefreshVal = jsondata[j]['refresh'][domainmiddlerefresh];
                  }
                  sub_array.push({'lineitem':jsondata[j]['line_item'],'refreshval':lineItemRefreshVal});
                }
              }
              lineItemArr.push(sub_array);
             console.log(lineItemArr); 
        }
    })
    .catch(err => {
      // Do something for an error here
    })
    //Line Item New Code - Ends

</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=44" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=88" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.251';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}
.points_table-widget-count{ display:none; }
.points_table-widget{display:none; }
.points_table-widget-visible{display:block; }
.viroolVideo{
	clear:both;
}
#v-mykhel-0 {
    clear: both;
}
.os-menu-lists {
    z-index: 1!important;
}
.os-sports-wrapper .os-sports-article-lt ul li {
    list-style-type: disc!important;
    list-style-position: inside;
    line-height: 26px;
    padding: 5px 0px;
}
.os-sports-wrapper .os-sports-article-lt .gallery-embed-container-mykhel ul li {
    list-style-type: none!important;
    list-style-position: outside;
}
.os-sports-wrapper .os-sports-article-lt .slider-article-list-wrap ul li {
    list-style-type: none!important;
}
h3.ds-album-heading {
    padding-bottom: 5px;
}
.cmscontent-left-article{
    min-height: 250px;
}

.os-header-ad{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
.os-sports-wrapper .os-sports-article-img img{
	clear:both;
}
.os-sports-article figure{
clear: both;
}

</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=5" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/badminton/all-india-senior-ranking-badminton-malvika-kaushal-emerge-champions-200357.html"
  },
  "headline": "All India Senior Ranking Badminton: Malvika, Kaushal emerge champions",
  "url":"https://www.mykhel.com/badminton/all-india-senior-ranking-badminton-malvika-kaushal-emerge-champions-200357.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2022/10/kaushaldharmamer-1666529539.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2022/10/kaushaldharmamer-1666529539.jpg",
  "datePublished": "2022-10-23T18:24:26+05:30",
  "dateModified": "2022-10-23T18:24:26+05:30",
  "dateCreated": "2022-10-23T18:24:26+05:30",
  "author": {
    "@type": "Person",
    "url": "https://www.mykhel.com/authors/chitrangada.html",
    "name": "Chitrangada Dc"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Top-seeded Malvika Bansod clinched the women’s singles title while unseeded Kaushal Dharmamer secured the men’s title at the Yonex-Sunrise VV Natu Memorial All India Senior Ranking Badminton Tournament 2022 in Pune on Sunday (Oct. 23).",
  "keywords": "badminton, ranking, all india senior ranking badminton tournament, vv natu memorial all india senior ranking badminton tournament, malvika bansod, kaushal dharmamer, adita rao, rohan gurbani, khushi gupta, hariharan, amsakarunan",
  "articleBody":"Pune, Oct. 23: Top-seeded Malvika Bansod clinched the womens singles title while unseeded Kaushal Dharmamer secured the mens title at the Yonex-Sunrise VV Natu Memorial All India Senior Ranking Badminton Tournament 2022 in Pune on Sunday (Oct. 23).The top-seeded Bansod secured a come-from-behind 13-21, 21-17, 22-20 win over Adita Rao in a thrilling womens singles final encounter which lasted an hour and three minutes.Kaushal, on the other hand, got the better of Rohan Gurbani comfortably by 21-10, 21-16 in men singles summit clash on Sunday.Meanwhile, shuttler Khushi Gupta secured two titles in the doubles section - winning both the womens doubles and mixed doubles finals.Playing alongside Siddharth Elango, Khushi thrashed the pair of Aravind Suresh and Pavithra Navin 21-19, 21-15 in straight sets to lift the mixed doubles title first. With one title in the kitty, the shuttler then joined Priya Devi Konjengbam to beat Shikha Gautam and Poorvisha Ram 21-16, 17-21, 21-12 in a nail-biting womens doubles final, to clinch her second title in the tournament.Meanwhile, in the mens doubles category, Hariharan Amsakarunan and Ruban Kumar, who represented India at the Badminton Asia Team Championships earlier this year, claimed the title by outperforming Viplav Kuvale and Viraj Kuvale 21-18, 21-16 in the final.Source: Media Release"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Top-seeded Malvika Bansod clinched the women’s singles title while unseeded Kaushal Dharmamer secured the men’s title at the Yonex-Sunrise VV Natu Memorial All India Senior Ranking Badminton Tournament 2022 in Pune on Sunday (Oct. 23)." ,
         "url":"https://www.mykhel.com/badminton/all-india-senior-ranking-badminton-malvika-kaushal-emerge-champions-200357.html",
        "name": "All India Senior Ranking Badminton: Malvika, Kaushal emerge champions"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"badminton","item":"https:\/\/www.mykhel.com\/badminton\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/badminton\/news\/"}]}
</script> </head> <body > <div class="os-c-sports"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/cricket/icc-t20-world-cup-2022-s2/" itemprop="url"><span itemprop="name"> T20 World Cup 2022</span></a> </li> <li> <a href="/kabaddi/pro-kabaddi/" itemprop="url"><span itemprop="name">Pro Kabaddi </span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/" itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/" itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/" itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/" itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports" itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <!-- <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> --> </ul> </div> <div class="os-khel-logo"> <a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="os-language"> <span>English</span> <i class="material-icons">&#xE5C5;</i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </div> <div id="header_promo" style="float: left; text-align: center;font-size: 20px;color: #fff;margin-top: 15px;margin: 10px auto;width: 700px;font-weight: bold;"><a class="oiHyperLink" data-uparam="ref_source=MK-Header&ref_medium=Link&ref_campaign=WCT20" href="https://www.mykhel.com/cricket/icc-t20-world-cup-2022-s2/" style="color: #fff;text-decoration:none;">T20 WORLD CUP</a></div> <!--<div style="float: left; text-align: center;font-size: 20px;color: #fff;margin-top: 15px;margin: 10px auto;width: 700px;font-weight: bold;"><a href="/kabaddi/pro-kabaddi/" style="color: #fff;text-decoration:none;">Pro Kabaddi League 2019</a></div>--> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-5" class="oiad1 oi-axt" data-adval=0 data-elementid="0"  data-exec=0></div> <div id="div-gpt-ad-1501582186001-9" class="oiad1 oi-axt" data-adval=0 data-elementid="0"  data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-article-type="" data-content_id="200357" data-deeplink_flag="" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/badminton/" data-category_name="news" data-category_id="20539" data-parent_cat="badminton" class="os-width os-sports-wrapper"  data-content_id="200357" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div><span>Badminton</span></div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/badminton/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>All India Senior Ranking Badminton: Malvika, Kaushal emerge champions
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> All India Senior Ranking Badminton: Malvika, Kaushal emerge champions </h1> <div class="os-posted-by" data-author="Chitrangada Dc"><div class="author-profile written-by">By <a rel="author" href="/authors/chitrangada.html" title="Profile of Chitrangada Dc" target="_blank"><strong>Chitrangada Dc</strong></a></div> <span> <time datetime="2022-10-23T18:24:26+05:30" itemprop="datePublished">
			Published: Sunday, October 23, 2022, 18:24 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">oi-Chitrangada Dc</div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2022/10/malvikabansod-1666529548.jpg"> <div><a class="imgClSlider" href="javascript:void(0);"> <figure><img src="/img/2022/10/malvikabansod-1666529548.jpg" vspace="5" hspace="5" class="image_listical c1" alt="All India Senior Ranking Badminton: Malvika, Kaushal emerge champions" title="All India Senior Ranking Badminton: Malvika, Kaushal emerge champions" data-cl-slideshow="" data-cl-title="All India Senior Ranking Badminton: Malvika, Kaushal emerge champions" data-cl-description="" data-cl-imageid="200357-0" /></figure> </a></div> </div> <div id="toptextpromo"></div> <p>Pune, Oct. 23: Top-seeded Malvika Bansod clinched the women's singles title while unseeded Kaushal Dharmamer secured the men's title at the Yonex-Sunrise VV Natu Memorial All India Senior Ranking Badminton Tournament 2022 in Pune on Sunday (Oct. 23).</p> <div class="os-sports-article-block clearfix"> <div class="os-sports-article-lt os-lt"> <div class="cmscontent-article1 inhouse-content" id="cmscontent-article1" data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left inarticlead c2" data-slno="0" data-refreshed="1" data-status="false" data-adval="0"> <div id="div-gpt-ad-1501582186001-6" class="oi-axt" data-elementid="4"></div> </div> </div> <p>The top-seeded Bansod secured a come-from-behind 13-21, 21-17, 22-20 win over Adita Rao in a thrilling women's singles final encounter which lasted an hour and three minutes.</p> <div class="promote_oi_articles"></div> <div id="taboola-mid-article-thumbnails"></div> <p>Kaushal, on the other hand, got the better of Rohan Gurbani comfortably by 21-10, 21-16 in men singles' summit clash on Sunday.</p> <div class="os-sports-article-img" data-cl-cnt="1" data-cnt-t="1" data-gal-src="/img/2022/10/kaushaldharmamer-1666529539.jpg"> <div><a class="imgClSlider" href="javascript:void(0);"> <figure> <div id="oi-vox" data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"><img src="/img/2022/10/kaushaldharmamer-1666529539.jpg" vspace="5" hspace="5" class="image_listical c1" alt="All India Senior Ranking Badminton: Malvika, Kaushal emerge champions" title="All India Senior Ranking Badminton: Malvika, Kaushal emerge champions" data-cl-slideshow="" data-cl-title="All India Senior Ranking Badminton: Malvika, Kaushal emerge champions" data-cl-description="" data-cl-imageid="200357-1" /></div> </figure> </a></div> </div> <p>Meanwhile, shuttler Khushi Gupta secured two titles in the doubles section - winning both the women's doubles and mixed doubles finals.</p> <p>Playing alongside Siddharth Elango, Khushi thrashed the pair of Aravind Suresh and Pavithra Navin 21-19, 21-15 in straight sets to lift the mixed doubles title first. With one title in the kitty, the shuttler then joined Priya Devi Konjengbam to beat Shikha Gautam and Poorvisha Ram 21-16, 17-21, 21-12 in a nail-biting women's doubles final, to clinch her second title in the tournament.</p> <div class="cmscontent-article2 inhouse-content" id="cmscontent-article2" data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1518085554766-0" data-exec="0" data-adval="0" data-elementid="5" class="oiad inArticleSecond oi-axt inarticlead"></div> </div> <p>Meanwhile, in the men's doubles category, Hariharan Amsakarunan and Ruban Kumar, who represented India at the Badminton Asia Team Championships earlier this year, claimed the title by outperforming Viplav Kuvale and Viraj Kuvale 21-18, 21-16 in the final.</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <p>Source: Media Release</p> <div class="comments-wrap c3"><span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a> <a href="#vuukle-comments">Comments</a> <i class="comments-icon"></i></span></div> <div id="endofcontent"></div> <div id="oneliner-promo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/badminton" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic"> <h2 class="widgetHeading">MORE <span>BADMINTON</span> NEWS <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/badminton/denmark-open-lakshya-sen-prannoy-satwiksairaj-chirag-march-on-saina-nehwal-crashes-out-200094.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/hsprannoy-1666194999.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/denmark-open-lakshya-sen-prannoy-satwiksairaj-chirag-march-on-saina-nehwal-crashes-out-200094.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Denmark Open: Lakshya Sen, Prannoy, Satwiksairaj-Chirag march on; Saina Nehwal crashes out</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/badminton/denmark-open-kidambi-srikanth-enters-second-round-with-win-over-ng-ka-long-angus-200033.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/kidambisrikanth-1666106315.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/denmark-open-kidambi-srikanth-enters-second-round-with-win-over-ng-ka-long-angus-200033.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Denmark Open: Kidambi Srikanth enters second round with win over Ng Ka Long Angus</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/badminton/india-beat-australia-3-2-in-bwf-world-jr-mixed-team-c-ships-200030.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/badminton-1666104158.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/india-beat-australia-3-2-in-bwf-world-jr-mixed-team-c-ships-200030.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">India beat Australia 3-2 in BWF World Jr Mixed Team C'ships</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/india-beat-australia-3-2-in-bwf-world-junior-mixed-team-championships-200029.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/badminton-racquet-1666103864.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/india-beat-australia-3-2-in-bwf-world-junior-mixed-team-championships-200029.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">India beat Australia 3-2 in BWF World Junior Mixed Team Championships</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/badminton/denmark-open-indian-shuttlers-up-for-tough-challenge-in-absence-of-pv-sindhu-199971.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/pv-sindhu-132-1666027653.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/denmark-open-indian-shuttlers-up-for-tough-challenge-in-absence-of-pv-sindhu-199971.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Denmark Open: Indian shuttlers up for tough challenge in absence of PV Sindhu</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/badminton/denmark-open-2022-indian-shuttlers-in-action-schedule-results-telecast-and-live-streaming-info-199932.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/lakshya-sen-prannoy-action-1665983576.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/denmark-open-2022-indian-shuttlers-in-action-schedule-results-telecast-and-live-streaming-info-199932.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Denmark Open 2022: Indian shuttlers in action, schedule, results, telecast and live streaming info</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/badminton/bwf-world-junior-championships-2022-mixed-team-event-india-squad-schedule-results-and-points-table-199930.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/bwf-junior-team-2022-1665980356.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/bwf-world-junior-championships-2022-mixed-team-event-india-squad-schedule-results-and-points-table-199930.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">BWF World Junior Championships 2022 Mixed Team Event: India Squad, Schedule, Results and Points Table</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/badminton/junior-badminton-championship-sets-world-record-199653.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/badminton-1665597002.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/junior-badminton-championship-sets-world-record-199653.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">Junior Badminton Championship sets world record</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/badminton/bwf-rankings-lakshya-sen-achieves-career-best-world-no-8-199541.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/dhruvkapilaandmrarjun-1665488965.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/bwf-rankings-lakshya-sen-achieves-career-best-world-no-8-199541.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">BWF Rankings: Lakshya Sen achieves career-best World No. 8</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/badminton/national-games-champion-sai-praneeth-wants-to-break-into-the-top-25-again-199292.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/sai-praneeth-national-games-action-1665152238.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/national-games-champion-sai-praneeth-wants-to-break-into-the-top-25-again-199292.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">National Games 2022 champion Sai Praneeth wants to break into the Top 25 again</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/badminton/national-games-2022-sai-praneeth-aakarshi-kashyap-clinch-men-s-and-women-s-singles-titles-199212.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/badmintonmenssinglesmedalists-1665057661.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/badminton/national-games-2022-sai-praneeth-aakarshi-kashyap-clinch-men-s-and-women-s-singles-titles-199212.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">National Games 2022: Sai Praneeth, Aakarshi Kashyap clinch Badminton Men's and Women's Singles titles</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/more-sports/national-games-round-up-aneesh-gowda-trumps-sajan-prakash-in-200m-freestyle-as-more-records-tumble-198966.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2022/10/mens130kgswrestlingmedalists-1664738455.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/more-sports/national-games-round-up-aneesh-gowda-trumps-sajan-prakash-in-200m-freestyle-as-more-records-tumble-198966.html" class="oiHyperLink" data-uparam="ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">National Games Round-Up: Aneesh Gowda trumps Sajan Prakash in 200m Freestyle even as more records tumble</a></div> </li> </ul> </div> </div> <div id="widget_wc_prediction_article_block" data_lang="en"> </div> 
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class="os-sports-article-rt os-rt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell bell-icon c4" id="notification_bell_left"></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="" target="_blank"><img src="" data-pagespeed-no-defer="" /></a></div> <div class="sample-text"><a href="" target="_blank"></a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub bell-icon c4"></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /><input type="hidden" name="country" id="newsletter_country" /><input type="hidden" name="dbname1" value="b25laW5kaWE=" /><input type="hidden" name="listname1" value="bXlraGVs" /><input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1529386780795-0" data-exec="0" data-adval="0" data-elementid="3" class="oiad inArticleAd oi-axt"></div> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c5"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/investment/icici-direct-places-buy-call-on-this-mid-cap-pharma-stock-sees-23-potential-upside-1265366.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt=" ICICI Direct Places Buy Call On This Mid Cap Pharma Stock, Sees 23% Potential Upside" src="https://www.goodreturns.in/img/150x99/2015/11/30-1448878480-stocks.jpg" /></a> <a href="https://www.goodreturns.in/personal-finance/investment/icici-direct-places-buy-call-on-this-mid-cap-pharma-stock-sees-23-potential-upside-1265366.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">ICICI Direct Places Buy Call On This Mid Cap Pharma Stock, Sees 23% Potential Upside</a></li> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/ram-in-ayodhya-s-dna-pm-modi-3478163.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Lord Ram will help us reach new heights: PM Modi in Ayodhya" src="https://www.oneindia.com/img/150x99/2022/10/narendra-modi-1666328408.jpg" /></a> <a href="https://www.oneindia.com/india/ram-in-ayodhya-s-dna-pm-modi-3478163.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">Lord Ram will help us reach new heights: PM Modi in Ayodhya</a></li> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2022/chakda-xpress-anushka-sharma-enjoys-popular-bengali-food-combo-while-shooting-in-kolkata-pic-341816.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Chakda Xpress: Anushka Sharma Enjoys Popular Bengali Food Combo While Shooting in Kolkata; Pic" src="https://www.filmibeat.com/img/150x99/2022/10/anushka-enjoys-bengali-food-1666527369.jpg" /></a> <a href="https://www.filmibeat.com/bollywood/news/2022/chakda-xpress-anushka-sharma-enjoys-popular-bengali-food-combo-while-shooting-in-kolkata-pic-341816.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">Chakda Xpress: Anushka Sharma Enjoys Popular Bengali Food Combo While Shooting in Kolkata; Pic</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/exams/entrance-exam/ojee-2022-last-date-of-counseling-fee-validation-of-document-read-details-here-033237.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="OJEE 2022: Last Date of Counseling Fee, Validation of Document, Read Details Here. " src="https://www.careerindia.com/img/150x99/2022/09/ojee-23-1498220542-1663325144.jpg" /></a> <a href="https://www.careerindia.com/exams/entrance-exam/ojee-2022-last-date-of-counseling-fee-validation-of-document-read-details-here-033237.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">OJEE 2022: Last Date of Counseling Fee, Validation of Document, Read Details Here.</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/can-we-hope-for-a-healthier-india-with-the-ayushman-bharat-scheme-142772.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="Can We Hope For A Healthier India With The Ayushman Bharat Scheme?" src="https://www.boldsky.com/img/150x99/2022/10/untitleddesign-1666421059.jpg" /></a> <a href="https://www.boldsky.com/health/can-we-hope-for-a-healthier-india-with-the-ayushman-bharat-scheme-142772.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">Can We Hope For A Healthier India With The Ayushman Bharat Scheme?</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2022/350cc-motorcycle-sales-breakup-september-2022-036910.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="350cc Motorcycle Sales Breakup – September 2022" src="https://www.drivespark.com/img/150x99/2022/09/xroyal-enfield-hunter-350-1659874839-jpg-pagespeed-ic-70ablt6mca-1664174613.jpg" /></a> <a href="https://www.drivespark.com/two-wheelers/2022/350cc-motorcycle-sales-breakup-september-2022-036910.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">350cc Motorcycle Sales Breakup – September 2022</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/internet/news/viral-image-is-of-an-ant-083202.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="This Viral Image Is of an Ant, Not a Predator or an Alien" src="https://www.gizbot.com/img/150x99x100/img/2022/10/ant-under-a-microscope-1666347317.jpg" /></a> <a href="https://www.gizbot.com/internet/news/viral-image-is-of-an-ant-083202.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">This Viral Image Is of an Ant, Not a Predator or an Alien</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/list-of-the-most-interesting-facts-about-singapore-007288.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block oiHyperLink"><img alt="2022: Most Interesting Facts About Singapore" src="https://www.nativeplanet.com/img/150x99/2022/10/marina-bay-1435072-1920-1666456645.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/list-of-the-most-interesting-facts-about-singapore-007288.html" data-uparam="utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text oiHyperLink">2022: Most Interesting Facts About Singapore</a></li> </ul> </div> </div> </div> <div id="bottom-single-photo-block"> <center><div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div></center> </div> <div id="bottom-single-video-block1"> <iframe width="100%" height="425px" src="/common/videos/article_bottom_iframe_for_IA_AMP.php" frameborder="0" allow="autoplay; fullscreen; picture-in-picture; encrypted-media" allowfullscreen></iframe> </div> <div class="gap10"> <div id="tag-container" class="tag-container" data-tags="badminton, ranking" data-eng-tags="badminton, ranking"> <span class="tags_head">Read more about: </span> <a title="badminton" href="/topic/badminton">badminton</a> <a title="ranking" href="/topic/ranking">ranking</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="os-sports-video-vuukle"> </div> <div class="article-story-pub-date">
                                                                                Story first published: Sunday, October 23, 2022, 18:24 [IST]
                                                                        </div> <div class="article-others">
                                                                                Other articles published on <a href="/2022/10/23/">Oct 23, 2022</a> </div> <div id="belowContent" style="padding-top:10px;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div  id="oitaboolacontainer1" class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <div id="widget_cricket_right_fixture_result" data_lang="en"><div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> Match 15 </h2> <a href="/cricket/sri-lanka-vs-ireland-icc-t20-world-cup-2022-match-15-live-score-53400/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-7.png"></i>SRL </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-24.png"></i>IRE </div> </div> <div class="os-sports-fr-b-status"> Oct 23 2022, Sun - 09:30 AM </div> <!--div class="os-sports-fr-b-status"> Blundstone Arena, Hobart, Australia </div--> </a> </div> </li> <li> <div> <h2> Match 16 </h2> <a href="/cricket/india-vs-pakistan-icc-t20-world-cup-2022-match-16-live-score-53399/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"></i>IND </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"></i>PAK </div> </div> <div class="os-sports-fr-b-status"> Oct 23 2022, Sun - 01:30 PM </div> <!--div class="os-sports-fr-b-status"> Melbourne Cricket Ground, Melbourne, Australia </div--> </a> </div> </li> <li> <div> <h2> Match 17 </h2> <a href="/cricket/bangladesh-vs-netherlands-icc-t20-world-cup-2022-match-17-live-score-53401/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"></i>BAN </div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-14.png"></i>NED </div> </div> <div class="os-sports-fr-b-status"> Oct 24 2022, Mon - 09:30 AM </div> <!--div class="os-sports-fr-b-status"> Blundstone Arena, Hobart, Australia </div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/india-vs-pakistan-icc-t20-world-cup-2022-match-16-live-score-53399/"> <h2> Match 16 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"/></i> PAK </div> <div class="os-score"> 159/8 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"/></i> IND </div> <div class="os-score"> 160/6 </div> </div> <div class="os-sports-fr-b-status"> India won by 4 wickets </div> </a> </li> <li> <a href="/cricket/sri-lanka-vs-ireland-icc-t20-world-cup-2022-match-15-live-score-53400/"> <h2> Match 15 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-24.png"/></i> IRE </div> <div class="os-score"> 128/8 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-7.png"/></i> SRL </div> <div class="os-score"> 133/1 </div> </div> <div class="os-sports-fr-b-status"> Sri Lanka won by 9 wickets </div> </a> </li> <li> <a href="/cricket/england-vs-afghanistan-icc-t20-world-cup-2022-match-14-live-score-53398/"> <h2> Match 14 </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-95.png"/></i> AFG </div> <div class="os-score"> 112 </div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"/></i> ENG </div> <div class="os-score"> 113/5 </div> </div> <div class="os-sports-fr-b-status"> England won by 5 wickets </div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
#right-links {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size:15px;
    display: none;
}
#right-native-ad li {
    height: auto!important;
}
div#rightTxtPromo1 {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size: 15px;
    display:none;
}
</style> <div id="rightTxtPromo1"></div> <div id="right-links"> <p style="padding:15px; border-bottom: 1px solid #000;">Find the best <a href="https://www.10cric.com/ipl-2020/"  target="_blank">IPL odds at 10Cric!</a> Bet on all matches directly from your mobile phone.</p> <p style="padding:15px ;">Play <a href="https://www.sevenjackpots.com/casino/" rel="follow" target="_blank">casino in India at 7Jackpots</a>, and enjoy real money games with fast and secure withdrawal options. </a></p> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad1 oi-axt" style="min-height: 250px;"></div> </div> </div> <div class="rightSideOut"> <div id="oitaboola"></div> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.25"></script> <script pagespeed_no_defer="">
    var target_page_type='article';
if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){
    target_page_type=document.querySelector('head').getAttribute('data-content_type');
    if(target_page_type=='videos'){
        target_page_type='videos';
    }else if(target_page_type=='photos'){
        target_page_type='photos';
    }else if(target_page_type=='database'){
        target_page_type='database';
    }else if(target_page_type=='Photo Feature Article'){
        target_page_type='article-pf';
    }else{
        target_page_type='article';
    }
}

console.log(target_page_type);

</script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
var PREBID_TIMEOUT=PREBID_TIMEOUT_DESK;
console.log(PREBID_TIMEOUT + "Prebid Timeout Value");
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
     var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
              standard: {
            adserverTargeting: [{
                key: "hb_bidder",
                val: function(bidResponse) {
              return bidResponse.bidderCode;
                }
            }, {
                key: "hb_adid",
                val: function(bidResponse) {
              return bidResponse.adId;
                }
            }, {
                key: "hb_pb",
                val: function val(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm > 40.00) {
              return 40.00;
            }
            return (Math.floor(cpm * 100) / 100).toFixed(2);
            }
            }, {
                key: 'hb_size',
                val: function (bidResponse) {
              return bidResponse.size;
                }
            }, {
                key: 'hb_source',
                val: function (bidResponse) {
              return bidResponse.source;
                }
            }, {
                key: 'hb_format',
                val: function (bidResponse) {
              return bidResponse.mediaType;
                }
            }]
              }
          };
  pbjs.setConfig({
useBidCache: true,
  userSync: {
    filterSettings: {
      iframe: {
        bidders: '*',      
        filter: 'include'
      }
    }
  }
});
// pubxai code starts here
if(typeof oiPubxai === 'function'){
    oiPubxai();
}
// pubxai code ends here
 

        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });
    console.log(pbjs);
    
    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }
    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleSecond {
    float: right;
    margin: 5px 0 10px 20px;
    min-width: 300px;
    min-height: 250px;
}



.inArticleFirst{
        float: left;
        margin: 5px 20px 10px 0;
        min-width: 300px;
    min-height: 250px;
}

.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script>
if(window.location.pathname==='/kabaddi/news/'){
        if(document.getElementById('rightTxtPromo1'))
        {
        document.getElementById("rightTxtPromo1").style.display = "block";
        var promocontainer = document.getElementById('rightTxtPromo1');
         promocontainer.innerHTML = '<p style="padding:15px; border-bottom: 1px solid #000;">Bet on all major cricket events at  <a href="https://www.thetopbookies.com/betting-tips/cricket"  target="_blank">thetopbookies.com/betting-tips/cricket</a> Signup today and get a unique first deposit bonus of 100% </p><p style="padding:15px ;"><a  href="https://cashup.club/" target="_blank">Cashup Club </a></a></p></div>';
         }
                }

</script> <script>
        if(no_ad_flag == true){
  	if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
	if(document.querySelector('#bottom-single-video-block1')){
        	document.querySelectorAll('#bottom-single-video-block1').forEach(e => e.remove());
	}
     if(document.querySelector('.os-header-ad')){
document.querySelector('.os-header-ad').style.minHeight=0;
}

if(document.querySelector('.cmscontent-right1')){
document.querySelector('.cmscontent-right1').style.minHeight=0;
}


if(document.querySelector('.cmscontent-left-article')){
document.querySelector('.cmscontent-left-article').style.minHeight=0;
}
}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
        var today = new Date();
        var y = today.getFullYear();
        var m = today.getMonth() + 1;
        var d = today.getDate();
        var hr = today.getHours();
        var min = today.getMinutes();
        var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
        var tag1 = document.createElement('script');
        tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
        tag1.async = true;
        tag1.id = 'oiscripts1';
        var firstScriptTag1 = document.getElementsByTagName('script')[0];
        firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
/*var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?utm_medium=Desktop&utm_source=MK-EN&utm_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }*/
</script> <script>
	if(window.location.pathname==='/wwe/news/'){
		document.getElementById("right-links").style.display = "block";
	}

var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     //d.src = "https://rss.oneindia.com/cms/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.src = "https://rss.oneindia.com/cms/render-native-ad.js?slotpos=" + slotpos + "&trackcode=" + tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if(userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
        document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
        document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
   document.getElementById('cmscontent-article2').style.display = 'none';
        }
	if(document.getElementById('cmscontent-top')){
   document.getElementById('cmscontent-top').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
            elem[i].style.display = 'none';
        }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script>
(function(){
var today = new Date();
//var urlBurstParam = today.getDate();
var urlBurstParam = today.getHours();
var tag = document.createElement('script');
tag.src = 'https://rss.oneindia.com/common/oi-settings.js?v=9167';
tag.async = true;
tag.id = 'oiscripts';
var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());

</script> <style>
    #btmFlip{
        display: none!important;
    }
    #coronaflip{
        display: none!important;
    }
    #coflip{
        display: none!important;
    }
.oi-article-lt {
    margin-bottom: 7px!important;
}
#div-gpt-ad-1653012388909-0 iframe{
    width:180px;
    height:180px;
}
</style> <script>
var domainArrCamp=['filmibeat','drivespark','goodreturns','oneindia','boldsky','mykhel','careerindia','nativeplanet','gizbot'];
if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics') || utmParamVal.includes('utm_medium=ZMed') || utmParamVal.includes('utm_medium=vmedia')){
if (/Mobi|Android/i.test(navigator.userAgent)) {
if (domainArrCamp.indexOf(domainmiddle) > '-1') {
no_ad_flag = false;

}
}
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var taboolaPageType = 'category';
if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){
    taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");
}
function taboola_main(){
    window._taboola = window._taboola || [];
    if(taboolaPageType==='homepage'){
        _taboola.push({homepage:'auto'});
    }else if(taboolaPageType==='article'){
        _taboola.push({article:'auto'});
    }else{
        _taboola.push({category:'auto'});
    }
    //_taboola.push({article:'auto'});
    
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/oneindiadigital-mykhelenglish/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}

 taboola_main();
          function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'english',
                target_type: target_type
              });
        }
        if (document.getElementById("taboola-below-article-thumbnails")) {
           var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }

   if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
   if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
  if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-mid-category-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-category-thumbnails';
            var placement = 'Mid Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-below-home-thumbnails")) {
            var mode = 'alternating-thumbnails-a';
            var container = 'taboola-below-home-thumbnails';
            var placement = 'Below Home Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);

          }
</script> <script type="text/javascript"  data-pagespeed-no-defer>
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});
</script> <script>
    var oicontent_oneliner = {
            scriptUrl : 'https://content.oneindia.com/www/delivery/asyncjs.php',
            reviveId:'9de4f035bc8106094a8824fc0cfb6de3',
            generateInhouseScriptMobi : function(){
                var backupInhouse = document.createElement("script");
                backupInhouse.async=true;
                backupInhouse.type = "text/javascript";
                backupInhouse.src = oicontent_oneliner.scriptUrl;
                var s = document.getElementsByTagName("script")[0];
                s.parentNode.insertBefore(backupInhouse, s);
            },
            removeJSMobi : function(filename){
             var tags = document.getElementsByTagName('script');
             for (var i = tags.length; i >= 0; i--){
              if (tags[i] && tags[i].getAttribute('src') != null && tags[i].getAttribute('src').indexOf(filename) != -1)
               tags[i].parentNode.removeChild(tags[i]);
             }
            },
            createInhouseCampaignOneliner : function(zoneId,elemId){
                var ins_elem = document.createElement("ins");
                ins_elem.setAttribute("data-revive-target", "_blank");
                ins_elem.setAttribute("data-revive-zoneid",zoneId);
ins_elem.setAttribute("data-revive-id",oicontent_oneliner.reviveId);
                var refnode = document.getElementById(elemId);
                document.getElementById(elemId).innerHTML='';
document.getElementById(elemId).style.display='block';
document.getElementById(elemId).appendChild(ins_elem);
oicontent_oneliner.removeJSMobi(oicontent_oneliner.scriptUrl);
                oicontent_oneliner.generateInhouseScriptMobi();
            }
        };
if(document.getElementById('oneliner-promo')){
var scrollExecuteOneliner = 0;
window.addEventListener("scroll", function(){
          if(scrollExecuteOneliner==0){
              scrollExecuteOneliner=1;
oicontent_oneliner.createInhouseCampaignOneliner(177,'oneliner-promo');
          }
      }, false);
    }

</script> </div> <style>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</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="widget_mykhel_auction_footer_block" data_lang="en"></div> <footer id="footerMain"> <div class="np-footer-main"> <span class="oi-footer-close"></span> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://coupons.oneindia.com/">Coupons</a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2022 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> </body> </html>