<!DOCTYPE html> <html lang="en"> <head> <title>4th ODI: Australia halt Team India's juggernaut in Bengaluru: Highlights - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="The Indian juggernaut of consecutive wins finally came to a halt with visitors Australia defeating them by 21 runs in fourth ODI. Here are the highlights."/> <meta name="news_keywords" content="india national cricket team, australia national cricket team, virat kohli, david warner, steve smith, hardik pandya"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2017-09-28T23:33:57+05:30" /> <meta property="article:author" content="Avinash Sharma" /> <meta property="og:title" content="4th ODI: Australia halt Team India's juggernaut in Bengaluru: Highlights"/> <meta property="og:url" content="https://www.mykhel.com/cricket/4th-odi-australia-halt-team-india-s-juggernaut-bengaluru-highlights-070203.html"/> <meta property="og:description" content="The Indian juggernaut of consecutive wins finally came to a halt with visitors Australia defeating them by 21 runs in fourth ODI. Here are the highlights."/> <meta property="article:modified_time" content="2017-09-28T23:37:57+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2017/09/rohit-sharma-run-out-28-1506622013.jpg?29092017023420" /> <meta name="twitter:title" content="4th ODI: Australia halt Team India's juggernaut in Bengaluru: Highlights" /> <meta name="twitter:url" content="https://www.mykhel.com/cricket/4th-odi-australia-halt-team-india-s-juggernaut-bengaluru-highlights-070203.html?29092017023420" /> <meta name="twitter:description" content="The Indian juggernaut of consecutive wins finally came to a halt with visitors Australia defeating them by 21 runs in fourth ODI. Here are the highlights." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2017-09-28T23:33:57Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/cricket/4th-odi-australia-halt-team-india-s-juggernaut-bengaluru-highlights-070203.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/cricket/4th-odi-australia-halt-team-india-s-juggernaut-bengaluru-highlights-070203.html"> <link rel="image_src" href="https://www.mykhel.com/img/2017/09/rohit-sharma-run-out-28-1506622013.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2017/09/rohit-sharma-run-out-28-1506622013.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
		<![endif]--> <link href="/common/adaptive/css/header-footer.css?v=8" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/style.css?v=6" rel="stylesheet" type="text/css"> <script type="text/javascript" src="/common/adaptive/js/jquery-1.9.1.min.js"></script> <script type="text/javascript" src="/common/adaptive/js/jquery.bxslider.min.js"></script> <script type="text/javascript" src="/common/adaptive/js/header-footer.js?v=3"></script> <script type='text/javascript'>
if(document.querySelector('meta[property="article:author"]')){
  var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();
}
</script> <!-- Google Analytics --> <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});

ga('dhoneindia.send', 'pageview');
ga('mykhelen.send', 'pageview');

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <!-- Quantcast Tag start --> <script type="text/javascript">

    var _qevents = _qevents || [];

    (function() {

        var elem = document.createElement('script');

        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")

                    + ".quantserve.com/quant.js";

        elem.async = true;

        elem.type = "text/javascript";

        var scpt = document.getElementsByTagName('script')[0];

        scpt.parentNode.insertBefore(elem, scpt);

    })();

</script> <script type="text/javascript">
    _qevents.push( { qacct:"p-yjta2aSVPaHEL"} );
</script> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <!-- Quantcast Tag start --> <script>
function callSearch(obj,flg){
    $(".os-header-rt-search-b").css("display","none");
    callSearch = Function("");
    if(flg=='web')
        $(obj).remove();
    else
        $(obj).remove();
    var cx = '014590484460784733859:p_rxtuugqya';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.co.in/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
(function() {
                var pbjsEl = document.createElement("script");
                pbjsEl.type = "text/javascript";
                pbjsEl.async = true;
                var useSSL = 'https:' == document.location.protocol;
                                pbjsEl.src = (useSSL ? 'https:' : 'http:') + "//www.mykhel.com/common/adaptive/js/prebid.js?v=4";
                var pbjsTargetEl = document.getElementsByTagName("head")[0];
                pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
            })();
</script> <script>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</script> <script type="text/javascript">
	var target_words = [];
    var url = document.location.href;
    var pattern = /\/([0-9][a-z]-_)*\//g;
    var url_section = url.split('/');
    var number_pattern = /^[0-9]+$/;
    var topic_pattern = /topic\/(.*)/g
    var search_pattern = /\?q=(.*)&/g;
    var file_pattern = /(.*)\.html/i;
    var ga_value = '';
    var domain_varifier = /(.*)\.(.*)\.(.*)/g;
    var file_chunk = '';
    var value = '';

    

    for(var i=1; i<url_section.length;i++)
    {
        ga_value = url_section[i];
        if(ga_value.length > 0 )
        {
            if(ga_value.match(topic_pattern))
            {
                //googletag.pubads().setTargeting("topic",RegExp.$1);
                target_words.push(RegExp.$1);
            }
            else if(ga_value.match(file_pattern))
            {
                ga_value = ga_value.replace('_','-');
                ga_value = ga_value.replace('.html','');
                file_chunk = ga_value.split('-');
                for(var x in file_chunk)
                {
                    if(!file_chunk[x].match(file_pattern))
                    {
                        //googletag.pubads().setTargeting("topic",file_chunk[x]);
                        target_words.push(file_chunk[x]);
                    }
                }
            }
            else if(ga_value.match(search_pattern))
            {
                //googletag.pubads().setTargeting("topic",RegExp.$1);
                target_words.push(RegExp.$1);
            }
            else
            {
                if(url_section[i].match(domain_varifier))
                {
                    if(RegExp.$1 == 'www')
                        value = RegExp.$2;
                    else
                        value = RegExp.$1;
                }
                else
                    value = url_section[i];

                //googletag.pubads().setTargeting("topic",value);
                target_words.push(value);
            }
        }
    }
    console.log(target_words);
    

  googletag.cmd.push(function() {

	    googletag.defineSlot('/1008496/mykhel-eng-inside-728x90', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1501582186001-9').addService(googletag.pubads());
	    
    googletag.defineSlot('/1008496/mykhel-eng-inarticle-300x250-1', [300, 250], 'div-gpt-ad-1501582186001-6').addService(googletag.pubads());

    googletag.defineSlot('/1008496/mykhel-eng-inside-300x250', [300, 250], 'div-gpt-ad-1501582186001-7').addService(googletag.pubads());

    googletag.defineSlot('/1008496/mykhel-eng-inside-300x250-1', [300, 250], 'div-gpt-ad-1501582186001-8').addService(googletag.pubads());

	googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Mykhel', 'div-gpt-ad-1504162283690-0').addService(googletag.pubads());
googletag.defineSlot('/1008496/vuukle-comments-300x250', [300, 250], 'div-gpt-ad-1506054776114-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();

		googletag.display('div-gpt-ad-1501582186001-9');
     	googletag.display('div-gpt-ad-1501582186001-6');
		googletag.display('div-gpt-ad-1501582186001-7');
		googletag.display('div-gpt-ad-1501582186001-8');
		googletag.display('div-gpt-ad-1504162283690-0');
		 googletag.display('div-gpt-ad-1506054776114-0');

});


</script> <style>
	.os-breadcrumb-nav div {
    display: inline-block;
}
.written-by, .posted-by{
	display: inline-block;
}
.os-sports-article figure{
	margin: 0;
	padding: 0;
}
.inArticleAd{
	width: 320px;
	float:left;
}

#twitter-widget-0 { 
      width: 100% !important; 
    }

#twitter-widget-0 > .EmbeddedTweet{ 
     max-width: 100% !important; 
    }
.EmbeddedTweet{
	max-width: 100% !important; 
	width: 100% !important; 
}

.twitter-tweet{
	max-width: 100% !important; 
	width: 100% !important; 
}
figcaption{
	text-align: center;
}

.plr_right {
    /*margin-left: 300px;
    margin-top: -141px;
    width: 250px;*/
}
.cricketTabBlock {
    margin-bottom: 20px;
}
.cricTabsMain {
    height: 30px;
    clear: both;
}
.cricTabsMain ul {
    list-style-type: none;
    font-family: 'Oswald', Arial, Helvetica, sans-serif;
    padding: 0;
}
.cricTabsMain ul li {
    display: inline;
    width: 50%;
    float: left;
}
.cricTabsMain ul li a {
    display: block;
    text-align: center;
    color: #000;
    font-size: 16px;
    line-height: 30px;
    height: 30px;
    background: #fff;
    outline: none;
}
.cricTabsMain ul li a.selected {
    background: #f8f8f8;
    border: 1px solid #dedede;
    border-bottom: 0 none;
}
.cricketTabContent {
    padding: 10px;
    border: 1px solid #dedede;
    background: #f8f8f8;
}
.imgBorder1 {
    border: 1px solid #CCCCCC;
    padding: 3px;
    box-shadow: 1px 1px 1px #ccc;
}
.cricLeftContent {
    float: left;
    overflow: hidden;
    width: 100px;
}
.cricRightContent {
    margin-left: 115px;
}
.cricRightContent ul {
    list-style-type: none;
    margin: 0;
    padding: 0;
}
.cricRightContent ul li a {
    background: #1f97cd;
    border: 1px solid #0074a2;
    color: #fff;
    display: inline;
    font-size: 14px;
    font-weight: bold;
    margin: 0 5px 5px 0;
    padding: 5px 20px;
    text-decoration: none;
    float: left;
    border-radius: 4px;
    line-height: 22px;
    text-align: center;
    box-shadow: 0 1px 0 rgba(120, 200, 230, 0.5) inset, 0 1px 0 rgba(0, 0, 0, 0.15);
    transition-duration: 1s;
    transition-property: color;
}
.cricRightContent ul li a:hover {
    background: #0d85bc;
}
.recent-match {
    color: #000;
    font-weight: bold;
    font-size: 14px;
    padding: 0;
    text-align: left;
    clear:both;
}
.recent-match a {
    color: #0066cc;
    font-weight: normal;
} 
/* End of connector css */

.os-sports-article p{
	padding-bottom: 10px;
}
#div-gpt-ad-1470917625077-0{
	padding-top: 10px;
}
.tags_head {
    background: #ee163b;
    color: #fff;
    float: left;
    font-size: 14px;
    font-weight: normal;
    margin-right: 10px;
    padding-left: 5px;
    padding-right: 5px;
    padding-top: 4px;
    padding-bottom: 5px;
}
#tag-container a {
    background: #e2e2e2 none repeat scroll 0 0;
    border: 1px solid #f1f1f1;
    color: #ee163b;
    display: inline-block;
    font-size: 14px;
    margin-right: 5px;
    padding: 8px;
}
.article-others a {color: #ee163b;}
.assigned_video{
        width:600px!important;
}
.assigned_video_heading{
padding: 10px 0 11px 0;
    font-weight: bold;
    font-size: 16px;
	text-align: center;
    width: 600px;
}
</style> <script type="text/javascript" src="https://vuukle.com/js/vuukle.js"></script> </head> <body > <div class="os-c-sports os-c-cricket"> <!-- Header Starts here --> <header> <div class="os-header clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/"> Home </a> </li> <li> <a href="/cricket/"> Cricket </a> </li> <li> <a href="/football/"> Football </a> </li> <li> <a href="/kabaddi/news/"> Kabaddi </a> </li> <li> <a href="/motorsport/news/"> Motorsport </a> </li> <li> <a href="/photos/"> Photos </a> </li> <li> <a href="/videos/"> Videos </a> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Cricket <span class="menu-arrow"></span> </div> <div class="os-menu-nav"> <nav> <ul class="clearfix"> <li> <a href="/cricket/">
												Home
											</a> </li> <li> <a href="/cricket/news/">
												News
											</a> </li> <li> <a href="/cricket/schedule/">
												Fixtures    
											</a> </li> <li> <a href="/cricket/results/">
												Results   
											</a> </li> <li> <a href="/cricket/series/">
												Series   
											</a> </li> <li> <a href="/cricket/icc-rankings/"> ICC Rankings </a> </li> <li> <a href="/videos/cricket/"> Videos </a> </li> </ul> </nav> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9"></div> </div> </header> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li>
										MATCHES:
									</li> <li> <a href="/cricket/south-africa-vs-bangladesh-2017-1st-test-live-score-41520/"> SA VS BAN - <span class="os-live" style="color:green"> stumps</span></a> </li> <li> <a href="/cricket/pakistan-vs-sri-lanka-2017-1st-test-live-score-42446/"> SL VS PAK - <span class="os-live" style="color:green"> stumps</span></a> </li> <li> <a href="/cricket/india-vs-australia-2017-4th-odi-live-score-42289/"> AUS VS IND - <span class="os-live" style="color:green">completed </span></a> </li> <li> <a href="/cricket/england-vs-west-indies-2017-4th-odi-live-score-40638/"> WI VS ENG - <span class="os-live" style="color:green">completed </span></a> </li> <li> <a href="/cricket/england-vs-west-indies-2017-3rd-odi-live-score-40637/"> ENG VS WI - <span class="os-live" style="color:green">completed </span></a> </li> <li><a href="/cricket/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> <!--div class="os-c-top-menu-rr"> <a href="#"> ALL SPORTS<i></i> </a> </div--> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section> <div id="container" class="os-width os-sports-wrapper" data-content_id="70203" data-video-flag="false"> <div class="os-sports-m-news clearfix" id="containerMain" data-video-info=""> <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <!--<div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span>&raquo;</span>--> <a href='/'>Home</a><span class="breadcrumb-nav" style="color:#CB6733;font-size:12px;">&nbsp;&raquo;&nbsp;</span><a href='/cricket/'>Cricket</a><span class="breadcrumb-nav" style="color:#CB6733;font-size:12px;">&nbsp;&raquo;&nbsp;</span><a href='/cricket/news/'>News</a> <span style="padding-right: 10px;">&raquo;</span>4th ODI: Australia halt Team India's juggernaut in Bengaluru: Highlights
</div> <h1 class="heading"> 4th ODI: Australia halt Team India's juggernaut in Bengaluru: Highlights </h1> <div class="os-posted-by" data-author="Avinash Sharma"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/avinash-sharma.html" title="Profile of Avinash Sharma" target="_blank">Avinash Sharma</a></div> <span> <time datetime="2017-09-28T23:37:57+05:30" itemprop="dateModified">
			Updated: Thursday, September 28, 2017, 23:37 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2017/09/rohit-sharma-run-out-28-1506622013.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2017/09/rohit-sharma-run-out-28-1506622013.jpg" vspace="5" hspace="5" class="image_listical c1" alt="4th ODI: Australia halt Team India's juggernaut in Bengaluru: Highlights" title="4th ODI: Australia halt Team India's juggernaut in Bengaluru: Highlights" data-cl-slideshow="" data-cl-title="4th ODI: Australia halt Team India's juggernaut in Bengaluru: Highlights" data-cl-description="" data-cl-imageid="70203-0" /></strong> <div class="image-text-links"> <figcaption><strong>Australian players celebrate after running Rohit Sharma out in 4th ODI.</strong></figcaption> </div> </figure> </div> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <p>Bengaluru, Sep 28: The Indian juggernaut of consecutive wins finally came to a halt with visitors Australia holding on to their nerves and executing their plans to perfection during the death overs to win the fourth ODI by 21 runs, here on Thursday.</p> <p>India's winning streak of nine matches on the trot was finally broken as the Australians outclassed the Virat Kohli and company in the inconsequential tie.</p> <p>Chasing a stiff target of 335, India were off to a fabulous start but a couple of bad moves in the middle overs coupled by a fantastic display of pace bowling resulted in their defeat.</p> <p>Kohli, who has never managed to entertain the audiences at M Chinnaswamy with his individual batting effort, had a forgettable outing again and was forced to swallow the bitter pill of defeat after winning nine games in a row. India still lead the five games series 3-1, with one more game to go at Nagpur.</p> <hr /> <p><strong>Here are the highlights of the match:</strong></p> <p>Warner (124 off 119 balls) struck his 14th ODI hundred in his milestone 100th ODI match.</p> <p>He added 231 for the opening stand with in-form Aaron Finch (94). Warner hit 12 boundaries and four sixes.</p> <p>Finch hit 10 boundaries and three sixes off 96 balls but missed out on a well-deserved hundred.</p> <p>Kedar Jadhav (1/38 in 7 overs) did his bit to put brakes on the scoring after the openers raised visions of a mammoth total.</p> <p>Peter Handscomb's 43 off 30 balls and Marcus Stoinis' cameo (15 no off 9 balls) enabled them to cross the 330-run mark.</p> <p>Kedar started it all by enticing Warner to go for a lofted shot which went straight to Axar Patel at long on and then next two wickets of skipper Steve Smith (3) and Finch were bagged by Yadav. Incidentally, Smith's dismissal was Yadav's 100th victim in ODIs.</p> <div id='div-gpt-ad-1468557815736-1' class='listical-ad-right c2'></div> <p>A fluent approach by both Warner and Finch provided Australia a record first wicket partnership of 231 off 201 balls, beating the previous record of 212 scripted by Geoff Marsh and David Boon against India in Jaipur in 1986.</p> <p>Their partnership was also the highest at Bengaluru, beating the previous best of 183 scored by Brad Haddin and Shane Watson against Canada in a 2011 World Cup match.</p> <p>Kohli reached yet milestone as he became fastest to complete 2000* ODI runs as captain (36 innings). AB de Villiers took 43 innings to reach this milestone.</p> <p>Miscommunication between Virat Kohli and Rohit Sharma cost the opener his wicket on 65. There have been several instances when the duo have paid the price for miscommunication.</p> <p>Kohli (21) was dismissed by Nathan Coulter-Nile third time in this series. It was the right move by skipper Steve Smith to introduce the pacer and it paid off immediately.</p> <div id='div-gpt-ad-1468557815736-2' class='listical-ad-left c2'></div> <p>India's chase started in right earnest as Rohit Sharma (65 off 55 balls) and Ajinkya Rahane (53 off 66) adding 106 runs in 18.2 overs.</p> </div> <div class='os-sports-article-rt os-rt'> <div id='div-gpt-ad-1501582186001-6' class='inArticleAd'></div> <div class="os-sports-related-articles"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/cricket/india-vs-australia-4th-odi-match-report-bengaluru-070174.html" class="col-block"><img src="https://www.mykhel.com/img/2017/09/australia-team-vs-india-28-1506615250.jpg" /></a> <a href="/cricket/india-vs-australia-4th-odi-match-report-bengaluru-070174.html" class="os-short-text">4th ODI: Ton-up Warner, pacers shine as Australia finally taste a win; beat India by 21 runs</a></li> <li class="clearfix"><a href="/cricket/prithvi-shaw-becomes-youngest-slam-century-duleep-trophy-final-070059.html" class="col-block"><img src="https://www.mykhel.com/img/2017/09/prithvi-shaw-batting-26-1506425593.jpg" /></a> <a href="/cricket/prithvi-shaw-becomes-youngest-slam-century-duleep-trophy-final-070059.html" class="os-short-text">Prithvi Shaw becomes youngest to slam century in Duleep Trophy final</a></li> <li class="clearfix"><a href="/football/fifa-u-17-wc-komol-thatal-used-practice-with-football-made-out-of-plastics-070045.html" class="col-block"><img src="https://www.mykhel.com/img/2017/09/india-u17-football-team-26-1506420064.jpg" /></a> <a href="/football/fifa-u-17-wc-komol-thatal-used-practice-with-football-made-out-of-plastics-070045.html" class="os-short-text">FIFA U-17 WC: Komol Thatal used to practice with football made out of discarded paper and plastics</a></li> <li class="clearfix"><a href="/cricket/confirmed-biopic-on-india-women-s-cricket-captain-mithali-r-070041.html" class="col-block"><img src="https://www.mykhel.com/img/2017/09/mithali-raj-world-cup-vs-england-26-1506414671.jpg" /></a> <a href="/cricket/confirmed-biopic-on-india-women-s-cricket-captain-mithali-r-070041.html" class="os-short-text">Confirmed: Biopic on India women's cricket captain Mithali Raj on the cards</a></li> <li class="clearfix"><a href="/cricket/india-vs-australia-rain-threat-looms-over-fourth-odi-bengaluru-070039.html" class="col-block"><img src="https://www.mykhel.com/img/2017/09/m-chinnaswamy-stadium-rain-26-1506411718.jpg" /></a> <a href="/cricket/india-vs-australia-rain-threat-looms-over-fourth-odi-bengaluru-070039.html" class="os-short-text">India Vs Australia: Rain threat looms over 4th ODI as moderate to heavy rains predicted in Bengaluru</a></li> <li class="clearfix"><a href="/cricket/ravindra-jadeja-posts-controversial-image-on-his-instagram-account-070031.html" class="col-block"><img src="https://www.mykhel.com/img/2017/09/ravindra-jadeja-instagram-26-1506407792.jpg" /></a> <a href="/cricket/ravindra-jadeja-posts-controversial-image-on-his-instagram-account-070031.html" class="os-short-text">Ravindra Jadeja uploads controversial image on his Instagram account</a></li> </ul> </div> </div> </div> <div id='adg_Native' class='adgNative adg_native_home c3'><a href=''></a></div> <div class='clearfix'></div> <div id='div-gpt-ad-1485923518714-0' class='adgebraPromo'></div> <!-- EXT_Mykhel_ROS_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-298922-1" style="clear:both;min-height:2px;width:100%;" data-slot="298922" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Mykhel_ROS_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-298923-1" style="clear:both;min-height:2px;width:100%;" data-slot="298923" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <!-- /1008496/Virool-Inline-Video-RP-Mykhel --> <div id='div-gpt-ad-1504162283690-0'></div> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="team india, cricket, australia tour of india 2017, virat kohli, david warner, steve smith" data-eng-tags="team india, cricket, australia tour of india 2017, virat kohli, david warner, steve smith"> <span class="tags_head">Read more about: </span> <a title="team india" href="/topic/team-india">team india</a> <a title="cricket" href="/topic/cricket">cricket</a> <a title="australia tour of india 2017" href="/topic/australia-tour-of-india-2017">australia tour of india 2017</a> <a title="virat kohli" href="/topic/virat-kohli">virat kohli</a> <a title="david warner" href="/topic/david-warner">david warner</a> <a title="steve smith" href="/topic/steve-smith">steve smith</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Thursday, September 28, 2017, 23:33 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2017/09/28/">Sep 28, 2017</a> </div> </div> <div data-crowdynews-widget="Mykhel_cricket"><script src="//widget.crowdynews.com/Mykhel_cricket.js" async="true"></script></div> <div class="os-sports-vuukle-comment"> <div id="vuukle_div">
											Please Wait while comments are loading...
										</div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" style="min-height: 250px;"></div> </div> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="/videos/man-city-game-is-unfair-on-chelsea-conte-3052.html?ref=rhsVideo" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2017/09/20771886-man-city-game-is-unfair-on-chelsea-conte.jpg"> </div> </a> <a href="/videos/man-city-game-is-unfair-on-chelsea-conte-3052.html?ref=rhsVideo" class="os-short-text">Man City game is unfair on Chelsea - Conte</a> </li><li class="clearfix"> <a href="/videos/higuain-brutality-helped-lift-juve-buffon-3044.html?ref=rhsVideo" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2017/09/39242376-higuain-039-brutality-039-helped-lift-juve-buffon.jpg"> </div> </a> <a href="/videos/higuain-brutality-helped-lift-juve-buffon-3044.html?ref=rhsVideo" class="os-short-text">Higuain &#039;brutality&#039; helped lift Juve - Buffon</a> </li><li class="clearfix"> <a href="/videos/early-goal-crucial-in-win-over-bayern-verratti-3045.html?ref=rhsVideo" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2017/09/9901257-early-goal-crucial-in-win-over-bayern-verratti.jpg"> </div> </a> <a href="/videos/early-goal-crucial-in-win-over-bayern-verratti-3045.html?ref=rhsVideo" class="os-short-text">Early goal crucial in win over Bayern - Verratti</a> </li><li class="clearfix"> <a href="/videos/emery-hails-controlled-psg-performance-pfgr-3042.html?ref=rhsVideo" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2017/09/31881692-emery-hails-controlled-psg-performance.jpg"> </div> </a> <a href="/videos/emery-hails-controlled-psg-performance-pfgr-3042.html?ref=rhsVideo" class="os-short-text">Emery hails controlled PSG performance</a> </li><li class="clearfix"> <a href="/videos/ancelotti-doesn-039-t-regret-leaving-bayern-stars-on-the-bench-pfgr-3043.html?ref=rhsVideo" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2017/09/10392885-ancelotti-doesn-039-t-regret-leaving-bayern-stars-on-the-bench.jpg"> </div> </a> <a href="/videos/ancelotti-doesn-039-t-regret-leaving-bayern-stars-on-the-bench-pfgr-3043.html?ref=rhsVideo" class="os-short-text">Ancelotti doesn&#039;t regret leaving Bayern stars on the bench</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block"> <a href="https://www.facebook.com/mykhelcom/" target="_blank" class="os-icon-fb"> <i></i>28,433 </a> </div> <div class="os-c-social-block"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>12,012</a> </div> <div class="os-c-social-block"> <a href="https://plus.google.com/u/0/117255645809639846337" target="_blank" class="os-icon-googleplus"> <i></i>387,638</a> </div> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> <!--<div class="os-c-social-block-i"> <input type="text" placeholder="Email Address"> </div> <div class="os-c-social-block-b"> <button>
											Subscribe
										</button> </div>--> </div> </div> <div class="os-sports-news-block"> <div id="spike_wrapper_div" style="width:300px; margin: 0px auto;"></div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" style="min-height: 250px;"></div> </div> </div> <div class="os-sports-fr"> <ul class="clearfix"> <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <ul> <li> <div> <h2> 5th ODI </h2> <a href=/cricket/india-vs-australia-2017-5th-odi-live-score-42290/> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"></i>IND
													</div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-1.png"></i>AUS
													</div> </div> <div class="os-sports-fr-b-status">
													Oct 01 2017, Sun - 01:30 PM
												</div> <!--div class="os-sports-fr-b-status">
													Vidarbha Cricket Association Stadium, Nagpur, India
												</div--> </a> </div> </li> <li> <div> <h2> 2nd Test </h2> <a href=/cricket/south-africa-vs-bangladesh-2017-2nd-test-live-score-41521/> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-6.png"></i>SA
													</div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-10.png"></i>BAN
													</div> </div> <div class="os-sports-fr-b-status">
													Oct 06 2017, Fri - 01:30 PM
												</div> <!--div class="os-sports-fr-b-status">
													Mangaung Oval, Bloemfontein, South Africa
												</div--> </a> </div> </li> <li> <div> <h2> 2nd Test </h2> <a href=/cricket/pakistan-vs-sri-lanka-2017-2nd-test-live-score-42447/> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-5.png"></i>PAK
													</div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-7.png"></i>SL
													</div> </div> <div class="os-sports-fr-b-status">
													Oct 06 2017, Fri - 05:00 PM
												</div> <!--div class="os-sports-fr-b-status">
													Dubai International Cricket Stadium, Dubai, United Arab Emirates
												</div--> </a> </div> </li> </ul> <a href="/cricket/schedule/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <ul> <li> <a href="/cricket/india-vs-australia-2017-4th-odi-live-score-42289/"> <h2> 4th ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-1.png"/></i>
														AUS 
													</div> <div class="os-score">
														334/5  
														
													</div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-3.png"/></i>
														IND 
													</div> <div class="os-score">
														313/8  
														
													</div> </div> <div class="os-sports-fr-b-status">
													Australia won by 21 runs
												</div> </a> </li> <li> <a href="/cricket/england-vs-west-indies-2017-4th-odi-live-score-40638/"> <h2> 4th ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"/></i>
														WI 
													</div> <div class="os-score">
														356/5  
														
													</div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"/></i>
														ENG 
													</div> <div class="os-score">
														258/5  
														
													</div> </div> <div class="os-sports-fr-b-status">
													England won by 6 runs (D/L Method)
												</div> </a> </li> <li> <a href="/cricket/england-vs-west-indies-2017-3rd-odi-live-score-40637/"> <h2> 3rd ODI </h2> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-2.png"/></i>
														ENG 
													</div> <div class="os-score">
														369/9  
														
													</div> </div> <div class="os-sports-fr-b-team"> <div class="os-sports-fr-b-team-b"> <i><img src="https://www.mykhel.com/common_dynamic/images/common/desk/flags/os-8.png"/></i>
														WI 
													</div> <div class="os-score">
														245
														
													</div> </div> <div class="os-sports-fr-b-status">
													England won by 124 runs
												</div> </a> </li> </ul> <a href="/cricket/results/" class="os-more-sports"> + More </a> </div> </div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links"> <a href="/">Home</a>  | <a href="https://rss.oneindia.com/">RSS Feeds</a> | <a href="https://www.facebook.com/mykhelcom/">Facebook  | </a><a href="https://twitter.com/mykhelcom">Twitter</a>  |  <a href="https://plus.google.com/u/0/+myKhel">Google Plus</a>  |  <a href="/sitemap/">Sitemap</a>  | <a href="http://www.oneindia.com/feedback/">Feedback</a>  |  <a href="http://www.oneindia.com/advertise/">Advertise with us</a> | <a href="http://www.oneindia.com/about/">About Us</a>  |  <a href="http://www.oneindia.com/contact.html">Contact Us</a> </div> <div class="np-copyright">
                            &copy; 2017 myKhel. All rights reserved. | <a href="http://www.oneindia.com/terms-service.html" target="_blank">Terms of Service</a> and <a href="http://www.oneindia.com/privacy.html" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <script async src='https://cdn.onthe.io/io.js/KwmbBiHUdcXh'></script> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
         var colombia = colombia || {};
         colombia.fns = colombia.fns || [];
        (function() {
                  var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
                  node.parentNode.insertBefore(cads, node);
        })();
}
</script> <script>
var social_share = new Object();
social_share.social_desc  = $('meta[name=description]').attr("content");
 social_share.social_img   = $('meta[property="og:image"]').attr("content");
 social_share.social_url   = $('link[rel="canonical"]').attr("href");
 social_share.social_title = $('meta[property="og:title"]').attr("content"); 
 social_share.hash_text = "";
 social_share.hash_tags = "";
    if($(".heading").length > 0){
            var twitdata = $(".heading").text();
        var twit_handler = $(".date_time").attr("data-twit-handle");
        if(twit_handler!='' && twit_handler!= undefined){
            var data_text  = twitdata + ' by @'+twit_handler;
            $(".twitter-share-button").attr("data-text",data_text);
        }else if(twit_handler == ''){
            var data_text  = twitdata;
            $(".twitter-share-button").attr("data-text",data_text);
        }

        if($("meta[name=news_keywords]").length > 0){
        var news_keywords = $("meta[name=news_keywords]");
            var hash_tags = news_keywords.attr("content");
            var hash_tag = hash_tags.split(","); // Delimiter is a string
            var flag=false;
            for (var i = 0; i < hash_tag.length; i++)
            {
                var hash_text = hash_tag[0].replace(/\s+/g, "");
                    //$(".twitter-share-button").attr("data-text",twitdata);
                    $(".twitter-share-button").attr("data-hashtags",hash_text);
             }
        }
    }
</script> <script>
$( document ).ready(function() {
if($('meta[name="news_keywords"]').length > 0 && $('meta[property="og:image"]').length > 0){
            var content_div = $(".os-sports-wrapper")[0];
            var content_id  = content_div.dataset.content_id;
            var author = ''; var oi_author = '';
            oi_author = $('a[rel="author"]').html();
            if (( typeof (oi_author) === undefined || typeof (oi_author) == 'undefined' || oi_author === null || oi_author == '') && $('a[rel="author"]').length < 1) {
                    if ($("div.author-profile").length > 0) {
                            oi_author = $("div.author-profile").html();
                            oi_author = oi_author.replace('Written by:', '');
                            oi_author = oi_author.replace('Published by:', '');
                            oi_author = oi_author.replace('Posted by:', '');
                            oi_author = oi_author.replace(/(<([^>]+)>)/ig, "");
                    }
            } else{
                    oi_author = oi_author.replace(/(<([^>]+)>)/ig, "");
            }
            if ( typeof (oi_author) === undefined || typeof (oi_author) == 'undefined' || oi_author === null || oi_author == ''){
                    oi_author = 'No Author';
            }
                author             = btoa(encodeURI( '[{"name": "'+oi_author+'", "email":"","type": "internal"}]')); 
                var title          = $('meta[property="og:title"]').attr("content");
                var tags           = $('meta[name="news_keywords"]').attr("content");
                tags               = tags.split(/\,/).slice(0,2).join(","); 
                var image          = $('meta[property="og:image"]').attr("content");
                VUUKLE_ARTICLE_IMG = image;
                VUUKLE_EMOTE_SIZE = "30px";
                VUUKLE_EMOTE_IFRAME = "120px";

        var f_social_url=encodeURIComponent(social_share.social_url+"?utm_source=article&utm_medium=fb-button&utm_campaign=article-fbshare");
        var fb_url = "https://www.facebook.com/sharer/sharer.php?u="+f_social_url;
        var t_social_url=encodeURIComponent(social_share.social_url+"?utm_source=article&utm_medium=tweet-button&utm_campaign=article-tweet");
       var tweet_url = "https://twitter.com/share?url="+t_social_url+"&via=mykhelcom&text="+encodeURIComponent(social_share.social_title)+"&related=&hashtags="+social_share.hash_text;
        var g_social_url=encodeURIComponent(social_share.social_url+"?utm_source=article&utm_medium=gplus-button&utm_campaign=gplus-share");
       var gp_url = "https://plus.google.com/share?url="+g_social_url;
        var whatsapp_url = social_share.social_url+"?utm_source=article&utm_medium=whatsapp-button&utm_campaign=article-whatsapp";
       var fb_msgr_url  = social_share.social_url+"?utm_source=article&utm_medium=fb_msgr-button&utm_campaign=article-fbmsgr";
        vuukleSetShareURLs({
                facebook: fb_url,
                twitter: tweet_url,
                google: gp_url,
	       messenger: 'fb-messenger://share/?link='+fb_msgr_url,
	       whatsapp: 'whatsapp://send?text='+title+' '+whatsapp_url
        });
	VUUKLE_EMOTE_HIDE = true;
        create_vuukle_platform("32ea1377-42f8-49bd-a80b-5a3bf4466257", content_id, "0", tags, title, "en" , "1", "", "UA-54433730-12", "787878", author);
        }
});
</script> <script type="text/javascript"> (function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='https://polls.oneindia.com/media/js/scheduled-multi-poll.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);r=false;s.onload=s.onreadystatechange=function(){if(!r&&(!this.readyState||this.readyState=='complete')){r=true;oneindiapoll_obj=new OneIndiaScheduledPoll;oneindiapoll_obj.oneindia_poll_type="question";oneindiapoll_obj.oneindia_poll_domain_id='69';oneindiapoll_obj.oneindia_poll_section_id='1';oneindiapoll_obj.oneindia_poll_place_holder="oneindia_polls_container";oneindiapoll_obj.oneindia_poll_css_type="responsive";oneindiapoll_obj.oneindiaPollShow();}};})(); </script> <script type="text/javascript">
if($('#cricketTabs').length > 0){
var profiletype = $('#cricketTabs').attr("data-profile");
if(profiletype == 'single'){
        $(".cricketTabContent > div").show();
}else{
        $(".cricketTabContent > div").hide();
}
    $("#tabcontent1").show();
    $("#cricketTabs li a").attr("href","javascript:void(0);");
    $("#cricketTabs li a").click(function(e){
      $("#cricketTabs li a").removeClass("selected");
        var tab_rel = $(this).attr("rel");
        var playerid = $(this).attr("data-id");
        if(playerid==='player1'){
                 $("#tabcontent1").show();
                 $("#tabcontent2").hide();
        }else{
                 $("#tabcontent1").hide();
                 $("#tabcontent2").show();
        }
      //$(".cricketTabContent > div").hide();
      $("#"+tab_rel).show();
      $(this).addClass("selected");
    });
}
</script> <!-- afp header code starts here --> <script type="text/javascript">	var adgh_p1="3";var adgh_p2="";var adgh_p3="2";var adgHdSc=document.createElement("script");		document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;adgHdSc.id="adg_pixel_header_script";		adgHdSc.src="https://adgebra.co.in/afph/afph.js?"+adgHscParam;</script> <!-- afp header code ends here --> <script > var spikejs = "//adgebra.co.in/Spike/spike.js";
var body = document.getElementsByTagName('body').item(0);
var script = document.createElement('script'); script.id = "adgebra_spike_js_id"; script.async = true; script.setAttribute('type', 'text/javascript'); script.setAttribute('src', spikejs); body.appendChild(script); </script> <!-- afp footer code starts here --> <script type="text/javascript">	var adgf_p1="3";	var adgf_p2="0";	var adgf_p3="2";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script"; document.body.appendChild(adgFtSc); adgFtSc.async=true; var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="https://adgebra.co.in/afpf/afpf.js?"+adgScParam; </script> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <!-- afp footer code ends here --> <script>
		function isIE() {
            var userAgent = userAgent || navigator.userAgent;
            return userAgent.indexOf("MSIE ") > -1 || userAgent.indexOf("Trident/") > -1 || userAgent.indexOf("Edge/") > -1;
        }
        function getBrowserName() {
            var name = "";
            if(navigator.userAgent.indexOf("MSIE")!=-1){
                name = "MSIE";
            }
            else if(navigator.userAgent.indexOf("Firefox")!=-1){
                name = "Firefox";
            }
            else if(navigator.userAgent.indexOf("Opera")!=-1){
                name = "Opera";
            }
            else if(navigator.userAgent.indexOf("Chrome") != -1){
                name = "Chrome";
            }
            else if(navigator.userAgent.indexOf("Safari")!=-1){
                name = "Safari";
            }
            return name;   
        }
        function detectIE() {
              var ua = window.navigator.userAgent;
              var msie = ua.indexOf('MSIE ');
              if (msie > 0) {
                // IE 10 or older => return version number
                return parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
              }
              var trident = ua.indexOf('Trident/');
              if (trident > 0) {
                // IE 11 => return version number
                var rv = ua.indexOf('rv:');
                return parseInt(ua.substring(rv + 3, ua.indexOf('.', rv)), 10);
              }
              var edge = ua.indexOf('Edge/');
              if (edge > 0) {
                // Edge (IE 12+) => return version number
                return parseInt(ua.substring(edge + 5, ua.indexOf('.', edge)), 10);
              }
              // other browser
              return false;
        }

        var version = detectIE();
</script> <script>
	function googleAnalyticsListicleCode(){
                var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
		    ga("dhoneindia.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url 
                    });
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url 
                    });

		    if(ga_author_name != undefined && ga_author_name != ""){
			ga('mykhelen.set','dimension1',ga_author_name);
		    }
                // for comscore
                url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);
                // for quantacast
                var _qevents = _qevents || [];
                (function() {
                var elem = document.createElement('script');
                elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";
                elem.async = true;
                elem.type = "text/javascript";
                var scpt = document.getElementsByTagName('script')[0];
                scpt.parentNode.insertBefore(elem, scpt);
                })();
                _qevents.push( { qacct:"p-yjta2aSVPaHEL"} );
                window.google_analytics_uacct = "UA-110466-78";
        }
</script> <script>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</script> </div> </body> </html>