<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article" data-original_story="yes"> <title>ISL feature: Derrick Pereira wants FC Goa to sign off on a high  - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="ISL feature: Pereira wants FC Goa to sign off on a high "/> <meta itemprop="url" content="https://www.mykhel.com/football/isl-feature-derrick-pereira-wants-fc-goa-to-sign-off-on-a-high-184776.html"/> <meta name="description" itemprop="description" content="FC Goa will return to ISL action on Saturday, February 26, when they take on playoff hopefuls Mumbai City at the SAG Athletic Stadium in Bambolim, Goa."/> <meta name="robots" content="max-image-preview:large"/> <meta itemprop="datePublished" content="2022-02-23T12:24:50+05:30"/> <meta name="news_keywords" content="derrick pereira, fc goa, isl, indian super league, football, features, isl feature, gaurs, goa, jorge ortiz"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2022-02-23T12:24:50+05:30" data-published_date="2022-02-23" /> <meta property="article:author" content="Sajith B Warrier" data-author="oi-Sajith B Warrier" data-match-video="false" /> <meta property="og:title" content="ISL feature: Pereira wants FC Goa to sign off on a high "/> <meta property="og:url" content="https://www.mykhel.com/football/isl-feature-derrick-pereira-wants-fc-goa-to-sign-off-on-a-high-184776.html"/> <meta property="og:description" content="FC Goa will return to ISL action on Saturday, February 26, when they take on playoff hopefuls Mumbai City at the SAG Athletic Stadium in Bambolim, Goa."/> <meta property="article:modified_time" content="2022-02-23T12:52:41+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2022/02/derrick-pereira-1645598262.jpg?23022022125643" /> <meta name="twitter:title" content="ISL feature: Pereira wants FC Goa to sign off on a high " /> <meta name="twitter:url" content="https://www.mykhel.com/football/isl-feature-derrick-pereira-wants-fc-goa-to-sign-off-on-a-high-184776.html?23022022125643" /> <meta name="twitter:description" content="FC Goa will return to ISL action on Saturday, February 26, when they take on playoff hopefuls Mumbai City at the SAG Athletic Stadium in Bambolim, Goa." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2022-02-23T12:24:50Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/football/isl-feature-derrick-pereira-wants-fc-goa-to-sign-off-on-a-high-184776.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/football/isl-feature-derrick-pereira-wants-fc-goa-to-sign-off-on-a-high-184776.html"> <link rel="image_src" href="https://www.mykhel.com/img/2022/02/derrick-pereira-1645598262.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2022/02/derrick-pereira-1645598262.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link rel="preconnect" crossorigin href="https://c.amazon-adsystem.com/aax2/apstag.js"/> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="english"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-mykhel/loader.js"> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var PREBID_TIMEOUT_DESK = 3000;
var PREBID_TIMEOUT_MOBI = 3000;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 15;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=10;
var maxidleRefresh=3;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
	orgstory_value = document.querySelector('head').getAttribute('data-original_story');
	
	if(orgstory_value === 'yes' && canonical_url.length > 0){
	
	   ga('mykhelen.set','dimension6',canonical_url);
	}
}
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);


                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type='text/javascript' data-pagespeed-no-defer>
function redirect_blank(url) {
var a = document.createElement('a');
a.target="_blank";
a.href=url;
a.click();
}
function eventTrackerSales(category, action, label) {
ga('mykhelen.send', 'event', category, action, label);
redirect_blank(label);
return false;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (utmParam.includes("utm_medium=ICR") || utmParam.includes("utm_medium=prodigital_1")) { 
        no_ad_flag = true;
    }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=41" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=87" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.231';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}
.points_table-widget-count{ display:none; }
.points_table-widget{display:none; }
.points_table-widget-visible{display:block; }
.viroolVideo{
	clear:both;
}
#v-mykhel-0 {
    clear: both;
}
.os-menu-lists {
    z-index: 1!important;
}
.os-sports-wrapper .os-sports-article-lt ul li {
    list-style-type: disc!important;
    list-style-position: inside;
    line-height: 26px;
    padding: 5px 0px;
}
.os-sports-wrapper .os-sports-article-lt .gallery-embed-container-mykhel ul li {
    list-style-type: none!important;
    list-style-position: outside;
}
.os-sports-wrapper .os-sports-article-lt .slider-article-list-wrap ul li {
    list-style-type: none!important;
}
h3.ds-album-heading {
    padding-bottom: 5px;
}
.cmscontent-left-article{
    min-height: 250px;
}

.os-header-ad{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=5" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/football/isl-feature-derrick-pereira-wants-fc-goa-to-sign-off-on-a-high-184776.html"
  },
  "headline": "ISL feature: Pereira wants FC Goa to sign off on a high ",
  "url":"https://www.mykhel.com/football/isl-feature-derrick-pereira-wants-fc-goa-to-sign-off-on-a-high-184776.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2022/02/derrick-pereira-1645598262.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2022/02/derrick-pereira-1645598262.jpg",
  "datePublished": "2022-02-23T12:24:50+05:30",
  "dateModified": "2022-02-23T12:52:41+05:30",
  "dateCreated": "2022-02-23T12:24:50+05:30",
  "author": {
    "@type": "Person",
    "url": "https://www.mykhel.com/authors/sajith.html",
    "name": "Sajith B Warrier"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "FC Goa will return to ISL action on Saturday, February 26, when they take on playoff hopefuls Mumbai City at the SAG Athletic Stadium in Bambolim, Goa.",
  "keywords": "derrick pereira, fc goa, isl, indian super league, football, features, isl feature, gaurs, goa, jorge ortiz",
  "articleBody":"Bengaluru, February 23: A dismal Indian Super League (ISL) 2021-22 campaign has seen FC Goa garner only 18 points thus far with only four wins to their name.The Gaurs play-off hopes received a further jolt following their 2-3 loss to Hyderabad FC in their most-recent ISL outing.Despite a below-par season coach Derrick  Pereira, feels that they are a much better side than what the points table reflects and he hopes the Gaurs finish off the season on a good note.  ISL POINTS TABLE | RESULTS | FIXTURESI believe that we can perform. I keep saying this - we are a much better side than what the table shows. But somehow luck, decisions by people on the pitch and even our decisions have not gone our way, Perreira told FC Goa Media after the loss to Hyderabad FC at Bambolim Athletic Stadium.We always go with an intent to do well in the match and somehow we end up either losing or drawing the match. Im not complaining - yes, we could still do better.HFC vs FCG, Highlights: Hyderabad consolidate top spot hours after slipping from leadHyderabad FC took the lead through Bartholomew Ogbeche in the 25th minute, but the Gaurs fought back hard and got their equaliser through Jorge Ortiz, within ten minutes.Later, despite trailing 1-3 at one stage, the Men in Orange showed real grit and eventually Devendra Murgaokar found the back of the net to make the last 20 odd minutes of the contest a thrilling one.The efforts put in by the players are the biggest positives from the match, Derrick Pereira dwelled further.ISL 2021-22: 10 things to know about Hyderabad vs GoaIt was a much better performance than in the previous game. The players played as a unit. We had our chances, but we couldnt convert them.Weve two more games now, and we want to end them well, he went on.One has to speak about Ortiz when FC Goa is the subject of discussion. The Spaniard who arrived in the summer of 2020 wrapped up his maiden ISL campaign with six goals and an assist in 21 matches. This time around, he has done even better, registering eight goals and five assists in just 14 games so far.Pereira clarified that the 29-year-olds future at the club, among other things, will be discussed only after their ISL 2021-22 campaign ends.We will be discussing our future once we finish this league and then only well decide what to do. The management will work on it, the 59-year-old signed off.The Amche Gaurs will return to action on Saturday (February 26) when they take on play-off hopefuls Mumbai City at the Athletic Stadium in Bambolim.For the records, FC Goa were the first Indian club to make it to the group stage of Asian Football Confederation (AFC) Champions League by virtue of being the group toppers in ISL a couple of season ago.Durand Cup 2021: FC Goa reign supremeThough the Gaurs could not advance past the group stage in the premier continental championship in Asia, their gritty performance against some of the best teams in the AFC region won them all-round plaudits.This season the Amche Gaurs had started well by clinching the season-opening Durand Cup, but their ISL campaign has been hit by numerous roadblocks.  "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "FC Goa will return to ISL action on Saturday, February 26, when they take on playoff hopefuls Mumbai City at the SAG Athletic Stadium in Bambolim, Goa." ,
         "url":"https://www.mykhel.com/football/isl-feature-derrick-pereira-wants-fc-goa-to-sign-off-on-a-high-184776.html",
        "name": "ISL feature: Pereira wants FC Goa to sign off on a high "
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"football","item":"https:\/\/www.mykhel.com\/football\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/football\/news\/"}]}
</script> </head> <body > <div class="os-c-sports os-c-football"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/football/indian-super-league-l750/" itemprop="url"><span itemprop="name">Indian Super League (ISL)</span></a> </li> <li> <a href="/kabaddi/pro-kabaddi/" itemprop="url"><span itemprop="name">Pro Kabaddi</span></a> </li> <li> <a href="/ipl-auction-2022/" itemprop="url"><span itemprop="name">IPL Player Auction 2022</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/" itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/" itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/" itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/" itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports" itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Football <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li class="active"> <a href="/football/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <li> <a href="/football/news/" itemprop="url"><span itemprop="name">
												News    
											</span></a> </li> <li> <a href="/football/rumours/" itemprop="url"><span itemprop="name">
												Rumours   
											</span></a> </li> <li> <a href="/football/transfer-news/" itemprop="url"><span itemprop="name">
												Transfers   
											</span></a> </li> <li> <a href="/football/leagues/" itemprop="url"><span itemprop="name">
												Leagues     
											</span></a> </li> <li> <a href="/football/fixtures/" itemprop="url"><span itemprop="name">
												Fixtures  
											</span></a> </li> <li> <a href="/football/results/" itemprop="url"><span itemprop="name">
												Results    
											</span></a> </li> <li> <a href="/videos/football/" itemprop="url"><span itemprop="name">
												Videos	
											</span></a> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad1 oi-axt"></div> </div></div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li> Matches: </li> <li> <a href="/football/indian-super-league-hyderabad-vs-kerala-blasters-match-2264778/"> HYD VS KER - <span class="os-live" style="color:green"> PreMatch</span></a> </li> <li> <a href="/football/champions-league-chelsea-vs-lille-match-2261857/"> CHE VS LIL - <span class="os-live" style="color:green">Completed </span></a> </li> <li> <a href="/football/champions-league-villarreal-vs-juventus-match-2261859/"> VIL VS JUV - <span class="os-live" style="color:green">Completed </span></a> </li> <li> <a href="/football/indian-super-league-mumbai-city-vs-sc-east-bengal-match-2264771/"> MUM VS EBN - <span class="os-live" style="color:green">Completed </span></a> </li> <li> <a href="/football/premier-league-burnley-vs-tottenham-hotspur-match-2210394/"> BRN VS TOT - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li><a href="/football/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-article-type="" data-content_id="184776" data-deeplink_flag="" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/football/" data-category_name="news" data-category_id="20526" data-parent_cat="football" class="os-width os-sports-wrapper"  data-content_id="184776" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div> <a href="/"><span>Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/football/"><span>Football</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div> <a href="/football/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>ISL feature: Pereira wants FC Goa to sign off on a high 
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> ISL feature: Pereira wants FC Goa to sign off on a high  </h1> <div class="os-posted-by" data-author="Sajith B Warrier"><div class="author-profile written-by">By <a rel="author" href="/authors/sajith.html" title="Profile of Sajith B Warrier" target="_blank"><strong>Sajith B Warrier</strong></a></div> <span> <time datetime="2022-02-23T12:52:41+05:30" itemprop="dateModified">
			Updated: Wednesday, February 23, 2022, 12:52 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">oi-Sajith B Warrier</div> <div class="os-sports-article-img"
data-cl-cnt="0"
data-cnt-t="0"
data-gal-src="/img/2022/02/derrick-pereira-1645598262.jpg"> <div> <a class="imgClSlider"
href="javascript:void(0);"> <figure> <img src="/img/2022/02/derrick-pereira-1645598262.jpg"
vspace="5"
hspace="5"
class="image_listical c1"
alt="Derrick Pereira"
title="Derrick Pereira"
data-cl-slideshow=""
data-cl-title="Derrick Pereira"
data-cl-description=""
data-cl-imageid="184776-0" /></figure> </a> <div class="image-text-links"> <figcaption>
Derrick
Pereira
feels
the
Gaurs
have
done
much
better
than
what
is
reflected
in
the
points
table.
Image:
FC
Goa
Media</figcaption> </div> </div> </div> <div id="toptextpromo"> </div> <p>
Bengaluru,
February
23:
A
dismal
Indian
Super
League
(ISL)
2021-22
campaign
has
seen
FC
Goa
garner
only
18
points
thus
far
with
only
four
wins
to
their
name.</p> <div class="os-sports-article-block clearfix"> <div class="os-sports-article-lt os-lt"> <div class="cmscontent-article1 inhouse-content"
id="cmscontent-article1"
data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="refreshInarticleAd listical-ad-left inarticlead c2"
data-slno="0"
data-refreshed="1"
data-status="false"
data-adval="0"> <div id="div-gpt-ad-1501582186001-6"
class="oi-axt"
data-elementid="4"> </div> </div> </div> <p>
The
Gaurs
play-off
hopes
received
a
further
jolt
following
their
2-3
loss
to
Hyderabad
FC
in
their
most-recent
ISL
outing.</p> <div class="promote_oi_articles"> </div> <div id="taboola-mid-article-thumbnails"> </div> <p>
Despite
a
below-par
season
coach
Derrick
Pereira,
feels
that
they
are
a
much
better
side
than
what
the
points
table
reflects
and
he
hopes
the
Gaurs
finish
off
the
season
on
a
good
note.</p> <p> <strong> <a class="exclude"
href="https://www.mykhel.com/football/indian-super-league-table-l750/"
target="_blank">
ISL
POINTS
TABLE</a>
|
<a class="exclude"
href="https://www.mykhel.com/football/indian-super-league-results-l750/"
target="_blank">
RESULTS</a>
|
<a class="exclude"
href="https://www.mykhel.com/football/indian-super-league-fixtures-l750/"
target="_blank">
FIXTURES</a></strong></p> <p>
"I
believe
that
we
can
perform.
I
keep
saying
this
-
we
are
a
much
better
side
than
what
the
table
shows.
But
somehow
luck,
decisions
by
people
on
the
pitch
and
even
our
decisions
have
not
gone
our
way,"
Perreira
told
<em>
FC
Goa
Media</em>
after
the
loss
to
Hyderabad
FC
at
Bambolim
Athletic
Stadium.</p> <div class="cmscontent-article2 inhouse-content"
id="cmscontent-article2"
data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1518085554766-0"
data-exec="0"
data-adval="0"
data-elementid="5"
class="oiad inArticleSecond oi-axt inarticlead"> </div> </div> <p>
"We
always
go
with
an
intent
to
do
well
in
the
match
and
somehow
we
end
up
either
losing
or
drawing
the
match.
I'm
not
complaining
-
yes,
we
could
still
do
better."</p> <p> <span class="deepLinkPromo"
id="content_184546"> <a href="https://www.mykhel.com/football/isl-hfc-vs-fcg-highlights-hyderabad-consolidate-top-spot-hours-after-slipping-from-lead-184546.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Deep-Links"> <img class="deepLinkPromoImg"
src="https://www.mykhel.com/img/2022/02/hyderabadfc-1645294419.jpg"
alt="HFC vs FCG, Highlights: Hyderabad consolidate top spot hours after slipping from lead"
title="HFC vs FCG, Highlights: Hyderabad consolidate top spot hours after slipping from lead" />HFC
vs
FCG,
Highlights:
Hyderabad
consolidate
top
spot
hours
after
slipping
from
lead</a></span></p> <p>
Hyderabad
FC
took
the
lead
through
Bartholomew
Ogbeche
in
the
25th
minute,
but
the
Gaurs
fought
back
hard
and
got
their
equaliser
through
Jorge
Ortiz,
within
ten
minutes.</p> <div class="refreshInarticleAd listical-ad-left inarticlead"
data-slno="0"
data-refreshed="0"
data-status="false"
data-adval="1"> </div> <p>
Later,
despite
trailing
1-3
at
one
stage,
the
Men
in
Orange
showed
real
grit
and
eventually
Devendra
Murgaokar
found
the
back
of
the
net
to
make
the
last
20
odd
minutes
of
the
contest
a
thrilling
one.</p> <p>
"The
efforts
put
in
by
the
players
are
the
biggest
positives
from
the
match,"
Derrick
Pereira
dwelled
further.</p> <p> <span class="deepLinkPromo"
id="content_184503"> <a href="https://www.mykhel.com/football/isl-2021-22-10-things-to-know-about-hyderabad-fc-vs-fc-goa-184503.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Deep-Links"> <img class="deepLinkPromoImg"
src="https://www.mykhel.com/img/2022/02/fc-goa-1645247502.jpg"
alt="ISL 2021-22: 10 things to know about Hyderabad vs Goa"
title="ISL 2021-22: 10 things to know about Hyderabad vs Goa" />ISL
2021-22:
10
things
to
know
about
Hyderabad
vs
Goa</a></span></p> <p>
"It
was
a
much
better
performance
than
in
the
previous
game.
The
players
played
as
a
unit.
We
had
our
chances,
but
we
couldn't
convert
them.</p> <p>
"We've
two
more
games
now,
and
we
want
to
end
them
well,"
he
went
on.</p> <p>
One
has
to
speak
about
Ortiz
when
FC
Goa
is
the
subject
of
discussion.
The
Spaniard
who
arrived
in
the
summer
of
2020
wrapped
up
his
maiden
ISL
campaign
with
six
goals
and
an
assist
in
21
matches.
This
time
around,
he
has
done
even
better,
registering
eight
goals
and
five
assists
in
just
14
games
so
far.</p> <p>
Pereira
clarified
that
the
29-year-old's
future
at
the
club,
among
other
things,
will
be
discussed
only
after
their
ISL
2021-22
campaign
ends.</p> <p>
"We
will
be
discussing
our
future
once
we
finish
this
league
and
then
only
we'll
decide
what
to
do.
The
management
will
work
on
it,"
the
59-year-old
signed
off.</p> <p>
The
<em>
Amche
Gaurs</em>
will
return
to
action
on
Saturday
(February
26)
when
they
take
on
play-off
hopefuls
Mumbai
City
at
the
Athletic
Stadium
in
Bambolim.</p> <p>
For
the
records,
FC
Goa
were
the
first
Indian
club
to
make
it
to
the
group
stage
of
Asian
Football
Confederation
(AFC)
Champions
League
by
virtue
of
being
the
group
toppers
in
ISL
a
couple
of
season
ago.</p> <p> <span class="deepLinkPromo"
id="content_175909"> <a href="https://www.mykhel.com/football/durand-cup-2021-fc-goa-reign-supreme-175909.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Deep-Links"> <img class="deepLinkPromoImg"
src="https://www.mykhel.com/img/2021/10/fc-goa-1633280161.jpg"
alt="Durand Cup 2021: FC Goa reign supreme"
title="Durand Cup 2021: FC Goa reign supreme" />Durand
Cup
2021:
FC
Goa
reign
supreme</a></span></p> <p>
Though
the
Gaurs
could
not
advance
past
the
group
stage
in
the
premier
continental
championship
in
Asia,
their
gritty
performance
against
some
of
the
best
teams
in
the
AFC
region
won
them
all-round
plaudits.</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <p>
This
season
the
Amche
Gaurs
had
started
well
by
clinching
the
season-opening
Durand
Cup,
but
their
ISL
campaign
has
been
hit
by
numerous
roadblocks.</p> <div class="comments-wrap c3"> <span id="text_change"> <a class="vuuk_num"
id="vuuk_num"
data="vuukle-count"
href="#vuukle-comments"> </a> <a href="#vuukle-comments">
Comments</a> <i class="comments-icon"> </i></span></div> <div id="endofcontent"> </div> <div id="oneliner-promo"> </div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <a href="/topic/derrick-pereira?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic"> <h2 class="widgetHeading">
MORE
<span>
DERRICK
PEREIRA</span>
NEWS
<i> </i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-2021-22-10-things-to-know-about-hyderabad-fc-vs-fc-goa-184503.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/02/fc-goa-1645247502.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-2021-22-10-things-to-know-about-hyderabad-fc-vs-fc-goa-184503.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL
2021-22:
10
things
to
know
about
Hyderabad
vs
Goa</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-2021-22-hyderabad-fc-vs-fc-goa-preview-head-to-head-time-telecast-and-live-streaming-info-184451.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/02/fc-goa-1645184698.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-2021-22-hyderabad-fc-vs-fc-goa-preview-head-to-head-time-telecast-and-live-streaming-info-184451.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL
2021-22:
Hyderabad
FC
vs
FC
Goa
Preview:
Head-to-Head,
Time,
Telecast
and
Live
Streaming
info</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/covid-19-hampered-fc-goa-s-chances-derrick-pereira-184346.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/02/pereira-1645071820.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/covid-19-hampered-fc-goa-s-chances-derrick-pereira-184346.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
COVID-19
hampered
FC
Goa's
chances:
Derrick
Pereira</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-2021-22-10-things-to-know-about-fc-goa-vs-atkmb-184204.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/02/fc-goa-1644897938.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-2021-22-10-things-to-know-about-fc-goa-vs-atkmb-184204.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL
2021-22:
10
things
to
know
about
FC
Goa
vs
ATKMB</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-2021-22-10-things-to-know-about-chennaiyin-fc-vs-fc-goa-183806.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/02/fc-goa-1644377915.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-2021-22-10-things-to-know-about-chennaiyin-fc-vs-fc-goa-183806.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL
2021-22:
10
things
to
know
about
Chennaiyin
vs
Goa</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-chennaiyin-fc-vs-fc-goa-preview-team-news-timings-prediction-where-to-watch-live-streaming-183760.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/02/fcgoa-1644318085.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-chennaiyin-fc-vs-fc-goa-preview-team-news-timings-prediction-where-to-watch-live-streaming-183760.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL:
Chennaiyin
FC
vs
FC
Goa:
Preview,
Team
News,
Timings,
Prediction,
Where
to
Watch,
Live
Streaming
Info</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-2021-22-10-things-to-know-about-fc-goa-vs-odisha-fc-183272.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/02/fc-goa-1643688412.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-2021-22-10-things-to-know-about-fc-goa-vs-odisha-fc-183272.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL
2021-22:
10
things
to
know
about
FC
Goa
vs
Odisha
FC</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-feature-top-four-finish-is-tough-now-admits-fc-goa-coach-derrick-pereira-183050.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/01/pereira-goa-1643340888.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-feature-top-four-finish-is-tough-now-admits-fc-goa-coach-derrick-pereira-183050.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL
feature:
Top-four
finish
is
tough
now,
admits
FC
Goa
coach
Derrick
Pereira</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-jamshedpur-fc-vs-fc-goa-preview-team-news-timings-where-to-watch-live-streaming-info-183003.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/01/jfcsowencoyle-1643281639.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-jamshedpur-fc-vs-fc-goa-preview-team-news-timings-where-to-watch-live-streaming-info-183003.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL:
Jamshedpur
FC
vs
FC
Goa:
Preview,
Team
News,
Timings,
Where
to
Watch,
Live
Streaming
Info</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-feature-derrick-pereira-happy-to-see-brandon-fernandes-back-in-action-182842.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/01/brandon-fcg-1643085091.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-feature-derrick-pereira-happy-to-see-brandon-fernandes-back-in-action-182842.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL
feature:
Derrick
Pereira
happy
to
see
Brandon
Fernandes
back
in
action</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-2021-22-bengaluru-fc-vs-fc-goa-preview-live-telecast-live-streaming-kick-off-timings-182672.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/01/bfc-1642856139.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-2021-22-bengaluru-fc-vs-fc-goa-preview-live-telecast-live-streaming-kick-off-timings-182672.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL
2021-22:
Bengaluru
FC
vs
FC
Goa:
Preview,
Live
Telecast,
Live
Streaming,
Kick
off
Timings,
Team
News</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/football/isl-feature-derrick-pereira-wants-to-go-back-to-the-old-normal-182427.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider"> <img src="https://www.mykhel.com/img/175x85x131/2022/01/derrick-pereira-1642573776.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/football/isl-feature-derrick-pereira-wants-to-go-back-to-the-old-normal-182427.html?ref_medium=Desktop&amp;ref_source=MK-EN&amp;ref_campaign=Similar-Topic-Slider">
ISL
feature:
Derrick
Pereira
wants
to
go
back
to
the
old
normal</a></div> </li> </ul> </div> </div> <div id="widget_wc_prediction_article_block" data_lang="en"> </div> 
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class="os-sports-article-rt os-rt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For
Quick
Alerts</div> <div class="giz-subscribe-block">
Subscribe
Now
<a href="javascript:void(0);"
class="notification-bell bell-icon c4"
id="notification_bell_left"> </a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.mykhel.com/cricket/ipl-2022-ms-dhoni-is-the-iceman-virat-kohli-is-the-superhuman-gushes-shane-watson-184771.html"
target="_blank"> <img src="https://www.mykhel.com/img/100x90x100/2022/02/dhoni-1645593158.jpg"
data-pagespeed-no-defer="" /></a></div> <div class="sample-text"> <a href="https://www.mykhel.com/cricket/ipl-2022-ms-dhoni-is-the-iceman-virat-kohli-is-the-superhuman-gushes-shane-watson-184771.html"
target="_blank">
Watson
in
awe
of
Dhoni
and
Kohli</a></div> <div class="clearfix"> </div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">
View
Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For
Quick
Alerts</div> <div class="giz-subscribe-block">
ALLOW
NOTIFICATIONS
<a href="javascript:void(0);"
id="notification_bell_unsub"
class="notification_bell_unsub bell-icon c4"> </a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For
Daily
Alerts</div> <div class="giz-subscribe-block"> <form target="_blank"
class="nospace"
action="https://app5.saymails.com/cgi-bin/useradd.pl"
method="post"
name="newsletter_subscribeform"
id="newsletter"> <input type="hidden"
name="city"
id="newsletter_city" /><input type="hidden"
name="country"
id="newsletter_country" /><input type="hidden"
name="dbname1"
value="b25laW5kaWE=" /><input type="hidden"
name="listname1"
value="bXlraGVs" /><input type="hidden"
name="action1"
value="useradd" /> <div class="giz-subscribe-textbox"> <input type="text"
name="email"
placeholder="Enter Your Email Address"
class="newsletter-textbox"
id="email" /></div> <div class="giz-subscribe-button"> <input type="submit"
name="subscribe"
value="Sign Up"
onclick="return postformById('useradd',this.form);"
class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content"
id="cmscontent-left-article"
data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1529386780795-0"
data-exec="0"
data-adval="0"
data-elementid="3"
class="oiad inArticleAd oi-axt"> </div> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">
Don't
Miss
<i class="exclamation-icon c5"> </i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.oneindia.com"> <span class="timestamp">
News</span></a> <a href="https://www.oneindia.com/international/russia-open-for-diplomatic-solutions-but-says-vladimir-putin-amid-tension-with-ukraine-3374859.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="col-block"> <img alt="Russia ‘open for diplomatic solutions but…’: says Vladimir Putin amid tension with Ukraine "
src="https://www.oneindia.com/img/150x99/2022/02/valdimir-putin-1645600690.jpg" /> </a> <a href="https://www.oneindia.com/international/russia-open-for-diplomatic-solutions-but-says-vladimir-putin-amid-tension-with-ukraine-3374859.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="os-short-text">
Russia
‘open
for
diplomatic
solutions
but…’:
says
Vladimir
Putin
amid
tension
with
Ukraine</a></li> <li class="clearfix"> <a href="https://www.filmibeat.com"> <span class="timestamp">
Movies</span></a> <a href="https://www.filmibeat.com/tamil/news/2022/valimai-pre-booking-report-sensational-start-for-ajith-starrer-at-tamil-nadu-box-office-330229.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="col-block"> <img alt="Valimai Pre-Booking Report: Sensational Start For Ajith Starrer At Tamil Nadu Box Office "
src="https://www.filmibeat.com/img/150x99/2022/01/valimai-1641355413.jpg" /> </a> <a href="https://www.filmibeat.com/tamil/news/2022/valimai-pre-booking-report-sensational-start-for-ajith-starrer-at-tamil-nadu-box-office-330229.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="os-short-text">
Valimai
Pre-Booking
Report:
Sensational
Start
For
Ajith
Starrer
At
Tamil
Nadu
Box
Office</a></li> <li class="clearfix"> <a href="https://www.careerindia.com"> <span class="timestamp">
Education</span></a> <a href="https://www.careerindia.com/news/ossc-fso-mains-admit-card-2020-released-at-ossc-gov-in-download-here-031388.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="col-block"> <img alt="OSSC FSO Mains Admit Card 2020 Released At ossc.gov.in, Download Here"
src="https://www.careerindia.com/img/150x99/2022/02/ossc-13-1505279624-1641302503-1645598961.jpg" /> </a> <a href="https://www.careerindia.com/news/ossc-fso-mains-admit-card-2020-released-at-ossc-gov-in-download-here-031388.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="os-short-text">
OSSC
FSO
Mains
Admit
Card
2020
Released
At
ossc.gov.in,
Download
Here</a></li> <li class="clearfix"> <a href="https://www.goodreturns.in"> <span class="timestamp">
Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/6-midcap-it-stocks-to-bet-on-for-gains-up-to-47-1240875.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="col-block"> <img alt="6 Midcap IT Stocks To Bet On For Gains Up To 47%"
src="https://www.goodreturns.in/img/150x99/2017/01/index-17-1484644263.jpg" /> </a> <a href="https://www.goodreturns.in/personal-finance/6-midcap-it-stocks-to-bet-on-for-gains-up-to-47-1240875.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="os-short-text">
6
Midcap
IT
Stocks
To
Bet
On
For
Gains
Up
To
47%</a></li> <li class="clearfix"> <a href="https://www.drivespark.com"> <span class="timestamp">
Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2022/kia-carens-vs-maruti-suzuki-ertiga-vs-mahindra-marazzo-top-3-mpvs-in-india-035472.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="col-block"> <img alt="Kia Carens Vs Maruti Suzuki Ertiga Vs Mahindra Marazzo: Top 3 MPVs In India"
src="https://www.drivespark.com/img/150x99/2022/02/kia-carens-1645596619.jpg" /> </a> <a href="https://www.drivespark.com/four-wheelers/2022/kia-carens-vs-maruti-suzuki-ertiga-vs-mahindra-marazzo-top-3-mpvs-in-india-035472.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="os-short-text">
Kia
Carens
Vs
Maruti
Suzuki
Ertiga
Vs
Mahindra
Marazzo:
Top
3
MPVs
In
India</a></li> <li class="clearfix"> <a href="https://www.nativeplanet.com"> <span class="timestamp">
Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/best-summer-vacations-in-uttar-pradesh-006562.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="col-block"> <img alt="Best Summer Vacations In Uttar Pradesh"
src="https://www.nativeplanet.com/img/150x99/2022/02/uttarffgdfg-1645565769.jpg" /> </a> <a href="https://www.nativeplanet.com/travel-guide/best-summer-vacations-in-uttar-pradesh-006562.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="os-short-text">
Best
Summer
Vacations
In
Uttar
Pradesh</a></li> <li class="clearfix"> <a href="https://www.boldsky.com"> <span class="timestamp">
Lifestyle</span></a> <a href="https://www.boldsky.com/pregnancy-parenting/kids/jaw-bone-surgery-hospital-treats-and-restores-8-year-old-childs-ability-to-open-her-mouth-139998.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="col-block"> <img alt="Jaw Bone Surgery: Hospital Successfully Treats And Restores 8-Year-Old Child's Ability To Open Her Mouth"
src="https://www.boldsky.com/img/150x99/2022/02/cover-1645533102.jpeg" /> </a> <a href="https://www.boldsky.com/pregnancy-parenting/kids/jaw-bone-surgery-hospital-treats-and-restores-8-year-old-childs-ability-to-open-her-mouth-139998.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="os-short-text">
Jaw
Bone
Surgery:
Hospital
Successfully
Treats
And
Restores
8-Year-Old
Child's
Ability
To
Open
Her
Mouth</a></li> <li class="clearfix"> <a href="https://www.gizbot.com"> <span class="timestamp">
Technology</span></a> <a href="https://www.gizbot.com/mobile/news/realme-gt-neo3-tenaa-listing-reveals-battery-fast-charging-details-premium-phone-coming-soon-079343.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="col-block"> <img alt="Realme GT Neo3 TENAA Listing Reveals Battery, Fast Charging Details: Premium Phone Coming Soon"
src="https://www.gizbot.com/img/150x99x100/img/2022/02/realme-gt-neo3-1645585885.jpg" /> </a> <a href="https://www.gizbot.com/mobile/news/realme-gt-neo3-tenaa-listing-reveals-battery-fast-charging-details-premium-phone-coming-soon-079343.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include"
class="os-short-text">
Realme
GT
Neo3
TENAA
Listing
Reveals
Battery,
Fast
Charging
Details:
Premium
Phone
Coming
Soon</a></li> </ul> </div> <div id="widget_football_prediction_article_block"
data_lang="en"> <div class="match-prediction"
id="display_prediction"> <div class="match-prediction-head"> <span>
Indian
Super
League
Prediction</span></div> <div class="match-prediction-vs">
VS</div> <ul> <li> <a href="/football/indian-super-league-prediction-l750/"
target="_blank"> <div class="match-prediction-date">
February
23
2022,
07:30
PM</div> <div class="match-prediction-block clearfix"> <div class="match-prediction-image"> <div> <img src="/common_dynamic/images/common/desk/football_flags/16228.1627678832.png"
alt="" /></div> <span>Hyderabad</span></div> <div class="match-prediction-image"> <div> <img src="/common_dynamic/images/common/desk/football_flags/10737.1627678832.png"
alt="" /></div> <span>Kerala
Blasters</span></div> </div> <div class="match-prediction-button"> <button>
Predict
Now</button></div> </a></li> </ul> </div> </div> </div> </div> <div id="bottom-single-photo-block"> <center><div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div></center> </div> <div id="bottom-single-video-block1"> <iframe width="100%" height="425px" src="/common/videos/article_bottom_iframe_for_IA_AMP.php" frameborder="0" allow="autoplay; fullscreen; picture-in-picture; encrypted-media" allowfullscreen></iframe> </div> <div class="gap10"> <div id="tag-container" class="tag-container" data-tags="derrick pereira, fc goa, isl, indian super league, football, features, goa" data-eng-tags="derrick pereira, fc goa, isl, indian super league, football, features, goa"> <span class="tags_head">Read more about: </span> <a title="derrick pereira" href="/topic/derrick-pereira">derrick pereira</a> <a title="fc goa" href="/topic/fc-goa">fc goa</a> <a title="isl" href="/topic/isl">isl</a> <a title="indian super league" href="/topic/indian-super-league">indian super league</a> <a title="football" href="/topic/football">football</a> <a title="features" href="/topic/features">features</a> <a title="goa" href="/topic/goa">goa</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="os-sports-video-vuukle"> </div> <div class="article-story-pub-date">
                                                                                Story first published: Wednesday, February 23, 2022, 12:24 [IST]
                                                                        </div> <div class="article-others">
                                                                                Other articles published on <a href="/2022/02/23/">Feb 23, 2022</a> </div> <div id="belowContent" style="padding-top:10px;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div  id="oitaboolacontainer1" class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad1 oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <div id="widget_football_right_fixture_result" data_lang="en"><style> span.os-team1 { background: #740f42; } span.os-team2 { background: #231f1d; } span.os-team3 { background: #0a372c; } span.os-team4 { background: #bf5416; } span.os-team5 { background: #af9113; } span.os-team6 { background: #2a2c5b; } span.os-team7 { background: #271b1a; } span.os-team8 { background: #9e1135; } span.os-team9 { background: #179890; } span.os-team10 { background: #1247c9; } span.os-team11 { background: #008fdf; } span.os-team12 { background: #06254b; } span.os-team13 { background: #53390d; } span.os-team14 { background: #256476; } span.os-team15 { background: #da3477; } span.os-team16 { background: #bc6c16; } span.os-team17 { background: #295535; } span.os-team18 { background: #c43d3e; } span.os-team19 { background: #ff602a; } span.os-team20 { background: #252f32; } .os-football-slider ul li .os-c-top-slider-c-b { padding: 5px 0; } .os-football-slider ul li .os-c-top-slider-c-b .os-c-top-slider-c-b-team { position: relative; width: 200px; } .os-football-slider ul li .os-c-top-slider-c-b .os-c-top-slider-c-b-team span { position: absolute; left: 0; top: -2px; display: inline-block; color: #ffffff; font-size: 9px; line-height: 25px; text-align: center; width: 25px; height: 25px; border-radius: 50%; } .os-football-slider ul li .os-score span { font-weight: bold; font-size: 14px; } .os-football-fr .os-sports-fr-b ul { padding: 0; } .os-football-fr .os-sports-fr-b ul li { padding: 0; } .os-football-fr .os-sports-fr-b ul li > a { padding: 10px 0; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-date { background: #dcdcdc; font-size: 14px; font-weight: normal !important;; padding: 5px 10px; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team { padding: 8px 10px; position: relative; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team-b { padding-left: 35px; width: 130px; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team-b span { position: absolute; top: -6px; left: 0; display: inline-block; color: #ffffff; font-size: 10px; line-height: 28px; text-align: center; width: 28px; height: 28px; border-radius: 50%; } .os-football-fr .os-sports-fr-b ul li h2, .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-status { padding: 3px 10px; } .os-c-transfers .os-c-fmain .os-c-fmain-article ul li { margin-bottom: 10px; } .os-c-transfers .os-c-fmain .os-c-fmain-article ul li:nth-child(3n) { margin-right: 0; } .os-c-transfers .os-c-fmain { padding: 25px 0 0; } .os-c-transfers .os-c-fmain-article { padding-bottom: 0; } .os-choose-league { position: relative; } .os-choose-league span { display: block; padding: 8px 10px; font-size: 14px; text-transform: uppercase; color: #ee4545; background: #ffffff url(/common_dynamic/images/common/desk/select-dropdown.png) no-repeat 95% center; border-bottom: solid thin #999999; cursor: pointer; } .os-choose-league ul { position: absolute; z-index: 99; visibility: hidden; opacity: 0; width: 100%; left: 0; top: 0; background: #ffffff; transform: scale(0.3); -webkit-transform: scale(0.3); -moz-transform: scale(0.3); -ms-transform: scale(0.3); -o-transform: scale(0.3); transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -webkit-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -moz-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -ms-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -o-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; padding: 5px 0; } .os-choose-league ul li { width: 100%; border-bottom: none !important; } .os-choose-league ul li a { display: block; color: #000000; font-size: 14px; text-align: left; line-height: 30px !important; padding: 0 10px !important; font-weight: normal !important; margin: 0 10px; background: #ffffff; text-decoration: none; transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -webkit-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -moz-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -ms-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -o-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; } .os-choose-league ul li a:hover { background: #dcdcdc; } .os-choose-league ul.show { left: 0; opacity: 1; top: 33px; visibility: visible; transform: scale(1); -webkit-transform: scale(1); -moz-transform: scale(1); -ms-transform: scale(1); -o-transform: scale(1); box-shadow: 2px 11px 10px -9px #000; border-top: solid thin #ccc; padding: 10px 0 0; } </style> <div class="os-sports-fr os-football-fr"> <ul class="clearfix" > <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <div class="os-choose-league"> <span id="currentLeague"> CHAMPIONS LEAGUE </span> <ul id="chooseLeague"> <li id="5"> <a href="javascript:void(0)" id="cur5"> CHAMPIONS LEAGUE </a> </li> <li id="8"> <a href="javascript:void(0)" id="cur8"> PREMIER LEAGUE </a> </li> <li id="750"> <a href="javascript:void(0)" id="cur750"> INDIAN SUPER LEAGUE </a> </li> <li id="22"> <a href="javascript:void(0)" id="cur22"> BUNDESLIGA </a> </li> <li id="23"> <a href="javascript:void(0)" id="cur23"> LA LIGA </a> </li> <li id="21"> <a href="javascript:void(0)" id="cur21"> SERIE A </a> </li> <li id="24"> <a href="javascript:void(0)" id="cur24"> LIGUE 1 </a> </li> </ul> </div> <div id="fxlist"> <ul id="ul5"> <li> <div class="os-sports-fr-date"> Feb 24 2022, Thu - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-benfica-vs-ajax-match-2261856/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Benfica <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/251.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Ajax <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/215.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Estadio da Luz, Lisbon </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 24 2022, Thu - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-atletico-de-madrid-vs-manchester-united-match-2261858/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Atletico de Madrid <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/175.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Manchester United <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Wanda Metropolitano, Madrid </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Mar 09 2022, Wed - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-liverpool-vs-internazionale-match-2261868/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Liverpool <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/14.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Internazionale <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/127.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Anfield, Liverpool </div> </a> </div> </li> </ul> <ul id="ul8" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 24 2022, Thu - 01:00 AM (IST) </div> <div> <a href="/football/premier-league-watford-vs-crystal-palace-match-2210448/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Watford <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/57.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Crystal Palace <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/31.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Vicarage Road, Watford </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 24 2022, Thu - 01:00 AM (IST) </div> <div> <a href="/football/premier-league-burnley-vs-tottenham-hotspur-match-2210394/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Burnley <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/90.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Tottenham Hotspur <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/6.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Turf Moor, Burnley </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 24 2022, Thu - 01:15 AM (IST) </div> <div> <a href="/football/premier-league-liverpool-vs-leeds-united-match-2210454/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Liverpool <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/14.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Leeds United <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/2.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Anfield, Liverpool </div> </a> </div> </li> </ul> <ul id="ul750" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 23 2022, Wed - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-hyderabad-vs-kerala-blasters-match-2264778/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Hyderabad <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/16228.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Kerala Blasters <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10737.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Bambolim Athletic Stadium, Goa </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 24 2022, Thu - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-odisha-vs-atk-mohun-bagan-match-2264772/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Odisha <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10738.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">ATK Mohun Bagan <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/16982.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Tilak Maidan, Vasco da Gama, Goa </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 25 2022, Fri - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-northeast-united-vs-jamshedpur-fc-match-2264786/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">NorthEast United <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10736.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Jamshedpur FC <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/12973.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Jawaharlal Nehru Stadium, Fatorda, Goa </div> </a> </div> </li> </ul> <ul id="ul22" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 01:00 AM (IST) </div> <div> <a href="/football/bundesliga-tsg-hoffenheim-vs-vfb-stuttgart-match-2215402/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">TSG 1899 Hoffenheim <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1902.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">VfB Stuttgart <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/169.png"> </span></div> </div> <div class="os-sports-fr-b-status"> WIRSOL Rhein-Neckar-Arena, Sinsheim </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 08:00 PM (IST) </div> <div> <a href="/football/bundesliga-bayer-04-leverkusen-vs-dsc-arminia-bielefeld-match-2215398/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bayer 04 Leverkusen <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/164.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">DSC Arminia Bielefeld <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/155.png"> </span></div> </div> <div class="os-sports-fr-b-status"> BayArena, Leverkusen </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 08:00 PM (IST) </div> <div> <a href="/football/bundesliga-borussia-moenchengladbach-vs-vfl-wolfsburg-match-2215400/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Borussia Moenchengladbach <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/683.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">VfL Wolfsburg <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/172.png"> </span></div> </div> <div class="os-sports-fr-b-status"> BORUSSIA-PARK, Moenchengladbach </div> </a> </div> </li> </ul> <ul id="ul23" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 01:30 AM (IST) </div> <div> <a href="/football/la-liga-levante-vs-elche-match-2219512/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Levante <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/855.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Elche <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/954.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Ciutat de Valencia, Valencia </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 06:30 PM (IST) </div> <div> <a href="/football/la-liga-mallorca-vs-valencia-cf-match-2219509/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mallorca <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/181.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Valencia CF <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/191.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Son Moix, Palma de Mallorca </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 08:45 PM (IST) </div> <div> <a href="/football/la-liga-getafe-vs-alaves-match-2219510/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Getafe <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1450.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Alaves <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/173.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Coliseum Alfonso Perez, Madrid </div> </a> </div> </li> </ul> <ul id="ul21" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 25 2022, Fri - 11:15 PM (IST) </div> <div> <a href="/football/serie-a-milan-vs-udinese-match-2229169/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Milan <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/120.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Udinese <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/136.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Giuseppe Meazza, Milano </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 01:30 AM (IST) </div> <div> <a href="/football/serie-a-genoa-vs-internazionale-match-2229166/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Genoa <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/990.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Internazionale <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/127.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Luigi Ferraris, Genova </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 07:30 PM (IST) </div> <div> <a href="/football/serie-a-salernitana-vs-bologna-match-2229170/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Salernitana <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1025.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bologna <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/123.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Arechi, Salerno </div> </a> </div> </li> </ul> <ul id="ul24" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 01:30 AM (IST) </div> <div> <a href="/football/ligue-1-montpellier-vs-rennes-match-2215752/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Montpellier <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/147.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Rennes <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/150.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Stade de la Mosson, Montpellier </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 26 2022, Sat - 09:30 PM (IST) </div> <div> <a href="/football/ligue-1-strasbourg-vs-nice-match-2215754/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Strasbourg <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/153.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Nice <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1395.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Stade de la Meinau, Strasbourg </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 27 2022, Sun - 01:30 AM (IST) </div> <div> <a href="/football/ligue-1-paris-saint-germain-vs-st-etienne-match-2215753/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Paris Saint-Germain <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/149.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">St Etienne <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/152.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Parc des Princes, Paris </div> </a> </div> </li> </ul> </div> <a href="/football/fixtures/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <div class="os-choose-league"> <span id="currentResult"> CHAMPIONS LEAGUE </span> <ul id="chooseLeagueResult"> <li id="5"> <a href="javascript:void(0)" id="res5"> CHAMPIONS LEAGUE </a> </li> <li id="8"> <a href="javascript:void(0)" id="res8"> PREMIER LEAGUE </a> </li> <li id="750"> <a href="javascript:void(0)" id="res750"> INDIAN SUPER LEAGUE </a> </li> <li id="670"> <a href="javascript:void(0)" id="res670"> FIFA U17 WORLD CUP </a> </li> <li id="22"> <a href="javascript:void(0)" id="res22"> BUNDESLIGA </a> </li> <li id="23"> <a href="javascript:void(0)" id="res23"> LA LIGA </a> </li> <li id="21"> <a href="javascript:void(0)" id="res21"> SERIE A </a> </li> <li id="4"> <a href="javascript:void(0)" id="res4"> FIFA WORLD CUP 2018 </a> </li> <li id="24"> <a href="javascript:void(0)" id="res24"> LIGUE 1 </a> </li> <li id="3"> <a href="javascript:void(0)" id="res3"> EUROPEAN CHAMPIONSHIP </a> </li> </ul> </div> <div id="rslist"> <ul id="ulr5"> <li> <div class="os-sports-fr-date"> Feb 23 2022, Wed - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-villarreal-vs-juventus-match-2261859/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Villarreal <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/449.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Juventus <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/128.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Estadio de la Ceramica, Castellon </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 23 2022, Wed - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-chelsea-vs-lille-match-2261857/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Chelsea <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/8.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lille <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/429.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Stamford Bridge, London </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 17 2022, Thu - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-internazionale-vs-liverpool-match-2261860/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Internazionale <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/127.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Liverpool <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/14.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Giuseppe Meazza, Milano </div> </a> </div> </li> </ul> <ul id="ulr8" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 20 2022, Sun - 10:00 PM (IST) </div> <div> <a href="/football/premier-league-wolverhampton-wanderers-vs-leicester-city-match-2210530/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Wolverhampton Wanderers <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/39.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Leicester City <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/13.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Molineux Stadium, Wolverhampton </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 20 2022, Sun - 07:30 PM (IST) </div> <div> <a href="/football/premier-league-leeds-united-vs-manchester-united-match-2210525/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Leeds United <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/2.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Manchester United <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-status"> Elland Road, Leeds </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 19 2022, Sat - 11:00 PM (IST) </div> <div> <a href="/football/premier-league-manchester-city-vs-tottenham-hotspur-match-2210527/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Manchester City <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/43.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Tottenham Hotspur <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/6.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-status"> Etihad Stadium, Manchester </div> </a> </div> </li> </ul> <ul id="ulr750" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 22 2022, Tue - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-mumbai-city-vs-sc-east-bengal-match-2264771/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mumbai City <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10735.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">SC East Bengal <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/13972.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Jawaharlal Nehru Stadium, Fatorda, Goa </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 21 2022, Mon - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-bengaluru-vs-odisha-match-2264776/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bengaluru <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/12230.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Odisha <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10738.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Bambolim Athletic Stadium, Goa </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 20 2022, Sun - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-chennaiyin-fc-vs-jamshedpur-fc-match-2264790/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Chennaiyin FC <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10741.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Jamshedpur FC <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/12973.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-status"> Tilak Maidan, Vasco da Gama, Goa </div> </a> </div> </li> </ul> <ul id="ulr670" style="display:none;"> <li> <div class="os-sports-fr-date"> Oct 28 2017, Sat - 08:00 PM (IST) </div> <div> <a href="/football/fifa-u17-world-cup-england-u17-vs-spain-u17-match-934038/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England U17 <span class="os-team1" > ENG </span></div> <div class="os-score"><span>5 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Spain U17 <span class="os-team2" > SPA </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Oct 28 2017, Sat - 05:00 PM (IST) </div> <div> <a href="/football/fifa-u17-world-cup-brazil-u17-vs-mali-u17-match-934037/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brazil U17 <span class="os-team1" > BRA </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mali U17 <span class="os-team2" > MAL </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Oct 25 2017, Wed - 05:00 PM (IST) </div> <div> <a href="/football/fifa-u17-world-cup-brazil-u17-vs-england-u17-match-934036/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brazil U17 <span class="os-team1" > BRA </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England U17 <span class="os-team2" > ENG </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> </ul> <ul id="ulr22" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 21 2022, Mon - 12:00 AM (IST) </div> <div> <a href="/football/bundesliga-hertha-bsc-vs-rb-leipzig-match-2215394/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Hertha BSC <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/162.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">RB Leipzig <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/6339.png"> </span></div> <div class="os-score"><span>6 </span></div> </div> <div class="os-sports-fr-b-status"> Olympiastadion, Berlin </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 20 2022, Sun - 10:00 PM (IST) </div> <div> <a href="/football/bundesliga-borussia-dortmund-vs-borussia-moenchengladbach-match-2215389/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Borussia Dortmund <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/157.png"> </span></div> <div class="os-score"><span>6 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Borussia Moenchengladbach <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/683.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> SIGNAL IDUNA PARK, Dortmund </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 20 2022, Sun - 08:00 PM (IST) </div> <div> <a href="/football/bundesliga-fc-bayern-muenchen-vs-spvgg-greuther-fuerth-match-2215388/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Bayern Muenchen <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/156.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">SpVgg Greuther Fuerth <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/812.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Allianz Arena, Muenchen </div> </a> </div> </li> </ul> <ul id="ulr23" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 22 2022, Tue - 01:30 AM (IST) </div> <div> <a href="/football/la-liga-celta-de-vigo-vs-levante-match-2219499/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Celta de Vigo <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/176.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Levante <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/855.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Balaidos, Pontevedra </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 21 2022, Mon - 01:30 AM (IST) </div> <div> <a href="/football/la-liga-athletic-club-vs-real-sociedad-match-2219497/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Athletic Club <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/174.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Real Sociedad <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/188.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> San Mames, Bilbao </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 20 2022, Sun - 11:00 PM (IST) </div> <div> <a href="/football/la-liga-real-betis-vs-mallorca-match-2219498/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Real Betis <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/185.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mallorca <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/181.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Benito Villamarin, Sevilla </div> </a> </div> </li> </ul> <ul id="ulr21" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 22 2022, Tue - 01:30 AM (IST) </div> <div> <a href="/football/serie-a-bologna-vs-spezia-match-2229154/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bologna <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/123.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Spezia <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/2036.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Renato Dall'Ara, Bologna </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 21 2022, Mon - 11:30 PM (IST) </div> <div> <a href="/football/serie-a-cagliari-vs-napoli-match-2229155/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Cagliari <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/124.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Napoli <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/459.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Sardegna Arena, Cagliari </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 21 2022, Mon - 01:15 AM (IST) </div> <div> <a href="/football/serie-a-udinese-vs-lazio-match-2229162/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Udinese <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/136.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lazio <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/129.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Dacia Arena, Udine </div> </a> </div> </li> </ul> <ul id="ulr4" style="display:none;"> <li> <div class="os-sports-fr-date"> Jul 15 2018, Sun - 08:30 PM (IST) </div> <div> <a href="/football/fifa-world-cup-2018-france-vs-croatia-match-958085/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">France <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/368.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Croatia <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/535.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Luzhniki Stadium, Moscow </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 14 2018, Sat - 07:30 PM (IST) </div> <div> <a href="/football/fifa-world-cup-2018-belgium-vs-england-match-958084/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Belgium <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/360.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/114.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Krestovsky Stadium, Saint Petersburg </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 11 2018, Wed - 11:30 PM (IST) </div> <div> <a href="/football/fifa-world-cup-2018-croatia-vs-england-match-958083/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Croatia <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/535.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/114.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Luzhniki Stadium, Moscow </div> </a> </div> </li> </ul> <ul id="ulr24" style="display:none;"> <li> <div class="os-sports-fr-date"> Feb 21 2022, Mon - 01:15 AM (IST) </div> <div> <a href="/football/ligue-1-marseille-vs-clermont-match-2215740/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Marseille <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/144.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Clermont <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1983.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Stade Velodrome, Marseille </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 20 2022, Sun - 09:35 PM (IST) </div> <div> <a href="/football/ligue-1-bordeaux-vs-monaco-match-2215736/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bordeaux <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/140.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Monaco <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/146.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Matmut Atlantique, Bordeaux </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Feb 20 2022, Sun - 07:30 PM (IST) </div> <div> <a href="/football/ligue-1-rennes-vs-troyes-match-2215744/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Rennes <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/150.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Troyes <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/154.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Roazhon Park, Rennes </div> </a> </div> </li> </ul> <ul id="ulr3" style="display:none;"> <li> <div class="os-sports-fr-date"> Jul 12 2021, Mon - 12:30 AM (IST) </div> <div> <a href="/football/european-championship-italy-vs-england-match-2041931/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Italy <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/119.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/114.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Wembley Stadium, London </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 08 2021, Thu - 12:30 AM (IST) </div> <div> <a href="/football/european-championship-england-vs-denmark-match-2041930/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/114.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Denmark <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/369.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Wembley Stadium, London </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 07 2021, Wed - 12:30 AM (IST) </div> <div> <a href="/football/european-championship-italy-vs-spain-match-2041929/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Italy <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/119.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Spain <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/118.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Wembley Stadium, London </div> </a> </div> </li> </ul> </div> <a href="/football/results/" class="os-more-sports"> + More </a> </div> </div></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/pakistani-bowler-haris-rauf-slaps-teammate-kamran-ghulam-for-dropping-catch-watch-2582292.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/02/4448738090-pakistani-bowler-haris-rauf-slaps-teammate-kamran-ghulam-for-dropping-catch-watch.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/pakistani-bowler-haris-rauf-slaps-teammate-kamran-ghulam-for-dropping-catch-watch-2582292.html?ref=rhsVideo" class="os-short-text" target="_blank">Pakistani bowler Haris Rauf slaps teammate Kamran Ghulam for dropping catch | Watch</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/journalist-threatens-wriddhiman-saha-for-not-doing-interview-2565428.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/02/578221325-journalist-amp-039-threatens-amp-039-wriddhiman-saha-for-not-doing-interview.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/journalist-threatens-wriddhiman-saha-for-not-doing-interview-2565428.html?ref=rhsVideo" class="os-short-text" target="_blank">Journalist 'threatens' Wriddhiman Saha for not doing interview</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-2022-mega-auction-ipl-2022-auction-highlights-avesh-khan-ishan-kishan-2501252.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/02/3865424330-ipl-2022-mega-auction-ipl-2022-auction-highlights-avesh-khan-ishan-kishan.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-2022-mega-auction-ipl-2022-auction-highlights-avesh-khan-ishan-kishan-2501252.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL 2022 Mega Auction| IPL 2022 Auction Highlights| Avesh Khan| Ishan Kishan</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/ipl-auctioneer-collapses-during-ipl-2022-mega-auction-rushed-to-hospital-2489668.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/02/4517233750-ipl-auctioneer-collapses-during-ipl-2022-mega-auction-rushed-to-hospital.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/ipl-auctioneer-collapses-during-ipl-2022-mega-auction-rushed-to-hospital-2489668.html?ref=rhsVideo" class="os-short-text" target="_blank">IPL auctioneer collapses during IPL 2022 mega auction, rushed to hospital</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/rafael-nadal-wins-australian-open-his-21st-grand-slam-career-highlights-of-nadal-2368416.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2022/01/350189935-rafael-nadal-wins-australian-open-his-21st-grand-slam-career-highlights-of-nadal.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/rafael-nadal-wins-australian-open-his-21st-grand-slam-career-highlights-of-nadal-2368416.html?ref=rhsVideo" class="os-short-text" target="_blank">Rafael Nadal wins Australian Open, his 21st Grand Slam| Career Highlights of Nadal</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank" class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> <div id="taboola-right-rail-thumbnails"></div> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.19"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
var PREBID_TIMEOUT=PREBID_TIMEOUT_DESK;
console.log(PREBID_TIMEOUT + "Prebid Timeout Value");
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
     var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
              standard: {
            adserverTargeting: [{
                key: "hb_bidder",
                val: function(bidResponse) {
              return bidResponse.bidderCode;
                }
            }, {
                key: "hb_adid",
                val: function(bidResponse) {
              return bidResponse.adId;
                }
            }, {
                key: "hb_pb",
                val: function val(bidResponse) {
            var cpm = bidResponse.cpm;
            if (cpm > 40.00) {
              return 40.00;
            }
            return (Math.floor(cpm * 100) / 100).toFixed(2);
            }
            }, {
                key: 'hb_size',
                val: function (bidResponse) {
              return bidResponse.size;
                }
            }, {
                key: 'hb_source',
                val: function (bidResponse) {
              return bidResponse.source;
                }
            }, {
                key: 'hb_format',
                val: function (bidResponse) {
              return bidResponse.mediaType;
                }
            }]
              }
          };
  pbjs.setConfig({
useBidCache: true,
  userSync: {
    filterSettings: {
      iframe: {
        bidders: '*',      
        filter: 'include'
      }
    }
  }
});

 

        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });
    console.log(pbjs);
    
    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }
    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleSecond {
    float: right;
    margin: 5px 0 10px 20px;
    min-width: 300px;
    min-height: 250px;
}



.inArticleFirst{
        float: left;
        margin: 5px 20px 10px 0;
        min-width: 300px;
    min-height: 250px;
}

.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script>
if(window.location.pathname==='/kabaddi/news/'){
        if(document.getElementById('rightTxtPromo1'))
        {
        document.getElementById("rightTxtPromo1").style.display = "block";
        var promocontainer = document.getElementById('rightTxtPromo1');
         promocontainer.innerHTML = '<p style="padding:15px; border-bottom: 1px solid #000;">Bet on all major cricket events at  <a href="https://www.thetopbookies.com/betting-tips/cricket"  target="_blank">thetopbookies.com/betting-tips/cricket</a> Signup today and get a unique first deposit bonus of 100% </p><p style="padding:15px ;"><a  href="https://cashup.club/" target="_blank">Cashup Club </a></a></p></div>';
         }
                }

</script> <script>
        if(no_ad_flag == true){
  	if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
	if(document.querySelector('#bottom-single-video-block1')){
        	document.querySelectorAll('#bottom-single-video-block1').forEach(e => e.remove());
	}
     if(document.querySelector('.os-header-ad')){
document.querySelector('.os-header-ad').style.minHeight=0;
}

if(document.querySelector('.cmscontent-right1')){
document.querySelector('.cmscontent-right1').style.minHeight=0;
}


if(document.querySelector('.cmscontent-left-article')){
document.querySelector('.cmscontent-left-article').style.minHeight=0;
}
}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
        var today = new Date();
        var y = today.getFullYear();
        var m = today.getMonth() + 1;
        var d = today.getDate();
        var hr = today.getHours();
        var min = today.getMinutes();
        var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
        var tag1 = document.createElement('script');
        tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
        tag1.async = true;
        tag1.id = 'oiscripts1';
        var firstScriptTag1 = document.getElementsByTagName('script')[0];
        firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
/*var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?utm_medium=Desktop&utm_source=MK-EN&utm_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }*/
</script> <script>
	if(window.location.pathname==='/wwe/news/'){
		document.getElementById("right-links").style.display = "block";
	}

var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if(userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
        document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
        document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
   document.getElementById('cmscontent-article2').style.display = 'none';
        }
	if(document.getElementById('cmscontent-top')){
   document.getElementById('cmscontent-top').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
            elem[i].style.display = 'none';
        }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script>
(function(){
var today = new Date();
//var urlBurstParam = today.getDate();
var urlBurstParam = today.getHours();
var tag = document.createElement('script');
tag.src = 'https://rss.oneindia.com/common/oi-settings.js?v=3080';
tag.async = true;
tag.id = 'oiscripts';
var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript" data-pagespeed-no-defer>
var taboolaPageType = 'category';
if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){
    taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");
}
function taboola_main(){
    window._taboola = window._taboola || [];
    if(taboolaPageType==='homepage'){
        _taboola.push({homepage:'auto'});
    }else if(taboolaPageType==='article'){
        _taboola.push({article:'auto'});
    }else{
        _taboola.push({category:'auto'});
    }
    //_taboola.push({article:'auto'});
    
    !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/oneindiadigital-mykhel/loader.js',
    'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}

 taboola_main();
          function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'english',
                target_type: target_type
              });
        }
        if (document.getElementById("taboola-below-article-thumbnails")) {
           var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }

   if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
   if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
  if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-mid-category-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-category-thumbnails';
            var placement = 'Mid Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-below-home-thumbnails")) {
            var mode = 'alternating-thumbnails-a';
            var container = 'taboola-below-home-thumbnails';
            var placement = 'Below Home Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);

          }
</script> <script type="text/javascript"  data-pagespeed-no-defer>
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});
</script> <script>
    var oicontent_oneliner = {
            scriptUrl : 'https://content.oneindia.com/www/delivery/asyncjs.php',
            reviveId:'9de4f035bc8106094a8824fc0cfb6de3',
            generateInhouseScriptMobi : function(){
                var backupInhouse = document.createElement("script");
                backupInhouse.async=true;
                backupInhouse.type = "text/javascript";
                backupInhouse.src = oicontent_oneliner.scriptUrl;
                var s = document.getElementsByTagName("script")[0];
                s.parentNode.insertBefore(backupInhouse, s);
            },
            removeJSMobi : function(filename){
             var tags = document.getElementsByTagName('script');
             for (var i = tags.length; i >= 0; i--){
              if (tags[i] && tags[i].getAttribute('src') != null && tags[i].getAttribute('src').indexOf(filename) != -1)
               tags[i].parentNode.removeChild(tags[i]);
             }
            },
            createInhouseCampaignOneliner : function(zoneId,elemId){
                var ins_elem = document.createElement("ins");
                ins_elem.setAttribute("data-revive-target", "_blank");
                ins_elem.setAttribute("data-revive-zoneid",zoneId);
ins_elem.setAttribute("data-revive-id",oicontent_oneliner.reviveId);
                var refnode = document.getElementById(elemId);
                document.getElementById(elemId).innerHTML='';
document.getElementById(elemId).style.display='block';
document.getElementById(elemId).appendChild(ins_elem);
oicontent_oneliner.removeJSMobi(oicontent_oneliner.scriptUrl);
                oicontent_oneliner.generateInhouseScriptMobi();
            }
        };
if(document.getElementById('oneliner-promo')){
var scrollExecuteOneliner = 0;
window.addEventListener("scroll", function(){
          if(scrollExecuteOneliner==0){
              scrollExecuteOneliner=1;
oicontent_oneliner.createInhouseCampaignOneliner(177,'oneliner-promo');
          }
      }, false);
    }

</script> </div> <style>


#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 193px;
    background: #fff;
    width: 100%;
}

	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 173px;
    bottom: 100px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0;
    bottom: 185px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
footer#footerMain {
    width:100%; 
}

</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="widget_mykhel_auction_footer_block" data_lang="en"></div> <footer id="footerMain"> <div class="np-footer-main"> <span class="oi-footer-close"></span> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://coupons.oneindia.com/">Coupons</a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a> |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2022 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> </body> </html>