<!DOCTYPE html> <html lang="en"> <head> <title>Liverpool go second after West Ham victory - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="description" content="Liverpool stretched their unbeaten home run in the Premier League to 16 games and provisionally climbed one place up to second after yet another devastating performance at Anfield gave them a 4-1 win over West Ham United."/> <meta name="news_keywords" content="football, premier league, liverpool, west ham united, jurgen klopp, david moyes, anfield, sadio mane, emre can, mohamed salah, roberto firmino"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2018-02-24T23:24:13+05:30" data-published_date="2018-02-24" /> <meta property="article:author" content="Sajith B Warrier" data-author="oi-Sajith B Warrier" data-match-video="false" /> <meta property="og:title" content="Liverpool go second after West Ham victory"/> <meta property="og:url" content="https://www.mykhel.com/football/liverpool-climb-second-after-4-1-win-over-west-ham-082237.html"/> <meta property="og:description" content="Liverpool stretched their unbeaten home run in the Premier League to 16 games and provisionally climbed one place up to second after yet another devastating performance at Anfield gave them a 4-1 win over West Ham United."/> <meta property="article:modified_time" content="2018-03-27T15:25:44+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2018/02/liverpool-1519493939.jpg?27032018162939" /> <meta name="twitter:title" content="Liverpool go second after West Ham victory" /> <meta name="twitter:url" content="https://www.mykhel.com/football/liverpool-climb-second-after-4-1-win-over-west-ham-082237.html?27032018162939" /> <meta name="twitter:description" content="Liverpool stretched their unbeaten home run in the Premier League to 16 games and provisionally climbed one place up to second after yet another devastating performance at Anfield gave them a 4-1 win over West Ham United." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2018-02-24T23:24:13Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/football/liverpool-climb-second-after-4-1-win-over-west-ham-082237.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/football/liverpool-climb-second-after-4-1-win-over-west-ham-082237.html"> <link rel="image_src" href="https://www.mykhel.com/img/2018/02/liverpool-1519493939.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2018/02/liverpool-1519493939.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
} 
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
	 ga('dhoneindia.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
	  ga('dhoneindia.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
				ga('dhoneindia.set','dimension4',canonical_url);
		}
ga('dhoneindia.send', 'pageview');
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script type="text/javascript">
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};
   
        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=23" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=19" rel="stylesheet" type="text/css"> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.1.2'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
	.os-breadcrumb-nav div {
    display: inline-block;
}
.written-by, .posted-by{
	display: inline-block;
}
.os-sports-article figure{
	margin: 0;
	padding: 0;
}
.inArticleAd{
	width: 320px;
	float:left;
}

#twitter-widget-0 { 
      width: 100% !important; 
    }

#twitter-widget-0 > .EmbeddedTweet{ 
     max-width: 100% !important; 
    }
.EmbeddedTweet{
	max-width: 100% !important; 
	width: 100% !important; 
}

.twitter-tweet{
	max-width: 100% !important; 
	width: 100% !important; 
}
figcaption{
	text-align: center;
}

.plr_right {
    /*margin-left: 300px;
    margin-top: -141px;
    width: 250px;*/
}
.cricketTabBlock {
    margin-bottom: 20px;
}
.cricTabsMain {
    height: 30px;
    clear: both;
}
.cricTabsMain ul {
    list-style-type: none;
    font-family: 'Oswald', Arial, Helvetica, sans-serif;
    padding: 0;
}
.cricTabsMain ul li {
    display: inline;
    width: 50%;
    float: left;
}
.cricTabsMain ul li a {
    display: block;
    text-align: center;
    color: #000;
    font-size: 16px;
    line-height: 30px;
    height: 30px;
    background: #fff;
    outline: none;
}
.cricTabsMain ul li a.selected {
    background: #f8f8f8;
    border: 1px solid #dedede;
    border-bottom: 0 none;
}
.cricketTabContent {
    padding: 10px;
    border: 1px solid #dedede;
    background: #f8f8f8;
}
.imgBorder1 {
    border: 1px solid #CCCCCC;
    padding: 3px;
    box-shadow: 1px 1px 1px #ccc;
}
.cricLeftContent {
    float: left;
    overflow: hidden;
    width: 100px;
}
.cricRightContent {
    margin-left: 115px;
}
.cricRightContent ul {
    list-style-type: none;
    margin: 0;
    padding: 0;
}
.cricRightContent ul li a {
    background: #1f97cd;
    border: 1px solid #0074a2;
    color: #fff;
    display: inline;
    font-size: 14px;
    font-weight: bold;
    margin: 0 5px 5px 0;
    padding: 5px 20px;
    text-decoration: none;
    float: left;
    border-radius: 4px;
    line-height: 22px;
    text-align: center;
    box-shadow: 0 1px 0 rgba(120, 200, 230, 0.5) inset, 0 1px 0 rgba(0, 0, 0, 0.15);
    transition-duration: 1s;
    transition-property: color;
}
.cricRightContent ul li a:hover {
    background: #0d85bc;
}
.recent-match {
    color: #000;
    font-weight: bold;
    font-size: 14px;
    padding: 0;
    text-align: left;
    clear:both;
}
.recent-match a {
    color: #0066cc;
    font-weight: normal;
} 
/* End of connector css */

.os-sports-article p{
	padding-bottom: 10px;
}
#div-gpt-ad-1470917625077-0{
	padding-top: 10px;
}
.tags_head {
    background: #ee163b;
    color: #fff;
    float: left;
    font-size: 14px;
    font-weight: normal;
    margin-right: 10px;
    padding-left: 5px;
    padding-right: 5px;
    padding-top: 4px;
    padding-bottom: 5px;
}
#tag-container a {
    background: #e2e2e2 none repeat scroll 0 0;
    border: 1px solid #f1f1f1;
    color: #ee163b;
    display: inline-block;
    font-size: 14px;
    margin-right: 5px;
    padding: 8px;
}
.article-others a {color: #ee163b;}
.assigned_video{
        width:600px!important;
}
.assigned_video_heading{
padding: 10px 0 11px 0;
    font-weight: bold;
    font-size: 16px;
	text-align: center;
}
.listicalSliderContent {position: relative;overflow: hidden;display: block;margin: 0 auto;}

.listical-photo-share {

    background: #000;

    opacity: 0.7;

    border-radius: 50%;

    position: absolute;

    bottom: 15px;

    right: 5px;

    width: 35px;

    height: 35px;

    line-height: 35px;

    cursor: pointer;

    z-index: 1000;

    transition: right 0.8s ease-in-out 0s;

    font-size: 22px;

    color: #fff;

    text-align: center;

    display:none;

}

.listical-photo-share-links {

    background: #000;

    opacity: 0.7;

    position: absolute;

    bottom: 12px;

    right: -250px;

    text-align: center;

    padding: 5px 40px 5px 0;

    z-index: 10000;

    border-radius: 0;

    transition: right 0.8s ease-in-out 0s;

    width: auto;

    overflow: hidden;

    display:none;

}

.listical-photo-share-links a {

    color: #fff!important;

    font-size: 24px;

    margin: 0 8px;

    text-decoration: none!important;

}

.listicalSliderContainer.show-social .listical-photo-share-links {right: 0px;width: 140px;}

.listicalSliderContainer.show-social .listical-photo-share {right: -250px;}

.listical-photo-share-close {

    position: absolute;

    cursor: pointer;

    color: #fff;

    font-size: 24px;

    right: 5px;

    top:5px;

}

.listical-ad-right {height:250px; margin:10px;width:300px;padding: 0;float: right;}

.listical-ad-left {height:250px; margin:0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-top-ad {height:250px; margin: 0 20px 10px 0;width:300px;padding: 0;float: left;}

.listical-ad-center {height:250px; margin: 20px auto;width:300px; float: none;}
</style> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/football/liverpool-climb-second-after-4-1-win-over-west-ham-082237.html"
  },
  "headline": "Liverpool go second after West Ham victory",
  "url":"https://www.mykhel.com/football/liverpool-climb-second-after-4-1-win-over-west-ham-082237.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2018/02/liverpool-1519493939.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2018/02/liverpool-1519493939.jpg",
  "datePublished": "2018-02-24T23:24:13+05:30",
  "dateModified": "2018-03-27T15:25:44+05:30",
  "dateCreated": "2018-02-24T23:24:13+05:30",
  "author": {
    "@type": "Person",
    "name": "Sajith B Warrier"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"News",
  "description": "Liverpool stretched their unbeaten home run in the Premier League to 16 games and provisionally climbed one place up to second after yet another devastating performance at Anfield gave them a 4-1 win over West Ham United.",
  "keywords": "",
  "articleBody":"London, February 24: Liverpool stretched their unbeaten home run in the Premier League to 16 games and provisionally climbed one place up to second after yet another devastating performance at Anfield gave them a 4-1 win over West Ham United.Match stats nbsp;| Other results | Points tableManchester United can reclain the top spot if they beat Chelsea at home on Sunday.With David Moyes having never won a game as a manager at Anfield, all the signs pointed towards the contest being over.The irrepressible Mohamed Salah scored his 31st goal in all competitions after setting up Emre Cans opener and Roberto Firmino made it 3-0 before substitute Michail Antonio pulled one back in an action-packed encounter.Can headed Liverpool into a 29th-minute lead after Salah swung in a corner and the Egyptian doubled the advantage in the 51st when he drilled an unstoppable shot into the far corner from 10 metres past the wrong-footed Adrian.Firmino added the third six minutes later as he rounded the West Ham keeper and Sadio Mane scored Liverpools fourth with a simple tap-in after Antonio had given visiting fans something to cheer about with his first touch of the ball.Earlier, Jack Butland scored a disastrous own goal as Leicester City came from behind to claim a 1-1 draw at home to Stoke City.Stoke were on track to move out of the relegation zone thanks to a fine first-half strike from Xherdan Shaqiri, who scored his fourth goal from outside the box this season.But Butland misjudged a powerful cross from Marc Albrighton, deflecting the ball into his own goal to extend Stokes four-month wait for an away league victory.In the other matches, nbsp;a Glenn Murray brace helped Brighton and Hove Albion claimed a fine 4-1 win over Swansea City, Bournemouth came from two goals down to snatch a 2-2 draw with relegation rivals Newcastle United, Manolo Gabbiadini scored earned Southampton a 1-1 draw against Burnley that lifts them out of the relegation zone, while nbsp;West Broms Premier League status is hanging by a thread after falling to a 1-2defeat to fellow strugglers Huddersfield Town.(With Agency inputs)"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Liverpool stretched their unbeaten home run in the Premier League to 16 games and provisionally climbed one place up to second after yet another devastating performance at Anfield gave them a 4-1 win over West Ham United." ,
         "url":"https://www.mykhel.com/football/liverpool-climb-second-after-4-1-win-over-west-ham-082237.html",
        "name": "Liverpool go second after West Ham victory"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/myKhel-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom",
  "https://plus.google.com/u/0/117255645809639846337"]
}
</script> </head> <body > <div class="os-c-sports os-c-football"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name"> Home </span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket </span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/motorsport/news/" itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/news/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/photos/" itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Football <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li class="active"> <a href="/football/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <li> <a href="/football/news/" itemprop="url"><span itemprop="name">
												News    
											</span></a> </li> <li> <a href="/football/rumours/" itemprop="url"><span itemprop="name">
												Rumours   
											</span></a> </li> <li> <a href="/football/transfer-news/" itemprop="url"><span itemprop="name">
												Transfers   
											</span></a> </li> <li> <a href="/football/leagues/" itemprop="url"><span itemprop="name">
												Leagues     
											</span></a> </li> <li> <a href="/football/fixtures/" itemprop="url"><span itemprop="name">
												Fixtures  
											</span></a> </li> <li> <a href="/football/results/" itemprop="url"><span itemprop="name">
												Results    
											</span></a> </li> <li> <a href="/videos/football/" itemprop="url"><span itemprop="name">
												Videos	
											</span></a> </li> <li> <a href="/photos/football/" itemprop="url"><span itemprop="name">
                                                                                                Photos 
                                                                                        </span></a> </li> </ul> </nav> </div> </div> <div class="os-notf"> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
	You are Blocked.Please unblock to get news alerts.
	<br> <a href="/common/notification-instruction-web.html" target="_blank">Click Here</a> to know more.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9"></div> </div> </header> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li>
							Matches:
						</li> <li> <a href="/football/la-liga-girona-vs-celta-de-vigo-match-943054/"> GIR VS CEL - <span class="os-live" style="color:green">Completed </span></a> </li> <li> <a href="/football/la-liga-espanyol-vs-real-madrid-match-943050/"> ESP VS RMD - <span class="os-live" style="color:green">Completed </span></a> </li> <li> <a href="/football/indian-super-league-delhi-dynamos-vs-mumbai-city-match-957956/"> DEL VS MUM - <span class="os-live" style="color:green">Completed </span></a> </li> <li> <a href="/football/indian-super-league-goa-vs-atk-match-957976/"> GOA VS KOL - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li> <a href="/football/la-liga-athletic-club-vs-valencia-cf-match-943053/"> ATH VS VAL - <span class="os-live" style="color:green">Upcoming </span> </a> </li> <li><a href="/football/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <div id="container" class="os-width os-sports-wrapper" data-content_id="82237" data-video-flag="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/football/" itemprop="url"><span itemprop="title">Football</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/football/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>Liverpool go second after West Ham victory
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> Liverpool go second after West Ham victory </h1> <div class="os-posted-by" data-author="Sajith B Warrier"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/sajith.html" title="Profile of Sajith B Warrier" target="_blank">Sajith B Warrier</a></div> <span> <time datetime="2018-03-27T15:25:44+05:30" itemprop="dateModified">
			Updated: Tuesday, March 27, 2018, 15:25 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">oi-Sajith B Warrier</div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/02/liverpool-1519493939.jpg"><strong><a class="imgClSlider" href="javascript:void(0);"></a></strong> <figure><strong><img src="/img/2018/02/liverpool-1519493939.jpg" vspace="5" hspace="5" class="image_listical c1" alt="Sadio Mane" title="Sadio Mane" data-cl-slideshow="" data-cl-title="Sadio Mane" data-cl-description="" data-cl-imageid="82237-0" /></strong> <div class="image-text-links"> <figcaption><strong>Sadio Mane is cock-a-hoop after scoring. Image: Liverpool Twitter</strong></figcaption> </div> </figure> </div> <p>London, February 24: Liverpool stretched their unbeaten home run in the Premier League to 16 games and provisionally climbed one place up to second after yet another devastating performance at Anfield gave them a 4-1 win over West Ham United.</p> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div id='div-gpt-ad-1501582186001-6' class='inArticleFirst'></div> <p><strong><a class="exclude" href="https://www.mykhel.com/football/premier-league-liverpool-vs-west-ham-united-match-919169/" target="_blank">Match stats</a> | <a class="exclude" href="https://www.mykhel.com/football/premier-league-results-l8/" target="_blank">Other results |</a> <a class="exclude" href="https://www.mykhel.com/football/premier-league-table-l8/" target="_blank">Points table</a></strong></p> <p>Manchester United can reclain the top spot if they beat Chelsea at home on Sunday.</p> <p>With David Moyes having never won a game as a manager at Anfield, all the signs pointed towards the contest being over.</p> <p>The irrepressible Mohamed Salah scored his 31st goal in all competitions after setting up Emre Can's opener and Roberto Firmino made it 3-0 before substitute Michail Antonio pulled one back in an action-packed encounter.</p> <p>Can headed Liverpool into a 29th-minute lead after Salah swung in a corner and the Egyptian doubled the advantage in the 51st when he drilled an unstoppable shot into the far corner from 10 metres past the wrong-footed Adrian.</p> <p>Firmino added the third six minutes later as he rounded the West Ham keeper and Sadio Mane scored Liverpool's fourth with a simple tap-in after Antonio had given visiting fans something to cheer about with his first touch of the ball.</p> <div class="clearfix"></div> <blockquote class="twitter-tweet blockquote" data-lang="en"> <p lang="en" dir="ltr">FULL-TIME Liverpool 4-1 West Ham<br /> <br />
Can, Firmino, Mane and Salah - his 23rd in the <a href="https://twitter.com/hashtag/PL?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#PL</a> this season - complete a comfortable win for Liverpool<a href="https://twitter.com/hashtag/LIVWHU?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#LIVWHU</a> <a href="https://t.co/VyboKJLr3E" rel="nofollow">pic.twitter.com/VyboKJLr3E</a></p>
— Premier League (@premierleague) <a href="https://twitter.com/premierleague/status/967441696651927552?ref_src=twsrc%5Etfw" rel="nofollow">February 24, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script> <p>Earlier, Jack Butland scored a disastrous own goal as Leicester City came from behind to claim a 1-1 draw at home to Stoke City.</p> <div id='div-gpt-ad-1518085554766-0' class='inArticleSecond'></div> <p>Stoke were on track to move out of the relegation zone thanks to a fine first-half strike from Xherdan Shaqiri, who scored his fourth goal from outside the box this season.</p> <p>But Butland misjudged a powerful cross from Marc Albrighton, deflecting the ball into his own goal to extend Stoke's four-month wait for an away league victory.</p> <p>In the other matches, a Glenn Murray brace helped Brighton and Hove Albion claimed a fine 4-1 win over Swansea City, Bournemouth came from two goals down to snatch a 2-2 draw with relegation rivals Newcastle United, Manolo Gabbiadini scored earned Southampton a 1-1 draw against Burnley that lifts them out of the relegation zone, while West Brom's Premier League status is hanging by a thread after falling to a 1-2defeat to fellow strugglers Huddersfield Town.</p> <p>(With Agency inputs)</p> <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script> <div id="notification-link" class="c2"> <p>Get breaking news alerts. <span id="notify-subscribe">Subscribe to MyKhel.</span></p> </div> </div> <div class='os-sports-article-rt os-rt'> <div id='div-gpt-ad-1518085668705-6' class='inArticleAd'></div> <div class="os-sports-related-articles"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/football/world-cup-2018-argentina-have-debt-settle-messi-084961.html" class="col-block"><img src="https://www.mykhel.com/img/2018/03/argentinaworldcuplionelmessi-1522145470.jpg" /></a> <a href="/football/world-cup-2018-argentina-have-debt-settle-messi-084961.html" class="os-short-text">World Cup 2018: Argentina have a 'debt' to settle: Messi</a></li> <li class="clearfix"><a href="/football/can-hits-at-liverpool-wage-demand-rumours-084959.html" class="col-block"><img src="https://www.mykhel.com/img/2018/03/emre-can-cropped_1cf52ezbutmta1h5ifukkg6jaz.jpg" /></a> <a href="/football/can-hits-at-liverpool-wage-demand-rumours-084959.html" class="os-short-text">Can lashes out at Liverpool wage demand rumours</a></li> <li class="clearfix"><a href="/football/abdoulaye-doucoure-hails-liverpool-as-dream-club-amid-arsenal-084955.html" class="col-block"><img src="https://www.mykhel.com/img/2018/03/abdoulaye-doucoure-watford-interested-in-liverpool-1522145016.jpg" /></a> <a href="/football/abdoulaye-doucoure-hails-liverpool-as-dream-club-amid-arsenal-084955.html" class="os-short-text">Abdoulaye Doucoure hails Liverpool as dream club amid interest from Arsenal, Manchester United</a></li> <li class="clearfix"><a href="/football/martin-skrtel-saved-from-swallowing-tongue-thailand-friendly-liverpool-slovakia-084954.html" class="col-block"><img src="https://www.mykhel.com/img/2018/03/martin-skrtel-liverpool-slovakia-defender-1522144414.jpg" /></a> <a href="/football/martin-skrtel-saved-from-swallowing-tongue-thailand-friendly-liverpool-slovakia-084954.html" class="os-short-text">Slovakia and ex-Liverpool defender Martin Skrtel saved from swallowing tongue in Thailand friendly</a></li> <li class="clearfix"><a href="/football/liverpool-s-simon-mignolet-ready-fight-spot-playing-xi-084953.html" class="col-block"><img src="https://www.mykhel.com/img/2018/03/liverpool-goalkeeper-simon-mignolet-belgium-1522143218.jpg" /></a> <a href="/football/liverpool-s-simon-mignolet-ready-fight-spot-playing-xi-084953.html" class="os-short-text">Liverpool's Simon Mignolet ready to fight for spot in Playing XI</a></li> <li class="clearfix"><a href="/football/eden-hazard-would-play-left-back-antonio-conte-chelsea-084952.html" class="col-block"><img src="https://www.mykhel.com/img/2018/03/eden-hazard-cropped_m3joy7h52foh14x30qeaydk73.jpg" /></a> <a href="/football/eden-hazard-would-play-left-back-antonio-conte-chelsea-084952.html" class="os-short-text">Hazard 'would play at left-back' for Conte at Chelsea</a></li> </ul> </div> </div> </div> <!-- EXT_Mykhel_ROS_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-298922-1" style="clear:both;min-height:2px;width:100%;" data-slot="298922" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Mykhel_ROS_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-298923-1" style="clear:both;min-height:2px;width:100%;" data-slot="298923" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <!-- /1008496/Virool-Inline-Video-RP-Mykhel --> <div id='div-gpt-ad-1504162283690-0'></div> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="football, premier league, liverpool, west ham united, jurgen klopp, david moyes, anfield, sadio mane, emre can, mohamed salah, roberto firmino" data-eng-tags="football, premier league, liverpool, west ham united, jurgen klopp, david moyes, anfield, sadio mane, emre can, mohamed salah, roberto firmino"> <span class="tags_head">Read more about: </span> <a title="football" href="/topic/football">football</a> <a title="premier league" href="/topic/premier-league">premier league</a> <a title="liverpool" href="/topic/liverpool">liverpool</a> <a title="west ham united" href="/topic/west-ham-united">west ham united</a> <a title="jurgen klopp" href="/topic/jurgen-klopp">jurgen klopp</a> <a title="david moyes" href="/topic/david-moyes">david moyes</a> <a title="anfield" href="/topic/anfield">anfield</a> <a title="sadio mane" href="/topic/sadio-mane">sadio mane</a> <a title="emre can" href="/topic/emre-can">emre can</a> <a title="mohamed salah" href="/topic/mohamed-salah">mohamed salah</a> <a title="roberto firmino" href="/topic/roberto-firmino">roberto firmino</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Saturday, February 24, 2018, 23:24 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2018/02/24/">Feb 24, 2018</a> </div> </div> <div id="crowdy-value-football" data-crowdynews-widget="Mykhel_football"></div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" style="min-height: 250px;"></div> </div> <!-- EXT_Mykhel_WEB_AS_RHS_CTN_NAT,position=1--> <div id="div-clmb-ctn-299651-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299651" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="/videos/its-oltmans-vs-marijne-13265.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/03/1704513502-it-039-s-oltmans-vs-marijne.jpg"> </div> </a> <a href="/videos/its-oltmans-vs-marijne-13265.html?ref=rhsVideo&v=1" class="os-short-text">It&#039;s Oltmans Vs Marijne</a> </li><li class="clearfix"> <a href="/videos/darren-lehmann-to-resign-as-australia-coach-13264.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/03/3260246342-darren-lehmann-to-resign-as-australia-coach.jpg"> </div> </a> <a href="/videos/darren-lehmann-to-resign-as-australia-coach-13264.html?ref=rhsVideo&v=1" class="os-short-text">Darren Lehmann To Resign As Australia Coach</a> </li><li class="clearfix"> <a href="/videos/smith-steps-down-as-rajasthan-royals-captain-rahane-to-lead-13238.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/03/422837735-smith-steps-down-as-rajasthan-royals-captain-rahane-to-lead.jpg"> </div> </a> <a href="/videos/smith-steps-down-as-rajasthan-royals-captain-rahane-to-lead-13238.html?ref=rhsVideo&v=1" class="os-short-text">Smith Steps Down As Rajasthan Royals Captain, Rahane To Lead</a> </li><li class="clearfix"> <a href="/videos/i-want-to-learn-as-much-as-possible-from-dhoni-kedar-jadhav-13239.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/03/3108811805-i-want-to-learn-as-much-as-possible-from-dhonikedar-jadhav.jpg"> </div> </a> <a href="/videos/i-want-to-learn-as-much-as-possible-from-dhoni-kedar-jadhav-13239.html?ref=rhsVideo&v=1" class="os-short-text">I Want To Learn As Much As Possible From Dhoni - Kedar Jadhav</a> </li><li class="clearfix"> <a href="/videos/williams-powers-past-konta-in-miami-pfgr-13270.html?ref=rhsVideo&v=1" class="col-block"> <div class="os-videos-icon-half"> <img src="/image/300x173x90/2018/03/1975745732-williams-powers-past-konta-in-miami.jpg"> </div> </a> <a href="/videos/williams-powers-past-konta-in-miami-pfgr-13270.html?ref=rhsVideo&v=1" class="os-short-text">Williams powers past Konta in Miami</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block"> <a href="https://www.facebook.com/mykhelcom/" target="_blank" class="os-icon-fb"> <i></i>29,198 </a> </div> <div class="os-c-social-block"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,907</a> </div> <div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>386,509</a> </div> </div><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b"> <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div class="os-sports-news-block"> <div id="spike_wrapper_div" style="width:300px; margin: 0px auto;"></div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" style="min-height: 250px;"></div> </div> </div> <div id="widget_football_right_fixture_result" data_lang="en"> <style>
	span.os-team1 {
  background: #740f42;
}

span.os-team2 {
  background: #231f1d;
}

span.os-team3 {
  background: #0a372c;
}

span.os-team4 {
  background: #bf5416;
}

span.os-team5 {
  background: #af9113;
}

span.os-team6 {
  background: #2a2c5b;
}

span.os-team7 {
  background: #271b1a;
}

span.os-team8 {
  background: #9e1135;
}

span.os-team9 {
  background: #179890;
}

span.os-team10 {
  background: #1247c9;
}

span.os-team11 {
  background: #008fdf;
}

span.os-team12 {
  background: #06254b;
}

span.os-team13 {
  background: #53390d;
}

span.os-team14 {
  background: #256476;
}

span.os-team15 {
  background: #da3477;
}

span.os-team16 {
  background: #bc6c16;
}

span.os-team17 {
  background: #295535;
}

span.os-team18 {
  background: #c43d3e;
}

span.os-team19 {
  background: #ff602a;
}

span.os-team20 {
  background: #252f32;
}

.os-football-slider ul li .os-c-top-slider-c-b {
  padding: 5px 0;
}
.os-football-slider ul li .os-c-top-slider-c-b .os-c-top-slider-c-b-team {
  position: relative;
  width: 200px;
}
.os-football-slider ul li .os-c-top-slider-c-b .os-c-top-slider-c-b-team span {
  position: absolute;
  left: 0;
  top: -2px;
  display: inline-block;
  color: #ffffff;
  font-size: 9px;
  line-height: 25px;
  text-align: center;
  width: 25px;
  height: 25px;
  border-radius: 50%;
}
.os-football-slider ul li .os-score span {
  font-weight: bold;
  font-size: 14px;
}

.os-football-fr .os-sports-fr-b ul {
  padding: 0;
}
.os-football-fr .os-sports-fr-b ul li {
  padding: 0;
}
.os-football-fr .os-sports-fr-b ul li > a {
  padding: 10px 0;
}
.os-football-fr .os-sports-fr-b ul li .os-sports-fr-date {
  background: #dcdcdc;
  font-size: 14px;
  font-weight: bold;
  padding: 5px 10px;
}
.os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team {
  padding: 8px 10px;
  position: relative;
}
.os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team-b {
  padding-left: 35px;
  width: 130px;
}
.os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team-b span {
  position: absolute;
  top: -6px;
  left: 0;
  display: inline-block;
  color: #ffffff;
  font-size: 10px;
  line-height: 28px;
  text-align: center;
  width: 28px;
  height: 28px;
  border-radius: 50%;
}
.os-football-fr .os-sports-fr-b ul li h2, .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-status {
  padding: 3px 10px;
}

.os-c-transfers .os-c-fmain .os-c-fmain-article ul li {
  margin-bottom: 10px;
}
.os-c-transfers .os-c-fmain .os-c-fmain-article ul li:nth-child(3n) {
  margin-right: 0;
}
.os-c-transfers .os-c-fmain {
  padding: 25px 0 0;
}
.os-c-transfers .os-c-fmain-article {
  padding-bottom: 0;
}

.os-choose-league {
  position: relative;
}
.os-choose-league span {
  display: block;
  padding: 8px 10px;
  font-size: 14px;
  text-transform: uppercase;
  color: #ee4545;
  background: #ffffff url(/common_dynamic/images/common/desk/select-dropdown.png) no-repeat 95% center;
  border-bottom: solid thin #999999;
  cursor: pointer;
}
.os-choose-league ul {
  position: absolute;
  z-index: 99;
  visibility: hidden;
  opacity: 0;
  width: 100%;
  left: 0;
  top: 0;
  background: #ffffff;
  transform: scale(0.3);
    -webkit-transform: scale(0.3);
    -moz-transform: scale(0.3);
    -ms-transform: scale(0.3);
    -o-transform: scale(0.3);
  transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
  -webkit-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
  -moz-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
  -ms-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
  -o-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
  padding: 5px 0;
}
.os-choose-league ul li {
  width: 100%;
  border-bottom: none !important;
}
.os-choose-league ul li a {
  display: block;
  color: #000000;
  font-size: 14px;
  text-align: left;
  line-height: 30px !important;
  padding: 0 10px !important;
  font-weight: normal !important;
  margin: 0 10px;
  background: #ffffff;
  text-decoration: none;
  transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
  -webkit-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
  -moz-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
  -ms-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
  -o-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s;
}
.os-choose-league ul li a:hover {
  background: #dcdcdc;
}
.os-choose-league ul.show {
  left: 0;
  opacity: 1;
  top: 33px;
  visibility: visible;
    transform: scale(1);
    -webkit-transform: scale(1);
    -moz-transform: scale(1);
    -ms-transform: scale(1);
    -o-transform: scale(1);
    box-shadow: 2px 11px 10px -9px #000;
    border-top: solid thin #ccc;
    padding: 10px 0 0;
}
</style> <div class="os-sports-fr os-football-fr"> <ul class="clearfix" > <li> <a href="javascript:void(0)" class="active" id="fixtures">
				Fixtures
			</a> </li> <li> <a href="javascript:void(0)" id="results">
				Results
			</a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <div class="os-choose-league"> <span id="currentLeague">
				CHAMPIONS LEAGUE
			</span> <ul id="chooseLeague"> <li id="5"> <a href="javascript:void(0)" id="cur5">
						CHAMPIONS LEAGUE 
					</a> </li> <li id="8"> <a href="javascript:void(0)" id="cur8">
						PREMIER LEAGUE 
					</a> </li> <li id="22"> <a href="javascript:void(0)" id="cur22">
						BUNDESLIGA 
					</a> </li> <li id="23"> <a href="javascript:void(0)" id="cur23">
						LA LIGA 
					</a> </li> <li id="21"> <a href="javascript:void(0)" id="cur21">
						SERIE A 
					</a> </li> </ul> </div> <div id="fxlist"> <ul id="ul5"> <li> <div class="os-sports-fr-date">
					Apr 04
				</div> <div> <a href="/football/champions-league-juventus-vs-real-madrid-match-980409/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Juventus <span class="os-team1">JUV</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Real Madrid <span class="os-team2">RMD</span></div> </div> <div class="os-sports-fr-b-status">
							Allianz Stadium, Torino
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Apr 04
				</div> <div> <a href="/football/champions-league-sevilla-vs-fc-bayern-muenchen-match-980408/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sevilla <span class="os-team1">SEV</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Bayern Muenchen <span class="os-team2">FCB</span></div> </div> <div class="os-sports-fr-b-status">
							Ramon Sanchez-Pizjuan, Sevilla
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Apr 05
				</div> <div> <a href="/football/champions-league-barcelona-vs-roma-match-980407/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Barcelona <span class="os-team1">BCN</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Roma <span class="os-team2">RMA</span></div> </div> <div class="os-sports-fr-b-status">
							Camp Nou, Barcelona
						</div> </a> </div> </li> </ul> <ul id="ul8" style="display:none;"> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/premier-league-crystal-palace-vs-liverpool-match-919206/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Crystal Palace <span class="os-team1">CRY</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Liverpool <span class="os-team2">LIV</span></div> </div> <div class="os-sports-fr-b-status">
							Selhurst Park, London
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/premier-league-brighton-and-hove-albion-vs-leicester-city-match-919204/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brighton and Hove Albion <span class="os-team1">BHA</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Leicester City <span class="os-team2">LEI</span></div> </div> <div class="os-sports-fr-b-status">
							Amex Stadium, Falmer
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/premier-league-manchester-united-vs-swansea-city-match-919208/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Manchester United <span class="os-team1">MUN</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Swansea City <span class="os-team2">SWA</span></div> </div> <div class="os-sports-fr-b-status">
							Old Trafford, Manchester
						</div> </a> </div> </li> </ul> <ul id="ul22" style="display:none;"> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/bundesliga-bayer-04-leverkusen-vs-fc-augsburg-match-928501/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bayer 04 Leverkusen <span class="os-team1">B04</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Augsburg <span class="os-team2">FCA</span></div> </div> <div class="os-sports-fr-b-status">
							BayArena, Leverkusen
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/bundesliga-fc-schalke-04-vs-sport-club-freiburg-match-928500/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Schalke 04 <span class="os-team1">S04</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sport-Club Freiburg <span class="os-team2">SCF</span></div> </div> <div class="os-sports-fr-b-status">
							VELTINS-Arena, Gelsenkirchen
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/bundesliga-hannover-96-vs-rb-leipzig-match-928503/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Hannover 96 <span class="os-team1">H96</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">RB Leipzig <span class="os-team2">RBL</span></div> </div> <div class="os-sports-fr-b-status">
							HDI Arena, Hannover
						</div> </a> </div> </li> </ul> <ul id="ul23" style="display:none;"> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/la-liga-girona-vs-levante-match-943094/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Girona <span class="os-team1">GIR</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Levante <span class="os-team2">LEV</span></div> </div> <div class="os-sports-fr-b-status">
							Municipal de Montilivi, Girona
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/la-liga-athletic-club-vs-celta-de-vigo-match-943093/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Athletic Club <span class="os-team1">ATH</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Celta de Vigo <span class="os-team2">CEL</span></div> </div> <div class="os-sports-fr-b-status">
							San Mames, Bilbao
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/la-liga-las-palmas-vs-real-madrid-match-943098/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Las Palmas <span class="os-team1">LPA</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Real Madrid <span class="os-team2">RMD</span></div> </div> <div class="os-sports-fr-b-status">
							Estadio de Gran Canaria, Las Palmas de Gran Canaria
						</div> </a> </div> </li> </ul> <ul id="ul21" style="display:none;"> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/serie-a-bologna-vs-roma-match-944708/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bologna <span class="os-team1">BOL</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Roma <span class="os-team2">RMA</span></div> </div> <div class="os-sports-fr-b-status">
							Renato Dall'Ara, Bologna
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/serie-a-atalanta-vs-udinese-match-944712/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Atalanta <span class="os-team1">ATA</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Udinese <span class="os-team2">UDI</span></div> </div> <div class="os-sports-fr-b-status">
							Atleti Azzurri d'Italia, Bergamo
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 31
				</div> <div> <a href="/football/serie-a-cagliari-vs-torino-match-944711/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Cagliari <span class="os-team1">CAG</span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Torino <span class="os-team2">TNO</span></div> </div> <div class="os-sports-fr-b-status">
							Sardegna Arena, Cagliari
						</div> </a> </div> </li> </ul> </div> <a href="/football/fixtures/" class="os-more-sports">
			+ More
		</a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <div class="os-choose-league"> <span id="currentResult">
				CHAMPIONS LEAGUE
			</span> <ul id="chooseLeagueResult"> <li id="5"> <a href="javascript:void(0)" id="res5">
						CHAMPIONS LEAGUE 
					</a> </li> <li id="8"> <a href="javascript:void(0)" id="res8">
						PREMIER LEAGUE 
					</a> </li> <li id="750"> <a href="javascript:void(0)" id="res750">
						INDIAN SUPER LEAGUE 
					</a> </li> <li id="670"> <a href="javascript:void(0)" id="res670">
						FIFA U17 WORLD CUP 
					</a> </li> <li id="22"> <a href="javascript:void(0)" id="res22">
						BUNDESLIGA 
					</a> </li> <li id="23"> <a href="javascript:void(0)" id="res23">
						LA LIGA 
					</a> </li> <li id="21"> <a href="javascript:void(0)" id="res21">
						SERIE A 
					</a> </li> </ul> </div> <div id="rslist"> <ul id="ulr5"> <li> <div class="os-sports-fr-date">
					Mar 15
				</div> <div> <a href="/football/champions-league-barcelona-vs-chelsea-match-964763/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Barcelona  <span class="os-team1">  BAR </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Chelsea <span class="os-team2"> CHE </span></div> <div class="os-score"><span>0</span></div> </div> <div class="os-sports-fr-b-status">
							Camp Nou, Barcelona
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 14
				</div> <div> <a href="/football/champions-league-besiktas-vs-fc-bayern-muenchen-match-964758/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Besiktas  <span class="os-team1">  BES </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Bayern Muenchen <span class="os-team2"> FC  </span></div> <div class="os-score"><span>3</span></div> </div> <div class="os-sports-fr-b-status">
							Vodafone Arena, Istanbul
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 14
				</div> <div> <a href="/football/champions-league-roma-vs-shakhtar-donetsk-match-964764/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Roma  <span class="os-team1">  ROM </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Shakhtar Donetsk <span class="os-team2"> SHA </span></div> <div class="os-score"><span>0</span></div> </div> <div class="os-sports-fr-b-status">
							Olimpico, Roma
						</div> </a> </div> </li> </ul> <ul id="ulr8" style="display:none;"> <li> <div class="os-sports-fr-date">
					Mar 17
				</div> <div> <a href="/football/premier-league-liverpool-vs-watford-match-919197/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Liverpool  <span class="os-team1">  LIV </span></div> <div class="os-score"><span>5 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Watford <span class="os-team2"> WAT </span></div> <div class="os-score"><span>0</span></div> </div> <div class="os-sports-fr-b-status">
							Anfield, Liverpool
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 17
				</div> <div> <a href="/football/premier-league-stoke-city-vs-everton-match-919199/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Stoke City  <span class="os-team1">  STO </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Everton <span class="os-team2"> EVE </span></div> <div class="os-score"><span>2</span></div> </div> <div class="os-sports-fr-b-status">
							bet365 Stadium, Stoke
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 17
				</div> <div> <a href="/football/premier-league-bournemouth-vs-west-bromwich-albion-match-919193/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bournemouth  <span class="os-team1">  BOU </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">West Bromwich Albion <span class="os-team2"> WES </span></div> <div class="os-score"><span>1</span></div> </div> <div class="os-sports-fr-b-status">
							Vitality Stadium, Bournemouth
						</div> </a> </div> </li> </ul> <ul id="ulr750" style="display:none;"> <li> <div class="os-sports-fr-date">
					Mar 17
				</div> <div> <a href="/football/indian-super-league-bengaluru-vs-chennaiyin-fc-match-979820/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bengaluru  <span class="os-team1">  BEN </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Chennaiyin FC <span class="os-team2"> CHE </span></div> <div class="os-score"><span>3</span></div> </div> <div class="os-sports-fr-b-status">
							Sree Kanteerava Stadium, Bangalore
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 13
				</div> <div> <a href="/football/indian-super-league-chennaiyin-fc-vs-goa-match-978943/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Chennaiyin FC  <span class="os-team1">  CHE </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Goa <span class="os-team2"> GOA </span></div> <div class="os-score"><span>0</span></div> </div> <div class="os-sports-fr-b-status">
							Jawaharlal Nehru Stadium, Chennai, Chennai
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 11
				</div> <div> <a href="/football/indian-super-league-bengaluru-vs-pune-city-match-978942/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bengaluru  <span class="os-team1">  BEN </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Pune City <span class="os-team2"> PUN </span></div> <div class="os-score"><span>1</span></div> </div> <div class="os-sports-fr-b-status">
							Sree Kanteerava Stadium, Bangalore
						</div> </a> </div> </li> </ul> <ul id="ulr670" style="display:none;"> <li> <div class="os-sports-fr-date">
					Oct 28
				</div> <div> <a href="/football/fifa-u17-world-cup-england-u17-vs-spain-u17-match-934038/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England U17  <span class="os-team1">  ENG </span></div> <div class="os-score"><span>5 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Spain U17 <span class="os-team2"> SPA </span></div> <div class="os-score"><span>2</span></div> </div> <div class="os-sports-fr-b-status">
							Vivekananda Yuba Bharati Krirangan, Kolkata
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Oct 28
				</div> <div> <a href="/football/fifa-u17-world-cup-brazil-u17-vs-mali-u17-match-934037/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brazil U17  <span class="os-team1">  BRA </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mali U17 <span class="os-team2"> MAL </span></div> <div class="os-score"><span>0</span></div> </div> <div class="os-sports-fr-b-status">
							Vivekananda Yuba Bharati Krirangan, Kolkata
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Oct 25
				</div> <div> <a href="/football/fifa-u17-world-cup-mali-u17-vs-spain-u17-match-934035/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mali U17  <span class="os-team1">  MAL </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Spain U17 <span class="os-team2"> SPA </span></div> <div class="os-score"><span>3</span></div> </div> <div class="os-sports-fr-b-status">
							D.Y. Patil Stadium, Mumbai
						</div> </a> </div> </li> </ul> <ul id="ulr22" style="display:none;"> <li> <div class="os-sports-fr-date">
					Mar 18
				</div> <div> <a href="/football/bundesliga-rb-leipzig-vs-fc-bayern-muenchen-match-928488/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">RB Leipzig  <span class="os-team1">  RB  </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Bayern Muenchen <span class="os-team2"> FC  </span></div> <div class="os-score"><span>1</span></div> </div> <div class="os-sports-fr-b-status">
							Red Bull Arena, Leipzig
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 18
				</div> <div> <a href="/football/bundesliga-1-fc-koeln-vs-bayer-04-leverkusen-match-928489/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">1. FC Koeln  <span class="os-team1">  1.  </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bayer 04 Leverkusen <span class="os-team2"> BAY </span></div> <div class="os-score"><span>0</span></div> </div> <div class="os-sports-fr-b-status">
							RheinEnergieSTADION, Koeln
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 18
				</div> <div> <a href="/football/bundesliga-borussia-dortmund-vs-hannover-96-match-928487/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Borussia Dortmund  <span class="os-team1">  BOR </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Hannover 96 <span class="os-team2"> HAN </span></div> <div class="os-score"><span>0</span></div> </div> <div class="os-sports-fr-b-status">
							SIGNAL IDUNA PARK, Dortmund
						</div> </a> </div> </li> </ul> <ul id="ulr23" style="display:none;"> <li> <div class="os-sports-fr-date">
					Mar 19
				</div> <div> <a href="/football/la-liga-real-madrid-vs-girona-match-943087/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Real Madrid  <span class="os-team1">  REA </span></div> <div class="os-score"><span>6 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Girona <span class="os-team2"> GIR </span></div> <div class="os-score"><span>3</span></div> </div> <div class="os-sports-fr-b-status">
							Santiago Bernabeu, Madrid
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 18
				</div> <div> <a href="/football/la-liga-villarreal-vs-atletico-de-madrid-match-943083/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Villarreal  <span class="os-team1">  VIL </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Atletico de Madrid <span class="os-team2"> ATL </span></div> <div class="os-score"><span>1</span></div> </div> <div class="os-sports-fr-b-status">
							Estadio de la Ceramica, Castellon
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 18
				</div> <div> <a href="/football/la-liga-celta-de-vigo-vs-malaga-match-943085/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Celta de Vigo  <span class="os-team1">  CEL </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Malaga <span class="os-team2"> MAL </span></div> <div class="os-score"><span>0</span></div> </div> <div class="os-sports-fr-b-status">
							Balaidos, Pontevedra
						</div> </a> </div> </li> </ul> <ul id="ulr21" style="display:none;"> <li> <div class="os-sports-fr-date">
					Mar 19
				</div> <div> <a href="/football/serie-a-lazio-vs-bologna-match-944694/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lazio  <span class="os-team1">  LAZ </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bologna <span class="os-team2"> BOL </span></div> <div class="os-score"><span>1</span></div> </div> <div class="os-sports-fr-b-status">
							Olimpico, Roma
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 19
				</div> <div> <a href="/football/serie-a-napoli-vs-genoa-match-944698/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Napoli  <span class="os-team1">  NAP </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Genoa <span class="os-team2"> GEN </span></div> <div class="os-score"><span>0</span></div> </div> <div class="os-sports-fr-b-status">
							San Paolo, Napoli
						</div> </a> </div> </li> <li> <div class="os-sports-fr-date">
					Mar 18
				</div> <div> <a href="/football/serie-a-benevento-vs-cagliari-match-944695/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Benevento  <span class="os-team1">  BEN </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Cagliari <span class="os-team2"> CAG </span></div> <div class="os-score"><span>2</span></div> </div> <div class="os-sports-fr-b-status">
							Ciro Vigorito, Benevento
						</div> </a> </div> </li> </ul> </div> <a href="/football/results/" class="os-more-sports">
			+ More
		</a> </div> </div> </div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="/rss/"itemprop="url"><span itemprop="name">RSS Feeds</span></a> | <a href="https://www.facebook.com/mykhelcom/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a><a href="https://twitter.com/mykhelcom" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a>  |  <a href="https://plus.google.com/+mykhel" rel="nofollow" itemprop="url"><span itemprop="name">Google Plus</span></a>  |  <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.oneindia.com/about/" rel="nofollow" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="https://www.oneindia.com/contact.html" rel="nofollow" itemprop="url"><span itemprop="name">Contact Us</span></a> </div> <div class="np-copyright">
                            &copy; 2018 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="en"></div> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.7"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Get breaking news alerts from myKhel</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <script data-pagespeed-no-defer>
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script> <script type="text/javascript">
   var target_words = [];
    var url = document.location.href;
    var pattern = /\/([0-9][a-z]-_)*\//g;
    var url_section = url.split('/');
    var number_pattern = /^[0-9]+$/;
    var topic_pattern = /topic\/(.*)/g
    var search_pattern = /\?q=(.*)&/g;
    var file_pattern = /(.*)\.html/i;
    var ga_value = '';
    var domain_varifier = /(.*)\.(.*)\.(.*)/g;
    var file_chunk = '';
    var value = '';

    

    for(var i=1; i<url_section.length;i++)
    {
        ga_value = url_section[i];
        if(ga_value.length > 0 )
        {
            if(ga_value.match(topic_pattern))
            {
                //googletag.pubads().setTargeting("topic",RegExp.$1);
                target_words.push(RegExp.$1);
            }
            else if(ga_value.match(file_pattern))
            {
                ga_value = ga_value.replace('_','-');
                ga_value = ga_value.replace('.html','');
                file_chunk = ga_value.split('-');
                for(var x in file_chunk)
                {
                    if(!file_chunk[x].match(file_pattern))
                    {
                        //googletag.pubads().setTargeting("topic",file_chunk[x]);
                        target_words.push(file_chunk[x]);
                    }
                }
            }
            else if(ga_value.match(search_pattern))
            {
                //googletag.pubads().setTargeting("topic",RegExp.$1);
                target_words.push(RegExp.$1);
            }
            else
            {
                if(url_section[i].match(domain_varifier))
                {
                    if(RegExp.$1 == 'www')
                        value = RegExp.$2;
                    else
                        value = RegExp.$1;
                }
                else
                    value = url_section[i];

                //googletag.pubads().setTargeting("topic",value);
                target_words.push(value);
            }
        }
    }
    console.log(target_words);
    

  googletag.cmd.push(function() {

googletag.defineSlot('/1008496/mykhel-eng-inside-728x90', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1501582186001-9').addService(googletag.pubads());
	    
googletag.defineSlot('/1008496/mykhel-eng-inarticle-300x250-1', [300, 250], 'div-gpt-ad-1501582186001-6').addService(googletag.pubads());

googletag.defineSlot('/1008496/mykhel-eng-inside-300x250', [300, 250], 'div-gpt-ad-1501582186001-7').addService(googletag.pubads());


if (document.getElementById('div-gpt-ad-1501582186001-8')) {
	googletag.defineSlot('/1008496/mykhel-eng-inside-300x250-1', [300, 250], 'div-gpt-ad-1501582186001-8').addService(googletag.pubads());
}
if (document.getElementById('div-gpt-ad-1504162283690-0') && data_match_vdo) {
googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Mykhel', 'div-gpt-ad-1504162283690-0').addService(googletag.pubads());
}
if (document.getElementById('div-gpt-ad-1518085554766-0')) {
    googletag.defineSlot('/1008496/mykhel-eng-inarticle-300x250-2', [300, 250], 'div-gpt-ad-1518085554766-0').addService(googletag.pubads());
}

if (document.getElementById('div-gpt-ad-1518085668705-6')) {
    googletag.defineSlot('/1008496/mykhel-inside-hindi-right-rail',[[160, 600],[120, 600],[300, 250],[300, 600]], 'div-gpt-ad-1518085668705-6').addService(googletag.pubads());
}

if (document.getElementById('div-gpt-ad-1506054776114-0')) {
googletag.defineSlot('/1008496/vuukle-comments-300x250', [[300, 250],[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1506054776114-0').addService(googletag.pubads());
}

googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();

	googletag.display('div-gpt-ad-1501582186001-9');
	googletag.display('div-gpt-ad-1501582186001-6');
	googletag.display('div-gpt-ad-1501582186001-7');
if (document.getElementById('div-gpt-ad-1501582186001-8')) {
	googletag.display('div-gpt-ad-1501582186001-8');
}
if (document.getElementById('div-gpt-ad-1504162283690-0') && data_match_vdo) {
	googletag.display('div-gpt-ad-1504162283690-0');
}
if (document.getElementById('div-gpt-ad-1506054776114-0')) {
	googletag.display('div-gpt-ad-1506054776114-0');
}

if (document.getElementById('div-gpt-ad-1518085668705-6')) {
	googletag.display('div-gpt-ad-1518085668705-6');
}
if (document.getElementById('div-gpt-ad-1518085554766-0')) {
	googletag.display('div-gpt-ad-1518085554766-0');
}
	
});

</script> <style>
.inArticleFirst{
	float: left;
	margin: 5px 20px 10px 0;
	width: 300px;
	height: 250px;
}

.inArticleSecond{
	float: right;
	margin: 5px 0 10px 20px;
	width: 300px;
	height: 250px;
}
.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
</style> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <!-- afp footer code ends here --> </div> </body> </html>