<!DOCTYPE html> <html lang="en"> <head data-category_name="news" data-content_type="Article"> <title>Man City agree Ferran Torres fee with Valencia - myKhel</title> <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="headline" itemprop="headline" content="Man City agree Ferran Torres fee with Valencia"/> <meta itemprop="url" content="https://www.mykhel.com/football/man-city-agree-ferran-torres-fee-with-valencia-148393.html"/> <meta name="description" itemprop="description" content="Ferran Torres is set to play his football in the Premier League next season, with Manchester City and Valencia close to an agreement."/> <meta itemprop="datePublished" content="2020-07-29T22:50:03+05:30"/> <meta name="news_keywords" content="football, uefa champions league, la liga, manchester city, liverpool, barcelona, valencia, transfer news, transfer"/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="https://www.mykhel.com"/> <meta property="article:published_time" content="2020-07-29T22:50:03+05:30" data-published_date="2020-07-29" /> <meta property="article:author" content="Ryan Benson and Dom Farrell" data-author="omnisport-MyKhel Team" data-match-video="false" /> <meta property="og:title" content="Man City agree Ferran Torres fee with Valencia"/> <meta property="og:url" content="https://www.mykhel.com/football/man-city-agree-ferran-torres-fee-with-valencia-148393.html"/> <meta property="og:description" content="Ferran Torres is set to play his football in the Premier League next season, with Manchester City and Valencia close to an agreement."/> <meta property="article:modified_time" content="2020-07-29T23:31:08+05:30"/> <meta property="fb:app_id" content="362504024171382"/> <meta property="fb:pages" content="107352786004323" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@mykhelcom"/> <meta name="twitter:image" content="https://www.mykhel.com/img/2020/07/ferrancropped_g5mjiarc1vef1s64dmky40klk.jpg?29072020233813" /> <meta name="twitter:title" content="Man City agree Ferran Torres fee with Valencia" /> <meta name="twitter:url" content="https://www.mykhel.com/football/man-city-agree-ferran-torres-fee-with-valencia-148393.html?29072020233813" /> <meta name="twitter:description" content="Ferran Torres is set to play his football in the Premier League next season, with Manchester City and Valencia close to an agreement." /> <meta name="twitter:creator" content="myKhel" /> <meta name="twitter:domain" content="https://www.mykhel.com" /> <meta name="DC.date.issued" content="2020-07-29T22:50:03Z"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.mykhel.com/football/man-city-agree-ferran-torres-fee-with-valencia-148393.html"/> <link rel="amphtml" href="https://www.mykhel.com/amphtml/football/man-city-agree-ferran-torres-fee-with-valencia-148393.html"> <link rel="image_src" href="https://www.mykhel.com/img/2020/07/ferrancropped_g5mjiarc1vef1s64dmky40klk.jpg"/> <meta property="og:image" content="https://www.mykhel.com/img/2020/07/ferrancropped_g5mjiarc1vef1s64dmky40klk.jpg" /> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="manifest" href="/browser.json?v=1.0.1"> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var target_words = [];
var gptadslots = [];
var slot = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "mykhelcom";
var author_page = new Object();
var gf_search_data = new Object();
var gaStopCounter = 10;//PV count for Slider
var enabled_noti;
var adPerSeen = 50;
var adTimeInterval = 30;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeIntervalMobi=40;
var bottomStickySlot;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-110466-78', 'auto', {'name': 'mykhelen'});
ga('create', 'UA-110466-6', 'auto', {'name': 'rosmykhel'});  // ROS mykhel tracker.

if(ga_author_name != undefined && ga_author_name != ""){
    ga('mykhelen.set','dimension1', ga_author_name);
}
          if(ga_published_date != undefined && ga_published_date != ""){
    ga('mykhelen.set','dimension3',ga_published_date);
          }
	if(canonical_url.length > 0){
	     		ga('mykhelen.set','dimension4',canonical_url);
		}
ga('mykhelen.send', 'pageview');
ga('rosmykhel.send', 'pageview'); // Send page view for ROS mykhel.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script type="text/javascript"  pagespeed_no_defer="">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <!-- End comScore Tag --> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="text/javascript" data-pagespeed-no-defer>
    function gaTrackEvent(category, action, opt_label, opt_value) {
        if (typeof(opt_label)=="undefined" || opt_label==null || opt_label=='') {
            opt_label = '';
        }
        if (typeof(opt_value)=="undefined" || opt_value==null || opt_value=='') {
            opt_value = 0;
        }
        // track event
        var ga_lang  = gaGetDomainLang();
        ga('mykhel'+ga_lang+'.send', 'event', category, action, opt_label, opt_value);
        ga('rosmykhel.send', 'event', category, action, opt_label, opt_value);
     }

    function gaGetDomainLang() {
        var parts = location.hostname.split('.');
        var subdomain =parts.shift();
        var regionals = {"tamil":"ta","kannada":"kn","telugu":"te","gujarati":"gu","malayalam":"ml","bengali":"bn","hindi":"hi"};

        if(regionals[subdomain] != '' && typeof regionals[subdomain] !== 'undefined'){
            return regionals[subdomain];
        }
        else{
            return 'en';
        }
    }
</script> <script type="text/javascript" data-pagespeed-no-defer>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("mykhelen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosmykhel.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);

                window.google_analytics_uacct = "UA-110466-78";
        }

</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <!-- <script type="text/javascript"  src="/common/app/lib/head.min.js?v=1.0.0" data-headjs-load="/common/adaptive/oijs/main-built.js?v=1.11" data-pagespeed-no-defer></script> --> <link href="/common/adaptive/css/font-awesome.min.css" rel="stylesheet" type="text/css"> <link href="/common/adaptive/css/header-footer.css?v=41" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link href="/common/adaptive/css/style.css?v=77" rel="stylesheet" type="text/css"> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.1.172';
    }
            [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <style>
body{
   max-width: 1349px;
   margin: 0 auto!important;
}

.os-header.fixed{
	  max-width: 1349px;
   margin: 0 auto;
}
@media screen and (max-width: 1280px) {
.breaking-newstext {

    margin: 20px 0px!important;
    width: 190px!important;
}
.notification-outerblock {

    width: 544px!important;

}
}
.headtohead-widget-count{ display:none; }
.headtohead-widget{display:none; }
.headtohead-widget-visible{display:block; }
.os-sports-article table td, .os-sports-article table th {
  border: 1px solid #ddd;
  padding: 8px;
}

.os-sports-article table tr:nth-child(even){background-color: #f2f2f2;}

.os-sports-article table tr:hover {background-color: #ddd;}

.os-sports-article table th {
  padding-top: 12px;
  padding-bottom: 12px;
  text-align: left;
  background-color: #6159d2;
  color: white;
}
.os-header.fixed{
	top:0;
}

</style> <style>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</style> <link href="/common/adaptive/css/liveblog.css?v=3" rel="stylesheet" type="text/css"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.mykhel.com/football/man-city-agree-ferran-torres-fee-with-valencia-148393.html"
  },
  "headline": "Man City agree Ferran Torres fee with Valencia",
  "url":"https://www.mykhel.com/football/man-city-agree-ferran-torres-fee-with-valencia-148393.html",
  "image": { 
    "@type": "ImageObject",
    "url": "https://www.mykhel.com/img/2020/07/ferrancropped_g5mjiarc1vef1s64dmky40klk.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.mykhel.com/img/128x50/2020/07/ferrancropped_g5mjiarc1vef1s64dmky40klk.jpg",
  "datePublished": "2020-07-29T22:50:03+05:30",
  "dateModified": "2020-07-29T23:31:08+05:30",
  "dateCreated": "2020-07-29T22:50:03+05:30",
  "author": {
    "@type": "Person",
    "name": "Ryan Benson and Dom Farrell"
  },
  "publisher": {
    "@type": "Organization",
    "name": "myKhel",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Ferran Torres is set to play his football in the Premier League next season, with Manchester City and Valencia close to an agreement.",
  "keywords": "football, uefa champions league, la liga, manchester city, liverpool, barcelona, valencia, transfer news, transfer",
  "articleBody":"London, July 29: Manchester City have agreed an initial fee  with Valencia for highly rated 20-year-old winger Ferran Torres.Stats Perform News understands the Spain Under-21 international will  cost City   pound;21.2million ( euro;23m), plus further add-ons.Talks between the clubs are on-going, with an agreement on the wider terms of the deal thought to be close.Ferran is considered one of Spains most promising young players, having come through Valencias academy and making his debut as a 17-year-old in 2017.A talented and direct winger capable of playing on either flank, though preferring to operate from the right, Ferran enjoyed a breakthrough season in 2019-20.Having made 24 LaLiga appearances in 2018-19, Ferran had even greater exposure to first-team football this term due to injuries, taking full advantage of Goncalo Guedes long-term absence as he featured 34 times domestically.He scored four goals and set up another five in LaLiga, while his Champions League strike against Lille in November made him the first player born in 2000 to net in the competition for a Spanish club.Ferrans contract with Valencia was said to contain a  euro;100m release clause, but he had stalled on signing fresh terms, meaning Los Che were never likely to hold out for such a fee given his deal was due to expire next year.With Valencia failing to qualify for European football next season after a disappointing 2019-20, their final bargaining chip was essentially lost and City have moved swiftly to secure the youngsters future.City were linked to several young wingers after Leroy Sanes move to Bayern Munich was confirmed at the start of July, with Ferran ultimately emerging from the pack.While perhaps not a like-for-like replacement, Pep Guardiolas club  will believe they have got themselves a bargain and pulled off a significant coup in landing Ferran, who had also attracted interest from Barcelona, Juventus and Liverpool."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Ferran Torres is set to play his football in the Premier League next season, with Manchester City and Valencia close to an agreement." ,
         "url":"https://www.mykhel.com/football/man-city-agree-ferran-torres-fee-with-valencia-148393.html",
        "name": "Man City agree Ferran Torres fee with Valencia"
} 
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "myKhel",
  "url" : "https://www.mykhel.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.mykhel.com/images/amp-mykhel-logo.png",
      "width": 204,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/mykhelcom/",
  "https://twitter.com/mykhelcom"]
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.mykhel.com"},{"@type":"ListItem","position":2,"name":"football","item":"https:\/\/www.mykhel.com\/football\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.mykhel.com\/football\/news\/"}]}
</script> </head> <body > <div class="os-c-sports os-c-football"> <!-- Header Starts here --> <header> <div class="os-header fixed clearfix"> <div class="os-width clearfix"> <div class="os-header-block os-lt" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li> <a href="/" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/cricket/" itemprop="url"><span itemprop="name"> Cricket</span></a> </li> <li> <a href="/football/" itemprop="url"><span itemprop="name"> Football </span></a> </li> <li> <a href="/hockey/news/" itemprop="url"><span itemprop="name"> Hockey</span></a> </li> <li> <a href="/topic/wrestling" itemprop="url"><span itemprop="name"> Wrestling</span></a> </li> <li> <a href="/motorsport/news/"itemprop="url"><span itemprop="name"> Motorsport </span></a> </li> <li> <a href="/tennis/"itemprop="url"><span itemprop="name">Tennis </span></a> </li> <li> <a href="/badminton/news/"itemprop="url"><span itemprop="name">Badminton </span></a> </li> <li> <a href="/kabaddi/news/" itemprop="url"><span itemprop="name"> Kabaddi </span></a> </li> <li> <a href="/wwe/news/"itemprop="url"><span itemprop="name">WWE</span></a> </li> <li> <a href="/indian-sports-leagues/" itemprop="url"><span itemprop="name">Indian Sports Leagues</span></a> </li> <li> <a href="/more-sports"itemprop="url"><span itemprop="name"> All sports </span></a> </li> <li> <a href="https://cb.mykhel.com/"itemprop="url"><span itemprop="name"> Fantasy </span></a> </li> <li> <a href="/photos/"itemprop="url"><span itemprop="name"> Photos </span></a> </li> <li> <a href="/videos/"itemprop="url"><span itemprop="name"> Videos </span></a> </li> <li class="show" style="padding-left:5px;"> <span style="cursor:pointer">Other Languages <i class="material-icons"></i></span> <div class="lang-block"> <ul> <li> <a href="https://hindi.mykhel.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.mykhel.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://kannada.mykhel.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.mykhel.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.mykhel.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://bengali.mykhel.com/" target="_blank" class="lang-tamil last">বাংলা</a> </li> </ul> </div> </li> </ul> </div> <div class="os-khel-logo"><a href="/" class="os-logo"><img src="/images/mykhel-logo.svg" alt="MyKhel"/> </a></div> <div class="os-menu">
								Football <span class="menu-arrow"></span> </div> <div class="os-menu-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <nav> <ul class="clearfix"> <li class="active"> <a href="/football/" itemprop="url"><span itemprop="name">
												Home
											</span></a> </li> <li> <a href="/football/news/" itemprop="url"><span itemprop="name">
												News    
											</span></a> </li> <li> <a href="/football/rumours/" itemprop="url"><span itemprop="name">
												Rumours   
											</span></a> </li> <li> <a href="/football/transfer-news/" itemprop="url"><span itemprop="name">
												Transfers   
											</span></a> </li> <li> <a href="/football/leagues/" itemprop="url"><span itemprop="name">
												Leagues     
											</span></a> </li> <li> <a href="/football/fixtures/" itemprop="url"><span itemprop="name">
												Fixtures  
											</span></a> </li> <li> <a href="/football/results/" itemprop="url"><span itemprop="name">
												Results    
											</span></a> </li> <li> <a href="/videos/football/" itemprop="url"><span itemprop="name">
												Videos	
											</span></a> </li> </ul> </nav> </div> </div> <div class="os-notf"> <style type="text/css">
        .overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
                        .addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
                        .arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
                        .click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
                        .click-unblock img {vertical-align: middle;}
                        .click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
                        .notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
                        .site {margin: o auto;text-align: center;}
                        .subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
                        .manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
                        .manage-notification-block-top-firefox ul {margin-left: 20px;}
                        .manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 12px 5px 0 5px; display: none; float: left;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img data-pagespeed-no-defer="" src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification" > <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 12px 5px 0 5px; float: left; display: none;" id="notification_bell_inactive"><img data-pagespeed-no-defer="" src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text" id="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
                </div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> </div> </div> <div class="os-header-rt-search  os-rt"> <a href="javascript:void(0);" onclick="callSearch()" class="os-header-rt-search-b"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> </div> </div> <div class="os-top-wrap"> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"111","inhouse":"105"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-header-ad" style="min-height: 90px;"> <div id="div-gpt-ad-1501582186001-9" data-exec=0  data-adval=0 data-elementid="0" class="oiad oi-axt"></div> </div></div> </div> </header> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/desktop-notification.css?v=1.0.10"/> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <section> <div class="os-c-top os-c-matches"> <div class="os-width os-c-top-menu clearfix"> <div class="os-c-live-bar-l os-lt"> <nav> <ul class="clearfix"> <li> Matches: </li> <li> <a href="/football/serie-a-lazio-vs-brescia-match-2021415/"> LAZ VS BSC - <span class="os-live" style="color:green"> First Half</span></a> </li> <li> <a href="/football/serie-a-sampdoria-vs-milan-match-2021419/"> SAM VS ACM - <span class="os-live" style="color:green"> First Half</span></a> </li> <li> <a href="/football/serie-a-sassuolo-vs-genoa-match-2021416/"> SAS VS GEN - <span class="os-live" style="color:green"> First Half</span></a> </li> <li> <a href="/football/serie-a-udinese-vs-lecce-match-2021418/"> UDI VS LEC - <span class="os-live" style="color:green"> First Half</span></a> </li> <li> <a href="/football/serie-a-verona-vs-spal-match-2021422/"> VER VS SPA - <span class="os-live" style="color:green"> First Half</span></a> </li> <li><a href="/football/live-scores/">+ More</a></li> </ul> </nav> </div> <div class="os-c-top-menu-r os-rt clearfix"> </div> </div> </div> </section> <!-- Header Ends here --> <!-- Wrapper Starts here --> <section><div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false"  data-comments="yes"></div> <div id="container" data-con_line="/football/" data-category_name="news" data-category_id="20526" data-parent_cat="football" class="os-width os-sports-wrapper"  data-content_id="148393" data-video-flag="false" data-slideshow="false"> <div class="os-sports-m-news clearfix" > <div class="os-sports-m-news-l os-lt clearfix"> <div class="os-breadcrumb"> <div class="os-h-b"> <div class="os-breadcrumb-nav" data-category="News"> <nav> <div > <a href="/" ><span >Home</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div > <a href="/football/" ><span >Football</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div > <a href="/football/news/" ><span >News</span></a> </div> <span style="color:#CB6733;font-size:12px;float:left;padding-right:7px;">&nbsp;&raquo;&nbsp;</span>Man City agree Ferran Torres fee with Valencia
                                                                        </nav> </div> <h1 class="heading" style="clear:both;"> Man City agree Ferran Torres fee with Valencia </h1> <div class="os-posted-by" data-author="Ryan Benson and Dom Farrell"><div class="author-profile written-by">By <strong>Ryan Benson And Dom Farrell</strong></div> <span> <time datetime="2020-07-29T23:31:08+05:30" itemprop="dateModified">
			Updated: Wednesday, July 29, 2020, 23:31 [IST]
		      </time> </span> </div> </div> </div> <div class="os-vuukle-yt-share clearfix"> <div class="os-lt"> <div class="vuukle-powerbar"></div> </div> <!--<div class="os-rt"> <img src="/images/youtube-share.jpg"/> </div>--> </div> <div class="os-sports-article"> <div class="io-author" style="display: none">omnisport-MyKhel Team</div> <div class="os-sports-article-img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/07/ferrancropped_g5mjiarc1vef1s64dmky40klk.jpg"> <div><strong><a class="imgClSlider" href="javascript:void(0);"> <figure><strong><img src="/img/2020/07/ferrancropped_g5mjiarc1vef1s64dmky40klk.jpg" vspace="5" hspace="5" class="image_listical c1" alt="ferrancropped" title="ferrancropped" data-cl-slideshow="" data-cl-title="ferrancropped" data-cl-description="" data-cl-imageid="148393-0" /></strong></figure> </a></strong></div> </div> <p>London, July 29: Manchester City have agreed an initial fee with Valencia for highly rated 20-year-old winger Ferran Torres.</p> <div class="promote_oi_articles"></div> <div class='os-sports-article-block clearfix'> <div class='os-sports-article-lt os-lt'> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c2' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1501582186001-6' class='oi-axt' data-elementid='4'></div> </div> </div> <p>Stats Perform News understands the Spain Under-21 international will cost City £21.2million (€23m), plus further add-ons.</p> <p>Talks between the clubs are on-going, with an agreement on the wider terms of the deal thought to be close.</p> <p>Ferran is considered one of Spain's most promising young players, having come through Valencia's academy and making his debut as a 17-year-old in 2017.</p> <p>A talented and direct winger capable of playing on either flank, though preferring to operate from the right, Ferran enjoyed a breakthrough season in 2019-20.</p> <p>Having made 24 LaLiga appearances in 2018-19, Ferran had even greater exposure to first-team football this term due to injuries, taking full advantage of Goncalo Guedes' long-term absence as he featured 34 times domestically.</p> <p>He scored four goals and set up another five in LaLiga, while his Champions League strike against Lille in November made him the first player born in 2000 to net in the competition for a Spanish club.</p> <p>Ferran's contract with Valencia was said to contain a €100m release clause, but he had stalled on signing fresh terms, meaning Los Che were never likely to hold out for such a fee given his deal was due to expire next year.</p> <p>With Valencia failing to qualify for European football next season after a disappointing 2019-20, their final bargaining chip was essentially lost and City have moved swiftly to secure the youngster's future.</p> <div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneid='{"backfill":"107","inhouse":"103"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1518085554766-0' data-exec="0" data-adval="0" data-elementid='5' class='oiad inArticleSecond oi-axt'></div> </div> <p>City were linked to several young wingers after Leroy Sane's move to Bayern Munich was confirmed at the start of July, with Ferran ultimately emerging from the pack.</p> <p>While perhaps not a like-for-like replacement, Pep Guardiola's club will believe they have got themselves a bargain and pulled off a significant coup in landing Ferran, who had also attracted interest from Barcelona, Juventus and Liverpool.</p><div id='div-gpt-ad-1542196312003-0' class='viroolVideo'></div> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval="1"></div> <div id="endofcontent"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"><a href="/topic/football?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic"> <h2 class="widgetHeading">More <span>FOOTBALL</span> News <i></i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/football/manchester-city-sign-burkina-faso-youngster-kabore-148396.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/issakabore-cropped_188cx5f87fh1816tek3jypx0b7.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/manchester-city-sign-burkina-faso-youngster-kabore-148396.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Manchester City sign Burkina Faso youngster Kabore</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/van-dijk-hopeful-world-class-keita-stays-fit-next-season-148378.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/keitavvdcropped_1vcic6qy1v71f1q8ckmzg887mr.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/van-dijk-hopeful-world-class-keita-stays-fit-next-season-148378.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Van Dijk hopeful 'world-class' Keita stays fit next season</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/coronavirus-sevilla-player-tests-positive-for-covid-19-148377.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/sevilla-cropped_fj8vt6s2hiu2zolz39laen6s.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/coronavirus-sevilla-player-tests-positive-for-covid-19-148377.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Coronavirus: Sevilla player tests positive for COVID-19</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/historical-day-mohun-bagan-features-on-nasdaq-billboard-in-times-square-new-york-148371.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/bagan-1596019311.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/historical-day-mohun-bagan-features-on-nasdaq-billboard-in-times-square-new-york-148371.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Historical day: Mohun Bagan features on NASDAQ billboard in Times Square, New York</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/community-shield-confirmed-for-august-29-at-wembley-148370.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/city-cropped_23gipozslsn116aggncy1vfku.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/community-shield-confirmed-for-august-29-at-wembley-148370.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Community Shield confirmed for August 29 at Wembley</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/hats-off-hendo-viva-vardy-and-woeful-watford-premier-league-review-148366.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/jurgen-klopp-cropped_lhtsut88a6as11mg5hzkivdux.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/hats-off-hendo-viva-vardy-and-woeful-watford-premier-league-review-148366.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Hats off Hendo, Viva Vardy and Woeful Watford - Premier League review 2019/20</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/manchester-united-s-2019-20-premier-league-numbers-148356.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/manchesterunited-1596021445.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/manchester-united-s-2019-20-premier-league-numbers-148356.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Manchester United's 2019-20 Premier League numbers</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/chelsea-s-2019-20-premier-league-numbers-148355.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/chelsea-1596023654.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/chelsea-s-2019-20-premier-league-numbers-148355.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Chelsea's 2019-20 Premier League numbers</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/why-man-utd-should-target-this-bundesliga-defender-148354.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/solskjaer-1596037814.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/why-man-utd-should-target-this-bundesliga-defender-148354.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Why Man Utd should target this Bundesliga defender</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/arsenal-linked-with-world-cup-winning-defender-a-good-deal-148353.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/mikelarteta-1596039970.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/arsenal-linked-with-world-cup-winning-defender-a-good-deal-148353.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Arsenal linked with World Cup winning defender, a good deal?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/rumour-has-it-man-utd-dortmund-sancho-grealish-aston-villa-148347.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/jadonsancho-cropped_vnj8cd2azkpu1whmm553tb6bd.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/rumour-has-it-man-utd-dortmund-sancho-grealish-aston-villa-148347.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">Rumour Has It: Man Utd prioritising Sancho as Grealish interest cools, Bayern eyeing Cavani</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/football/cas-says-no-evidence-to-prove-manchester-city-broke-ffp-rules-148345.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider"><img src="https://www.mykhel.com/img/175x85x131/2020/07/manchester-city-1595996315.jpg" alt="" /></a></div> <div class="slider-article-title"><a href="/football/cas-says-no-evidence-to-prove-manchester-city-broke-ffp-rules-148345.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Similar-Topic-Slider">CAS says no evidence to prove Manchester City broke FFP rules</a></div> </li> </ul> </div> </div> <div class="c3"> <div data-album-id='' data-category-id='21' data-host='www.mykhel.com' class='embed_photos_container'></div> </div>  
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;float: left;margin: 20px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
Get breaking news alerts.
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</div> <div class='os-sports-article-rt os-rt'> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell bell-icon c4" id="notification_bell_left"></a></div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"><a href="https://www.mykhel.com/cricket/india-camp-before-ipl-looks-doubtful-148395.html" target="_blank"><img src="https://www.mykhel.com/img/100x90x100/2020/07/teamindia1-1596044668.jpg" /></a></div> <div class="sample-text"><a href="https://www.mykhel.com/cricket/india-camp-before-ipl-looks-doubtful-148395.html" target="_blank">India camp before IPL looks doubtful</a></div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub bell-icon c4"></a></div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="bXlraGVs" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":101,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1529386780795-0' data-exec="0" data-adval="0" data-elementid='3' class='oiad inArticleAd oi-axt'></div> </div> <div class="os-sports-related-articles"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"><span class="timestamp">8 min ago</span> <a href="/football/manchester-city-sign-burkina-faso-youngster-kabore-148396.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Manchester City sign Burkina Faso youngster Kabore" src="https://www.mykhel.com/img/2020/07/issakabore-cropped_188cx5f87fh1816tek3jypx0b7.jpg" /></a> <a href="/football/manchester-city-sign-burkina-faso-youngster-kabore-148396.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Manchester City sign Burkina Faso youngster Kabore</a></li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"><span class="timestamp">21 min ago</span> <a href="/cricket/india-camp-before-ipl-looks-doubtful-148395.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="India camp before IPL looks doubtful" src="https://www.mykhel.com/img/2020/07/teamindia1-1596044668.jpg" /></a> <a href="/cricket/india-camp-before-ipl-looks-doubtful-148395.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">India camp before IPL looks doubtful</a></li> <li class="clearfix"><span class="timestamp">48 min ago</span> <a href="/more-sports/no-positive-covid-19-tests-as-nba-gears-up-for-restart-148394.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="No positive COVID-19 tests as NBA gears up for restart" src="https://www.mykhel.com/img/2020/07/nba-cropped_vkgaatdwme4s1euhp70lae5ep.jpg" /></a> <a href="/more-sports/no-positive-covid-19-tests-as-nba-gears-up-for-restart-148394.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">No positive COVID-19 tests as NBA gears up for restart</a></li> <li class="clearfix"><span class="timestamp">48 min ago</span> <a href="/cricket/pakistan-is-a-better-test-team-can-shock-england-michael-vaughan-148392.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Pakistan is a better Test team, can shock England: Michael Vaughan" src="https://www.mykhel.com/img/2020/07/michaelvaughan-1596043081.jpg" /></a> <a href="/cricket/pakistan-is-a-better-test-team-can-shock-england-michael-vaughan-148392.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Pakistan is a better Test team, can shock England: Michael Vaughan</a></li> </ul> </div> <div class="os-sports-related-articles bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon c5"></i></h2> <ul id="verticleLinks"> <li class="clearfix"><a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/ss-rajamouli-and-family-test-coronavirus-positive-3127094.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="SS Rajamouli and family test coronavirus positive" src="https://www.oneindia.com/img/150x99/2020/07/xraj-1596040972-jpg-pagespeed-ic-ewssebzvld-1596044123.jpg" /></a> <a href="https://www.oneindia.com/india/ss-rajamouli-and-family-test-coronavirus-positive-3127094.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">SS Rajamouli and family test coronavirus positive</a></li> <li class="clearfix"><a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/television/news/2020/ankita-lokhande-told-bihar-police-about-rhea-harassment-of-sushant-shared-texts-from-sushant-302024.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Ankita Lokhande Told Bihar Police About Sushant's Harassment By Rhea; Shared Texts From Sushant" src="https://www.filmibeat.com/img/150x99/2020/07/whatsappimage2020-07-29at10-33-54pm-1596042258.jpeg" /></a> <a href="https://www.filmibeat.com/television/news/2020/ankita-lokhande-told-bihar-police-about-rhea-harassment-of-sushant-shared-texts-from-sushant-302024.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Ankita Lokhande Told Bihar Police About Sushant's Harassment By Rhea; Shared Texts From Sushant</a></li> <li class="clearfix"><a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/wellness/what-happen-to-your-hands-when-you-age-134130.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="What Happen To Your Hands When You Age?" src="https://www.boldsky.com/img/150x99/2020/07/coverimage-1596039577.jpg" /></a> <a href="https://www.boldsky.com/health/wellness/what-happen-to-your-hands-when-you-age-134130.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">What Happen To Your Hands When You Age?</a></li> <li class="clearfix"><a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/lg-velvet-5g-appears-on-google-play-console-listing-069127.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="LG Velvet 5G With Dimensity 800 SoC Appears On Google Play Console Listing" src="https://www.gizbot.com/img/150x99x100/img/2020/07/lg1-1596033750.jpg" /></a> <a href="https://www.gizbot.com/mobile/news/lg-velvet-5g-appears-on-google-play-console-listing-069127.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">LG Velvet 5G With Dimensity 800 SoC Appears On Google Play Console Listing</a></li> <li class="clearfix"><a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-north-india-in-august-005878.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit In North India In August 2020" src="https://www.nativeplanet.com/img/150x99/2020/07/covernorthindia-1596028103.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-north-india-in-august-005878.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit In North India In August 2020</a></li> <li class="clearfix"><a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2020/hyundai-sales-milestone-creta-registers-55000-units-in-bookings-since-launch-031999.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Hyundai Sales Milestone: Creta Registers 55,000 Units In Bookings Since Launch" src="https://www.drivespark.com/img/150x99/2020/07/all-new-hyundai-creta-receives-over-55000-bookings-1596025188.jpg" /></a> <a href="https://www.drivespark.com/four-wheelers/2020/hyundai-sales-milestone-creta-registers-55000-units-in-bookings-since-launch-031999.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Hyundai Sales Milestone: Creta Registers 55,000 Units In Bookings Since Launch</a></li> <li class="clearfix"><a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/indigo-airlines-reports-net-loss-of-rs-2-844-crore-for-apr-june-1162616.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="IndiGo Airlines Reports Net Loss Of Rs 2,844 Crore For Apr-June" src="https://www.goodreturns.in/img/150x99/2019/06/indigo-airlines-flight-1560235989.jpg" /></a> <a href="https://www.goodreturns.in/news/indigo-airlines-reports-net-loss-of-rs-2-844-crore-for-apr-june-1162616.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">IndiGo Airlines Reports Net Loss Of Rs 2,844 Crore For Apr-June</a></li> <li class="clearfix"><a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/features/kargil-vijay-diwas-quotes-in-english-for-students-on-july-26-027181.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="col-block"><img alt="Kargil Vijay Diwas Quotes In English For Students " src="https://www.careerindia.com/img/150x99/2020/07/kargilvijaydiwasquotes-1595679047.jpg" /></a> <a href="https://www.careerindia.com/features/kargil-vijay-diwas-quotes-in-english-for-students-on-july-26-027181.html?utm_medium=Desktop&amp;utm_source=MK-EN&amp;utm_campaign=Left_Include" class="os-short-text">Kargil Vijay Diwas Quotes In English For Students</a></li> </ul> </div> <div id="fantasy"></div> <div id="adgLeftSticky"> <div id="leftSticky" class="c7"> <div id="sidebarLeft" class="c6"> <div class="leftSideOut"> <div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> </div> </div> </div> </div> </div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div id="belowContent" style="padding-top:10px;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div id="impulserWidget"></div> <div class="os-sports-video-vuukle"> </div> <div class="os-article-details"> <div class="article-read-more"> <div class="tag-container" id="tag-container" data-tags="football, uefa champions league, la liga, manchester city, liverpool, barcelona, valencia, transfer news, transfer" data-eng-tags="football, uefa champions league, la liga, manchester city, liverpool, barcelona, valencia, transfer news, transfer"> <span class="tags_head">Read more about: </span> <a title="football" href="/topic/football">football</a> <a title="uefa champions league" href="/topic/uefa-champions-league">uefa champions league</a> <a title="la liga" href="/topic/la-liga">la liga</a> <a title="manchester city" href="/topic/manchester-city">manchester city</a> <a title="liverpool" href="/topic/liverpool">liverpool</a> <a title="barcelona" href="/topic/barcelona">barcelona</a> <a title="valencia" href="/topic/valencia">valencia</a> <a title="transfer news" href="/topic/transfer-news">transfer news</a> <a title="transfer" href="/topic/transfer">transfer</a> <div style="clear: both; padding-bottom: 5px;"></div> </div> </div> <div class="article-story-pub-date">
										Story first published: Wednesday, July 29, 2020, 22:50 [IST]
									</div> <div class="article-others">
										Other articles published on <a href="/2020/07/29/">Jul 29, 2020</a> </div> </div> <div class="os-sports-vuukle-comment"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":103,"backfill":107}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </div> </div> <div class="os-sports-m-news-r os-rt"> <div class="os-ad"> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"107","inhouse":"103"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-8" data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
#right-native-ad li{
    height:75px;
}

</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="os-sports-videos-block gap5"> <h2>Latest Videos</h2> <ul><li class="clearfix"> <a href="https://www.oneindia.com/videos/five-india-boxers-qualify-for-tokyo-olympics-at-asian-qualifiers-904324.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/58016756-five-india-boxers-qualify-for-tokyo-olympics-at-asian-qualifiers.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/five-india-boxers-qualify-for-tokyo-olympics-at-asian-qualifiers-904324.html?ref=rhsVideo" class="os-short-text" target="_blank">Five India boxers qualify for Tokyo Olympics at Asian Qualifiers</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/pv-sindhu-hopes-for-a-good-show-at-all-england-championships-amid-coronavirus-threat-903124.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/1446248486-pv-sindhu-hopes-for-a-good-show-at-all-england-championships-amid-coronavirus-threat.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/pv-sindhu-hopes-for-a-good-show-at-all-england-championships-amid-coronavirus-threat-903124.html?ref=rhsVideo" class="os-short-text" target="_blank">PV SINDHU HOPES FOR A GOOD SHOW AT ALL ENGLAND CHAMPIONSHIPS AMID CORONAVIRUS THREAT</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/kuldeep-yadav-reveals-team-india-misses-ms-dhoni-901482.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/704445390-kuldeep-yadav-reveals-team-india-misses-ms-dhoni.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/kuldeep-yadav-reveals-team-india-misses-ms-dhoni-901482.html?ref=rhsVideo" class="os-short-text" target="_blank">KULDEEP YADAV REVEALS TEAM INDIA MISSES MS DHONI</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/womens-t20-world-cup-preview-india-face-england-in-semis-899402.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/454897188-womens-t20-world-cup-preview-india-face-england-in-semis.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/womens-t20-world-cup-preview-india-face-england-in-semis-899402.html?ref=rhsVideo" class="os-short-text" target="_blank">Womens T20 World Cup: Preview: India face England in semis</a> </li><li class="clearfix"> <a href="https://www.oneindia.com/videos/exclusive-interview-bengaluruboy-yash-aradhya-takes-giant-leap-in-indian-motorsport-897150.html?ref=rhsVideo" class="col-block" target="_blank"> <div class="os-videos-icon-half"> <img src="https://www.oneindia.com/image/300x173x90/2020/03/417508794-exclusive-interview-bengaluru-boy-yash-aradhya-takes-giant-leap-in-indian-motorsport-oneinida.jpg"> </div> </a> <a href="https://www.oneindia.com/videos/exclusive-interview-bengaluruboy-yash-aradhya-takes-giant-leap-in-indian-motorsport-897150.html?ref=rhsVideo" class="os-short-text" target="_blank">Exclusive Interview: Bengaluru-boy Yash Aradhya takes giant leap in Indian motorsport</a> </li></ul> <a href="/videos/" class="os-more"> + More </a> </div> <div id="insticator-container" style="clear: both; margin-top: 10px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed" embed-id="205f080f-b2e0-4063-b65b-02f3d6db60c9"></div> <div id="div-insticator-ad-2"></div> </div> <div class="os-c-social os-horizontal gap15"> <div class="right-heading">Follow Us on Social</div> <div class="os-c-social-b"> <div class="os-c-social-block" style="width:135px;"> <a href="https://www.facebook.com/mykhelcom/" target="_blank"  class="os-icon-fb"> <i></i>29,060 </a> </div> <div class="os-c-social-block" style="width:135px;"> <a href="https://twitter.com/mykhelcom" target="_blank" class="os-icon-twitter"> <i></i>11,382</a> </div> <!--div class="os-c-social-block"> <a href="https://plus.google.com/u/0/+myKhel" target="_blank" class="os-icon-googleplus"> <i></i>383,410</a> </div> </div--><div class="os-c-social-block os-c-social-block-submit clearfix"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="bXlraGVs"> <input type="hidden" name="action1"> <div class="os-c-social-block-i"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id For Daily Newsletter" name="email" id="email" required> </div> <div class="os-c-social-block-b" > <button onclick="return postformById('useradd',this.form);">
Subscribe
</button> </div> </form> </div> <div class="os-c-social-block os-c-social-block-submit clearfix"> </div> </div> <div id="div-gpt-ad-1576810089699-0"></div> <div class="os-sports-news-block"> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div class="os-ad"> <div class="os-ad-c"> <div id="div-gpt-ad-1501582186001-7" data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="min-height: 250px;"></div> </div> </div> <div id="widget_football_right_fixture_result" data_lang="en"><style> span.os-team1 { background: #740f42; } span.os-team2 { background: #231f1d; } span.os-team3 { background: #0a372c; } span.os-team4 { background: #bf5416; } span.os-team5 { background: #af9113; } span.os-team6 { background: #2a2c5b; } span.os-team7 { background: #271b1a; } span.os-team8 { background: #9e1135; } span.os-team9 { background: #179890; } span.os-team10 { background: #1247c9; } span.os-team11 { background: #008fdf; } span.os-team12 { background: #06254b; } span.os-team13 { background: #53390d; } span.os-team14 { background: #256476; } span.os-team15 { background: #da3477; } span.os-team16 { background: #bc6c16; } span.os-team17 { background: #295535; } span.os-team18 { background: #c43d3e; } span.os-team19 { background: #ff602a; } span.os-team20 { background: #252f32; } .os-football-slider ul li .os-c-top-slider-c-b { padding: 5px 0; } .os-football-slider ul li .os-c-top-slider-c-b .os-c-top-slider-c-b-team { position: relative; width: 200px; } .os-football-slider ul li .os-c-top-slider-c-b .os-c-top-slider-c-b-team span { position: absolute; left: 0; top: -2px; display: inline-block; color: #ffffff; font-size: 9px; line-height: 25px; text-align: center; width: 25px; height: 25px; border-radius: 50%; } .os-football-slider ul li .os-score span { font-weight: bold; font-size: 14px; } .os-football-fr .os-sports-fr-b ul { padding: 0; } .os-football-fr .os-sports-fr-b ul li { padding: 0; } .os-football-fr .os-sports-fr-b ul li > a { padding: 10px 0; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-date { background: #dcdcdc; font-size: 14px; font-weight: normal !important;; padding: 5px 10px; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team { padding: 8px 10px; position: relative; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team-b { padding-left: 35px; width: 130px; } .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-team-b span { position: absolute; top: -6px; left: 0; display: inline-block; color: #ffffff; font-size: 10px; line-height: 28px; text-align: center; width: 28px; height: 28px; border-radius: 50%; } .os-football-fr .os-sports-fr-b ul li h2, .os-football-fr .os-sports-fr-b ul li .os-sports-fr-b-status { padding: 3px 10px; } .os-c-transfers .os-c-fmain .os-c-fmain-article ul li { margin-bottom: 10px; } .os-c-transfers .os-c-fmain .os-c-fmain-article ul li:nth-child(3n) { margin-right: 0; } .os-c-transfers .os-c-fmain { padding: 25px 0 0; } .os-c-transfers .os-c-fmain-article { padding-bottom: 0; } .os-choose-league { position: relative; } .os-choose-league span { display: block; padding: 8px 10px; font-size: 14px; text-transform: uppercase; color: #ee4545; background: #ffffff url(/common_dynamic/images/common/desk/select-dropdown.png) no-repeat 95% center; border-bottom: solid thin #999999; cursor: pointer; } .os-choose-league ul { position: absolute; z-index: 99; visibility: hidden; opacity: 0; width: 100%; left: 0; top: 0; background: #ffffff; transform: scale(0.3); -webkit-transform: scale(0.3); -moz-transform: scale(0.3); -ms-transform: scale(0.3); -o-transform: scale(0.3); transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -webkit-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -moz-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -ms-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -o-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; padding: 5px 0; } .os-choose-league ul li { width: 100%; border-bottom: none !important; } .os-choose-league ul li a { display: block; color: #000000; font-size: 14px; text-align: left; line-height: 30px !important; padding: 0 10px !important; font-weight: normal !important; margin: 0 10px; background: #ffffff; text-decoration: none; transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -webkit-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -moz-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -ms-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; -o-transition: all cubic-bezier(0.82, 0.24, 0.18, 0.68) 0.5s; } .os-choose-league ul li a:hover { background: #dcdcdc; } .os-choose-league ul.show { left: 0; opacity: 1; top: 33px; visibility: visible; transform: scale(1); -webkit-transform: scale(1); -moz-transform: scale(1); -ms-transform: scale(1); -o-transform: scale(1); box-shadow: 2px 11px 10px -9px #000; border-top: solid thin #ccc; padding: 10px 0 0; } </style> <div class="os-sports-fr os-football-fr"> <ul class="clearfix" > <li> <a href="javascript:void(0)" class="active" id="fixtures"> Fixtures </a> </li> <li> <a href="javascript:void(0)" id="results"> Results </a> </li> </ul> <div class="os-sports-fr-b os-sports-fr-b-fixtures"> <div class="os-choose-league"> <span id="currentLeague"> CHAMPIONS LEAGUE </span> <ul id="chooseLeague"> <li id="5"> <a href="javascript:void(0)" id="cur5"> CHAMPIONS LEAGUE </a> </li> <li id="21"> <a href="javascript:void(0)" id="cur21"> SERIE A </a> </li> <li id="24"> <a href="javascript:void(0)" id="cur24"> LIGUE 1 </a> </li> </ul> </div> <div id="fxlist"> <ul id="ul5"> <li> <div class="os-sports-fr-date"> Aug 08 2020, Sat - 12:30 AM (IST) </div> <div> <a href="/football/champions-league-manchester-city-vs-real-madrid-match-2043291/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Manchester City <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/43.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Real Madrid <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/186.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Etihad Stadium, Manchester </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Aug 08 2020, Sat - 12:30 AM (IST) </div> <div> <a href="/football/champions-league-juventus-vs-lyon-match-2043299/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Juventus <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/128.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lyon <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/143.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Allianz Stadium, Torino </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Aug 09 2020, Sun - 12:30 AM (IST) </div> <div> <a href="/football/champions-league-barcelona-vs-napoli-match-2043303/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Barcelona <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/178.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Napoli <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/459.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Camp Nou, Barcelona </div> </a> </div> </li> </ul> <ul id="ul21" style="display:none;"> <li> <div class="os-sports-fr-date"> Jul 30 2020, Thu - 01:15 AM (IST) </div> <div> <a href="/football/serie-a-cagliari-vs-juventus-match-2021417/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Cagliari <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/124.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Juventus <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/128.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Sardegna Arena, Cagliari </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 30 2020, Thu - 01:15 AM (IST) </div> <div> <a href="/football/serie-a-torino-vs-roma-match-2021421/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Torino <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/135.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Roma <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/121.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Olimpico Grande Torino, Torino </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 30 2020, Thu - 01:15 AM (IST) </div> <div> <a href="/football/serie-a-fiorentina-vs-bologna-match-2021414/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Fiorentina <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/125.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bologna <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/123.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Artemio Franchi, Firenze </div> </a> </div> </li> </ul> <ul id="ul24" style="display:none;"> <li> <div class="os-sports-fr-date"> Aug 23 2020, Sun - 06:30 PM (IST) </div> <div> <a href="/football/ligue-1-nice-vs-lens-match-2094648/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Nice <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1395.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Lens <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/142.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Allianz Riviera, Nice </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Aug 23 2020, Sun - 06:30 PM (IST) </div> <div> <a href="/football/ligue-1-bordeaux-vs-nantes-match-2094641/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bordeaux <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/140.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Nantes <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/430.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Matmut Atlantique, Bordeaux </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Aug 23 2020, Sun - 06:30 PM (IST) </div> <div> <a href="/football/ligue-1-dijon-vs-angers-match-2094642/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Dijon <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/2130.png"> </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Angers <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/2128.png"> </span></div> </div> <div class="os-sports-fr-b-status"> Stade Gaston-Gerard, Dijon </div> </a> </div> </li> </ul> </div> <a href="/football/fixtures/" class="os-more-sports"> + More </a> </div> <div class="os-sports-fr-b os-sports-fr-b-results" style="display: none;"> <div class="os-choose-league"> <span id="currentResult"> CHAMPIONS LEAGUE </span> <ul id="chooseLeagueResult"> <li id="5"> <a href="javascript:void(0)" id="res5"> CHAMPIONS LEAGUE </a> </li> <li id="8"> <a href="javascript:void(0)" id="res8"> PREMIER LEAGUE </a> </li> <li id="750"> <a href="javascript:void(0)" id="res750"> INDIAN SUPER LEAGUE </a> </li> <li id="670"> <a href="javascript:void(0)" id="res670"> FIFA U17 WORLD CUP </a> </li> <li id="22"> <a href="javascript:void(0)" id="res22"> BUNDESLIGA </a> </li> <li id="23"> <a href="javascript:void(0)" id="res23"> LA LIGA </a> </li> <li id="21"> <a href="javascript:void(0)" id="res21"> SERIE A </a> </li> <li id="4"> <a href="javascript:void(0)" id="res4"> FIFA WORLD CUP 2018 </a> </li> </ul> </div> <div id="rslist"> <ul id="ulr5"> <li> <div class="os-sports-fr-date"> Mar 12 2020, Thu - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-liverpool-vs-atletico-de-madrid-match-2043295/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Liverpool <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/14.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Atletico de Madrid <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/175.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-status"> Anfield, Liverpool </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Mar 12 2020, Thu - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-paris-saint-germain-vs-borussia-dortmund-match-2043289/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Paris Saint-Germain <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/149.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Borussia Dortmund <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/157.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Parc des Princes, Paris </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Mar 11 2020, Wed - 01:30 AM (IST) </div> <div> <a href="/football/champions-league-rb-leipzig-vs-tottenham-hotspur-match-2043301/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">RB Leipzig <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/6339.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Tottenham Hotspur <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/6.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Red Bull Arena, Leipzig </div> </a> </div> </li> </ul> <ul id="ulr8" style="display:none;"> <li> <div class="os-sports-fr-date"> Jul 26 2020, Sun - 08:30 PM (IST) </div> <div> <a href="/football/premier-league-burnley-vs-brighton-and-hove-albion-match-1060073/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Burnley <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/90.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brighton and Hove Albion <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/36.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Turf Moor, Burnley </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 26 2020, Sun - 08:30 PM (IST) </div> <div> <a href="/football/premier-league-arsenal-vs-watford-match-1060072/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Arsenal <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/3.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Watford <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/57.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Emirates Stadium, London </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 26 2020, Sun - 08:30 PM (IST) </div> <div> <a href="/football/premier-league-everton-vs-bournemouth-match-1060076/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Everton <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/11.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bournemouth <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/91.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-status"> Goodison Park, Liverpool </div> </a> </div> </li> </ul> <ul id="ulr750" style="display:none;"> <li> <div class="os-sports-fr-date"> Mar 14 2020, Sat - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-atk-vs-chennaiyin-fc-match-2061643/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">ATK <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10734.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Chennaiyin FC <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10741.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Jawaharlal Nehru Stadium, Fatorda, Goa </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Mar 08 2020, Sun - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-atk-vs-bengaluru-match-2059843/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">ATK <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10734.png"> </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Bengaluru <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/12230.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Mar 07 2020, Sat - 07:30 PM (IST) </div> <div> <a href="/football/indian-super-league-goa-vs-chennaiyin-fc-match-2059842/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Goa <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10740.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Chennaiyin FC <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/10741.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Jawaharlal Nehru Stadium, Fatorda, Goa </div> </a> </div> </li> </ul> <ul id="ulr670" style="display:none;"> <li> <div class="os-sports-fr-date"> Oct 28 2017, Sat - 08:00 PM (IST) </div> <div> <a href="/football/fifa-u17-world-cup-england-u17-vs-spain-u17-match-934038/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England U17 <span class="os-team1" > ENG </span></div> <div class="os-score"><span>5 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Spain U17 <span class="os-team2" > SPA </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Oct 28 2017, Sat - 05:00 PM (IST) </div> <div> <a href="/football/fifa-u17-world-cup-brazil-u17-vs-mali-u17-match-934037/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brazil U17 <span class="os-team1" > BRA </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mali U17 <span class="os-team2" > MAL </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Oct 25 2017, Wed - 05:00 PM (IST) </div> <div> <a href="/football/fifa-u17-world-cup-brazil-u17-vs-england-u17-match-934036/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Brazil U17 <span class="os-team1" > BRA </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England U17 <span class="os-team2" > ENG </span></div> <div class="os-score"><span>3 </span></div> </div> <div class="os-sports-fr-b-status"> Vivekananda Yuba Bharati Krirangan, Kolkata </div> </a> </div> </li> </ul> <ul id="ulr22" style="display:none;"> <li> <div class="os-sports-fr-date"> Jun 27 2020, Sat - 07:00 PM (IST) </div> <div> <a href="/football/bundesliga-sv-werder-bremen-vs-1-fc-koeln-match-1069887/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">SV Werder Bremen <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/171.png"> </span></div> <div class="os-score"><span>6 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">1. FC Koeln <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/387.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Weser-Stadion, Bremen </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jun 27 2020, Sat - 07:00 PM (IST) </div> <div> <a href="/football/bundesliga-borussia-dortmund-vs-tsg-1899-hoffenheim-match-1069882/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Borussia Dortmund <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/157.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">TSG 1899 Hoffenheim <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1902.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-status"> SIGNAL IDUNA PARK, Dortmund </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jun 27 2020, Sat - 07:00 PM (IST) </div> <div> <a href="/football/bundesliga-vfl-wolfsburg-vs-fc-bayern-muenchen-match-1069885/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">VfL Wolfsburg <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/172.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">FC Bayern Muenchen <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/156.png"> </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-status"> Volkswagen Arena, Wolfsburg </div> </a> </div> </li> </ul> <ul id="ulr23" style="display:none;"> <li> <div class="os-sports-fr-date"> Jul 20 2020, Mon - 12:30 AM (IST) </div> <div> <a href="/football/la-liga-levante-vs-getafe-match-1075190/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Levante <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/855.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Getafe <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/1450.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Estadio Camilo Cano, La Nucia </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 20 2020, Mon - 12:30 AM (IST) </div> <div> <a href="/football/la-liga-sevilla-vs-valencia-cf-match-1075192/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sevilla <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/179.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Valencia CF <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/191.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Ramon Sanchez-Pizjuan, Sevilla </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 20 2020, Mon - 12:30 AM (IST) </div> <div> <a href="/football/la-liga-osasuna-vs-mallorca-match-1075191/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Osasuna <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/450.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Mallorca <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/181.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> El Sadar, Pamplona </div> </a> </div> </li> </ul> <ul id="ulr21" style="display:none;"> <li> <div class="os-sports-fr-date"> Jul 29 2020, Wed - 01:15 AM (IST) </div> <div> <a href="/football/serie-a-internazionale-vs-napoli-match-2021420/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Internazionale <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/127.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Napoli <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/459.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Giuseppe Meazza, Milano </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 28 2020, Tue - 11:00 PM (IST) </div> <div> <a href="/football/serie-a-parma-vs-atalanta-match-2021413/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Parma <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/131.png"> </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Atalanta <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/456.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Ennio Tardini, Parma </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 27 2020, Mon - 01:15 AM (IST) </div> <div> <a href="/football/serie-a-juventus-vs-sampdoria-match-2021409/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Juventus <span class="os-team1" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/128.png"> </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Sampdoria <span class="os-team2" style="background: none;" > <img src="/common_dynamic/images/common/desk/football_flags/603.png"> </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Allianz Stadium, Torino </div> </a> </div> </li> </ul> <ul id="ulr4" style="display:none;"> <li> <div class="os-sports-fr-date"> Jul 15 2018, Sun - 08:30 PM (IST) </div> <div> <a href="/football/fifa-world-cup-2018-france-vs-croatia-match-958085/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">France <span class="os-team1" > FRA </span></div> <div class="os-score"><span>4 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Croatia <span class="os-team2" > CRO </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-status"> Luzhniki Stadium, Moscow </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 14 2018, Sat - 07:30 PM (IST) </div> <div> <a href="/football/fifa-world-cup-2018-belgium-vs-england-match-958084/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Belgium <span class="os-team1" > BEL </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England <span class="os-team2" > ENG </span></div> <div class="os-score"><span>0 </span></div> </div> <div class="os-sports-fr-b-status"> Krestovsky Stadium, Saint Petersburg </div> </a> </div> </li> <li> <div class="os-sports-fr-date"> Jul 11 2018, Wed - 11:30 PM (IST) </div> <div> <a href="/football/fifa-world-cup-2018-croatia-vs-england-match-958083/"> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">Croatia <span class="os-team1" > CRO </span></div> <div class="os-score"><span>2 </span></div> </div> <div class="os-sports-fr-b-team clearfix"> <div class="os-sports-fr-b-team-b">England <span class="os-team2" > ENG </span></div> <div class="os-score"><span>1 </span></div> </div> <div class="os-sports-fr-b-status"> Luzhniki Stadium, Moscow </div> </a> </div> </li> </ul> </div> <a href="/football/results/" class="os-more-sports"> + More </a> </div> </div></div> <div class="os-sports-polls gap20"> <div class="os-sports-polls-head" style="width: 251px;">POLLS</div> <div class="os-sports-polls-block"> <div id="oneindia_polls_container"></div> </div> </div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> </div> </div> </div> </section> <!-- Wrapper Ends here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="widget_mykhel_auction_footer_block" data_lang="bn"></div> <footer> <div class="np-footer-main"> <div class="np-footer-content np-max-width"> <div class="np-footer-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <a href="/" itemprop="url"><span itemprop="name">Home</span></a>  | <a href="https://rss.oneindia.com/" rel="nofollow" itemprop="url"><span itemprop="name">RSS Feeds</span></a> |
                            <a href="https://www.facebook.com/myKhelBengali/" rel="nofollow" itemprop="url"><span itemprop="name">Facebook  | </span></a> <a href="https://twitter.com/myKhelBengali" rel="nofollow" itemprop="url"><span itemprop="name">Twitter</span></a>  |
                            <a href="/sitemap/" itemprop="url"><span itemprop="name">Sitemap</span></a>  | <a href="https://www.oneindia.com/feedback/" rel="nofollow" itemprop="url"><span itemprop="name">Feedback</span></a>  |  <a href="https://www.oneindia.com/advertise/" rel="nofollow" itemprop="url"><span itemprop="name">Advertise with us </span></a> | <a href="https://www.mykhel.com/aboutus.html" itemprop="url"><span itemprop="name">About Us</span></a>  |  <a href="https://www.mykhel.com/contact.html" itemprop="url"><span itemprop="name">Contact Us</span></a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="np-copyright">
                            &copy; 2020 myKhel. All rights reserved. | <a href="https://www.oneindia.com/terms-service.html" rel="nofollow" target="_blank">Terms of Service</a> and <a href="https://www.oneindia.com/privacy.html" rel="nofollow" target="_blank">Privacy Policy</a> </div> </div> </div> </footer> <div id="widget_live_footer_block" data_lang="bn"></div> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.9"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>
var url=window.location.href;
var googletag=googletag||{};
    googletag.cmd=googletag.cmd||[];
    var PREBID_TIMEOUT = 1000;
       var FAILSAFE_TIMEOUT = 3000;
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var target_words = [];
    var getUrlDetails = {
          cleanArray:function(item){
              var tempArr = [];
              for (var i = 0; i < item.length; i++) {
                  if (item[i] !== undefined && item[i] != "") {
                      tempArr.push(item[i]);
                  }
              }
              return tempArr;
          },
          createArrayFromUrl:function(){
              target_words = target_words.concat(window.location.hostname);
              var url_host = window.location.hostname.split('.');
              target_words = target_words.concat(url_host);
              var url_path = window.location.pathname.replace('.html','').split('/');
              target_words = target_words.concat(url_path);
              var pathArrLen = url_path.length;
              var subUrlPath = url_path[pathArrLen-1].split('-');
              target_words = target_words.concat(subUrlPath);
              target_words = getUrlDetails.cleanArray(target_words);
          }
      };
      getUrlDetails.createArrayFromUrl();
        console.log(target_words);
    const customConfigObject = {
          "buckets" : [{
              "precision": 2,  //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
              "min" : 0,
              "max" : 45,
              "increment" : 0.10  // from $0 to $5, 1-cent increments
            }
            ]
        };
        pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.bidderSettings = {
   		      standard: {
   			  adserverTargeting: [{
   			      key: "hb_bidder",
   			      val: function(bidResponse) {
   				  return bidResponse.bidderCode;
   			      }
   			  }, {
   			      key: "hb_adid",
   			      val: function(bidResponse) {
   				  return bidResponse.adId;
   			      }
   			  }, {
   			      key: "hb_pb",
   			      val: function val(bidResponse) {
   				var cpm = bidResponse.cpm;
   				if (cpm > 40.00) {
   					return 40.00;
   				}
   				return (Math.floor(cpm * 100) / 100).toFixed(2);
   				}
   			  }, {
   			      key: 'hb_size',
   			      val: function (bidResponse) {
   				  return bidResponse.size;
   			      }
   			  }, {
   			      key: 'hb_source',
   			      val: function (bidResponse) {
   				  return bidResponse.source;
   			      }
   			  }, {
   			      key: 'hb_format',
   			      val: function (bidResponse) {
   				  return bidResponse.mediaType;
   			      }
   			  }]
   		      }
   		  };
        pbjs.setConfig({
        //priceGranularity: "med", //customConfigObject,
        useBidCache: true
        });
        pbjs.requestBids({
            bidsBackHandler: initAdserver,
            timeout: PREBID_TIMEOUT
        });
    });

    console.log(pbjs);


    function initAdserver() {
        if (pbjs.initAdserverSet) return;
        pbjs.initAdserverSet = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    // in case PBJS doesn't load
    setTimeout(function() {
        initAdserver();
    }, FAILSAFE_TIMEOUT);

</script> <script type="text/javascript">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</script> <style>
.inArticleSecond {
    float: right;
    margin: 5px 0 10px 20px;
    min-width: 300px;
    min-height: 250px;
}



.inArticleFirst{
        float: left;
        margin: 5px 20px 10px 0;
        min-width: 300px;
    min-height: 250px;
}

.inArticleAd{
	text-align: left;
}
.os-sports-wrapper .os-sports-article-rt .os-sports-related-articles{
	clear: both;
}
#div-gpt-ad-1506054776114-0{
	text-align: center;
}
#div-gpt-ad-1542196312003-0{
	clear: both;
}

</style> <script>
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	ga('mykhelen.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <div class="non-friendly-scatter"> <div id="zfdc989be-6f88-4988-819b-7591d265e95f" style='display:none' ></div> </div> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
        if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'MKEN';
    var lang = 'en';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Mykhel sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Mykhel website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://www.mykhel.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
if(document.getElementById("adg_related_right")){
document.getElementById("adg_related_right").innerHTML = '<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1255_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';
}
</script> <script>
(function(){
            var today = new Date();
            var urlBurstParam = today.getDate();
            var tag = document.createElement('script');
            tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;
            tag.async = true;
            tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("enmykhel_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }
	if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </div> </body> </html>